<!DOCTYPE html>
<html class="" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<title>Stewardship and Development &#8211; Diocese of Beaumont</title>
<link rel='dns-prefetch' href='//translate.google.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Diocese of Beaumont &raquo; Feed" href="https://www.dioceseofbmt.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Diocese of Beaumont &raquo; Comments Feed" href="https://www.dioceseofbmt.org/comments/feed/" />
			<link rel="shortcut icon" href="//www.dioceseofbmt.org/wp-content/uploads/2016/07/favicon.gif" type="image/x-icon" />
		
		<meta property="og:title" content="Stewardship and Development"/>
		<meta property="og:type" content="article"/>
		<meta property="og:url" content="https://www.dioceseofbmt.org/stewardship-and-development/"/>
		<meta property="og:site_name" content="Diocese of Beaumont"/>
		<meta property="og:description" content="Stewardship and Development
The Stewardship and Development office promotes the mission of the Diocese of Beaumont by educating and empowering Catholics to respond to the call of discipleship through stewardship of time, talent and treasure.  When individuals embrace stewardship as a way of life, their faith is deepened, their relationship with Jesus Christ grows, and the"/>

									<meta property="og:image" content="https://www.dioceseofbmt.org/wp-content/uploads/2016/04/DoB_Logo.png"/>
							<!-- This site uses the Google Analytics by ExactMetrics plugin v6.7.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-30028670-1"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var em_version = '6.7.0';
				var em_track_user = true;
				var em_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-30028670-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( em_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dNDMyYj' : true,
						                    });
					__gtagTracker( 'config', 'UA-30028670-1', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by ExactMetrics -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.dioceseofbmt.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.19"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='menu-image-css'  href='https://www.dioceseofbmt.org/wp-content/plugins/menu-image/includes/css/menu-image.css?ver=3.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.dioceseofbmt.org/wp-includes/css/dashicons.min.css?ver=4.7.19' type='text/css' media='all' />
<link rel='stylesheet' id='layerslider-css'  href='https://www.dioceseofbmt.org/wp-content/plugins/LayerSlider/static/css/layerslider.css?ver=5.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='ls-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato:100,300,regular,700,900%7COpen+Sans:300%7CIndie+Flower:regular%7COswald:300,regular,700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='google-language-translator-css'  href='https://www.dioceseofbmt.org/wp-content/plugins/google-language-translator/css/style.css?ver=6.0.8' type='text/css' media='' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.dioceseofbmt.org/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.2.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.avada_huge_white_text{position:absolute; color:#ffffff; font-size:130px; line-height:45px; font-family:museoslab500regular;   text-shadow:0px 2px 5px rgba(0,0,0,1)}.avada_huge_black_text{position:absolute; color:#000000; font-size:130px; line-height:45px; font-family:museoslab500regular}.avada_big_black_text{position:absolute; color:#333333; font-size:42px; line-height:45px; font-family:museoslab500regular}.avada_big_white_text{position:absolute; color:#fff; font-size:42px; line-height:45px; font-family:museoslab500regular}.avada_big_black_text_center{position:absolute; color:#333333; font-size:38px; line-height:45px; font-family:museoslab500regular;   text-align:center}.avada_med_green_text{position:absolute; color:#A0CE4E; font-size:24px; line-height:24px; font-family:PTSansRegular,Arial,Helvetica,sans-serif}.avada_small_gray_text{position:absolute; color:#747474; font-size:13px; line-height:20px; font-family:PTSansRegular,Arial,Helvetica,sans-serif}.avada_small_white_text{position:absolute; color:#fff; font-size:13px; line-height:20px; font-family:PTSansRegular,Arial,Helvetica,sans-serif;  text-shadow:0px 2px 5px rgba(0,0,0,0.5); font-weight:700}.avada_block_black{position:absolute; color:#A0CE4E; text-shadow:none; font-size:22px; line-height:34px; padding:0px 10px; padding-top:1px;margin:0px; border-width:0px; border-style:none; background-color:#000;font-family:PTSansRegular,Arial,Helvetica,sans-serif}.avada_block_green{position:absolute; color:#000; text-shadow:none; font-size:22px; line-height:34px; padding:0px 10px; padding-top:1px;margin:0px; border-width:0px; border-style:none; background-color:#A0CE4E;font-family:PTSansRegular,Arial,Helvetica,sans-serif}.avada_block_white{position:absolute; color:#fff; text-shadow:none; font-size:22px; line-height:34px; padding:0px 10px; padding-top:1px;margin:0px; border-width:0px; border-style:none; background-color:#000;font-family:PTSansRegular,Arial,Helvetica,sans-serif}.avada_block_white_trans{position:absolute; color:#fff; text-shadow:none; font-size:22px; line-height:34px; padding:0px 10px; padding-top:1px;margin:0px; border-width:0px; border-style:none; background-color:rgba(0,0,0,0.6);  font-family:PTSansRegular,Arial,Helvetica,sans-serif}.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='fusion-core-style-css'  href='https://www.dioceseofbmt.org/wp-content/plugins/fusion-core/css/style.min.css?ver=4.7.19' type='text/css' media='all' />
<link rel='stylesheet' id='avada-stylesheet-css'  href='https://www.dioceseofbmt.org/wp-content/themes/Avada/assets/css/style.min.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='fusion-font-awesome-css'  href='https://www.dioceseofbmt.org/wp-content/themes/Avada/includes/lib/assets/fonts/fontawesome/font-awesome.css?ver=5.1.6' type='text/css' media='all' />
<!--[if lte IE 9]>
<link rel='stylesheet' id='avada-IE-fontawesome-css'  href='https://www.dioceseofbmt.org/wp-content/themes/Avada/includes/lib/assets/fonts/fontawesome/font-awesome.css?ver=5.1.6' type='text/css' media='all' />
<![endif]-->
<!--[if IE]>
<link rel='stylesheet' id='avada-IE-css'  href='https://www.dioceseofbmt.org/wp-content/themes/Avada/assets/css/ie.css?ver=5.1.6' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='fusion-builder-shortcodes-css'  href='https://www.dioceseofbmt.org/wp-content/plugins/fusion-builder/css/fusion-shortcodes.min.css?ver=1.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='fusion-builder-animations-css'  href='https://www.dioceseofbmt.org/wp-content/plugins/fusion-builder/animations.min.css?ver=1.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='fusion-builder-ilightbox-css'  href='https://www.dioceseofbmt.org/wp-content/plugins/fusion-builder/ilightbox.min.css?ver=1.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://www.dioceseofbmt.org/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.4.2' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='avada_google_fonts-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%7COswald%3A400%7CPT+Sans%3A700%2C400&#038;subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.dioceseofbmt.org/wp-content/plugins/jetpack/css/jetpack.css?ver=5.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.dioceseofbmt.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.dioceseofbmt.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.dioceseofbmt.org","hash_tracking":"false","ua":"UA-30028670-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dioceseofbmt.org/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=6.7.0'></script>
<script type='text/javascript' src='https://www.dioceseofbmt.org/wp-content/plugins/LayerSlider/static/js/greensock.js?ver=1.11.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LS_Meta = {"v":"5.6.6"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dioceseofbmt.org/wp-content/plugins/LayerSlider/static/js/layerslider.kreaturamedia.jquery.js?ver=5.6.6'></script>
<script type='text/javascript' src='https://www.dioceseofbmt.org/wp-content/plugins/LayerSlider/static/js/layerslider.transitions.js?ver=5.6.6'></script>
<script type='text/javascript' src='https://www.dioceseofbmt.org/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://www.dioceseofbmt.org/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.2.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.dioceseofbmt.org\/wp-admin\/admin-ajax.php","security":"7f8212f237","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.dioceseofbmt.org\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/www.dioceseofbmt.org\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.4.2","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dioceseofbmt.org/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.4.2'></script>
<link rel='https://api.w.org/' href='https://www.dioceseofbmt.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.dioceseofbmt.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.dioceseofbmt.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.19" />
<link rel="canonical" href="https://www.dioceseofbmt.org/stewardship-and-development/" />
<link rel='shortlink' href='https://wp.me/P4MHnn-bFO' />
<link rel="alternate" type="application/json+oembed" href="https://www.dioceseofbmt.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dioceseofbmt.org%2Fstewardship-and-development%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.dioceseofbmt.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dioceseofbmt.org%2Fstewardship-and-development%2F&#038;format=xml" />
<style type="text/css">#google_language_translator a {display: none !important; }.goog-te-gadget {color:transparent !important;}.goog-te-gadget { font-size:0px !important; }.goog-branding { display:none; }.goog-tooltip {display: none !important;}.goog-tooltip:hover {display: none !important;}.goog-text-highlight {background-color: transparent !important; border: none !important; box-shadow: none !important;}#google_language_translator select.goog-te-combo { color:#32373c; }#flags { display:none; }.goog-te-banner-frame{visibility:hidden !important;}body { top:0px !important;}#glt-translate-trigger { left:20px; right:auto; }#glt-translate-trigger > span { color:#ffffff; }#glt-translate-trigger { background:#f89406; }</style>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<meta name="generator" content="Powered by Slider Revolution 5.2.5 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<style id="fusion-stylesheet-inline-css" type="text/css">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</style>
		
	<script type="text/javascript">
		var doc = document.documentElement;
		doc.setAttribute('data-useragent', navigator.userAgent);
	</script>

	<meta name="keywords" content="catholic, diocese of beaumont, catholic churches near me, setx, southeast texas, setxcatholic, catholicism, deacon, priesthood, port arthur, church, mass, orange, jasper, golden triangle">

<meta name="subject" content="Catholic Diocese of Beaumont - Serving the Catholic Faithful of Southeast Texas | setxcatholic.org - dioceseofbmt.org">

<meta name="Robots" content="Follow">
<meta name="Revisit-After" content="15 Days">

<meta name="copyright" content="Catholic Diocese of Beaumont - Serving the Catholic Faithful of Southeast Texas | setxcatholic.org - dioceseofbmt.org"></head>

<body class="page-template-default page page-id-44876 fusion-image-hovers fusion-body no-mobile-sticky-header no-mobile-slidingbar mobile-logo-pos-center layout-boxed-mode has-sidebar fusion-top-header menu-text-align-center mobile-menu-design-modern fusion-show-pagination-text">
				<div id="wrapper" class="">
		<div id="home" style="position:relative;top:1px;"></div>
				
		
			<header class="fusion-header-wrapper">
				<div class="fusion-header-v5 fusion-logo-center fusion-sticky-menu-1 fusion-sticky-logo-1 fusion-mobile-logo-1 fusion-mobile-menu-design-modern fusion-sticky-menu-only fusion-header-menu-align-center">
					
<div class="fusion-secondary-header">
	<div class="fusion-row">
					<div class="fusion-alignleft">
			<div class="fusion-social-links-header"><div class="fusion-social-networks"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#ffffff;" href="https://www.facebook.com/Catholic-Diocese-of-Beaumont-147325878647167/" target="_blank" rel="noopener noreferrer" data-placement="bottom" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span class="screen-reader-text">Facebook</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style="color:#ffffff;" href="https://twitter.com/ETC_online" target="_blank" rel="noopener noreferrer" data-placement="bottom" data-title="Twitter" data-toggle="tooltip" title="Twitter"><span class="screen-reader-text">Twitter</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-youtube fusion-icon-youtube" style="color:#ffffff;" href="https://www.youtube.com/channel/UCLgUgR2RC7VLzL-n4bRSXVA" target="_blank" rel="noopener noreferrer" data-placement="bottom" data-title="YouTube" data-toggle="tooltip" title="YouTube"><span class="screen-reader-text">YouTube</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-instagram fusion-icon-instagram" style="color:#ffffff;" href="https://instagram.com/dioceseofbeaumont" target="_blank" rel="noopener noreferrer" data-placement="bottom" data-title="Instagram" data-toggle="tooltip" title="Instagram"><span class="screen-reader-text">Instagram</span></a></div></div></div>			</div>
							<div class="fusion-alignright">
			<div class="fusion-contact-info"><div id="google_language_translator" class="default-language-en"></div></div>			</div>
			</div>
</div>
<div class="fusion-header-sticky-height"></div>
<div class="fusion-sticky-header-wrapper"> <!-- start fusion sticky header wrapper -->
	<div class="fusion-header">
		<div class="fusion-row">
			<div class="fusion-logo" data-margin-top="31px" data-margin-bottom="31px" data-margin-left="0px" data-margin-right="0px">
				<a class="fusion-logo-link" href="https://www.dioceseofbmt.org/">
						<img src="//www.dioceseofbmt.org/wp-content/uploads/2016/04/DoB_Logo.png" width="320" height="75" alt="Diocese of Beaumont Logo" class="fusion-logo-1x fusion-standard-logo" />

															<img src="//www.dioceseofbmt.org/wp-content/uploads/2016/04/DoB_Logo-Retina.png" width="320" height="75" alt="Diocese of Beaumont Retina Logo" style="max-height: 75px; height: auto;" class="fusion-standard-logo fusion-logo-2x" />
			
			<!-- mobile logo -->
											<img src="//www.dioceseofbmt.org/wp-content/uploads/2016/04/DoB_Logo.png" width="320" height="75" alt="Diocese of Beaumont Mobile Logo" class="fusion-logo-1x fusion-mobile-logo-1x" />

														<img src="//www.dioceseofbmt.org/wp-content/uploads/2016/04/DoB_Logo-Retina.png" width="320" height="75" alt="Diocese of Beaumont Mobile Retina Logo" style="max-height: 75px; height: auto;" class="fusion-logo-2x fusion-mobile-logo-2x" />
							
			<!-- sticky header logo -->
					</a>
		</div>					<div class="fusion-mobile-menu-icons">
							<a href="#" class="fusion-icon fusion-icon-bars" aria-label="Toggle mobile menu"></a>
		
		
			</div>
		</div>
	</div>
	<div class="fusion-secondary-main-menu">
		<div class="fusion-row">
			<nav class="fusion-main-menu" aria-label="Main Menu"><ul role="menubar" id="menu-mainnav2-0" class="fusion-menu"><li role="menuitem"  id="menu-item-16638"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-16638 fusion-dropdown-menu"  ><a  title="Home" href="https://www.dioceseofbmt.org/" class="fusion-flex-link fusion-arrow-highlight"><span class="menu-text">Home<span class="fusion-arrow-svg"><svg height="12px" width="23px">
						<path d="M0 0 L11.5 12 L23 0 Z" fill="#ffffff" stroke="#ffffff" stroke-width="1"/>
						</svg></span><span class="fusion-dropdown-svg"><svg height="12px" width="23px">
							<path d="M0 12 L11.5 0 L23 12 Z" fill="#edebeb"/>
							</svg></span></span></a><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-22377"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22377 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/50th-anniversary-diocese-of-beaumont/" class="fusion-arrow-highlight"><span>50th Anniversary</span></a></li><li role="menuitem"  id="menu-item-18977"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18977 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/home/la-diocesis-de-beaumont-en-espanol/" class="fusion-arrow-highlight"><span>en Español</span></a></li><li role="menuitem"  id="menu-item-820"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-820 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/home/mass-times/" class="fusion-arrow-highlight"><span>Mass Times</span></a></li><li role="menuitem"  id="menu-item-818"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-818 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/history/" class="fusion-arrow-highlight"><span>History of the Diocese</span></a></li><li role="menuitem"  id="menu-item-39821"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39821 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/hurricane_tropical-storm-harvey/" class="fusion-arrow-highlight"><span>Hurricane_Tropical Storm Harvey</span></a></li><li role="menuitem"  id="menu-item-37560"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37560 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/wp-content/uploads/2019/03/Entire-Directory-of-the-Catholic-Diocese-of-Beaumont-revised-9-22-2020.pdf" class="fusion-arrow-highlight"><span>Official Directory</span></a></li></ul></li><li role="menuitem"  id="menu-item-42814"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-42814 fusion-dropdown-menu"  ><a  href="https://www.dioceseofbmt.org/bishop-david-l-toups/" class="fusion-arrow-highlight"><span class="menu-text">Bishop<span class="fusion-arrow-svg"><svg height="12px" width="23px">
						<path d="M0 0 L11.5 12 L23 0 Z" fill="#ffffff" stroke="#ffffff" stroke-width="1"/>
						</svg></span><span class="fusion-dropdown-svg"><svg height="12px" width="23px">
							<path d="M0 12 L11.5 0 L23 12 Z" fill="#edebeb"/>
							</svg></span></span></a><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-42815"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42815 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/bishop-david-l-toups/" class="fusion-arrow-highlight"><span>Bishop David L. Toups</span></a></li><li role="menuitem"  id="menu-item-812"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-812 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/the-bishop/" class="fusion-arrow-highlight"><span>Bishop Emeritus Curtis Guillory</span></a></li></ul></li><li role="menuitem"  id="menu-item-25517"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-25517 fusion-dropdown-menu"  ><a  href="https://www.dioceseofbmt.org/administration/" class="fusion-arrow-highlight"><span class="menu-text">Administration<span class="fusion-arrow-svg"><svg height="12px" width="23px">
						<path d="M0 0 L11.5 12 L23 0 Z" fill="#ffffff" stroke="#ffffff" stroke-width="1"/>
						</svg></span><span class="fusion-dropdown-svg"><svg height="12px" width="23px">
							<path d="M0 12 L11.5 0 L23 12 Z" fill="#edebeb"/>
							</svg></span></span></a><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-25519"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25519 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/ministry-offices/office-of-the-chancellor/" class="fusion-arrow-highlight"><span>Chancellor</span></a></li><li role="menuitem"  id="menu-item-19420"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19420 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/ministry-offices/moderator-of-the-curia/" class="fusion-arrow-highlight"><span>Chief Administrator – Pastoral Office</span></a></li><li role="menuitem"  id="menu-item-25520"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25520 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/ministry-offices/office-of-construction/" class="fusion-arrow-highlight"><span>Office of Construction</span></a></li><li role="menuitem"  id="menu-item-19414"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19414 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/ministry-offices/department-of-financial-services/" class="fusion-arrow-highlight"><span>Financial Services</span></a></li><li role="menuitem"  id="menu-item-19418"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19418 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/ministry-offices/human-resource-department/" class="fusion-arrow-highlight"><span>Human Resources</span></a></li><li role="menuitem"  id="menu-item-19425"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19425 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/ministry-offices/office-of-catholic-schools/" class="fusion-arrow-highlight"><span>Superintendent of Catholic Schools</span></a></li><li role="menuitem"  id="menu-item-19427"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19427 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/ministry-offices/office-of-the-vicar-general/" class="fusion-arrow-highlight"><span>Vicar General</span></a></li></ul></li><li role="menuitem"  id="menu-item-19331"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19331 fusion-megamenu-menu"  ><a  title="Parishes of the Diocese" href="https://www.dioceseofbmt.org/parishes-of-the-diocese/" class="fusion-arrow-highlight"><span class="menu-text">Parishes<span class="fusion-arrow-svg"><svg height="12px" width="23px">
						<path d="M0 0 L11.5 12 L23 0 Z" fill="#ffffff" stroke="#ffffff" stroke-width="1"/>
						</svg></span><span class="fusion-dropdown-svg"><svg height="12px" width="23px">
							<path d="M0 12 L11.5 0 L23 12 Z" fill="#edebeb"/>
							</svg></span></span></a><div class="fusion-megamenu-wrapper fusion-columns-4 columns-per-row-4 columns-4 col-span-12 fusion-megamenu-fullwidth" data-maxwidth="960"><div class="row"><div class="fusion-megamenu-holder" style="width:960px;" data-width="960"><ul role="menu" class="fusion-megamenu "><li role="menuitem"  id="menu-item-19395"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19395 fusion-megamenu-submenu fusion-megamenu-submenu-notitle fusion-megamenu-columns-4 col-lg-3 col-md-3 col-sm-3"  ><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-19332"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19332"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/blesssed-sacrament-parish-beaumont/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Blessed Sacrament Parish, Beaumont</span></a></li><li role="menuitem"  id="menu-item-19333"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19333"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/cristo-rey-parish-beaumont/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Cristo Rey Parish, Beaumont</span></a></li><li role="menuitem"  id="menu-item-19334"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19334"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/holy-spirit-mission-kountze/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Holy Spirit Mission, Kountze</span></a></li><li role="menuitem"  id="menu-item-19335"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19335"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/holy-trinity-parish-mont-belvieu/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Holy Trinity Parish, Mont Belvieu</span></a></li><li role="menuitem"  id="menu-item-19336"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19336"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/immaculate-conception-parish-liberty/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Immaculate Conception Parish, Liberty</span></a></li><li role="menuitem"  id="menu-item-19337"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19337"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/immaculate-conception-parish-groves/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Immaculate Conception-St. Peter the Apostle Parish, Groves</span></a></li><li role="menuitem"  id="menu-item-19338"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19338"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/infant-jesus-parish-lumberton/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Infant Jesus Parish, Lumberton</span></a></li><li role="menuitem"  id="menu-item-19339"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19339"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/our-lady-of-guadalupe-parish-port-arthur/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Our Lady of Guadalupe Parish, Port Arthur</span></a></li><li role="menuitem"  id="menu-item-19340"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19340"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/our-lady-of-la-salette-mission-kirbyville/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Our Lady of La Salette Mission, Kirbyville</span></a></li><li role="menuitem"  id="menu-item-19341"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19341"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/our-lady-of-light-parish-anahuac/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Our Lady of Light Parish, Anahuac</span></a></li><li role="menuitem"  id="menu-item-19342"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19342"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/our-lady-of-lourdes-parish-vidor/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Our Lady of Lourdes Parish, Vidor</span></a></li><li role="menuitem"  id="menu-item-19343"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19343"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/our-lady-of-sorrows-parish-china/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Our Lady of Sorrows Parish, China</span></a></li><li role="menuitem"  id="menu-item-19344"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19344"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/our-lady-of-the-assumption-parish-beaumont/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Our Lady of the Assumption Parish, Beaumont</span></a></li></ul></li><li role="menuitem"  id="menu-item-19396"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19396 fusion-megamenu-submenu fusion-megamenu-submenu-notitle fusion-megamenu-columns-4 col-lg-3 col-md-3 col-sm-3"  ><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-19348"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19348"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/our-lady-of-the-pines-parish-woodville/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Our Lady of the Pines Parish, Woodville</span></a></li><li role="menuitem"  id="menu-item-19349"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19349"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/our-lady-of-victory-parish-sour-lake/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Our Lady of Victory Parish, Sour Lake</span></a></li><li role="menuitem"  id="menu-item-19350"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19350"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/our-mother-of-mercy-parish-ames/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Our Mother of Mercy Parish, Ames</span></a></li><li role="menuitem"  id="menu-item-19351"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19351"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/our-mother-of-mercy-parish-beaumont/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Our Mother of Mercy Parish, Beaumont</span></a></li><li role="menuitem"  id="menu-item-19352"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19352"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/queen-of-vietnam-parish-port-arthur/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Queen of Vietnam Parish, Port Arthur</span></a></li><li role="menuitem"  id="menu-item-19353"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19353"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/sacred-heart-parish-raywood/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Sacred Heart Parish, Raywood</span></a></li><li role="menuitem"  id="menu-item-19354"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19354"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/sacred-heart-st-mary-parish-port-arthur/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Sacred Heart Parish, Port Arthur</span></a></li><li role="menuitem"  id="menu-item-36705"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36705"  ><a  href="https://www.dioceseofbmt.org/st-alphonsus-liguori-parish/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Alphonsus Liguori Parish, China</span></a></li><li role="menuitem"  id="menu-item-19355"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19355"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-anne-mission-eastgate/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Anne Mission, Eastgate</span></a></li><li role="menuitem"  id="menu-item-19362"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19362"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-anne-parish-beaumont/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Anne Parish, Beaumont</span></a></li><li role="menuitem"  id="menu-item-19363"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19363"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-anthony-cathedral-basilica-beaumont/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Anthony Cathedral Basilica, Beaumont</span></a></li><li role="menuitem"  id="menu-item-19397"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19397"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-catherine-of-siena-parish-port-arthur/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Catherine of Siena Parish, Port Arthur</span></a></li><li role="menuitem"  id="menu-item-19398"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19398"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-charles-borromeo-parish-nederland/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Charles Borromeo Parish, Nederland</span></a></li><li role="menuitem"  id="menu-item-19399"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19399"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-elizabeth-parish-port-neches/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Elizabeth Parish, Port Neches</span></a></li></ul></li><li role="menuitem"  id="menu-item-19400"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19400 fusion-megamenu-submenu fusion-megamenu-submenu-notitle fusion-megamenu-columns-4 col-lg-3 col-md-3 col-sm-3"  ><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-36695"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36695"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-francis-of-assisi-mission-buna/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Francis of Assisi Mission, Buna</span></a></li><li role="menuitem"  id="menu-item-19370"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19370"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-francis-of-assisi-parish-orange/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Francis of Assisi Parish, Orange</span></a></li><li role="menuitem"  id="menu-item-19372"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19372"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-helen-parish-orangefield/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Helen Parish, Orangefield</span></a></li><li role="menuitem"  id="menu-item-19373"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19373"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-henry-parish-bridge-city/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Henry Parish, Bridge City</span></a></li><li role="menuitem"  id="menu-item-19374"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19374"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-james-parish-port-arthur/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. James Parish, Port Arthur</span></a></li><li role="menuitem"  id="menu-item-36697"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36697"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-john-the-evangelist-parish-port-arthur/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. John the Evangelist Parish, Port Arthur</span></a></li><li role="menuitem"  id="menu-item-19376"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19376"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-joseph-the-worker-parish-dayton/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Joseph the Worker Parish, Dayton</span></a></li><li role="menuitem"  id="menu-item-19377"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19377"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-joseph-parish-port-arthur/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Joseph Parish, Port Arthur</span></a></li><li role="menuitem"  id="menu-item-19378"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19378"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-joseph-parish-livingston/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Joseph Parish, Livingston</span></a></li><li role="menuitem"  id="menu-item-19379"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19379"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-joseph-parish-beaumont/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Joseph Parish, Beaumont</span></a></li><li role="menuitem"  id="menu-item-19380"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19380"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-jude-thaddeus-parish-beaumont/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Jude Thaddeus Parish, Beaumont</span></a></li><li role="menuitem"  id="menu-item-19381"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19381"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-louis-parish-winnie/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Louis Parish, Winnie</span></a></li><li role="menuitem"  id="menu-item-19382"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19382"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-mark-the-evangelist-parish-silsbee/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Mark the Evangelist Parish, Silsbee</span></a></li><li role="menuitem"  id="menu-item-19383"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19383"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-martin-de-porres-mission-corrigan/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Martin de Porres Mission, Corrigan</span></a></li></ul></li><li role="menuitem"  id="menu-item-19401"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19401 fusion-megamenu-submenu fusion-megamenu-submenu-notitle fusion-megamenu-columns-4 col-lg-3 col-md-3 col-sm-3"  ><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-19384"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19384"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-martin-de-porres-mission-cheek/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Martin de Porres Mission, Cheek</span></a></li><li role="menuitem"  id="menu-item-19385"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19385"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-mary-parish-cleveland/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Mary Parish, Cleveland</span></a></li><li role="menuitem"  id="menu-item-19387"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19387"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-mary-parish-fannett/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Mary Parish, Fannett</span></a></li><li role="menuitem"  id="menu-item-19386"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19386"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-mary-parish-orange/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Mary Parish, Orange</span></a></li><li role="menuitem"  id="menu-item-36717"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36717"  ><a  href="https://www.dioceseofbmt.org/st-mary-parish-port-arthur/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Mary Parish, Port Arthur</span></a></li><li role="menuitem"  id="menu-item-19388"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19388"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-maurice-parish-mauriceville/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Maurice Parish, Mauriceville</span></a></li><li role="menuitem"  id="menu-item-19389"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19389"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-michael-parish-jasper/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Michael Parish, Jasper</span></a></li><li role="menuitem"  id="menu-item-36715"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36715"  ><a  href="https://www.dioceseofbmt.org/st-paul-mission/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Paul Mission, Sabine Pass</span></a></li><li role="menuitem"  id="menu-item-36696"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36696"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-peter-the-apostle-parish-groves-2/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Peter the Apostle Parish, Groves</span></a></li><li role="menuitem"  id="menu-item-19402"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19402"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-pius-x-parish-beaumont/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Pius X Parish, Beaumont</span></a></li><li role="menuitem"  id="menu-item-19391"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19391"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-raymond-mission-sam-rayburn/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Raymond Mission, Sam Rayburn</span></a></li><li role="menuitem"  id="menu-item-19392"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19392"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-therese-parish-orange/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Therese Parish, Orange</span></a></li><li role="menuitem"  id="menu-item-19393"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19393"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-therese-the-little-flower-of-jesus-parish-port-arthur/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Therese the Little Flower of Jesus Parish, Port Arthur</span></a></li><li role="menuitem"  id="menu-item-19394"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19394"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/toledo-village-station-toledo-village/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Toledo Village Station, Toledo Village</span></a></li></ul></li></ul></div><div style="clear:both;"></div></div></div></li><li role="menuitem"  id="menu-item-19305"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19305 fusion-megamenu-menu"  ><a  title="Ministry Offices" href="https://www.dioceseofbmt.org/ministry-offices/" class="fusion-arrow-highlight"><span class="menu-text">Ministries<span class="fusion-arrow-svg"><svg height="12px" width="23px">
						<path d="M0 0 L11.5 12 L23 0 Z" fill="#ffffff" stroke="#ffffff" stroke-width="1"/>
						</svg></span><span class="fusion-dropdown-svg"><svg height="12px" width="23px">
							<path d="M0 12 L11.5 0 L23 12 Z" fill="#edebeb"/>
							</svg></span></span></a><div class="fusion-megamenu-wrapper fusion-columns-3 columns-per-row-3 columns-3 col-span-12 fusion-megamenu-fullwidth" data-maxwidth="960"><div class="row"><div class="fusion-megamenu-holder" style="width:960px;" data-width="960"><ul role="menu" class="fusion-megamenu "><li role="menuitem"  id="menu-item-19405"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19405 fusion-megamenu-submenu fusion-megamenu-submenu-notitle fusion-megamenu-columns-3 col-lg-4 col-md-4 col-sm-4"  ><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-19404"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19404"  ><a  href="https://www.dioceseofbmt.org/ministry-offices/office-of-african-american-ministry/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>African-American Ministry</span></a></li><li role="menuitem"  id="menu-item-19406"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19406"  ><a  href="https://www.dioceseofbmt.org/aos/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Apostleship of the Sea</span></a></li><li role="menuitem"  id="menu-item-19408"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19408"  ><a  href="https://www.dioceseofbmt.org/ministry-offices/campus-ministry/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Campus Ministry</span></a></li><li role="menuitem"  id="menu-item-19419"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19419"  ><a  href="https://www.dioceseofbmt.org/ministry-offices/office-of-evangelization-and-catechesis/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Evangelization and Catechesis</span></a></li></ul></li><li role="menuitem"  id="menu-item-19410"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19410 fusion-megamenu-submenu fusion-megamenu-submenu-notitle fusion-megamenu-columns-3 col-lg-4 col-md-4 col-sm-4"  ><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-19413"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19413"  ><a  href="https://www.dioceseofbmt.org/ministry-offices/office-of-family-life-ministry/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Family Life Ministry</span></a></li><li role="menuitem"  id="menu-item-19415"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19415"  ><a  href="https://www.dioceseofbmt.org/ministry-offices/office-of-hispanic-ministry/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Hispanic Ministry</span></a></li><li role="menuitem"  id="menu-item-19416"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19416"  ><a  href="https://www.dioceseofbmt.org/ministry-offices/hfrc/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Holy Family Retreat Center</span></a></li><li role="menuitem"  id="menu-item-19422"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19422"  ><a  href="https://www.dioceseofbmt.org/department-of-the-permanent-diaconate/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Permanent Diaconate</span></a></li></ul></li><li role="menuitem"  id="menu-item-19417"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19417 fusion-megamenu-submenu fusion-megamenu-submenu-notitle fusion-megamenu-columns-3 col-lg-4 col-md-4 col-sm-4"  ><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-19423"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19423"  ><a  href="https://www.dioceseofbmt.org/ministry-offices/office-of-stewardship-communications/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Stewardship &#038; Communications</span></a></li><li role="menuitem"  id="menu-item-19426"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19426"  ><a  href="https://www.dioceseofbmt.org/ministry-offices/tribunal/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Tribunal</span></a></li><li role="menuitem"  id="menu-item-19428"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19428"  ><a  href="https://www.dioceseofbmt.org/ministry-offices/office-of-vocations/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Vocations</span></a></li><li role="menuitem"  id="menu-item-19429"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19429"  ><a  href="https://www.dioceseofbmt.org/ministry-offices/youth-ministry/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Youth Ministry</span></a></li></ul></li></ul></div><div style="clear:both;"></div></div></div></li><li role="menuitem"  id="menu-item-19315"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19315 fusion-dropdown-menu"  ><a  title="The Catholic Schools of the Diocese of Beaumont" href="https://www.dioceseofbmt.org/schools/" class="fusion-arrow-highlight"><span class="menu-text">Schools<span class="fusion-arrow-svg"><svg height="12px" width="23px">
						<path d="M0 0 L11.5 12 L23 0 Z" fill="#ffffff" stroke="#ffffff" stroke-width="1"/>
						</svg></span><span class="fusion-dropdown-svg"><svg height="12px" width="23px">
							<path d="M0 12 L11.5 0 L23 12 Z" fill="#edebeb"/>
							</svg></span></span></a><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-42604"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42604 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/wp-content/uploads/2020/07/Diocese-of-Beaumont-Reopening-School-Guidance-2020-2021-Rev-8-17-2020.pdf" class="fusion-arrow-highlight"><span>Diocese of Beaumont Reopening School Guidance 2020/2021</span></a></li><li role="menuitem"  id="menu-item-42661"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42661 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/wp-content/uploads/2020/08/Official-Letter-from-Superintendent.pdf" class="fusion-arrow-highlight"><span>Superintendent Letter on Reopening Schools on 8/17/20</span></a></li><li role="menuitem"  id="menu-item-19317"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19317 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/schools/msgr-kelly-catholic-high-school-beaumont/" class="fusion-arrow-highlight"><span>Msgr. Kelly Catholic High School, Beaumont</span></a></li><li role="menuitem"  id="menu-item-19318"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19318 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/schools/st-anne-catholic-school-beaumont/" class="fusion-arrow-highlight"><span>St. Anne Catholic School, Beaumont</span></a></li><li role="menuitem"  id="menu-item-19319"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19319 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/schools/st-anthony-cathedral-school-beaumont/" class="fusion-arrow-highlight"><span>St. Anthony Cathedral School, Beaumont</span></a></li><li role="menuitem"  id="menu-item-19320"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19320 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/schools/st-catherine-of-siena-catholic-school-port-arthur/" class="fusion-arrow-highlight"><span>St. Catherine of Siena Catholic School, Port Arthur</span></a></li><li role="menuitem"  id="menu-item-19321"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19321 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/schools/st-mary-catholic-school-orange/" class="fusion-arrow-highlight"><span>St. Mary Catholic School, Orange</span></a></li></ul></li><li role="menuitem"  id="menu-item-19306"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19306"  ><a  href="https://www.dioceseofbmt.org/resources-links-documents/" class="fusion-arrow-highlight"><span class="menu-text">Resources<span class="fusion-arrow-svg"><svg height="12px" width="23px">
						<path d="M0 0 L11.5 12 L23 0 Z" fill="#ffffff" stroke="#ffffff" stroke-width="1"/>
						</svg></span></span></a></li><li role="menuitem"  id="menu-item-19307"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19307"  ><a  href="https://www.dioceseofbmt.org/safe-environment/" class="fusion-arrow-highlight"><span class="menu-text">Safe Environment<span class="fusion-arrow-svg"><svg height="12px" width="23px">
						<path d="M0 0 L11.5 12 L23 0 Z" fill="#ffffff" stroke="#ffffff" stroke-width="1"/>
						</svg></span></span></a></li><li role="menuitem"  id="menu-item-19308"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19308"  ><a  href="https://www.dioceseofbmt.org/etc/" class="fusion-arrow-highlight"><span class="menu-text">ETC<span class="fusion-arrow-svg"><svg height="12px" width="23px">
						<path d="M0 0 L11.5 12 L23 0 Z" fill="#ffffff" stroke="#ffffff" stroke-width="1"/>
						</svg></span></span></a></li><li role="menuitem"  id="menu-item-19309"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19309 fusion-dropdown-menu"  ><a  href="https://www.dioceseofbmt.org/employees/" class="fusion-arrow-highlight"><span class="menu-text">Employees<span class="fusion-arrow-svg"><svg height="12px" width="23px">
						<path d="M0 0 L11.5 12 L23 0 Z" fill="#ffffff" stroke="#ffffff" stroke-width="1"/>
						</svg></span><span class="fusion-dropdown-svg"><svg height="12px" width="23px">
							<path d="M0 12 L11.5 0 L23 12 Z" fill="#edebeb"/>
							</svg></span></span></a><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-19322"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19322 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/ministry-offices/benefits/" class="fusion-arrow-highlight"><span>Benefits</span></a></li><li role="menuitem"  id="menu-item-19871"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19871 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/wp-content/uploads/2020/07/Payschedule-20-21-with-benefit-orientation-dates-final-revision-07-01-2020.pdf" class="fusion-arrow-highlight"><span>Pay Schedule</span></a></li><li role="menuitem"  id="menu-item-19323"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19323 fusion-dropdown-submenu"  ><a  target="_blank" rel="noopener noreferrer" href="https://mail.dioceseofbmt.org/" class="fusion-arrow-highlight"><span>Employee E-Mail Log-in</span></a></li><li role="menuitem"  id="menu-item-19325"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19325 fusion-dropdown-submenu"  ><a  href="http://www.dioceseofbmt.org/resources-links-documents/#temporalities" class="fusion-arrow-highlight"><span>Temporalities Manual</span></a></li><li role="menuitem"  id="menu-item-19326"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19326 fusion-dropdown-submenu"  ><a  target="_blank" rel="noopener noreferrer" href="http://teamup.com/ksa0415b950f9e1a5c/" class="fusion-arrow-highlight"><span>Calendar</span></a></li><li role="menuitem"  id="menu-item-19329"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19329 fusion-dropdown-submenu"  ><a  target="_blank" rel="noopener noreferrer" href="http://www.dioceseofbmt.org/wp-content/uploads/2015/05/social-media-policy.pdf" class="fusion-arrow-highlight"><span>Social Media Policy</span></a></li><li role="menuitem"  id="menu-item-25249"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25249 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/wp-content/uploads/2019/08/social-media-policy_esp-8-28-19.pdf" class="fusion-arrow-highlight"><span>Social Media Policy – Español</span></a></li><li role="menuitem"  id="menu-item-19330"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19330 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/employees/irs-mileage-memo/" class="fusion-arrow-highlight"><span>Mileage Rate Memo</span></a></li></ul></li><li role="menuitem"  id="menu-item-19310"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19310"  ><a  href="https://www.dioceseofbmt.org/careers/" class="fusion-arrow-highlight"><span class="menu-text">Careers<span class="fusion-arrow-svg"><svg height="12px" width="23px">
						<path d="M0 0 L11.5 12 L23 0 Z" fill="#ffffff" stroke="#ffffff" stroke-width="1"/>
						</svg></span></span></a></li><li role="menuitem"  id="menu-item-19311"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19311"  ><a  href="https://www.dioceseofbmt.org/contact-us/" class="fusion-arrow-highlight"><span class="menu-text">Contact Us<span class="fusion-arrow-svg"><svg height="12px" width="23px">
						<path d="M0 0 L11.5 12 L23 0 Z" fill="#ffffff" stroke="#ffffff" stroke-width="1"/>
						</svg></span></span></a></li><li role="menuitem"  id="menu-item-19312"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19312"  ><a  href="https://www.dioceseofbmt.org/make-a-gift/" class="fusion-arrow-highlight"><span class="menu-text">Make A Gift<span class="fusion-arrow-svg"><svg height="12px" width="23px">
						<path d="M0 0 L11.5 12 L23 0 Z" fill="#ffffff" stroke="#ffffff" stroke-width="1"/>
						</svg></span></span></a></li><li role="menuitem"  id="menu-item-38066"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38066"  ><a  href="https://www.dioceseofbmt.org/wp-content/uploads/2019/03/Entire-Directory-of-the-Catholic-Diocese-of-Beaumont-revised-9-22-2020.pdf" class="fusion-arrow-highlight"><span class="menu-text">Directory<span class="fusion-arrow-svg"><svg height="12px" width="23px">
						<path d="M0 0 L11.5 12 L23 0 Z" fill="#ffffff" stroke="#ffffff" stroke-width="1"/>
						</svg></span></span></a></li><li class="fusion-custom-menu-item fusion-main-menu-search"><a class="fusion-main-menu-icon" aria-hidden="true"></a><div class="fusion-custom-menu-item-contents"><form role="search" class="searchform" method="get" action="https://www.dioceseofbmt.org/">
	<div class="search-table">
		<div class="search-field">
			<input type="text" value="" name="s" class="s" placeholder="Search ..." required aria-required="true" aria-label="Search ..."/>
		</div>
		<div class="search-button">
			<input type="submit" class="searchsubmit" value="&#xf002;" alt="Search" />
		</div>
	</div>
</form>
</div></li></ul></nav><nav class="fusion-main-menu fusion-sticky-menu" aria-label="Main Menu Sticky"><ul role="menubar" id="menu-main-menu-1" class="fusion-menu"><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-16638 fusion-dropdown-menu"  ><a  title="Home" href="https://www.dioceseofbmt.org/" class="fusion-flex-link fusion-arrow-highlight"><span class="menu-text">Home<span class="fusion-arrow-svg"><svg height="12px" width="23px">
						<path d="M0 0 L11.5 12 L23 0 Z" fill="#ffffff" stroke="#ffffff" stroke-width="1"/>
						</svg></span><span class="fusion-dropdown-svg"><svg height="12px" width="23px">
							<path d="M0 12 L11.5 0 L23 12 Z" fill="#edebeb"/>
							</svg></span></span></a><ul role="menu" class="sub-menu"><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22377 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/50th-anniversary-diocese-of-beaumont/" class="fusion-arrow-highlight"><span>50th Anniversary</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18977 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/home/la-diocesis-de-beaumont-en-espanol/" class="fusion-arrow-highlight"><span>en Español</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-820 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/home/mass-times/" class="fusion-arrow-highlight"><span>Mass Times</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-818 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/history/" class="fusion-arrow-highlight"><span>History of the Diocese</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39821 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/hurricane_tropical-storm-harvey/" class="fusion-arrow-highlight"><span>Hurricane_Tropical Storm Harvey</span></a></li><li role="menuitem"   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37560 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/wp-content/uploads/2019/03/Entire-Directory-of-the-Catholic-Diocese-of-Beaumont-revised-9-22-2020.pdf" class="fusion-arrow-highlight"><span>Official Directory</span></a></li></ul></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-42814 fusion-dropdown-menu"  ><a  href="https://www.dioceseofbmt.org/bishop-david-l-toups/" class="fusion-arrow-highlight"><span class="menu-text">Bishop<span class="fusion-arrow-svg"><svg height="12px" width="23px">
						<path d="M0 0 L11.5 12 L23 0 Z" fill="#ffffff" stroke="#ffffff" stroke-width="1"/>
						</svg></span><span class="fusion-dropdown-svg"><svg height="12px" width="23px">
							<path d="M0 12 L11.5 0 L23 12 Z" fill="#edebeb"/>
							</svg></span></span></a><ul role="menu" class="sub-menu"><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42815 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/bishop-david-l-toups/" class="fusion-arrow-highlight"><span>Bishop David L. Toups</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-812 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/the-bishop/" class="fusion-arrow-highlight"><span>Bishop Emeritus Curtis Guillory</span></a></li></ul></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-25517 fusion-dropdown-menu"  ><a  href="https://www.dioceseofbmt.org/administration/" class="fusion-arrow-highlight"><span class="menu-text">Administration<span class="fusion-arrow-svg"><svg height="12px" width="23px">
						<path d="M0 0 L11.5 12 L23 0 Z" fill="#ffffff" stroke="#ffffff" stroke-width="1"/>
						</svg></span><span class="fusion-dropdown-svg"><svg height="12px" width="23px">
							<path d="M0 12 L11.5 0 L23 12 Z" fill="#edebeb"/>
							</svg></span></span></a><ul role="menu" class="sub-menu"><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25519 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/ministry-offices/office-of-the-chancellor/" class="fusion-arrow-highlight"><span>Chancellor</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19420 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/ministry-offices/moderator-of-the-curia/" class="fusion-arrow-highlight"><span>Chief Administrator – Pastoral Office</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25520 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/ministry-offices/office-of-construction/" class="fusion-arrow-highlight"><span>Office of Construction</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19414 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/ministry-offices/department-of-financial-services/" class="fusion-arrow-highlight"><span>Financial Services</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19418 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/ministry-offices/human-resource-department/" class="fusion-arrow-highlight"><span>Human Resources</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19425 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/ministry-offices/office-of-catholic-schools/" class="fusion-arrow-highlight"><span>Superintendent of Catholic Schools</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19427 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/ministry-offices/office-of-the-vicar-general/" class="fusion-arrow-highlight"><span>Vicar General</span></a></li></ul></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19331 fusion-megamenu-menu"  ><a  title="Parishes of the Diocese" href="https://www.dioceseofbmt.org/parishes-of-the-diocese/" class="fusion-arrow-highlight"><span class="menu-text">Parishes<span class="fusion-arrow-svg"><svg height="12px" width="23px">
						<path d="M0 0 L11.5 12 L23 0 Z" fill="#ffffff" stroke="#ffffff" stroke-width="1"/>
						</svg></span><span class="fusion-dropdown-svg"><svg height="12px" width="23px">
							<path d="M0 12 L11.5 0 L23 12 Z" fill="#edebeb"/>
							</svg></span></span></a><div class="fusion-megamenu-wrapper fusion-columns-4 columns-per-row-4 columns-4 col-span-12 fusion-megamenu-fullwidth" data-maxwidth="960"><div class="row"><div class="fusion-megamenu-holder" style="width:960px;" data-width="960"><ul role="menu" class="fusion-megamenu "><li role="menuitem"   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19395 fusion-megamenu-submenu fusion-megamenu-submenu-notitle fusion-megamenu-columns-4 col-lg-3 col-md-3 col-sm-3"  ><ul role="menu" class="sub-menu"><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19332"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/blesssed-sacrament-parish-beaumont/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Blessed Sacrament Parish, Beaumont</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19333"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/cristo-rey-parish-beaumont/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Cristo Rey Parish, Beaumont</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19334"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/holy-spirit-mission-kountze/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Holy Spirit Mission, Kountze</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19335"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/holy-trinity-parish-mont-belvieu/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Holy Trinity Parish, Mont Belvieu</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19336"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/immaculate-conception-parish-liberty/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Immaculate Conception Parish, Liberty</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19337"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/immaculate-conception-parish-groves/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Immaculate Conception-St. Peter the Apostle Parish, Groves</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19338"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/infant-jesus-parish-lumberton/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Infant Jesus Parish, Lumberton</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19339"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/our-lady-of-guadalupe-parish-port-arthur/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Our Lady of Guadalupe Parish, Port Arthur</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19340"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/our-lady-of-la-salette-mission-kirbyville/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Our Lady of La Salette Mission, Kirbyville</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19341"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/our-lady-of-light-parish-anahuac/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Our Lady of Light Parish, Anahuac</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19342"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/our-lady-of-lourdes-parish-vidor/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Our Lady of Lourdes Parish, Vidor</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19343"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/our-lady-of-sorrows-parish-china/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Our Lady of Sorrows Parish, China</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19344"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/our-lady-of-the-assumption-parish-beaumont/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Our Lady of the Assumption Parish, Beaumont</span></a></li></ul></li><li role="menuitem"   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19396 fusion-megamenu-submenu fusion-megamenu-submenu-notitle fusion-megamenu-columns-4 col-lg-3 col-md-3 col-sm-3"  ><ul role="menu" class="sub-menu"><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19348"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/our-lady-of-the-pines-parish-woodville/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Our Lady of the Pines Parish, Woodville</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19349"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/our-lady-of-victory-parish-sour-lake/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Our Lady of Victory Parish, Sour Lake</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19350"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/our-mother-of-mercy-parish-ames/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Our Mother of Mercy Parish, Ames</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19351"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/our-mother-of-mercy-parish-beaumont/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Our Mother of Mercy Parish, Beaumont</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19352"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/queen-of-vietnam-parish-port-arthur/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Queen of Vietnam Parish, Port Arthur</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19353"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/sacred-heart-parish-raywood/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Sacred Heart Parish, Raywood</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19354"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/sacred-heart-st-mary-parish-port-arthur/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Sacred Heart Parish, Port Arthur</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36705"  ><a  href="https://www.dioceseofbmt.org/st-alphonsus-liguori-parish/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Alphonsus Liguori Parish, China</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19355"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-anne-mission-eastgate/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Anne Mission, Eastgate</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19362"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-anne-parish-beaumont/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Anne Parish, Beaumont</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19363"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-anthony-cathedral-basilica-beaumont/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Anthony Cathedral Basilica, Beaumont</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19397"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-catherine-of-siena-parish-port-arthur/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Catherine of Siena Parish, Port Arthur</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19398"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-charles-borromeo-parish-nederland/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Charles Borromeo Parish, Nederland</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19399"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-elizabeth-parish-port-neches/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Elizabeth Parish, Port Neches</span></a></li></ul></li><li role="menuitem"   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19400 fusion-megamenu-submenu fusion-megamenu-submenu-notitle fusion-megamenu-columns-4 col-lg-3 col-md-3 col-sm-3"  ><ul role="menu" class="sub-menu"><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36695"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-francis-of-assisi-mission-buna/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Francis of Assisi Mission, Buna</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19370"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-francis-of-assisi-parish-orange/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Francis of Assisi Parish, Orange</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19372"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-helen-parish-orangefield/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Helen Parish, Orangefield</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19373"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-henry-parish-bridge-city/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Henry Parish, Bridge City</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19374"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-james-parish-port-arthur/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. James Parish, Port Arthur</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36697"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-john-the-evangelist-parish-port-arthur/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. John the Evangelist Parish, Port Arthur</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19376"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-joseph-the-worker-parish-dayton/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Joseph the Worker Parish, Dayton</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19377"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-joseph-parish-port-arthur/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Joseph Parish, Port Arthur</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19378"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-joseph-parish-livingston/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Joseph Parish, Livingston</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19379"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-joseph-parish-beaumont/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Joseph Parish, Beaumont</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19380"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-jude-thaddeus-parish-beaumont/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Jude Thaddeus Parish, Beaumont</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19381"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-louis-parish-winnie/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Louis Parish, Winnie</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19382"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-mark-the-evangelist-parish-silsbee/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Mark the Evangelist Parish, Silsbee</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19383"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-martin-de-porres-mission-corrigan/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Martin de Porres Mission, Corrigan</span></a></li></ul></li><li role="menuitem"   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19401 fusion-megamenu-submenu fusion-megamenu-submenu-notitle fusion-megamenu-columns-4 col-lg-3 col-md-3 col-sm-3"  ><ul role="menu" class="sub-menu"><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19384"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-martin-de-porres-mission-cheek/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Martin de Porres Mission, Cheek</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19385"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-mary-parish-cleveland/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Mary Parish, Cleveland</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19387"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-mary-parish-fannett/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Mary Parish, Fannett</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19386"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-mary-parish-orange/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Mary Parish, Orange</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36717"  ><a  href="https://www.dioceseofbmt.org/st-mary-parish-port-arthur/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Mary Parish, Port Arthur</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19388"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-maurice-parish-mauriceville/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Maurice Parish, Mauriceville</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19389"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-michael-parish-jasper/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Michael Parish, Jasper</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36715"  ><a  href="https://www.dioceseofbmt.org/st-paul-mission/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Paul Mission, Sabine Pass</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36696"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-peter-the-apostle-parish-groves-2/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Peter the Apostle Parish, Groves</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19402"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-pius-x-parish-beaumont/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Pius X Parish, Beaumont</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19391"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-raymond-mission-sam-rayburn/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Raymond Mission, Sam Rayburn</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19392"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-therese-parish-orange/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Therese Parish, Orange</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19393"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-therese-the-little-flower-of-jesus-parish-port-arthur/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Therese the Little Flower of Jesus Parish, Port Arthur</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19394"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/toledo-village-station-toledo-village/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Toledo Village Station, Toledo Village</span></a></li></ul></li></ul></div><div style="clear:both;"></div></div></div></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19305 fusion-megamenu-menu"  ><a  title="Ministry Offices" href="https://www.dioceseofbmt.org/ministry-offices/" class="fusion-arrow-highlight"><span class="menu-text">Ministries<span class="fusion-arrow-svg"><svg height="12px" width="23px">
						<path d="M0 0 L11.5 12 L23 0 Z" fill="#ffffff" stroke="#ffffff" stroke-width="1"/>
						</svg></span><span class="fusion-dropdown-svg"><svg height="12px" width="23px">
							<path d="M0 12 L11.5 0 L23 12 Z" fill="#edebeb"/>
							</svg></span></span></a><div class="fusion-megamenu-wrapper fusion-columns-3 columns-per-row-3 columns-3 col-span-12 fusion-megamenu-fullwidth" data-maxwidth="960"><div class="row"><div class="fusion-megamenu-holder" style="width:960px;" data-width="960"><ul role="menu" class="fusion-megamenu "><li role="menuitem"   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19405 fusion-megamenu-submenu fusion-megamenu-submenu-notitle fusion-megamenu-columns-3 col-lg-4 col-md-4 col-sm-4"  ><ul role="menu" class="sub-menu"><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19404"  ><a  href="https://www.dioceseofbmt.org/ministry-offices/office-of-african-american-ministry/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>African-American Ministry</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19406"  ><a  href="https://www.dioceseofbmt.org/aos/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Apostleship of the Sea</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19408"  ><a  href="https://www.dioceseofbmt.org/ministry-offices/campus-ministry/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Campus Ministry</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19419"  ><a  href="https://www.dioceseofbmt.org/ministry-offices/office-of-evangelization-and-catechesis/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Evangelization and Catechesis</span></a></li></ul></li><li role="menuitem"   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19410 fusion-megamenu-submenu fusion-megamenu-submenu-notitle fusion-megamenu-columns-3 col-lg-4 col-md-4 col-sm-4"  ><ul role="menu" class="sub-menu"><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19413"  ><a  href="https://www.dioceseofbmt.org/ministry-offices/office-of-family-life-ministry/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Family Life Ministry</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19415"  ><a  href="https://www.dioceseofbmt.org/ministry-offices/office-of-hispanic-ministry/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Hispanic Ministry</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19416"  ><a  href="https://www.dioceseofbmt.org/ministry-offices/hfrc/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Holy Family Retreat Center</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19422"  ><a  href="https://www.dioceseofbmt.org/department-of-the-permanent-diaconate/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Permanent Diaconate</span></a></li></ul></li><li role="menuitem"   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19417 fusion-megamenu-submenu fusion-megamenu-submenu-notitle fusion-megamenu-columns-3 col-lg-4 col-md-4 col-sm-4"  ><ul role="menu" class="sub-menu"><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19423"  ><a  href="https://www.dioceseofbmt.org/ministry-offices/office-of-stewardship-communications/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Stewardship &#038; Communications</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19426"  ><a  href="https://www.dioceseofbmt.org/ministry-offices/tribunal/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Tribunal</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19428"  ><a  href="https://www.dioceseofbmt.org/ministry-offices/office-of-vocations/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Vocations</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19429"  ><a  href="https://www.dioceseofbmt.org/ministry-offices/youth-ministry/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Youth Ministry</span></a></li></ul></li></ul></div><div style="clear:both;"></div></div></div></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19315 fusion-dropdown-menu"  ><a  title="The Catholic Schools of the Diocese of Beaumont" href="https://www.dioceseofbmt.org/schools/" class="fusion-arrow-highlight"><span class="menu-text">Schools<span class="fusion-arrow-svg"><svg height="12px" width="23px">
						<path d="M0 0 L11.5 12 L23 0 Z" fill="#ffffff" stroke="#ffffff" stroke-width="1"/>
						</svg></span><span class="fusion-dropdown-svg"><svg height="12px" width="23px">
							<path d="M0 12 L11.5 0 L23 12 Z" fill="#edebeb"/>
							</svg></span></span></a><ul role="menu" class="sub-menu"><li role="menuitem"   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42604 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/wp-content/uploads/2020/07/Diocese-of-Beaumont-Reopening-School-Guidance-2020-2021-Rev-8-17-2020.pdf" class="fusion-arrow-highlight"><span>Diocese of Beaumont Reopening School Guidance 2020/2021</span></a></li><li role="menuitem"   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42661 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/wp-content/uploads/2020/08/Official-Letter-from-Superintendent.pdf" class="fusion-arrow-highlight"><span>Superintendent Letter on Reopening Schools on 8/17/20</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19317 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/schools/msgr-kelly-catholic-high-school-beaumont/" class="fusion-arrow-highlight"><span>Msgr. Kelly Catholic High School, Beaumont</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19318 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/schools/st-anne-catholic-school-beaumont/" class="fusion-arrow-highlight"><span>St. Anne Catholic School, Beaumont</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19319 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/schools/st-anthony-cathedral-school-beaumont/" class="fusion-arrow-highlight"><span>St. Anthony Cathedral School, Beaumont</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19320 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/schools/st-catherine-of-siena-catholic-school-port-arthur/" class="fusion-arrow-highlight"><span>St. Catherine of Siena Catholic School, Port Arthur</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19321 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/schools/st-mary-catholic-school-orange/" class="fusion-arrow-highlight"><span>St. Mary Catholic School, Orange</span></a></li></ul></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19306"  ><a  href="https://www.dioceseofbmt.org/resources-links-documents/" class="fusion-arrow-highlight"><span class="menu-text">Resources<span class="fusion-arrow-svg"><svg height="12px" width="23px">
						<path d="M0 0 L11.5 12 L23 0 Z" fill="#ffffff" stroke="#ffffff" stroke-width="1"/>
						</svg></span></span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19307"  ><a  href="https://www.dioceseofbmt.org/safe-environment/" class="fusion-arrow-highlight"><span class="menu-text">Safe Environment<span class="fusion-arrow-svg"><svg height="12px" width="23px">
						<path d="M0 0 L11.5 12 L23 0 Z" fill="#ffffff" stroke="#ffffff" stroke-width="1"/>
						</svg></span></span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19308"  ><a  href="https://www.dioceseofbmt.org/etc/" class="fusion-arrow-highlight"><span class="menu-text">ETC<span class="fusion-arrow-svg"><svg height="12px" width="23px">
						<path d="M0 0 L11.5 12 L23 0 Z" fill="#ffffff" stroke="#ffffff" stroke-width="1"/>
						</svg></span></span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19309 fusion-dropdown-menu"  ><a  href="https://www.dioceseofbmt.org/employees/" class="fusion-arrow-highlight"><span class="menu-text">Employees<span class="fusion-arrow-svg"><svg height="12px" width="23px">
						<path d="M0 0 L11.5 12 L23 0 Z" fill="#ffffff" stroke="#ffffff" stroke-width="1"/>
						</svg></span><span class="fusion-dropdown-svg"><svg height="12px" width="23px">
							<path d="M0 12 L11.5 0 L23 12 Z" fill="#edebeb"/>
							</svg></span></span></a><ul role="menu" class="sub-menu"><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19322 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/ministry-offices/benefits/" class="fusion-arrow-highlight"><span>Benefits</span></a></li><li role="menuitem"   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19871 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/wp-content/uploads/2020/07/Payschedule-20-21-with-benefit-orientation-dates-final-revision-07-01-2020.pdf" class="fusion-arrow-highlight"><span>Pay Schedule</span></a></li><li role="menuitem"   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19323 fusion-dropdown-submenu"  ><a  target="_blank" rel="noopener noreferrer" href="https://mail.dioceseofbmt.org/" class="fusion-arrow-highlight"><span>Employee E-Mail Log-in</span></a></li><li role="menuitem"   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19325 fusion-dropdown-submenu"  ><a  href="http://www.dioceseofbmt.org/resources-links-documents/#temporalities" class="fusion-arrow-highlight"><span>Temporalities Manual</span></a></li><li role="menuitem"   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19326 fusion-dropdown-submenu"  ><a  target="_blank" rel="noopener noreferrer" href="http://teamup.com/ksa0415b950f9e1a5c/" class="fusion-arrow-highlight"><span>Calendar</span></a></li><li role="menuitem"   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19329 fusion-dropdown-submenu"  ><a  target="_blank" rel="noopener noreferrer" href="http://www.dioceseofbmt.org/wp-content/uploads/2015/05/social-media-policy.pdf" class="fusion-arrow-highlight"><span>Social Media Policy</span></a></li><li role="menuitem"   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25249 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/wp-content/uploads/2019/08/social-media-policy_esp-8-28-19.pdf" class="fusion-arrow-highlight"><span>Social Media Policy – Español</span></a></li><li role="menuitem"   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19330 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/employees/irs-mileage-memo/" class="fusion-arrow-highlight"><span>Mileage Rate Memo</span></a></li></ul></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19310"  ><a  href="https://www.dioceseofbmt.org/careers/" class="fusion-arrow-highlight"><span class="menu-text">Careers<span class="fusion-arrow-svg"><svg height="12px" width="23px">
						<path d="M0 0 L11.5 12 L23 0 Z" fill="#ffffff" stroke="#ffffff" stroke-width="1"/>
						</svg></span></span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19311"  ><a  href="https://www.dioceseofbmt.org/contact-us/" class="fusion-arrow-highlight"><span class="menu-text">Contact Us<span class="fusion-arrow-svg"><svg height="12px" width="23px">
						<path d="M0 0 L11.5 12 L23 0 Z" fill="#ffffff" stroke="#ffffff" stroke-width="1"/>
						</svg></span></span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19312"  ><a  href="https://www.dioceseofbmt.org/make-a-gift/" class="fusion-arrow-highlight"><span class="menu-text">Make A Gift<span class="fusion-arrow-svg"><svg height="12px" width="23px">
						<path d="M0 0 L11.5 12 L23 0 Z" fill="#ffffff" stroke="#ffffff" stroke-width="1"/>
						</svg></span></span></a></li><li role="menuitem"   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38066"  ><a  href="https://www.dioceseofbmt.org/wp-content/uploads/2019/03/Entire-Directory-of-the-Catholic-Diocese-of-Beaumont-revised-9-22-2020.pdf" class="fusion-arrow-highlight"><span class="menu-text">Directory<span class="fusion-arrow-svg"><svg height="12px" width="23px">
						<path d="M0 0 L11.5 12 L23 0 Z" fill="#ffffff" stroke="#ffffff" stroke-width="1"/>
						</svg></span></span></a></li><li class="fusion-custom-menu-item fusion-main-menu-search"><a class="fusion-main-menu-icon" aria-hidden="true"></a><div class="fusion-custom-menu-item-contents"><form role="search" class="searchform" method="get" action="https://www.dioceseofbmt.org/">
	<div class="search-table">
		<div class="search-field">
			<input type="text" value="" name="s" class="s" placeholder="Search ..." required aria-required="true" aria-label="Search ..."/>
		</div>
		<div class="search-button">
			<input type="submit" class="searchsubmit" value="&#xf002;" alt="Search" />
		</div>
	</div>
</form>
</div></li></ul></nav>

<nav class="fusion-mobile-nav-holder"></nav>

	<nav class="fusion-mobile-nav-holder fusion-mobile-sticky-nav-holder"></nav>
					</div>
	</div>
</div> <!-- end fusion sticky header wrapper -->
				</div>
				<div class="fusion-clearfix"></div>
			</header>
					
		<div id="sliders-container">
					</div>
						
					<div class="fusion-page-title-bar fusion-page-title-bar-breadcrumbs fusion-page-title-bar-left">
	<div class="fusion-page-title-row">
		<div class="fusion-page-title-wrapper">
			<div class="fusion-page-title-captions">

				
				
			</div>

												<div class="fusion-page-title-secondary">
						<div class="fusion-breadcrumbs"><span><a href="https://www.dioceseofbmt.org"><span>Home</span></a></span><span class="fusion-breadcrumb-sep">|</span><span class="breadcrumb-leaf">Stewardship and Development</span></div>					</div>
							
		</div>
	</div>
</div>
		
		
		
						<div id="main" role="main" class="clearfix " style="">
			<div class="fusion-row" style="">
<div id="content" style="float: left;">
			<div id="post-44876" class="post-44876 page type-page status-publish hentry">
			
			<span class="entry-title rich-snippet-hidden">
			Stewardship and Development		</span>
	
			<span class="vcard rich-snippet-hidden">
			<span class="fn">
				<a href="https://www.dioceseofbmt.org/author/larry-jakobeit-2/" title="Posts by Larry Jakobeit" rel="author">Larry Jakobeit</a>			</span>
		</span>
	
			<span class="updated rich-snippet-hidden">
			2021-03-25T13:27:42+00:00		</span>
	
																			
			<div class="post-content">
				<div  class="fusion-fullwidth fullwidth-box fusion-blend-mode nonhundred-percent-fullwidth"  style='background-color: rgba(255,255,255,0);background-position: center center;background-repeat: no-repeat;padding-top:0px;padding-right:0px;padding-bottom:0px;padding-left:0px;'><div class="fusion-builder-row fusion-row "><div  class="fusion-layout-column fusion_builder_column fusion_builder_column_1_1  fusion-one-full fusion-column-first fusion-column-last 1_1"  style='margin-top:10px;margin-bottom:10px;'>
					<div class="fusion-column-wrapper" style="background-position:left top;background-repeat:no-repeat;-webkit-background-size:cover;-moz-background-size:cover;-o-background-size:cover;background-size:cover;"  data-bg-url="">
						<h1>Stewardship and Development</h1>
<p>The Stewardship and Development office promotes the mission of the Diocese of Beaumont by educating and empowering Catholics to respond to the call of discipleship through stewardship of time, talent and treasure.  When individuals embrace stewardship as a way of life, their faith is deepened, their relationship with Jesus Christ grows, and the fruits of their stewardship benefit the community.</p>
<p>This office is responsible for raising funds to support the various programs, services and ministries of the diocese.</p>
<ul>
<li>Annual appeal</li>
<li>Parish Stewardship Program</li>
<li>Planned Giving</li>
<li>Special Collections</li>
<li>Catholic Foundations</li>
</ul>
<div class="fusion-clearfix"></div>

					</div>
				</div></div></div><div  class="fusion-fullwidth fullwidth-box fusion-blend-mode nonhundred-percent-fullwidth"  style='background-color: rgba(255,255,255,0);background-position: center center;background-repeat: no-repeat;padding-top:0px;padding-right:0px;padding-bottom:0px;padding-left:0px;'><div class="fusion-builder-row fusion-row "><div  class="fusion-layout-column fusion_builder_column fusion_builder_column_1_1  fusion-one-full fusion-column-first fusion-column-last 1_1"  style='margin-top:10px;margin-bottom:10px;'>
					<div class="fusion-column-wrapper" style="background-position:left top;background-repeat:no-repeat;-webkit-background-size:cover;-moz-background-size:cover;-o-background-size:cover;background-size:cover;"  data-bg-url="">
						<div class="fusion-tabs fusion-tabs-1 classic horizontal-tabs"><style type="text/css">.fusion-tabs.fusion-tabs-1 .nav-tabs li a{border-top-color:#ebeaea;background-color:#ebeaea;}.fusion-tabs.fusion-tabs-1 .nav-tabs{background-color:#ffffff;}.fusion-tabs.fusion-tabs-1 .nav-tabs li.active a,.fusion-tabs.fusion-tabs-1 .nav-tabs li.active a:hover,.fusion-tabs.fusion-tabs-1 .nav-tabs li.active a:focus{border-right-color:#ffffff;}.fusion-tabs.fusion-tabs-1 .nav-tabs li.active a,.fusion-tabs.fusion-tabs-1 .nav-tabs li.active a:hover,.fusion-tabs.fusion-tabs-1 .nav-tabs li.active a:focus{background-color:#ffffff;}.fusion-tabs.fusion-tabs-1 .nav-tabs li a:hover{background-color:#ffffff;border-top-color:#ffffff;}.fusion-tabs.fusion-tabs-1 .tab-pane{background-color:#ffffff;}.fusion-tabs.fusion-tabs-1 .nav,.fusion-tabs.fusion-tabs-1 .nav-tabs,.fusion-tabs.fusion-tabs-1 .tab-content .tab-pane{border-color:#d3d3d3;}</style><div class="nav"><ul class="nav-tabs nav-justified"><li class="active"><a class="tab-link" data-toggle="tab" id="fusion-tab-stewardship" href="#tab-927afa58519d4dfead3"><h4 class="fusion-tab-heading">Stewardship</h4></a></li><li><a class="tab-link" data-toggle="tab" id="fusion-tab-development" href="#tab-2c63ed6284af8f21803"><h4 class="fusion-tab-heading">Development</h4></a></li></ul></div><div class="tab-content"><div class="nav fusion-mobile-tab-nav"><ul class="nav-tabs nav-justified"><li class="active"><a class="tab-link" data-toggle="tab" id="mobile-fusion-tab-stewardship" href="#tab-927afa58519d4dfead3"><h4 class="fusion-tab-heading">Stewardship</h4></a></li></ul></div><div class="tab-pane fade in active" id="tab-927afa58519d4dfead3">
<p>Your Content Goes Here</p>
</div><div class="nav fusion-mobile-tab-nav"><ul class="nav-tabs nav-justified"><li><a class="tab-link" data-toggle="tab" id="mobile-fusion-tab-development" href="#tab-2c63ed6284af8f21803"><h4 class="fusion-tab-heading">Development</h4></a></li></ul></div><div class="tab-pane fade" id="tab-2c63ed6284af8f21803">
<p>Your Content Goes Here</p>
</div></div></div><div class="fusion-clearfix"></div>

					</div>
				</div></div></div>
<div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-70711829-44876-605d126690ad4' data-src='//widgets.wp.com/likes/#blog_id=70711829&amp;post_id=44876&amp;origin=www.dioceseofbmt.org&amp;obj_id=70711829-44876-605d126690ad4' data-name='like-post-frame-70711829-44876-605d126690ad4'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>							</div>
																					</div>
		</div>
<div id="sidebar" role="complementary" class="sidebar fusion-widget-area fusion-content-widget-area fusion-stewardshipanddevelopmentsb" style="float: right;">
						
						<div class="textwidget"><p><strong>Director of Stewardship & Development</strong><br />
	Karen Do<br />
	409-924-4317<br />
	<a href="mailto:kdo@dioceseofbmt.org">kdo@dioceseofbmt.org</a></p>
<p><strong>Associate Director of Stewardship and Development / Grants</strong><br />
	
				Colton Morris<br />
				409-924-4328<br />
				<a href="mailto:cmorris@dioceseofbmt.org">cmorris@dioceseofbmt.org</a></p>
<p><strong>Administrative Assistant</strong><br />
	
				Tracy Nelms<br />
				409-924-4302<br />
				<a href="mailto:tnelms@dioceseofbmt.org">tnelms@dioceseofbmt.org</a></p></div>
			</div>
					
				</div>  <!-- fusion-row -->
			</div>  <!-- #main -->
			
			
			
			
										
				<div class="fusion-footer">

																
						<footer role="contentinfo" class="fusion-footer-widget-area fusion-widget-area">
							<div class="fusion-row">
								<div class="fusion-columns fusion-columns-3 fusion-widget-area">
									
																																							<div class="fusion-column col-lg-4 col-md-4 col-sm-4">
												<div id="text-2" class="fusion-footer-widget-column widget widget_text">			<div class="textwidget"><img src="https://i1.wp.com/www.dioceseofbmt.org/wp-content/uploads/2014/06/dob-logo-white-196wide.png?w=960&#038;ssl=1" data-recalc-dims="1"><br><br>

La Diócesis de Beaumont<br>
710 Archie Street<br>
Beaumont, TX 77701<br>
Telephone: 409-924-4300<br>
Fax: 409-838-4511<br>
<br>
Mailing Address:<br>
PO Box 3948<br>
Beaumont, TX 77704-3948</div>
		<div style="clear:both;"></div></div>																																				</div>
																																								<div class="fusion-column col-lg-4 col-md-4 col-sm-4">
														<div id="recent-posts-3" class="fusion-footer-widget-column widget widget_recent_entries">		<h4 class="widget-title">The Latest from the ETC</h4>		<ul>
					<li>
				<a href="https://www.dioceseofbmt.org/2021/03/24/stronger-faith-dialogue-are-important-for-peacemaking-speakers-say/">Stronger faith, dialogue are important for peacemaking, speakers say</a>
							<span class="post-date">March 24, 2021</span>
						</li>
					<li>
				<a href="https://www.dioceseofbmt.org/2021/03/23/confronting-racism-fostering-respect-for-all-are-focus-of-conference/">Confronting racism, fostering respect for all are focus of conference</a>
							<span class="post-date">March 23, 2021</span>
						</li>
					<li>
				<a href="https://www.dioceseofbmt.org/2021/03/22/sueno-de-la-vocacion/">Sueño de la vocación</a>
							<span class="post-date">March 22, 2021</span>
						</li>
				</ul>
		<div style="clear:both;"></div></div>																																						</div>
																																								<div class="fusion-column fusion-column-last col-lg-4 col-md-4 col-sm-4">
												<div id="search-6" class="fusion-footer-widget-column widget widget_search"><h4 class="widget-title">Search Dioceseofbmt.org</h4><form role="search" class="searchform" method="get" action="https://www.dioceseofbmt.org/">
	<div class="search-table">
		<div class="search-field">
			<input type="text" value="" name="s" class="s" placeholder="Search ..." required aria-required="true" aria-label="Search ..."/>
		</div>
		<div class="search-button">
			<input type="submit" class="searchsubmit" value="&#xf002;" alt="Search" />
		</div>
	</div>
</form>
<div style="clear:both;"></div></div><div id="tweets-widget-3" class="fusion-footer-widget-column widget tweets"><h4 class="widget-title">Recent Tweets</h4>			<div class="twitter-box">
				<div class="twitter-holder">
					<div class="b">
						<div class="tweets-container" id="tweets_tweets-widget-3">
							<ul class="jtwt">
																	<li class="jtwt_tweet">
										<p class="jtwt_tweet_text">
																																	Bishop Toups is having a live chat this evening about Holy Week -- 6:30 on IG &amp; FB. <a href="https://t.co/Xu3p7xf48F" target="_blank" rel="noopener noreferrer">pic.twitter.com/Xu3p7xf48F</a>										</p>
																														<a href="http://twitter.com/ETC_online/statuses/1374095219646476296" class="jtwt_date">3 days ago</a>
									</li>
																	<li class="jtwt_tweet">
										<p class="jtwt_tweet_text">
																																	Carla Harris, business leader, gospel singer and Port Arthur native, to receive Notre Dame’s Laetare Medal <a href="https://news.nd.edu/news/carla-harris-business-leader-and-gospel-singer-to-receive-notre-dames-laetare-medal/#.YE9-MGMjaDw.twitter" target="_blank" rel="noopener noreferrer">news.nd.edu/news/carla-har…</a>										</p>
																														<a href="http://twitter.com/ETC_online/statuses/1371484724397506566" class="jtwt_date">1 week ago</a>
									</li>
															</ul>
						</div>
					</div>
				</div>
				<span class="arrow"></span>
			</div>
		<div style="clear:both"></div></div>																																				</div>
																																																																												
									<div class="fusion-clearfix"></div>
								</div> <!-- fusion-columns -->
							</div> <!-- fusion-row -->
						</footer> <!-- fusion-footer-widget-area -->
					
																
						<footer id="footer" class="fusion-footer-copyright-area">
							<div class="fusion-row">
								<div class="fusion-copyright-content">

									<div class="fusion-copyright-notice">
		<div>
				Copyright 2014 | Diocese of Beaumont | All Rights Reserved	</div>
</div>
			<div class="fusion-social-links-footer">
				<div class="fusion-social-networks"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#46494a;" href="https://www.facebook.com/Catholic-Diocese-of-Beaumont-147325878647167/" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span class="screen-reader-text">Facebook</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style="color:#46494a;" href="https://twitter.com/ETC_online" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Twitter" data-toggle="tooltip" title="Twitter"><span class="screen-reader-text">Twitter</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-youtube fusion-icon-youtube" style="color:#46494a;" href="https://www.youtube.com/channel/UCLgUgR2RC7VLzL-n4bRSXVA" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="YouTube" data-toggle="tooltip" title="YouTube"><span class="screen-reader-text">YouTube</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-instagram fusion-icon-instagram" style="color:#46494a;" href="https://instagram.com/dioceseofbeaumont" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Instagram" data-toggle="tooltip" title="Instagram"><span class="screen-reader-text">Instagram</span></a></div></div>			</div>
		
								</div> <!-- fusion-fusion-copyright-content -->
							</div> <!-- fusion-row -->
						</footer> <!-- #footer -->
														</div> <!-- fusion-footer -->
					</div> <!-- wrapper -->

								<a class="fusion-one-page-text-link fusion-page-load-link"></a>

		<div id="flags" style="display:none" class="size16"><ul id="sortable" class="ui-sortable"><li id="English"><a href="#" title="English" class="nturl notranslate en flag united-states"></a></li><li id="Spanish"><a href="#" title="Spanish" class="nturl notranslate es flag Spanish"></a></li><li id="Vietnamese"><a href="#" title="Vietnamese" class="nturl notranslate vi flag Vietnamese"></a></li></ul></div><div id='glt-footer'></div><script>function GoogleLanguageTranslatorInit() { new google.translate.TranslateElement({pageLanguage: 'en', includedLanguages:'en,es,vi', layout: google.translate.TranslateElement.InlineLayout.HORIZONTAL, autoDisplay: false}, 'google_language_translator');}</script><script type='text/javascript' src='https://www.dioceseofbmt.org/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://www.dioceseofbmt.org/wp-content/plugins/google-language-translator/js/scripts.js?ver=6.0.8'></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=GoogleLanguageTranslatorInit'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202112'></script>
<!--[if IE 9]>
<script type='text/javascript' src='https://www.dioceseofbmt.org/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-ie9.js?ver=1'></script>
<![endif]-->
<script type='text/javascript' src='https://www.dioceseofbmt.org/wp-includes/js/comment-reply.min.js?ver=4.7.19'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/isotope.js?ver=3.0.0'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.infinitescroll.js?ver=2.1'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/plugins/fusion-core/js/min/avada-faqs.js?ver=1'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.fitvids.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionVideoGeneralVars = {"status_vimeo":"1","status_yt":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-video-general.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionLightboxVideoVars = {"lightbox_video_width":"1280","lightbox_video_height":"720"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.ilightbox.js?ver=2.2'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.mousewheel.js?ver=3.0.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionLightboxVars = {"status_lightbox":"1","lightbox_gallery":"1","lightbox_skin":"metro-white","lightbox_title":"1","lightbox_arrows":"1","lightbox_slideshow_speed":"5000","lightbox_autoplay":"","lightbox_opacity":"0.8","lightbox_desc":"1","lightbox_social":"1","lightbox_deeplinking":"1","lightbox_path":"vertical","lightbox_post_images":""};
/* ]]> */
</script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-lightbox.js?ver=1'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/imagesLoaded.js?ver=3.1.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaPortfolioVars = {"lightbox_behavior":"all","isotope_type":"masonry","infinite_finished_msg":"<em>All items displayed.<\/em>","infinite_blog_text":"<em>Loading the next set of posts...<\/em>","content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/plugins/fusion-core/js/min/avada-portfolio.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionBgImageVars = {"content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-column-bg-image.js?ver=1'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/cssua.js?ver=2.1.28'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.waypoints.js?ver=2.0.3'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/modernizr.js?ver=3.3.1'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-waypoints.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionAnimationsVars = {"disable_mobile_animate_css":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-animations.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionEqualHeightVars = {"content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-equal-heights.js?ver=1'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-column.js?ver=1'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.fade.js?ver=1'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.requestAnimationFrame.js?ver=1'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-parallax.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionVideoBgVars = {"status_vimeo":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-video-bg.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionContainerVars = {"content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-container.js?ver=1'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-content-boxes.js?ver=1'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.countdown.js?ver=1.0'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-countdown.js?ver=1'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.countTo.js?ver=1'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.appear.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionCountersBox = {"counter_box_speed":"1000"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-counters-box.js?ver=1'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.easyPieChart.js?ver=2.1.7'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-counters-circle.js?ver=1'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-events.js?ver=1'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-flip-boxes.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionMapsVars = {"admin_ajax":"https:\/\/www.dioceseofbmt.org\/wp-admin\/admin-ajax.php","admin_ajax_nonce":"1037f89346"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.fusion_maps.js?ver=2.2.2'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-google-map.js?ver=1'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.modal.js?ver=3.1.1'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-modal.js?ver=1'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-progress.js?ver=1'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.transition.js?ver=3.3.6'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.tab.js?ver=3.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionTabVars = {"content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-tabs.js?ver=1'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.cycle.js?ver=3.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionTestimonialVars = {"testimonials_speed":"4000"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-testimonials.js?ver=1'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-title.js?ver=1'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.collapse.js?ver=3.1.1'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-toggles.js?ver=1'></script>
<script type='text/javascript' src='https://www.dioceseofbmt.org/wp-includes/js/mediaelement/froogaloop.min.js?ver=2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionVideoVars = {"status_vimeo":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-video.js?ver=1'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.tooltip.js?ver=3.3.5'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.popover.js?ver=3.3.5'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.carouFredSel.js?ver=6.2.1'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.easing.js?ver=1.3'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.flexslider.js?ver=2.2.2'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.hoverflow.js?ver=1'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.hoverintent.js?ver=1'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.placeholder.js?ver=2.0.7'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.touchSwipe.js?ver=1.6.6'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-alert.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionCarouselVars = {"related_posts_speed":"2500","carousel_speed":"2500"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-carousel.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionFlexSliderVars = {"status_vimeo":"1","page_smoothHeight":"false","slideshow_autoplay":"1","slideshow_speed":"7000","pagination_video_slide":"","status_yt":"1","flex_smoothHeight":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-flexslider.js?ver=1'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-popover.js?ver=1'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-tooltip.js?ver=1'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-sharing-box.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionBlogVars = {"infinite_blog_text":"<em>Loading the next set of posts...<\/em>","infinite_finished_msg":"<em>All items displayed.<\/em>","slideshow_autoplay":"1","slideshow_speed":"7000","pagination_video_slide":"","status_yt":"1","lightbox_behavior":"all","blog_pagination_type":"Infinite Scroll","flex_smoothHeight":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-blog.js?ver=1'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-button.js?ver=1'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-general-global.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionIe1011Vars = {"form_bg_color":"#ffffff"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-ie1011.js?ver=1'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-scroll-to-anchor.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionTypographyVars = {"site_width":"960px","typography_sensitivity":"0.6","typography_factor":"1.5"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-responsive-typography.js?ver=1'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/assets/min/js/library/bootstrap.scrollspy.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaCommentVars = {"title_style_type":"double","title_margin_top":"0px","title_margin_bottom":"31px"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/assets/min/js/general/avada-comments.js?ver=5.1.6'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/assets/min/js/general/avada-general-footer.js?ver=5.1.6'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/assets/min/js/general/avada-quantity.js?ver=5.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaHeaderVars = {"header_sticky":"1","header_sticky_type2_layout":"menu_only","side_header_break_point":"1023","header_sticky_mobile":"0","header_sticky_tablet":"1","mobile_menu_design":"modern","sticky_header_shrinkage":"1","nav_height":"40","nav_highlight_border":"0","logo_margin_top":"31px","logo_margin_bottom":"31px","layout_mode":"boxed","header_padding_top":"0px","header_padding_bottom":"0px","offset_scroll":"full"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/assets/min/js/general/avada-header.js?ver=5.1.6'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/assets/min/js/general/avada-scrollspy.js?ver=5.1.6'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/assets/min/js/general/avada-select.js?ver=5.1.6'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/assets/min/js/general/avada-sidebars.js?ver=5.1.6'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/assets/min/js/general/avada-tabs-widget.js?ver=5.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaMenuVars = {"header_position":"Top","logo_alignment":"Center","header_sticky":"1","side_header_break_point":"1023","mobile_menu_design":"modern","dropdown_goto":"Go to...","mobile_nav_cart":"Shopping Cart","submenu_slideout":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/assets/min/js/general/avada-menu.js?ver=5.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var toTopscreenReaderText = {"label":"Go to Top"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/assets/min/js/library/jquery.toTop.js?ver=1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaToTopVars = {"status_totop_mobile":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/assets/min/js/general/avada-to-top.js?ver=5.1.6'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/assets/min/js/general/avada-drop-down.js?ver=5.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaRevVars = {"avada_rev_styles":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/assets/min/js/general/avada-rev-styles.js?ver=5.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaFadeVars = {"page_title_fading":"1","header_position":"Top"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/assets/min/js/general/avada-fade.js?ver=5.1.6'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/assets/min/js/library/jquery.elasticslider.js?ver=5.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaElasticSliderVars = {"tfes_autoplay":"1","tfes_animation":"sides","tfes_interval":"3000","tfes_speed":"800","tfes_width":"150"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/assets/min/js/general/avada-elastic-slider.js?ver=5.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaFusionSliderVars = {"side_header_break_point":"1023","slider_position":"below","header_transparency":"0","header_position":"Top","content_break_point":"800","status_vimeo":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/plugins/fusion-core/js/min/avada-fusion-slider.js?ver=1'></script>
<script type='text/javascript' src='https://www.dioceseofbmt.org/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.4.2'></script>
<script type='text/javascript' src='https://www.dioceseofbmt.org/wp-includes/js/wp-embed.min.js?ver=4.7.19'></script>
<script type='text/javascript' src='https://www.dioceseofbmt.org/wp-content/plugins/jetpack/_inc/postmessage.js?ver=5.0'></script>
<script type='text/javascript' src='https://www.dioceseofbmt.org/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=5.0'></script>
<script type='text/javascript' src='https://www.dioceseofbmt.org/wp-content/plugins/jetpack/_inc/jquery.inview.js?ver=5.0'></script>
<script type='text/javascript' src='https://www.dioceseofbmt.org/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=5.0'></script>
		<iframe src='https://widgets.wp.com/likes/master.html?ver=20160429#ver=20160429' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script type='text/javascript' src='https://stats.wp.com/e-202112.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.0',blog:'70711829',post:'44876',tz:'-5',srv:'www.dioceseofbmt.org'} ]);
	_stq.push([ 'clickTrackerInit', '70711829', '44876' ]);
</script>

		<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>	</body>
</html>
