<!DOCTYPE html>
<html class="" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<title>Being in Christ’s presence &#8211; Diocese of Beaumont</title>
<link rel='dns-prefetch' href='//translate.google.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Diocese of Beaumont &raquo; Feed" href="https://www.dioceseofbmt.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Diocese of Beaumont &raquo; Comments Feed" href="https://www.dioceseofbmt.org/comments/feed/" />
			<link rel="shortcut icon" href="//www.dioceseofbmt.org/wp-content/uploads/2016/07/favicon.gif" type="image/x-icon" />
		<link rel="alternate" type="application/rss+xml" title="Diocese of Beaumont &raquo; Being in Christ’s presence Comments Feed" href="https://www.dioceseofbmt.org/2020/04/28/being-in-christs-presence/feed/" />

		<meta property="og:title" content="Being in Christ’s presence"/>
		<meta property="og:type" content="article"/>
		<meta property="og:url" content="https://www.dioceseofbmt.org/2020/04/28/being-in-christs-presence/"/>
		<meta property="og:site_name" content="Diocese of Beaumont"/>
		<meta property="og:description" content="The parish family of St. Joseph in Livingston has found new ways to help its neighbors after several communities were devastated by a tornado that hit Polk County April 22. 

Since April 25, parishioners have been  coming together to feed affected residents, first responders and other individuals. Rosario Mendez, St. Joseph’s Director of Religious"/>

									<meta property="og:image" content="https://i0.wp.com/www.dioceseofbmt.org/wp-content/uploads/2020/04/FB131D6F-33EE-4FCC-A812-E19BA76692ED.jpeg?fit=720%2C960&amp;ssl=1"/>
					<!-- This site uses the Google Analytics by ExactMetrics plugin v6.0.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.0.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-30028670-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-30028670-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.dioceseofbmt.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.16"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='layerslider-css'  href='https://www.dioceseofbmt.org/wp-content/plugins/LayerSlider/static/css/layerslider.css?ver=5.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='ls-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato:100,300,regular,700,900%7COpen+Sans:300%7CIndie+Flower:regular%7COswald:300,regular,700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='google-language-translator-css'  href='https://www.dioceseofbmt.org/wp-content/plugins/google-language-translator/css/style.css?ver=6.0.6' type='text/css' media='' />
<link rel='stylesheet' id='menu-image-css'  href='https://www.dioceseofbmt.org/wp-content/plugins/menu-image/includes/css/menu-image.css?ver=2.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.dioceseofbmt.org/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.2.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.avada_huge_white_text{position:absolute; color:#ffffff; font-size:130px; line-height:45px; font-family:museoslab500regular;   text-shadow:0px 2px 5px rgba(0,0,0,1)}.avada_huge_black_text{position:absolute; color:#000000; font-size:130px; line-height:45px; font-family:museoslab500regular}.avada_big_black_text{position:absolute; color:#333333; font-size:42px; line-height:45px; font-family:museoslab500regular}.avada_big_white_text{position:absolute; color:#fff; font-size:42px; line-height:45px; font-family:museoslab500regular}.avada_big_black_text_center{position:absolute; color:#333333; font-size:38px; line-height:45px; font-family:museoslab500regular;   text-align:center}.avada_med_green_text{position:absolute; color:#A0CE4E; font-size:24px; line-height:24px; font-family:PTSansRegular,Arial,Helvetica,sans-serif}.avada_small_gray_text{position:absolute; color:#747474; font-size:13px; line-height:20px; font-family:PTSansRegular,Arial,Helvetica,sans-serif}.avada_small_white_text{position:absolute; color:#fff; font-size:13px; line-height:20px; font-family:PTSansRegular,Arial,Helvetica,sans-serif;  text-shadow:0px 2px 5px rgba(0,0,0,0.5); font-weight:700}.avada_block_black{position:absolute; color:#A0CE4E; text-shadow:none; font-size:22px; line-height:34px; padding:0px 10px; padding-top:1px;margin:0px; border-width:0px; border-style:none; background-color:#000;font-family:PTSansRegular,Arial,Helvetica,sans-serif}.avada_block_green{position:absolute; color:#000; text-shadow:none; font-size:22px; line-height:34px; padding:0px 10px; padding-top:1px;margin:0px; border-width:0px; border-style:none; background-color:#A0CE4E;font-family:PTSansRegular,Arial,Helvetica,sans-serif}.avada_block_white{position:absolute; color:#fff; text-shadow:none; font-size:22px; line-height:34px; padding:0px 10px; padding-top:1px;margin:0px; border-width:0px; border-style:none; background-color:#000;font-family:PTSansRegular,Arial,Helvetica,sans-serif}.avada_block_white_trans{position:absolute; color:#fff; text-shadow:none; font-size:22px; line-height:34px; padding:0px 10px; padding-top:1px;margin:0px; border-width:0px; border-style:none; background-color:rgba(0,0,0,0.6);  font-family:PTSansRegular,Arial,Helvetica,sans-serif}.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='fusion-core-style-css'  href='https://www.dioceseofbmt.org/wp-content/plugins/fusion-core/css/style.min.css?ver=4.7.16' type='text/css' media='all' />
<link rel='stylesheet' id='avada-stylesheet-css'  href='https://www.dioceseofbmt.org/wp-content/themes/Avada/assets/css/style.min.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='fusion-font-awesome-css'  href='https://www.dioceseofbmt.org/wp-content/themes/Avada/includes/lib/assets/fonts/fontawesome/font-awesome.css?ver=5.1.6' type='text/css' media='all' />
<!--[if lte IE 9]>
<link rel='stylesheet' id='avada-IE-fontawesome-css'  href='https://www.dioceseofbmt.org/wp-content/themes/Avada/includes/lib/assets/fonts/fontawesome/font-awesome.css?ver=5.1.6' type='text/css' media='all' />
<![endif]-->
<!--[if IE]>
<link rel='stylesheet' id='avada-IE-css'  href='https://www.dioceseofbmt.org/wp-content/themes/Avada/assets/css/ie.css?ver=5.1.6' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='fusion-builder-shortcodes-css'  href='https://www.dioceseofbmt.org/wp-content/plugins/fusion-builder/css/fusion-shortcodes.min.css?ver=1.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='fusion-builder-animations-css'  href='https://www.dioceseofbmt.org/wp-content/plugins/fusion-builder/animations.min.css?ver=1.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='fusion-builder-ilightbox-css'  href='https://www.dioceseofbmt.org/wp-content/plugins/fusion-builder/ilightbox.min.css?ver=1.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='avada_google_fonts-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%7COswald%3A400%7CPT+Sans%3A700%2C400&#038;subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.dioceseofbmt.org/wp-content/plugins/jetpack/css/jetpack.css?ver=5.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.dioceseofbmt.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.dioceseofbmt.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.dioceseofbmt.org","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dioceseofbmt.org/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.0.2'></script>
<script type='text/javascript' src='https://www.dioceseofbmt.org/wp-content/plugins/LayerSlider/static/js/greensock.js?ver=1.11.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LS_Meta = {"v":"5.6.6"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dioceseofbmt.org/wp-content/plugins/LayerSlider/static/js/layerslider.kreaturamedia.jquery.js?ver=5.6.6'></script>
<script type='text/javascript' src='https://www.dioceseofbmt.org/wp-content/plugins/LayerSlider/static/js/layerslider.transitions.js?ver=5.6.6'></script>
<script type='text/javascript' src='https://www.dioceseofbmt.org/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://www.dioceseofbmt.org/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.2.5'></script>
<link rel='https://api.w.org/' href='https://www.dioceseofbmt.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.dioceseofbmt.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.dioceseofbmt.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.16" />
<link rel="canonical" href="https://www.dioceseofbmt.org/2020/04/28/being-in-christs-presence/" />
<link rel='shortlink' href='https://wp.me/p4MHnn-aVZ' />
<link rel="alternate" type="application/json+oembed" href="https://www.dioceseofbmt.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dioceseofbmt.org%2F2020%2F04%2F28%2Fbeing-in-christs-presence%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.dioceseofbmt.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dioceseofbmt.org%2F2020%2F04%2F28%2Fbeing-in-christs-presence%2F&#038;format=xml" />
<style type="text/css">#google_language_translator a {display: none !important; }.goog-te-gadget {color:transparent !important;}.goog-te-gadget { font-size:0px !important; }.goog-branding { display:none; }.goog-tooltip {display: none !important;}.goog-tooltip:hover {display: none !important;}.goog-text-highlight {background-color: transparent !important; border: none !important; box-shadow: none !important;}#google_language_translator select.goog-te-combo { color:#32373c; }#flags { display:none; }.goog-te-banner-frame{visibility:hidden !important;}body { top:0px !important;}#glt-translate-trigger { left:20px; right:auto; }#glt-translate-trigger > span { color:#ffffff; }#glt-translate-trigger { background:#f89406; }</style>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<meta name="generator" content="Powered by Slider Revolution 5.2.5 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<style id="fusion-stylesheet-inline-css" type="text/css">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</style>
		
	<script type="text/javascript">
		var doc = document.documentElement;
		doc.setAttribute('data-useragent', navigator.userAgent);
	</script>

	<meta name="keywords" content="catholic, diocese of beaumont, catholic churches near me, setx, southeast texas, setxcatholic, catholicism, deacon, priesthood, port arthur, church, mass, orange, jasper, golden triangle">

<meta name="subject" content="Catholic Diocese of Beaumont - Serving the Catholic Faithful of Southeast Texas | setxcatholic.org - dioceseofbmt.org">

<meta name="Robots" content="Follow">
<meta name="Revisit-After" content="15 Days">

<meta name="copyright" content="Catholic Diocese of Beaumont - Serving the Catholic Faithful of Southeast Texas | setxcatholic.org - dioceseofbmt.org"></head>

<body class="post-template-default single single-post postid-42035 single-format-standard fusion-image-hovers fusion-body no-mobile-sticky-header no-mobile-slidingbar mobile-logo-pos-center layout-boxed-mode has-sidebar fusion-top-header menu-text-align-center mobile-menu-design-modern fusion-show-pagination-text">
				<div id="wrapper" class="">
		<div id="home" style="position:relative;top:1px;"></div>
				
		
			<header class="fusion-header-wrapper">
				<div class="fusion-header-v5 fusion-logo-center fusion-sticky-menu-1 fusion-sticky-logo-1 fusion-mobile-logo-1 fusion-mobile-menu-design-modern fusion-sticky-menu-only fusion-header-menu-align-center">
					
<div class="fusion-secondary-header">
	<div class="fusion-row">
					<div class="fusion-alignleft">
			<div class="fusion-social-links-header"><div class="fusion-social-networks"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#ffffff;" href="https://www.facebook.com/Catholic-Diocese-of-Beaumont-147325878647167/" target="_blank" rel="noopener noreferrer" data-placement="bottom" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span class="screen-reader-text">Facebook</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style="color:#ffffff;" href="https://twitter.com/bishopguillory" target="_blank" rel="noopener noreferrer" data-placement="bottom" data-title="Twitter" data-toggle="tooltip" title="Twitter"><span class="screen-reader-text">Twitter</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-youtube fusion-icon-youtube" style="color:#ffffff;" href="https://www.youtube.com/channel/UCLgUgR2RC7VLzL-n4bRSXVA" target="_blank" rel="noopener noreferrer" data-placement="bottom" data-title="YouTube" data-toggle="tooltip" title="YouTube"><span class="screen-reader-text">YouTube</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-instagram fusion-icon-instagram" style="color:#ffffff;" href="https://instagram.com/easttexascatholic" target="_blank" rel="noopener noreferrer" data-placement="bottom" data-title="Instagram" data-toggle="tooltip" title="Instagram"><span class="screen-reader-text">Instagram</span></a></div></div></div>			</div>
							<div class="fusion-alignright">
			<div class="fusion-contact-info"><div id="google_language_translator" class="default-language-en"></div></div>			</div>
			</div>
</div>
<div class="fusion-header-sticky-height"></div>
<div class="fusion-sticky-header-wrapper"> <!-- start fusion sticky header wrapper -->
	<div class="fusion-header">
		<div class="fusion-row">
			<div class="fusion-logo" data-margin-top="31px" data-margin-bottom="31px" data-margin-left="0px" data-margin-right="0px">
				<a class="fusion-logo-link" href="https://www.dioceseofbmt.org/">
						<img src="//www.dioceseofbmt.org/wp-content/uploads/2016/04/DoB_Logo.png" width="320" height="75" alt="Diocese of Beaumont Logo" class="fusion-logo-1x fusion-standard-logo" />

															<img src="//www.dioceseofbmt.org/wp-content/uploads/2016/04/DoB_Logo-Retina.png" width="320" height="75" alt="Diocese of Beaumont Retina Logo" style="max-height: 75px; height: auto;" class="fusion-standard-logo fusion-logo-2x" />
			
			<!-- mobile logo -->
											<img src="//www.dioceseofbmt.org/wp-content/uploads/2016/04/DoB_Logo.png" width="320" height="75" alt="Diocese of Beaumont Mobile Logo" class="fusion-logo-1x fusion-mobile-logo-1x" />

														<img src="//www.dioceseofbmt.org/wp-content/uploads/2016/04/DoB_Logo-Retina.png" width="320" height="75" alt="Diocese of Beaumont Mobile Retina Logo" style="max-height: 75px; height: auto;" class="fusion-logo-2x fusion-mobile-logo-2x" />
							
			<!-- sticky header logo -->
					</a>
		</div>					<div class="fusion-mobile-menu-icons">
							<a href="#" class="fusion-icon fusion-icon-bars" aria-label="Toggle mobile menu"></a>
		
		
			</div>
		</div>
	</div>
	<div class="fusion-secondary-main-menu">
		<div class="fusion-row">
			<nav class="fusion-main-menu" aria-label="Main Menu"><ul role="menubar" id="menu-mainnav2-0" class="fusion-menu"><li role="menuitem"  id="menu-item-16638"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-16638 fusion-dropdown-menu"  ><a  title="Home" href="https://www.dioceseofbmt.org/" class="fusion-flex-link fusion-arrow-highlight"><span class="menu-text">Home<span class="fusion-arrow-svg"><svg height="12px" width="23px">
						<path d="M0 0 L11.5 12 L23 0 Z" fill="#ffffff" stroke="#ffffff" stroke-width="1"/>
						</svg></span><span class="fusion-dropdown-svg"><svg height="12px" width="23px">
							<path d="M0 12 L11.5 0 L23 12 Z" fill="#edebeb"/>
							</svg></span></span></a><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-22377"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22377 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/50th-anniversary-diocese-of-beaumont/" class="fusion-arrow-highlight"><span>50th Anniversary</span></a></li><li role="menuitem"  id="menu-item-18977"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18977 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/home/la-diocesis-de-beaumont-en-espanol/" class="fusion-arrow-highlight"><span>en Español</span></a></li><li role="menuitem"  id="menu-item-820"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-820 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/home/mass-times/" class="fusion-arrow-highlight"><span>Mass Times</span></a></li><li role="menuitem"  id="menu-item-818"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-818 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/history/" class="fusion-arrow-highlight"><span>History of the Diocese</span></a></li><li role="menuitem"  id="menu-item-39821"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39821 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/hurricane_tropical-storm-harvey/" class="fusion-arrow-highlight"><span>Hurricane_Tropical Storm Harvey</span></a></li><li role="menuitem"  id="menu-item-37560"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37560 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/wp-content/uploads/2019/03/Directory-of-the-Diocese-of-Beaumont-Updated-March-14-2019.pdf" class="fusion-arrow-highlight"><span>Official Directory</span></a></li></ul></li><li role="menuitem"  id="menu-item-812"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-812 fusion-dropdown-menu"  ><a  href="https://www.dioceseofbmt.org/the-bishop/" class="fusion-arrow-highlight"><span class="menu-text">The Bishop<span class="fusion-arrow-svg"><svg height="12px" width="23px">
						<path d="M0 0 L11.5 12 L23 0 Z" fill="#ffffff" stroke="#ffffff" stroke-width="1"/>
						</svg></span><span class="fusion-dropdown-svg"><svg height="12px" width="23px">
							<path d="M0 12 L11.5 0 L23 12 Z" fill="#edebeb"/>
							</svg></span></span></a><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-17359"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17359 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/the-bishop/columns/" class="fusion-arrow-highlight"><span>Bishop&#8217;s Columns</span></a></li></ul></li><li role="menuitem"  id="menu-item-25517"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-25517 fusion-dropdown-menu"  ><a  href="https://www.dioceseofbmt.org/administration/" class="fusion-arrow-highlight"><span class="menu-text">Administration<span class="fusion-arrow-svg"><svg height="12px" width="23px">
						<path d="M0 0 L11.5 12 L23 0 Z" fill="#ffffff" stroke="#ffffff" stroke-width="1"/>
						</svg></span><span class="fusion-dropdown-svg"><svg height="12px" width="23px">
							<path d="M0 12 L11.5 0 L23 12 Z" fill="#edebeb"/>
							</svg></span></span></a><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-25519"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25519 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/ministry-offices/office-of-the-chancellor/" class="fusion-arrow-highlight"><span>Chancellor</span></a></li><li role="menuitem"  id="menu-item-25520"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25520 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/ministry-offices/office-of-construction/" class="fusion-arrow-highlight"><span>Office of Construction</span></a></li><li role="menuitem"  id="menu-item-19414"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19414 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/ministry-offices/department-of-financial-services/" class="fusion-arrow-highlight"><span>Financial Services</span></a></li><li role="menuitem"  id="menu-item-19418"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19418 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/ministry-offices/human-resource-department/" class="fusion-arrow-highlight"><span>Human Resources</span></a></li><li role="menuitem"  id="menu-item-19420"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19420 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/ministry-offices/moderator-of-the-curia/" class="fusion-arrow-highlight"><span>Moderator of the Curia</span></a></li><li role="menuitem"  id="menu-item-19421"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19421 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/ministry-offices/parishschool-accounting/" class="fusion-arrow-highlight"><span>Multi-Parish/School Accounting</span></a></li><li role="menuitem"  id="menu-item-19425"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19425 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/ministry-offices/office-of-catholic-schools/" class="fusion-arrow-highlight"><span>Superintendent of Catholic Schools</span></a></li><li role="menuitem"  id="menu-item-19427"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19427 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/ministry-offices/office-of-the-vicar-general/" class="fusion-arrow-highlight"><span>Vicar General</span></a></li></ul></li><li role="menuitem"  id="menu-item-19331"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19331 fusion-megamenu-menu"  ><a  title="Parishes of the Diocese" href="https://www.dioceseofbmt.org/parishes-of-the-diocese/" class="fusion-arrow-highlight"><span class="menu-text">Parishes<span class="fusion-arrow-svg"><svg height="12px" width="23px">
						<path d="M0 0 L11.5 12 L23 0 Z" fill="#ffffff" stroke="#ffffff" stroke-width="1"/>
						</svg></span><span class="fusion-dropdown-svg"><svg height="12px" width="23px">
							<path d="M0 12 L11.5 0 L23 12 Z" fill="#edebeb"/>
							</svg></span></span></a><div class="fusion-megamenu-wrapper fusion-columns-4 columns-per-row-4 columns-4 col-span-12 fusion-megamenu-fullwidth" data-maxwidth="960"><div class="row"><div class="fusion-megamenu-holder" style="width:960px;" data-width="960"><ul role="menu" class="fusion-megamenu "><li role="menuitem"  id="menu-item-19395"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19395 fusion-megamenu-submenu fusion-megamenu-submenu-notitle fusion-megamenu-columns-4 col-lg-3 col-md-3 col-sm-3"  ><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-19332"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19332"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/blesssed-sacrament-parish-beaumont/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Blessed Sacrament Parish, Beaumont</span></a></li><li role="menuitem"  id="menu-item-19333"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19333"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/cristo-rey-parish-beaumont/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Cristo Rey Parish, Beaumont</span></a></li><li role="menuitem"  id="menu-item-19334"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19334"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/holy-spirit-mission-kountze/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Holy Spirit Mission, Kountze</span></a></li><li role="menuitem"  id="menu-item-19335"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19335"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/holy-trinity-parish-mont-belvieu/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Holy Trinity Parish, Mont Belvieu</span></a></li><li role="menuitem"  id="menu-item-19336"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19336"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/immaculate-conception-parish-liberty/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Immaculate Conception Parish, Liberty</span></a></li><li role="menuitem"  id="menu-item-19337"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19337"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/immaculate-conception-parish-groves/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Immaculate Conception-St. Peter the Apostle Parish, Groves</span></a></li><li role="menuitem"  id="menu-item-19338"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19338"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/infant-jesus-parish-lumberton/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Infant Jesus Parish, Lumberton</span></a></li><li role="menuitem"  id="menu-item-19339"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19339"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/our-lady-of-guadalupe-parish-port-arthur/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Our Lady of Guadalupe Parish, Port Arthur</span></a></li><li role="menuitem"  id="menu-item-19340"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19340"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/our-lady-of-la-salette-mission-kirbyville/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Our Lady of La Salette Mission, Kirbyville</span></a></li><li role="menuitem"  id="menu-item-19341"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19341"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/our-lady-of-light-parish-anahuac/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Our Lady of Light Parish, Anahuac</span></a></li><li role="menuitem"  id="menu-item-19342"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19342"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/our-lady-of-lourdes-parish-vidor/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Our Lady of Lourdes Parish, Vidor</span></a></li><li role="menuitem"  id="menu-item-19343"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19343"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/our-lady-of-sorrows-parish-china/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Our Lady of Sorrows Parish, China</span></a></li><li role="menuitem"  id="menu-item-19344"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19344"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/our-lady-of-the-assumption-parish-beaumont/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Our Lady of the Assumption Parish, Beaumont</span></a></li></ul></li><li role="menuitem"  id="menu-item-19396"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19396 fusion-megamenu-submenu fusion-megamenu-submenu-notitle fusion-megamenu-columns-4 col-lg-3 col-md-3 col-sm-3"  ><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-19348"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19348"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/our-lady-of-the-pines-parish-woodville/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Our Lady of the Pines Parish, Woodville</span></a></li><li role="menuitem"  id="menu-item-19349"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19349"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/our-lady-of-victory-parish-sour-lake/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Our Lady of Victory Parish, Sour Lake</span></a></li><li role="menuitem"  id="menu-item-19350"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19350"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/our-mother-of-mercy-parish-ames/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Our Mother of Mercy Parish, Ames</span></a></li><li role="menuitem"  id="menu-item-19351"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19351"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/our-mother-of-mercy-parish-beaumont/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Our Mother of Mercy Parish, Beaumont</span></a></li><li role="menuitem"  id="menu-item-19352"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19352"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/queen-of-vietnam-parish-port-arthur/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Queen of Vietnam Parish, Port Arthur</span></a></li><li role="menuitem"  id="menu-item-19353"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19353"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/sacred-heart-parish-raywood/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Sacred Heart Parish, Raywood</span></a></li><li role="menuitem"  id="menu-item-19354"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19354"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/sacred-heart-st-mary-parish-port-arthur/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Sacred Heart Parish, Port Arthur</span></a></li><li role="menuitem"  id="menu-item-36705"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36705"  ><a  href="https://www.dioceseofbmt.org/st-alphonsus-liguori-parish/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Alphonsus Liguori Parish, China</span></a></li><li role="menuitem"  id="menu-item-19355"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19355"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-anne-mission-eastgate/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Anne Mission, Eastgate</span></a></li><li role="menuitem"  id="menu-item-19362"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19362"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-anne-parish-beaumont/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Anne Parish, Beaumont</span></a></li><li role="menuitem"  id="menu-item-19363"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19363"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-anthony-cathedral-basilica-beaumont/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Anthony Cathedral Basilica, Beaumont</span></a></li><li role="menuitem"  id="menu-item-19397"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19397"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-catherine-of-siena-parish-port-arthur/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Catherine of Siena Parish, Port Arthur</span></a></li><li role="menuitem"  id="menu-item-19398"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19398"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-charles-borromeo-parish-nederland/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Charles Borromeo Parish, Nederland</span></a></li><li role="menuitem"  id="menu-item-19399"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19399"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-elizabeth-parish-port-neches/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Elizabeth Parish, Port Neches</span></a></li></ul></li><li role="menuitem"  id="menu-item-19400"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19400 fusion-megamenu-submenu fusion-megamenu-submenu-notitle fusion-megamenu-columns-4 col-lg-3 col-md-3 col-sm-3"  ><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-36695"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36695"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-francis-of-assisi-mission-buna/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Francis of Assisi Mission, Buna</span></a></li><li role="menuitem"  id="menu-item-19370"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19370"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-francis-of-assisi-parish-orange/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Francis of Assisi Parish, Orange</span></a></li><li role="menuitem"  id="menu-item-19372"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19372"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-helen-parish-orangefield/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Helen Parish, Orangefield</span></a></li><li role="menuitem"  id="menu-item-19373"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19373"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-henry-parish-bridge-city/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Henry Parish, Bridge City</span></a></li><li role="menuitem"  id="menu-item-19374"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19374"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-james-parish-port-arthur/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. James Parish, Port Arthur</span></a></li><li role="menuitem"  id="menu-item-36697"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36697"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-john-the-evangelist-parish-port-arthur/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. John the Evangelist Parish, Port Arthur</span></a></li><li role="menuitem"  id="menu-item-19376"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19376"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-joseph-the-worker-parish-dayton/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Joseph the Worker Parish, Dayton</span></a></li><li role="menuitem"  id="menu-item-19377"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19377"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-joseph-parish-port-arthur/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Joseph Parish, Port Arthur</span></a></li><li role="menuitem"  id="menu-item-19378"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19378"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-joseph-parish-livingston/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Joseph Parish, Livingston</span></a></li><li role="menuitem"  id="menu-item-19379"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19379"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-joseph-parish-beaumont/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Joseph Parish, Beaumont</span></a></li><li role="menuitem"  id="menu-item-19380"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19380"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-jude-thaddeus-parish-beaumont/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Jude Thaddeus Parish, Beaumont</span></a></li><li role="menuitem"  id="menu-item-19381"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19381"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-louis-parish-winnie/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Louis Parish, Winnie</span></a></li><li role="menuitem"  id="menu-item-19382"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19382"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-mark-the-evangelist-parish-silsbee/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Mark the Evangelist Parish, Silsbee</span></a></li><li role="menuitem"  id="menu-item-19383"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19383"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-martin-de-porres-mission-corrigan/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Martin de Porres Mission, Corrigan</span></a></li></ul></li><li role="menuitem"  id="menu-item-19401"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19401 fusion-megamenu-submenu fusion-megamenu-submenu-notitle fusion-megamenu-columns-4 col-lg-3 col-md-3 col-sm-3"  ><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-19384"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19384"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-martin-de-porres-mission-cheek/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Martin de Porres Mission, Cheek</span></a></li><li role="menuitem"  id="menu-item-19385"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19385"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-mary-parish-cleveland/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Mary Parish, Cleveland</span></a></li><li role="menuitem"  id="menu-item-19387"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19387"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-mary-parish-fannett/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Mary Parish, Fannett</span></a></li><li role="menuitem"  id="menu-item-19386"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19386"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-mary-parish-orange/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Mary Parish, Orange</span></a></li><li role="menuitem"  id="menu-item-36717"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36717"  ><a  href="https://www.dioceseofbmt.org/st-mary-parish-port-arthur/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Mary Parish, Port Arthur</span></a></li><li role="menuitem"  id="menu-item-19388"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19388"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-maurice-parish-mauriceville/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Maurice Parish, Mauriceville</span></a></li><li role="menuitem"  id="menu-item-19389"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19389"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-michael-parish-jasper/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Michael Parish, Jasper</span></a></li><li role="menuitem"  id="menu-item-36715"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36715"  ><a  href="https://www.dioceseofbmt.org/st-paul-mission/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Paul Mission, Sabine Pass</span></a></li><li role="menuitem"  id="menu-item-36696"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36696"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-peter-the-apostle-parish-groves-2/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Peter the Apostle Parish, Groves</span></a></li><li role="menuitem"  id="menu-item-19402"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19402"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-pius-x-parish-beaumont/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Pius X Parish, Beaumont</span></a></li><li role="menuitem"  id="menu-item-19391"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19391"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-raymond-mission-sam-rayburn/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Raymond Mission, Sam Rayburn</span></a></li><li role="menuitem"  id="menu-item-19392"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19392"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-therese-parish-orange/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Therese Parish, Orange</span></a></li><li role="menuitem"  id="menu-item-19393"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19393"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-therese-the-little-flower-of-jesus-parish-port-arthur/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Therese the Little Flower of Jesus Parish, Port Arthur</span></a></li><li role="menuitem"  id="menu-item-19394"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19394"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/toledo-village-station-toledo-village/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Toledo Village Station, Toledo Village</span></a></li></ul></li></ul></div><div style="clear:both;"></div></div></div></li><li role="menuitem"  id="menu-item-19305"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19305 fusion-megamenu-menu"  ><a  title="Ministry Offices" href="https://www.dioceseofbmt.org/ministry-offices/" class="fusion-arrow-highlight"><span class="menu-text">Ministries<span class="fusion-arrow-svg"><svg height="12px" width="23px">
						<path d="M0 0 L11.5 12 L23 0 Z" fill="#ffffff" stroke="#ffffff" stroke-width="1"/>
						</svg></span><span class="fusion-dropdown-svg"><svg height="12px" width="23px">
							<path d="M0 12 L11.5 0 L23 12 Z" fill="#edebeb"/>
							</svg></span></span></a><div class="fusion-megamenu-wrapper fusion-columns-3 columns-per-row-3 columns-3 col-span-12 fusion-megamenu-fullwidth" data-maxwidth="960"><div class="row"><div class="fusion-megamenu-holder" style="width:960px;" data-width="960"><ul role="menu" class="fusion-megamenu "><li role="menuitem"  id="menu-item-19405"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19405 fusion-megamenu-submenu fusion-megamenu-submenu-notitle fusion-megamenu-columns-3 col-lg-4 col-md-4 col-sm-4"  ><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-19404"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19404"  ><a  href="https://www.dioceseofbmt.org/ministry-offices/office-of-african-american-ministry/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>African-American Ministry</span></a></li><li role="menuitem"  id="menu-item-19406"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19406"  ><a  href="https://www.dioceseofbmt.org/aos/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Apostleship of the Sea</span></a></li><li role="menuitem"  id="menu-item-19408"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19408"  ><a  href="https://www.dioceseofbmt.org/ministry-offices/campus-ministry/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Campus Ministry</span></a></li><li role="menuitem"  id="menu-item-19412"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19412"  ><a  href="https://www.dioceseofbmt.org/ministry-offices/office-of-criminal-justice-ministry/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Criminal Justice Ministry</span></a></li><li role="menuitem"  id="menu-item-19419"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19419"  ><a  href="https://www.dioceseofbmt.org/ministry-offices/office-of-evangelization-and-catechesis/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Evangelization and Catechesis</span></a></li></ul></li><li role="menuitem"  id="menu-item-19410"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19410 fusion-megamenu-submenu fusion-megamenu-submenu-notitle fusion-megamenu-columns-3 col-lg-4 col-md-4 col-sm-4"  ><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-19413"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19413"  ><a  href="https://www.dioceseofbmt.org/ministry-offices/office-of-family-life-ministry/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Family Life Ministry</span></a></li><li role="menuitem"  id="menu-item-19415"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19415"  ><a  href="https://www.dioceseofbmt.org/ministry-offices/office-of-hispanic-ministry/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Hispanic Ministry</span></a></li><li role="menuitem"  id="menu-item-19416"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19416"  ><a  href="https://www.dioceseofbmt.org/ministry-offices/hfrc/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Holy Family Retreat Center</span></a></li><li role="menuitem"  id="menu-item-19422"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19422"  ><a  href="https://www.dioceseofbmt.org/department-of-the-permanent-diaconate/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Permanent Diaconate</span></a></li><li role="menuitem"  id="menu-item-19423"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19423"  ><a  href="https://www.dioceseofbmt.org/ministry-offices/office-of-stewardship-communications/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Stewardship &#038; Communications</span></a></li></ul></li><li role="menuitem"  id="menu-item-19417"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19417 fusion-megamenu-submenu fusion-megamenu-submenu-notitle fusion-megamenu-columns-3 col-lg-4 col-md-4 col-sm-4"  ><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-19426"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19426"  ><a  href="https://www.dioceseofbmt.org/ministry-offices/tribunal/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Tribunal</span></a></li><li role="menuitem"  id="menu-item-19428"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19428"  ><a  href="https://www.dioceseofbmt.org/ministry-offices/office-of-vocations/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Vocations</span></a></li><li role="menuitem"  id="menu-item-19430"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19430"  ><a  href="https://www.dioceseofbmt.org/ministry-offices/worship/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Worship</span></a></li><li role="menuitem"  id="menu-item-19429"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19429"  ><a  href="https://www.dioceseofbmt.org/ministry-offices/youth-ministry/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Youth Ministry</span></a></li></ul></li></ul></div><div style="clear:both;"></div></div></div></li><li role="menuitem"  id="menu-item-19315"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19315 fusion-dropdown-menu"  ><a  title="The Catholic Schools of the Diocese of Beaumont" href="https://www.dioceseofbmt.org/schools/" class="fusion-arrow-highlight"><span class="menu-text">Schools<span class="fusion-arrow-svg"><svg height="12px" width="23px">
						<path d="M0 0 L11.5 12 L23 0 Z" fill="#ffffff" stroke="#ffffff" stroke-width="1"/>
						</svg></span><span class="fusion-dropdown-svg"><svg height="12px" width="23px">
							<path d="M0 12 L11.5 0 L23 12 Z" fill="#edebeb"/>
							</svg></span></span></a><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-19317"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19317 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/schools/msgr-kelly-catholic-high-school-beaumont/" class="fusion-arrow-highlight"><span>Msgr. Kelly Catholic High School, Beaumont</span></a></li><li role="menuitem"  id="menu-item-19318"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19318 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/schools/st-anne-catholic-school-beaumont/" class="fusion-arrow-highlight"><span>St. Anne Catholic School, Beaumont</span></a></li><li role="menuitem"  id="menu-item-19319"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19319 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/schools/st-anthony-cathedral-school-beaumont/" class="fusion-arrow-highlight"><span>St. Anthony Cathedral School, Beaumont</span></a></li><li role="menuitem"  id="menu-item-19320"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19320 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/schools/st-catherine-of-siena-catholic-school-port-arthur/" class="fusion-arrow-highlight"><span>St. Catherine of Siena Catholic School, Port Arthur</span></a></li><li role="menuitem"  id="menu-item-19321"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19321 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/schools/st-mary-catholic-school-orange/" class="fusion-arrow-highlight"><span>St. Mary Catholic School, Orange</span></a></li></ul></li><li role="menuitem"  id="menu-item-19306"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19306"  ><a  href="https://www.dioceseofbmt.org/resources-links-documents/" class="fusion-arrow-highlight"><span class="menu-text">Resources<span class="fusion-arrow-svg"><svg height="12px" width="23px">
						<path d="M0 0 L11.5 12 L23 0 Z" fill="#ffffff" stroke="#ffffff" stroke-width="1"/>
						</svg></span></span></a></li><li role="menuitem"  id="menu-item-19307"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19307"  ><a  href="https://www.dioceseofbmt.org/safe-environment/" class="fusion-arrow-highlight"><span class="menu-text">Safe Environment<span class="fusion-arrow-svg"><svg height="12px" width="23px">
						<path d="M0 0 L11.5 12 L23 0 Z" fill="#ffffff" stroke="#ffffff" stroke-width="1"/>
						</svg></span></span></a></li><li role="menuitem"  id="menu-item-19308"  class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-19308"  ><a  href="https://www.dioceseofbmt.org/etc/" class="fusion-arrow-highlight"><span class="menu-text">ETC<span class="fusion-arrow-svg"><svg height="12px" width="23px">
						<path d="M0 0 L11.5 12 L23 0 Z" fill="#ffffff" stroke="#ffffff" stroke-width="1"/>
						</svg></span></span></a></li><li role="menuitem"  id="menu-item-19309"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19309 fusion-dropdown-menu"  ><a  href="https://www.dioceseofbmt.org/employees/" class="fusion-arrow-highlight"><span class="menu-text">Employees<span class="fusion-arrow-svg"><svg height="12px" width="23px">
						<path d="M0 0 L11.5 12 L23 0 Z" fill="#ffffff" stroke="#ffffff" stroke-width="1"/>
						</svg></span><span class="fusion-dropdown-svg"><svg height="12px" width="23px">
							<path d="M0 12 L11.5 0 L23 12 Z" fill="#edebeb"/>
							</svg></span></span></a><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-19322"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19322 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/ministry-offices/benefits/" class="fusion-arrow-highlight"><span>Benefits</span></a></li><li role="menuitem"  id="menu-item-19871"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19871 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/wp-content/uploads/2019/11/Pay-Schedule.-19-20.pdf" class="fusion-arrow-highlight"><span>Pay Schedule</span></a></li><li role="menuitem"  id="menu-item-19323"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19323 fusion-dropdown-submenu"  ><a  target="_blank" rel="noopener noreferrer" href="https://mail.dioceseofbmt.org/" class="fusion-arrow-highlight"><span>Employee E-Mail Log-in</span></a></li><li role="menuitem"  id="menu-item-19325"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19325 fusion-dropdown-submenu"  ><a  href="http://www.dioceseofbmt.org/resources-links-documents/#temporalities" class="fusion-arrow-highlight"><span>Temporalities Manual</span></a></li><li role="menuitem"  id="menu-item-19326"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19326 fusion-dropdown-submenu"  ><a  target="_blank" rel="noopener noreferrer" href="http://teamup.com/ksa0415b950f9e1a5c/" class="fusion-arrow-highlight"><span>Calendar</span></a></li><li role="menuitem"  id="menu-item-19329"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19329 fusion-dropdown-submenu"  ><a  target="_blank" rel="noopener noreferrer" href="http://www.dioceseofbmt.org/wp-content/uploads/2015/05/social-media-policy.pdf" class="fusion-arrow-highlight"><span>Social Media Policy</span></a></li><li role="menuitem"  id="menu-item-25249"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25249 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/wp-content/uploads/2019/08/social-media-policy_esp-8-28-19.pdf" class="fusion-arrow-highlight"><span>Social Media Policy – Español</span></a></li><li role="menuitem"  id="menu-item-19330"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19330 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/employees/irs-mileage-memo/" class="fusion-arrow-highlight"><span>Mileage Rate Memo</span></a></li></ul></li><li role="menuitem"  id="menu-item-19310"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19310"  ><a  href="https://www.dioceseofbmt.org/careers/" class="fusion-arrow-highlight"><span class="menu-text">Careers<span class="fusion-arrow-svg"><svg height="12px" width="23px">
						<path d="M0 0 L11.5 12 L23 0 Z" fill="#ffffff" stroke="#ffffff" stroke-width="1"/>
						</svg></span></span></a></li><li role="menuitem"  id="menu-item-19311"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19311"  ><a  href="https://www.dioceseofbmt.org/contact-us/" class="fusion-arrow-highlight"><span class="menu-text">Contact Us<span class="fusion-arrow-svg"><svg height="12px" width="23px">
						<path d="M0 0 L11.5 12 L23 0 Z" fill="#ffffff" stroke="#ffffff" stroke-width="1"/>
						</svg></span></span></a></li><li role="menuitem"  id="menu-item-19312"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19312"  ><a  href="https://www.dioceseofbmt.org/make-a-gift/" class="fusion-arrow-highlight"><span class="menu-text">Make A Gift<span class="fusion-arrow-svg"><svg height="12px" width="23px">
						<path d="M0 0 L11.5 12 L23 0 Z" fill="#ffffff" stroke="#ffffff" stroke-width="1"/>
						</svg></span></span></a></li><li role="menuitem"  id="menu-item-38066"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38066"  ><a  href="https://www.dioceseofbmt.org/wp-content/uploads/2019/03/Directory-of-the-Diocese-of-Beaumont-Updated-March-14-2019.pdf" class="fusion-arrow-highlight"><span class="menu-text">Directory<span class="fusion-arrow-svg"><svg height="12px" width="23px">
						<path d="M0 0 L11.5 12 L23 0 Z" fill="#ffffff" stroke="#ffffff" stroke-width="1"/>
						</svg></span></span></a></li><li class="fusion-custom-menu-item fusion-main-menu-search"><a class="fusion-main-menu-icon" aria-hidden="true"></a><div class="fusion-custom-menu-item-contents"><form role="search" class="searchform" method="get" action="https://www.dioceseofbmt.org/">
	<div class="search-table">
		<div class="search-field">
			<input type="text" value="" name="s" class="s" placeholder="Search ..." required aria-required="true" aria-label="Search ..."/>
		</div>
		<div class="search-button">
			<input type="submit" class="searchsubmit" value="&#xf002;" alt="Search" />
		</div>
	</div>
</form>
</div></li></ul></nav><nav class="fusion-main-menu fusion-sticky-menu" aria-label="Main Menu Sticky"><ul role="menubar" id="menu-main-menu-1" class="fusion-menu"><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-16638 fusion-dropdown-menu"  ><a  title="Home" href="https://www.dioceseofbmt.org/" class="fusion-flex-link fusion-arrow-highlight"><span class="menu-text">Home<span class="fusion-arrow-svg"><svg height="12px" width="23px">
						<path d="M0 0 L11.5 12 L23 0 Z" fill="#ffffff" stroke="#ffffff" stroke-width="1"/>
						</svg></span><span class="fusion-dropdown-svg"><svg height="12px" width="23px">
							<path d="M0 12 L11.5 0 L23 12 Z" fill="#edebeb"/>
							</svg></span></span></a><ul role="menu" class="sub-menu"><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22377 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/50th-anniversary-diocese-of-beaumont/" class="fusion-arrow-highlight"><span>50th Anniversary</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18977 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/home/la-diocesis-de-beaumont-en-espanol/" class="fusion-arrow-highlight"><span>en Español</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-820 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/home/mass-times/" class="fusion-arrow-highlight"><span>Mass Times</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-818 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/history/" class="fusion-arrow-highlight"><span>History of the Diocese</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39821 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/hurricane_tropical-storm-harvey/" class="fusion-arrow-highlight"><span>Hurricane_Tropical Storm Harvey</span></a></li><li role="menuitem"   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37560 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/wp-content/uploads/2019/03/Directory-of-the-Diocese-of-Beaumont-Updated-March-14-2019.pdf" class="fusion-arrow-highlight"><span>Official Directory</span></a></li></ul></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-812 fusion-dropdown-menu"  ><a  href="https://www.dioceseofbmt.org/the-bishop/" class="fusion-arrow-highlight"><span class="menu-text">The Bishop<span class="fusion-arrow-svg"><svg height="12px" width="23px">
						<path d="M0 0 L11.5 12 L23 0 Z" fill="#ffffff" stroke="#ffffff" stroke-width="1"/>
						</svg></span><span class="fusion-dropdown-svg"><svg height="12px" width="23px">
							<path d="M0 12 L11.5 0 L23 12 Z" fill="#edebeb"/>
							</svg></span></span></a><ul role="menu" class="sub-menu"><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17359 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/the-bishop/columns/" class="fusion-arrow-highlight"><span>Bishop&#8217;s Columns</span></a></li></ul></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-25517 fusion-dropdown-menu"  ><a  href="https://www.dioceseofbmt.org/administration/" class="fusion-arrow-highlight"><span class="menu-text">Administration<span class="fusion-arrow-svg"><svg height="12px" width="23px">
						<path d="M0 0 L11.5 12 L23 0 Z" fill="#ffffff" stroke="#ffffff" stroke-width="1"/>
						</svg></span><span class="fusion-dropdown-svg"><svg height="12px" width="23px">
							<path d="M0 12 L11.5 0 L23 12 Z" fill="#edebeb"/>
							</svg></span></span></a><ul role="menu" class="sub-menu"><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25519 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/ministry-offices/office-of-the-chancellor/" class="fusion-arrow-highlight"><span>Chancellor</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25520 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/ministry-offices/office-of-construction/" class="fusion-arrow-highlight"><span>Office of Construction</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19414 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/ministry-offices/department-of-financial-services/" class="fusion-arrow-highlight"><span>Financial Services</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19418 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/ministry-offices/human-resource-department/" class="fusion-arrow-highlight"><span>Human Resources</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19420 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/ministry-offices/moderator-of-the-curia/" class="fusion-arrow-highlight"><span>Moderator of the Curia</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19421 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/ministry-offices/parishschool-accounting/" class="fusion-arrow-highlight"><span>Multi-Parish/School Accounting</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19425 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/ministry-offices/office-of-catholic-schools/" class="fusion-arrow-highlight"><span>Superintendent of Catholic Schools</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19427 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/ministry-offices/office-of-the-vicar-general/" class="fusion-arrow-highlight"><span>Vicar General</span></a></li></ul></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19331 fusion-megamenu-menu"  ><a  title="Parishes of the Diocese" href="https://www.dioceseofbmt.org/parishes-of-the-diocese/" class="fusion-arrow-highlight"><span class="menu-text">Parishes<span class="fusion-arrow-svg"><svg height="12px" width="23px">
						<path d="M0 0 L11.5 12 L23 0 Z" fill="#ffffff" stroke="#ffffff" stroke-width="1"/>
						</svg></span><span class="fusion-dropdown-svg"><svg height="12px" width="23px">
							<path d="M0 12 L11.5 0 L23 12 Z" fill="#edebeb"/>
							</svg></span></span></a><div class="fusion-megamenu-wrapper fusion-columns-4 columns-per-row-4 columns-4 col-span-12 fusion-megamenu-fullwidth" data-maxwidth="960"><div class="row"><div class="fusion-megamenu-holder" style="width:960px;" data-width="960"><ul role="menu" class="fusion-megamenu "><li role="menuitem"   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19395 fusion-megamenu-submenu fusion-megamenu-submenu-notitle fusion-megamenu-columns-4 col-lg-3 col-md-3 col-sm-3"  ><ul role="menu" class="sub-menu"><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19332"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/blesssed-sacrament-parish-beaumont/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Blessed Sacrament Parish, Beaumont</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19333"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/cristo-rey-parish-beaumont/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Cristo Rey Parish, Beaumont</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19334"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/holy-spirit-mission-kountze/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Holy Spirit Mission, Kountze</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19335"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/holy-trinity-parish-mont-belvieu/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Holy Trinity Parish, Mont Belvieu</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19336"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/immaculate-conception-parish-liberty/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Immaculate Conception Parish, Liberty</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19337"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/immaculate-conception-parish-groves/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Immaculate Conception-St. Peter the Apostle Parish, Groves</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19338"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/infant-jesus-parish-lumberton/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Infant Jesus Parish, Lumberton</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19339"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/our-lady-of-guadalupe-parish-port-arthur/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Our Lady of Guadalupe Parish, Port Arthur</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19340"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/our-lady-of-la-salette-mission-kirbyville/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Our Lady of La Salette Mission, Kirbyville</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19341"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/our-lady-of-light-parish-anahuac/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Our Lady of Light Parish, Anahuac</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19342"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/our-lady-of-lourdes-parish-vidor/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Our Lady of Lourdes Parish, Vidor</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19343"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/our-lady-of-sorrows-parish-china/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Our Lady of Sorrows Parish, China</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19344"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/our-lady-of-the-assumption-parish-beaumont/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Our Lady of the Assumption Parish, Beaumont</span></a></li></ul></li><li role="menuitem"   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19396 fusion-megamenu-submenu fusion-megamenu-submenu-notitle fusion-megamenu-columns-4 col-lg-3 col-md-3 col-sm-3"  ><ul role="menu" class="sub-menu"><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19348"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/our-lady-of-the-pines-parish-woodville/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Our Lady of the Pines Parish, Woodville</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19349"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/our-lady-of-victory-parish-sour-lake/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Our Lady of Victory Parish, Sour Lake</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19350"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/our-mother-of-mercy-parish-ames/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Our Mother of Mercy Parish, Ames</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19351"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/our-mother-of-mercy-parish-beaumont/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Our Mother of Mercy Parish, Beaumont</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19352"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/queen-of-vietnam-parish-port-arthur/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Queen of Vietnam Parish, Port Arthur</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19353"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/sacred-heart-parish-raywood/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Sacred Heart Parish, Raywood</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19354"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/sacred-heart-st-mary-parish-port-arthur/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Sacred Heart Parish, Port Arthur</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36705"  ><a  href="https://www.dioceseofbmt.org/st-alphonsus-liguori-parish/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Alphonsus Liguori Parish, China</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19355"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-anne-mission-eastgate/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Anne Mission, Eastgate</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19362"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-anne-parish-beaumont/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Anne Parish, Beaumont</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19363"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-anthony-cathedral-basilica-beaumont/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Anthony Cathedral Basilica, Beaumont</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19397"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-catherine-of-siena-parish-port-arthur/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Catherine of Siena Parish, Port Arthur</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19398"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-charles-borromeo-parish-nederland/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Charles Borromeo Parish, Nederland</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19399"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-elizabeth-parish-port-neches/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Elizabeth Parish, Port Neches</span></a></li></ul></li><li role="menuitem"   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19400 fusion-megamenu-submenu fusion-megamenu-submenu-notitle fusion-megamenu-columns-4 col-lg-3 col-md-3 col-sm-3"  ><ul role="menu" class="sub-menu"><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36695"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-francis-of-assisi-mission-buna/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Francis of Assisi Mission, Buna</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19370"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-francis-of-assisi-parish-orange/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Francis of Assisi Parish, Orange</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19372"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-helen-parish-orangefield/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Helen Parish, Orangefield</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19373"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-henry-parish-bridge-city/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Henry Parish, Bridge City</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19374"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-james-parish-port-arthur/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. James Parish, Port Arthur</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36697"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-john-the-evangelist-parish-port-arthur/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. John the Evangelist Parish, Port Arthur</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19376"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-joseph-the-worker-parish-dayton/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Joseph the Worker Parish, Dayton</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19377"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-joseph-parish-port-arthur/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Joseph Parish, Port Arthur</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19378"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-joseph-parish-livingston/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Joseph Parish, Livingston</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19379"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-joseph-parish-beaumont/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Joseph Parish, Beaumont</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19380"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-jude-thaddeus-parish-beaumont/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Jude Thaddeus Parish, Beaumont</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19381"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-louis-parish-winnie/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Louis Parish, Winnie</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19382"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-mark-the-evangelist-parish-silsbee/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Mark the Evangelist Parish, Silsbee</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19383"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-martin-de-porres-mission-corrigan/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Martin de Porres Mission, Corrigan</span></a></li></ul></li><li role="menuitem"   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19401 fusion-megamenu-submenu fusion-megamenu-submenu-notitle fusion-megamenu-columns-4 col-lg-3 col-md-3 col-sm-3"  ><ul role="menu" class="sub-menu"><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19384"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-martin-de-porres-mission-cheek/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Martin de Porres Mission, Cheek</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19385"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-mary-parish-cleveland/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Mary Parish, Cleveland</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19387"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-mary-parish-fannett/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Mary Parish, Fannett</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19386"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-mary-parish-orange/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Mary Parish, Orange</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36717"  ><a  href="https://www.dioceseofbmt.org/st-mary-parish-port-arthur/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Mary Parish, Port Arthur</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19388"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-maurice-parish-mauriceville/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Maurice Parish, Mauriceville</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19389"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-michael-parish-jasper/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Michael Parish, Jasper</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36715"  ><a  href="https://www.dioceseofbmt.org/st-paul-mission/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Paul Mission, Sabine Pass</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36696"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-peter-the-apostle-parish-groves-2/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Peter the Apostle Parish, Groves</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19402"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-pius-x-parish-beaumont/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Pius X Parish, Beaumont</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19391"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-raymond-mission-sam-rayburn/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Raymond Mission, Sam Rayburn</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19392"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-therese-parish-orange/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Therese Parish, Orange</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19393"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-therese-the-little-flower-of-jesus-parish-port-arthur/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Therese the Little Flower of Jesus Parish, Port Arthur</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19394"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/toledo-village-station-toledo-village/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Toledo Village Station, Toledo Village</span></a></li></ul></li></ul></div><div style="clear:both;"></div></div></div></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19305 fusion-megamenu-menu"  ><a  title="Ministry Offices" href="https://www.dioceseofbmt.org/ministry-offices/" class="fusion-arrow-highlight"><span class="menu-text">Ministries<span class="fusion-arrow-svg"><svg height="12px" width="23px">
						<path d="M0 0 L11.5 12 L23 0 Z" fill="#ffffff" stroke="#ffffff" stroke-width="1"/>
						</svg></span><span class="fusion-dropdown-svg"><svg height="12px" width="23px">
							<path d="M0 12 L11.5 0 L23 12 Z" fill="#edebeb"/>
							</svg></span></span></a><div class="fusion-megamenu-wrapper fusion-columns-3 columns-per-row-3 columns-3 col-span-12 fusion-megamenu-fullwidth" data-maxwidth="960"><div class="row"><div class="fusion-megamenu-holder" style="width:960px;" data-width="960"><ul role="menu" class="fusion-megamenu "><li role="menuitem"   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19405 fusion-megamenu-submenu fusion-megamenu-submenu-notitle fusion-megamenu-columns-3 col-lg-4 col-md-4 col-sm-4"  ><ul role="menu" class="sub-menu"><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19404"  ><a  href="https://www.dioceseofbmt.org/ministry-offices/office-of-african-american-ministry/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>African-American Ministry</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19406"  ><a  href="https://www.dioceseofbmt.org/aos/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Apostleship of the Sea</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19408"  ><a  href="https://www.dioceseofbmt.org/ministry-offices/campus-ministry/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Campus Ministry</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19412"  ><a  href="https://www.dioceseofbmt.org/ministry-offices/office-of-criminal-justice-ministry/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Criminal Justice Ministry</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19419"  ><a  href="https://www.dioceseofbmt.org/ministry-offices/office-of-evangelization-and-catechesis/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Evangelization and Catechesis</span></a></li></ul></li><li role="menuitem"   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19410 fusion-megamenu-submenu fusion-megamenu-submenu-notitle fusion-megamenu-columns-3 col-lg-4 col-md-4 col-sm-4"  ><ul role="menu" class="sub-menu"><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19413"  ><a  href="https://www.dioceseofbmt.org/ministry-offices/office-of-family-life-ministry/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Family Life Ministry</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19415"  ><a  href="https://www.dioceseofbmt.org/ministry-offices/office-of-hispanic-ministry/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Hispanic Ministry</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19416"  ><a  href="https://www.dioceseofbmt.org/ministry-offices/hfrc/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Holy Family Retreat Center</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19422"  ><a  href="https://www.dioceseofbmt.org/department-of-the-permanent-diaconate/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Permanent Diaconate</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19423"  ><a  href="https://www.dioceseofbmt.org/ministry-offices/office-of-stewardship-communications/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Stewardship &#038; Communications</span></a></li></ul></li><li role="menuitem"   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19417 fusion-megamenu-submenu fusion-megamenu-submenu-notitle fusion-megamenu-columns-3 col-lg-4 col-md-4 col-sm-4"  ><ul role="menu" class="sub-menu"><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19426"  ><a  href="https://www.dioceseofbmt.org/ministry-offices/tribunal/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Tribunal</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19428"  ><a  href="https://www.dioceseofbmt.org/ministry-offices/office-of-vocations/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Vocations</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19430"  ><a  href="https://www.dioceseofbmt.org/ministry-offices/worship/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Worship</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19429"  ><a  href="https://www.dioceseofbmt.org/ministry-offices/youth-ministry/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Youth Ministry</span></a></li></ul></li></ul></div><div style="clear:both;"></div></div></div></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19315 fusion-dropdown-menu"  ><a  title="The Catholic Schools of the Diocese of Beaumont" href="https://www.dioceseofbmt.org/schools/" class="fusion-arrow-highlight"><span class="menu-text">Schools<span class="fusion-arrow-svg"><svg height="12px" width="23px">
						<path d="M0 0 L11.5 12 L23 0 Z" fill="#ffffff" stroke="#ffffff" stroke-width="1"/>
						</svg></span><span class="fusion-dropdown-svg"><svg height="12px" width="23px">
							<path d="M0 12 L11.5 0 L23 12 Z" fill="#edebeb"/>
							</svg></span></span></a><ul role="menu" class="sub-menu"><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19317 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/schools/msgr-kelly-catholic-high-school-beaumont/" class="fusion-arrow-highlight"><span>Msgr. Kelly Catholic High School, Beaumont</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19318 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/schools/st-anne-catholic-school-beaumont/" class="fusion-arrow-highlight"><span>St. Anne Catholic School, Beaumont</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19319 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/schools/st-anthony-cathedral-school-beaumont/" class="fusion-arrow-highlight"><span>St. Anthony Cathedral School, Beaumont</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19320 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/schools/st-catherine-of-siena-catholic-school-port-arthur/" class="fusion-arrow-highlight"><span>St. Catherine of Siena Catholic School, Port Arthur</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19321 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/schools/st-mary-catholic-school-orange/" class="fusion-arrow-highlight"><span>St. Mary Catholic School, Orange</span></a></li></ul></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19306"  ><a  href="https://www.dioceseofbmt.org/resources-links-documents/" class="fusion-arrow-highlight"><span class="menu-text">Resources<span class="fusion-arrow-svg"><svg height="12px" width="23px">
						<path d="M0 0 L11.5 12 L23 0 Z" fill="#ffffff" stroke="#ffffff" stroke-width="1"/>
						</svg></span></span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19307"  ><a  href="https://www.dioceseofbmt.org/safe-environment/" class="fusion-arrow-highlight"><span class="menu-text">Safe Environment<span class="fusion-arrow-svg"><svg height="12px" width="23px">
						<path d="M0 0 L11.5 12 L23 0 Z" fill="#ffffff" stroke="#ffffff" stroke-width="1"/>
						</svg></span></span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-19308"  ><a  href="https://www.dioceseofbmt.org/etc/" class="fusion-arrow-highlight"><span class="menu-text">ETC<span class="fusion-arrow-svg"><svg height="12px" width="23px">
						<path d="M0 0 L11.5 12 L23 0 Z" fill="#ffffff" stroke="#ffffff" stroke-width="1"/>
						</svg></span></span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19309 fusion-dropdown-menu"  ><a  href="https://www.dioceseofbmt.org/employees/" class="fusion-arrow-highlight"><span class="menu-text">Employees<span class="fusion-arrow-svg"><svg height="12px" width="23px">
						<path d="M0 0 L11.5 12 L23 0 Z" fill="#ffffff" stroke="#ffffff" stroke-width="1"/>
						</svg></span><span class="fusion-dropdown-svg"><svg height="12px" width="23px">
							<path d="M0 12 L11.5 0 L23 12 Z" fill="#edebeb"/>
							</svg></span></span></a><ul role="menu" class="sub-menu"><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19322 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/ministry-offices/benefits/" class="fusion-arrow-highlight"><span>Benefits</span></a></li><li role="menuitem"   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19871 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/wp-content/uploads/2019/11/Pay-Schedule.-19-20.pdf" class="fusion-arrow-highlight"><span>Pay Schedule</span></a></li><li role="menuitem"   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19323 fusion-dropdown-submenu"  ><a  target="_blank" rel="noopener noreferrer" href="https://mail.dioceseofbmt.org/" class="fusion-arrow-highlight"><span>Employee E-Mail Log-in</span></a></li><li role="menuitem"   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19325 fusion-dropdown-submenu"  ><a  href="http://www.dioceseofbmt.org/resources-links-documents/#temporalities" class="fusion-arrow-highlight"><span>Temporalities Manual</span></a></li><li role="menuitem"   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19326 fusion-dropdown-submenu"  ><a  target="_blank" rel="noopener noreferrer" href="http://teamup.com/ksa0415b950f9e1a5c/" class="fusion-arrow-highlight"><span>Calendar</span></a></li><li role="menuitem"   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19329 fusion-dropdown-submenu"  ><a  target="_blank" rel="noopener noreferrer" href="http://www.dioceseofbmt.org/wp-content/uploads/2015/05/social-media-policy.pdf" class="fusion-arrow-highlight"><span>Social Media Policy</span></a></li><li role="menuitem"   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25249 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/wp-content/uploads/2019/08/social-media-policy_esp-8-28-19.pdf" class="fusion-arrow-highlight"><span>Social Media Policy – Español</span></a></li><li role="menuitem"   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19330 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/employees/irs-mileage-memo/" class="fusion-arrow-highlight"><span>Mileage Rate Memo</span></a></li></ul></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19310"  ><a  href="https://www.dioceseofbmt.org/careers/" class="fusion-arrow-highlight"><span class="menu-text">Careers<span class="fusion-arrow-svg"><svg height="12px" width="23px">
						<path d="M0 0 L11.5 12 L23 0 Z" fill="#ffffff" stroke="#ffffff" stroke-width="1"/>
						</svg></span></span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19311"  ><a  href="https://www.dioceseofbmt.org/contact-us/" class="fusion-arrow-highlight"><span class="menu-text">Contact Us<span class="fusion-arrow-svg"><svg height="12px" width="23px">
						<path d="M0 0 L11.5 12 L23 0 Z" fill="#ffffff" stroke="#ffffff" stroke-width="1"/>
						</svg></span></span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19312"  ><a  href="https://www.dioceseofbmt.org/make-a-gift/" class="fusion-arrow-highlight"><span class="menu-text">Make A Gift<span class="fusion-arrow-svg"><svg height="12px" width="23px">
						<path d="M0 0 L11.5 12 L23 0 Z" fill="#ffffff" stroke="#ffffff" stroke-width="1"/>
						</svg></span></span></a></li><li role="menuitem"   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38066"  ><a  href="https://www.dioceseofbmt.org/wp-content/uploads/2019/03/Directory-of-the-Diocese-of-Beaumont-Updated-March-14-2019.pdf" class="fusion-arrow-highlight"><span class="menu-text">Directory<span class="fusion-arrow-svg"><svg height="12px" width="23px">
						<path d="M0 0 L11.5 12 L23 0 Z" fill="#ffffff" stroke="#ffffff" stroke-width="1"/>
						</svg></span></span></a></li><li class="fusion-custom-menu-item fusion-main-menu-search"><a class="fusion-main-menu-icon" aria-hidden="true"></a><div class="fusion-custom-menu-item-contents"><form role="search" class="searchform" method="get" action="https://www.dioceseofbmt.org/">
	<div class="search-table">
		<div class="search-field">
			<input type="text" value="" name="s" class="s" placeholder="Search ..." required aria-required="true" aria-label="Search ..."/>
		</div>
		<div class="search-button">
			<input type="submit" class="searchsubmit" value="&#xf002;" alt="Search" />
		</div>
	</div>
</form>
</div></li></ul></nav>

<nav class="fusion-mobile-nav-holder"></nav>

	<nav class="fusion-mobile-nav-holder fusion-mobile-sticky-nav-holder"></nav>
					</div>
	</div>
</div> <!-- end fusion sticky header wrapper -->
				</div>
				<div class="fusion-clearfix"></div>
			</header>
					
		<div id="sliders-container">
					</div>
						
					<div class="fusion-page-title-bar fusion-page-title-bar-breadcrumbs fusion-page-title-bar-left">
	<div class="fusion-page-title-row">
		<div class="fusion-page-title-wrapper">
			<div class="fusion-page-title-captions">

				
				
			</div>

												<div class="fusion-page-title-secondary">
						<div class="fusion-breadcrumbs"><span><a href="https://www.dioceseofbmt.org"><span>Home</span></a></span><span class="fusion-breadcrumb-sep">|</span><span class="breadcrumb-leaf">Being in Christ’s presence</span></div>					</div>
							
		</div>
	</div>
</div>
		
		
		
						<div id="main" role="main" class="clearfix width-100" style="padding-left:40px;padding-right:40px">
			<div class="fusion-row" style="max-width:100%;">

<div id="content" style="float: left;">
				<div class="single-navigation clearfix">
			<a href="https://www.dioceseofbmt.org/2020/04/28/making-memories-online/" rel="prev">Previous</a>					</div>
	
			<article id="post-42035" class="post post-42035 type-post status-publish format-standard has-post-thumbnail hentry category-etc-online category-local category-this-just-in">
						
																													<div class="fusion-flexslider flexslider fusion-flexslider-loading post-slideshow fusion-post-slideshow">
							<ul class="slides">
																																																				<li>
																					<a href="https://i1.wp.com/www.dioceseofbmt.org/wp-content/uploads/2020/04/FB131D6F-33EE-4FCC-A812-E19BA76692ED.jpeg?fit=720%2C960&ssl=1" data-rel="iLightbox[gallery42035]" title="" data-title="FB131D6F-33EE-4FCC-A812-E19BA76692ED" data-caption="" aria-label="FB131D6F-33EE-4FCC-A812-E19BA76692ED">
												<span class="screen-reader-text">View Larger Image</span>
												<img width="720" height="960" src="https://i2.wp.com/www.dioceseofbmt.org/wp-content/uploads/2020/04/FB131D6F-33EE-4FCC-A812-E19BA76692ED.jpeg?fit=720%2C960&ssl=1" class="attachment-full size-full wp-post-image" alt="" srcset="https://i1.wp.com/www.dioceseofbmt.org/wp-content/uploads/2020/04/FB131D6F-33EE-4FCC-A812-E19BA76692ED.jpeg?resize=18%2C24&amp;ssl=1 18w, https://i1.wp.com/www.dioceseofbmt.org/wp-content/uploads/2020/04/FB131D6F-33EE-4FCC-A812-E19BA76692ED.jpeg?resize=27%2C36&amp;ssl=1 27w, https://i0.wp.com/www.dioceseofbmt.org/wp-content/uploads/2020/04/FB131D6F-33EE-4FCC-A812-E19BA76692ED.jpeg?resize=36%2C48&amp;ssl=1 36w, https://i2.wp.com/www.dioceseofbmt.org/wp-content/uploads/2020/04/FB131D6F-33EE-4FCC-A812-E19BA76692ED.jpeg?resize=200%2C267&amp;ssl=1 200w, https://i0.wp.com/www.dioceseofbmt.org/wp-content/uploads/2020/04/FB131D6F-33EE-4FCC-A812-E19BA76692ED.jpeg?resize=225%2C300&amp;ssl=1 225w, https://i1.wp.com/www.dioceseofbmt.org/wp-content/uploads/2020/04/FB131D6F-33EE-4FCC-A812-E19BA76692ED.jpeg?resize=400%2C533&amp;ssl=1 400w, https://i2.wp.com/www.dioceseofbmt.org/wp-content/uploads/2020/04/FB131D6F-33EE-4FCC-A812-E19BA76692ED.jpeg?resize=600%2C800&amp;ssl=1 600w, https://i1.wp.com/www.dioceseofbmt.org/wp-content/uploads/2020/04/FB131D6F-33EE-4FCC-A812-E19BA76692ED.jpeg?fit=720%2C960&amp;ssl=1 720w" sizes="(max-width: 800px) 100vw, 1264px" data-attachment-id="42036" data-permalink="https://www.dioceseofbmt.org/2020/04/28/being-in-christs-presence/fb131d6f-33ee-4fcc-a812-e19ba76692ed/" data-orig-file="https://i0.wp.com/www.dioceseofbmt.org/wp-content/uploads/2020/04/FB131D6F-33EE-4FCC-A812-E19BA76692ED.jpeg?fit=720%2C960&amp;ssl=1" data-orig-size="720,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;resized_images&quot;:&quot;Array&quot;}" data-image-title="FB131D6F-33EE-4FCC-A812-E19BA76692ED" data-image-description="" data-medium-file="https://i2.wp.com/www.dioceseofbmt.org/wp-content/uploads/2020/04/FB131D6F-33EE-4FCC-A812-E19BA76692ED.jpeg?fit=225%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/www.dioceseofbmt.org/wp-content/uploads/2020/04/FB131D6F-33EE-4FCC-A812-E19BA76692ED.jpeg?fit=720%2C960&amp;ssl=1" />											</a>
																			</li>
																																																																																																																																																																											</ul>
						</div>
																		
							<h2 class="entry-title fusion-post-title">Being in Christ’s presence</h2>						<div class="post-content">
				<p>The parish family of St. Joseph in Livingston has found new ways to help its neighbors after several communities were devastated by a tornado that hit Polk County April 22.<span class="Apple-converted-space"> </span></p>
<p>Since April 25, parishioners have been<span class="Apple-converted-space">  </span>coming together to feed affected residents, first responders and other individuals. Rosario Mendez, St. Joseph’s Director of Religious Education, helped to organize assistance.<span class="Apple-converted-space"> </span></p>
<p>“On Saturday, we started making sandwich lunches for first responders in Onalaska,” Mendez said. “But later on in the day, we received word that residents in the Seven Oaks community were also in need. We gave about 300 sandwich lunches for the Seven Oaks residents on that day. The next day, we came back and made 200 fresh meals for those residents.”</p>
<p>St. Joseph parish family will work to help others as the community works to recover.<span class="Apple-converted-space"> </span></p>
<p>“I’m very thankful for those who volunteered,” Mendez said. “It just shows the strong bond that the community has.”<span class="Apple-converted-space"> </span></p>
<p>“It touched my heart to see how the church community comes together in different ways,” said Father Tarsisius Puling, SVD, pastor of St. Joseph. “We have really shown others Christ’s presence through our acts.”<span class="Apple-converted-space"> </span></p>
<p>Parishioners are also asking for donations of toothbrushes, toothpaste, deodorants, baby essentials and other items to distribute to residents affected. For a complete list of items to donate, visit the St. Joseph’s Facebook page at www.facebook.com/stjosephlivingston/.<span class="Apple-converted-space"> </span></p>
<div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-70711829-42035-5ea92ca65e73f' data-src='//widgets.wp.com/likes/#blog_id=70711829&amp;post_id=42035&amp;origin=www.dioceseofbmt.org&amp;obj_id=70711829-42035-5ea92ca65e73f' data-name='like-post-frame-70711829-42035-5ea92ca65e73f'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>							</div>

							<div class="fusion-meta-info"><div class="fusion-meta-info-wrapper">By <span class="vcard"><span class="fn"><a href="https://www.dioceseofbmt.org/author/derrick-owens/" title="Posts by Derrick Owens" rel="author">Derrick Owens</a></span></span><span class="fusion-inline-sep">|</span>
	
	
			<span class="updated rich-snippet-hidden">
			2020-04-28T16:16:33+00:00		</span>
	
<span>April 28th, 2020</span><span class="fusion-inline-sep">|</span><a href="https://www.dioceseofbmt.org/category/etc-online/" rel="category tag">ETC Online</a>, <a href="https://www.dioceseofbmt.org/category/local/" rel="category tag">Local</a>, <a href="https://www.dioceseofbmt.org/category/this-just-in/" rel="category tag">This Just In</a><span class="fusion-inline-sep">|</span><span class="fusion-comments"><a href="https://www.dioceseofbmt.org/2020/04/28/being-in-christs-presence/#respond">0 Comments</a></span></div></div>					<div class="fusion-sharing-box fusion-single-sharing-box share-box">
		<h4>Share This Story, Choose Your Platform!</h4>
		<div class="fusion-social-networks"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#bebdbd;" href="http://www.facebook.com/sharer.php?m2w&amp;s=100&amp;p&#091;url&#093;=https://www.dioceseofbmt.org/2020/04/28/being-in-christs-presence/&amp;p&#091;images&#093;&#091;0&#093;=https://www.dioceseofbmt.org/wp-content/uploads/2020/04/FB131D6F-33EE-4FCC-A812-E19BA76692ED.jpeg&amp;p&#091;title&#093;=Being%20in%20Christ%E2%80%99s%20presence" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span class="screen-reader-text">Facebook</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style="color:#bebdbd;" href="https://twitter.com/share?text=Being%20in%20Christ%E2%80%99s%20presence&amp;url=https%3A%2F%2Fwww.dioceseofbmt.org%2F2020%2F04%2F28%2Fbeing-in-christs-presence%2F" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Twitter" data-toggle="tooltip" title="Twitter"><span class="screen-reader-text">Twitter</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-linkedin fusion-icon-linkedin" style="color:#bebdbd;" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.dioceseofbmt.org/2020/04/28/being-in-christs-presence/&amp;title=Being%20in%20Christ%E2%80%99s%20presence&amp;summary=The%20parish%20family%20of%20St.%20Joseph%20in%20Livingston%20has%20found%20new%20ways%20to%20help%20its%20neighbors%20after%20several%20communities%20were%20devastated%20by%20a%20tornado%20that%20hit%20Polk%20County%20April%2022.%C2%A0%0D%0A%0D%0ASince%20April%2025%2C%20parishioners%20have%20been%C2%A0%20coming%20together%20to%20feed%20affected%20residents%2C%20first%20responders%20and%20other%20individuals.%20Rosario%20Mendez%2C%20St.%20Joseph%E2%80%99s%20Director%20of%20Religious" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Linkedin" data-toggle="tooltip" title="Linkedin"><span class="screen-reader-text">Linkedin</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-reddit fusion-icon-reddit" style="color:#bebdbd;" href="http://reddit.com/submit?url=https://www.dioceseofbmt.org/2020/04/28/being-in-christs-presence/&amp;title=Being%20in%20Christ%E2%80%99s%20presence" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Reddit" data-toggle="tooltip" title="Reddit"><span class="screen-reader-text">Reddit</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-tumblr fusion-icon-tumblr" style="color:#bebdbd;" href="http://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.dioceseofbmt.org%2F2020%2F04%2F28%2Fbeing-in-christs-presence%2F&amp;name=Being%20in%20Christ%E2%80%99s%20presence&amp;description=The%20parish%20family%20of%20St.%20Joseph%20in%20Livingston%20has%20found%20new%20ways%20to%20help%20its%20neighbors%20after%20several%20communities%20were%20devastated%20by%20a%20tornado%20that%20hit%20Polk%20County%20April%2022.%C2%A0%0D%0A%0D%0ASince%20April%2025%2C%20parishioners%20have%20been%C2%A0%20coming%20together%20to%20feed%20affected%20residents%2C%20first%20responders%20and%20other%20individuals.%20Rosario%20Mendez%2C%20St.%20Joseph%E2%80%99s%20Director%20of%20Religious" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Tumblr" data-toggle="tooltip" title="Tumblr"><span class="screen-reader-text">Tumblr</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-googleplus fusion-icon-googleplus" style="color:#bebdbd;" href="https://plus.google.com/share?url=https://www.dioceseofbmt.org/2020/04/28/being-in-christs-presence/" onclick="javascript:window.open(this.href,&#039;&#039;, &#039;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600&#039;);return false;" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Google+" data-toggle="tooltip" title="Google+"><span class="screen-reader-text">Google+</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-pinterest fusion-icon-pinterest" style="color:#bebdbd;" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.dioceseofbmt.org%2F2020%2F04%2F28%2Fbeing-in-christs-presence%2F&amp;description=The%20parish%20family%20of%20St.%20Joseph%20in%20Livingston%20has%20found%20new%20ways%20to%20help%20its%20neighbors%20after%20several%20communities%20were%20devastated%20by%20a%20tornado%20that%20hit%20Polk%20County%20April%2022.%C2%A0%0D%0A%0D%0ASince%20April%2025%2C%20parishioners%20have%20been%C2%A0%20coming%20together%20to%20feed%20affected%20residents%2C%20first%20responders%20and%20other%20individuals.%20Rosario%20Mendez%2C%20St.%20Joseph%E2%80%99s%20Director%20of%20Religious&amp;media=https%3A%2F%2Fi1.wp.com%2Fwww.dioceseofbmt.org%2Fwp-content%2Fuploads%2F2020%2F04%2FFB131D6F-33EE-4FCC-A812-E19BA76692ED.jpeg%3Ffit%3D720%252C960%26ssl%3D1" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Pinterest" data-toggle="tooltip" title="Pinterest"><span class="screen-reader-text">Pinterest</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-vk fusion-icon-vk" style="color:#bebdbd;" href="http://vkontakte.ru/share.php?url=https%3A%2F%2Fwww.dioceseofbmt.org%2F2020%2F04%2F28%2Fbeing-in-christs-presence%2F&amp;title=Being%20in%20Christ%E2%80%99s%20presence&amp;description=The%20parish%20family%20of%20St.%20Joseph%20in%20Livingston%20has%20found%20new%20ways%20to%20help%20its%20neighbors%20after%20several%20communities%20were%20devastated%20by%20a%20tornado%20that%20hit%20Polk%20County%20April%2022.%C2%A0%0D%0A%0D%0ASince%20April%2025%2C%20parishioners%20have%20been%C2%A0%20coming%20together%20to%20feed%20affected%20residents%2C%20first%20responders%20and%20other%20individuals.%20Rosario%20Mendez%2C%20St.%20Joseph%E2%80%99s%20Director%20of%20Religious" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Vk" data-toggle="tooltip" title="Vk"><span class="screen-reader-text">Vk</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-mail fusion-icon-mail fusion-last-social-icon" style="color:#bebdbd;" href="mailto:?subject=Being in Christ’s presence&amp;body=https://www.dioceseofbmt.org/2020/04/28/being-in-christs-presence/" target="_self" rel="noopener noreferrer" data-placement="top" data-title="Email" data-toggle="tooltip" title="Email"><span class="screen-reader-text">Email</span></a><div class="fusion-clearfix"></div></div></div>	</div>
													<div class="related-posts single-related-posts">
					<div class="fusion-title fusion-title-size-three sep-double" style="margin-top:0px;margin-bottom:31px;">
					<h3 class="title-heading-left">
						Related Posts					</h3>
					<div class="title-sep-container">
						<div class="title-sep sep-double"></div>
					</div>
				</div>
				
	
	
	
	
				<div class="fusion-carousel" data-imagesize="fixed" data-metacontent="no" data-autoplay="no" data-touchscroll="no" data-columns="5" data-itemmargin="44px" data-itemwidth="180" data-touchscroll="yes" data-scrollitems="">
		<div class="fusion-carousel-positioner">
			<ul class="fusion-carousel-holder">
																		<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							
<div class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">
	
	
			<img src="https://www.dioceseofbmt.org/wp-content/uploads/2020/04/1E5D2AD1-0595-4706-AFB6-D1C963129CF7-500x383.jpeg" srcset="https://www.dioceseofbmt.org/wp-content/uploads/2020/04/1E5D2AD1-0595-4706-AFB6-D1C963129CF7-500x383.jpeg 1x, https://www.dioceseofbmt.org/wp-content/uploads/2020/04/1E5D2AD1-0595-4706-AFB6-D1C963129CF7-500x383@2x.jpeg 2x" width="500" height="383" alt="Making memories online" />


<div class="fusion-rollover">
	<div class="fusion-rollover-content">

																		<a class="fusion-rollover-link" href="https://www.dioceseofbmt.org/2020/04/28/making-memories-online/">Making memories online</a>
			
														
								
													<div class="fusion-rollover-sep"></div>
				
																		<a class="fusion-rollover-gallery" href="https://i0.wp.com/www.dioceseofbmt.org/wp-content/uploads/2020/04/1E5D2AD1-0595-4706-AFB6-D1C963129CF7.jpeg?fit=1200%2C1200&ssl=1" data-id="42031" data-rel="iLightbox[gallery]" data-title="1E5D2AD1-0595-4706-AFB6-D1C963129CF7" data-caption="">
						Gallery					</a>
																			
				
												<h4 class="fusion-rollover-title">
										<a href="https://www.dioceseofbmt.org/2020/04/28/making-memories-online/">
						Making memories online					</a>
				</h4>
			
								
		
						<a class="fusion-link-wrapper" href="https://www.dioceseofbmt.org/2020/04/28/making-memories-online/" aria-label="Making memories online"></a>
	</div>
</div>

	
</div>
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
														<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							
<div class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">
	
	
			<img src="https://www.dioceseofbmt.org/wp-content/uploads/2020/04/AD256547-6806-4D75-8293-2878C8BF6609-500x383.jpeg" srcset="https://www.dioceseofbmt.org/wp-content/uploads/2020/04/AD256547-6806-4D75-8293-2878C8BF6609-500x383.jpeg 1x, https://www.dioceseofbmt.org/wp-content/uploads/2020/04/AD256547-6806-4D75-8293-2878C8BF6609-500x383@2x.jpeg 2x" width="500" height="383" alt="Beloved minister passes away, memorial Mass April 28" />


<div class="fusion-rollover">
	<div class="fusion-rollover-content">

																		<a class="fusion-rollover-link" href="https://www.dioceseofbmt.org/2020/04/27/beloved-minister-passes-away-memorial-mass-april-28/">Beloved minister passes away, memorial Mass April 28</a>
			
														
								
													<div class="fusion-rollover-sep"></div>
				
																		<a class="fusion-rollover-gallery" href="https://i1.wp.com/www.dioceseofbmt.org/wp-content/uploads/2020/04/AD256547-6806-4D75-8293-2878C8BF6609.jpeg?fit=768%2C533&ssl=1" data-id="42023" data-rel="iLightbox[gallery]" data-title="AD256547-6806-4D75-8293-2878C8BF6609" data-caption="">
						Gallery					</a>
																			
				
												<h4 class="fusion-rollover-title">
										<a href="https://www.dioceseofbmt.org/2020/04/27/beloved-minister-passes-away-memorial-mass-april-28/">
						Beloved minister passes away, memorial Mass April 28					</a>
				</h4>
			
								
		
						<a class="fusion-link-wrapper" href="https://www.dioceseofbmt.org/2020/04/27/beloved-minister-passes-away-memorial-mass-april-28/" aria-label="Beloved minister passes away, memorial Mass April 28"></a>
	</div>
</div>

	
</div>
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
														<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							
<div class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">
	
	
			<img src="https://www.dioceseofbmt.org/wp-content/uploads/2020/04/4AE9992E-9C62-40DB-BEF3-46C15C92A760-500x383.jpeg" srcset="https://www.dioceseofbmt.org/wp-content/uploads/2020/04/4AE9992E-9C62-40DB-BEF3-46C15C92A760-500x383.jpeg 1x, https://www.dioceseofbmt.org/wp-content/uploads/2020/04/4AE9992E-9C62-40DB-BEF3-46C15C92A760-500x383@2x.jpeg 2x" width="500" height="383" alt="Update from Bishop Guillory" />


<div class="fusion-rollover">
	<div class="fusion-rollover-content">

																		<a class="fusion-rollover-link" href="https://www.dioceseofbmt.org/2020/04/27/update-from-bishop-guillory/">Update from Bishop Guillory</a>
			
														
								
													<div class="fusion-rollover-sep"></div>
				
																		<a class="fusion-rollover-gallery" href="https://i0.wp.com/www.dioceseofbmt.org/wp-content/uploads/2020/04/4AE9992E-9C62-40DB-BEF3-46C15C92A760.jpeg?fit=960%2C960&ssl=1" data-id="42020" data-rel="iLightbox[gallery]" data-title="4AE9992E-9C62-40DB-BEF3-46C15C92A760" data-caption="">
						Gallery					</a>
																			
				
												<h4 class="fusion-rollover-title">
										<a href="https://www.dioceseofbmt.org/2020/04/27/update-from-bishop-guillory/">
						Update from Bishop Guillory					</a>
				</h4>
			
								
		
						<a class="fusion-link-wrapper" href="https://www.dioceseofbmt.org/2020/04/27/update-from-bishop-guillory/" aria-label="Update from Bishop Guillory"></a>
	</div>
</div>

	
</div>
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
														<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							
<div class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">
	
	
			<img src="https://www.dioceseofbmt.org/wp-content/uploads/2020/04/BC58E391-AD6D-4D9F-9866-95902C5B2868-500x383.jpeg" srcset="https://www.dioceseofbmt.org/wp-content/uploads/2020/04/BC58E391-AD6D-4D9F-9866-95902C5B2868-500x383.jpeg 1x, https://www.dioceseofbmt.org/wp-content/uploads/2020/04/BC58E391-AD6D-4D9F-9866-95902C5B2868-500x383@2x.jpeg 2x" width="500" height="383" alt="Keeping with the tradition in times of crisis" />


<div class="fusion-rollover">
	<div class="fusion-rollover-content">

																		<a class="fusion-rollover-link" href="https://www.dioceseofbmt.org/2020/04/24/keeping-with-the-tradition-in-times-of-crisis/">Keeping with the tradition in times of crisis</a>
			
														
								
													<div class="fusion-rollover-sep"></div>
				
																		<a class="fusion-rollover-gallery" href="https://i1.wp.com/www.dioceseofbmt.org/wp-content/uploads/2020/04/BC58E391-AD6D-4D9F-9866-95902C5B2868.jpeg?fit=630%2C420&ssl=1" data-id="42008" data-rel="iLightbox[gallery]" data-title="BC58E391-AD6D-4D9F-9866-95902C5B2868" data-caption="">
						Gallery					</a>
																			
				
												<h4 class="fusion-rollover-title">
										<a href="https://www.dioceseofbmt.org/2020/04/24/keeping-with-the-tradition-in-times-of-crisis/">
						Keeping with the tradition in times of crisis					</a>
				</h4>
			
								
		
						<a class="fusion-link-wrapper" href="https://www.dioceseofbmt.org/2020/04/24/keeping-with-the-tradition-in-times-of-crisis/" aria-label="Keeping with the tradition in times of crisis"></a>
	</div>
</div>

	
</div>
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
														<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							
<div class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">
	
	
			<img src="https://www.dioceseofbmt.org/wp-content/uploads/2020/04/97DB3639-C7DF-42E0-A1B9-621FFFCD251D-500x383.png" srcset="https://www.dioceseofbmt.org/wp-content/uploads/2020/04/97DB3639-C7DF-42E0-A1B9-621FFFCD251D-500x383.png 1x, https://www.dioceseofbmt.org/wp-content/uploads/2020/04/97DB3639-C7DF-42E0-A1B9-621FFFCD251D-500x383@2x.png 2x" width="500" height="383" alt="Staying connected online/ Mantenerse conectado en línea" />


<div class="fusion-rollover">
	<div class="fusion-rollover-content">

																		<a class="fusion-rollover-link" href="https://www.dioceseofbmt.org/2020/04/23/staying-connected-online-mantenerse-conectado-en-linea/">Staying connected online/ Mantenerse conectado en línea</a>
			
														
								
													<div class="fusion-rollover-sep"></div>
				
																		<a class="fusion-rollover-gallery" href="https://i0.wp.com/www.dioceseofbmt.org/wp-content/uploads/2020/04/97DB3639-C7DF-42E0-A1B9-621FFFCD251D.png?fit=750%2C1334&ssl=1" data-id="42004" data-rel="iLightbox[gallery]" data-title="97DB3639-C7DF-42E0-A1B9-621FFFCD251D" data-caption="">
						Gallery					</a>
																			
				
												<h4 class="fusion-rollover-title">
										<a href="https://www.dioceseofbmt.org/2020/04/23/staying-connected-online-mantenerse-conectado-en-linea/">
						Staying connected online/ Mantenerse conectado en línea					</a>
				</h4>
			
								
		
						<a class="fusion-link-wrapper" href="https://www.dioceseofbmt.org/2020/04/23/staying-connected-online-mantenerse-conectado-en-linea/" aria-label="Staying connected online/ Mantenerse conectado en línea"></a>
	</div>
</div>

	
</div>
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
							</ul><!-- fusion-carousel-holder -->
										<div class="fusion-carousel-nav">
					<span class="fusion-nav-prev"></span>
					<span class="fusion-nav-next"></span>
				</div>
			
		</div><!-- fusion-carousel-positioner -->
	</div><!-- fusion-carousel -->
</div><!-- related-posts -->


													</article>
		</div>
<div id="sidebar" role="complementary" class="sidebar fusion-widget-area fusion-content-widget-area fusion-blogsidebar" style="float: right;">
						
			<div id="search-5" class="widget widget_search"><form role="search" class="searchform" method="get" action="https://www.dioceseofbmt.org/">
	<div class="search-table">
		<div class="search-field">
			<input type="text" value="" name="s" class="s" placeholder="Search ..." required aria-required="true" aria-label="Search ..."/>
		</div>
		<div class="search-button">
			<input type="submit" class="searchsubmit" value="&#xf002;" alt="Search" />
		</div>
	</div>
</form>
</div><div id="tag_cloud-2" class="widget widget_tag_cloud"><div class="heading"><h4 class="widget-title">Tags</h4></div><div class="tagcloud"><a href='https://www.dioceseofbmt.org/tag/5k/' class='tag-link-66 tag-link-position-1' title='1 topic'>5K</a>
<a href='https://www.dioceseofbmt.org/tag/abortion/' class='tag-link-88 tag-link-position-2' title='2 topics'>abortion</a>
<a href='https://www.dioceseofbmt.org/tag/action/' class='tag-link-186 tag-link-position-3' title='2 topics'>action</a>
<a href='https://www.dioceseofbmt.org/tag/beaumont/' class='tag-link-63 tag-link-position-4' title='7 topics'>Beaumont</a>
<a href='https://www.dioceseofbmt.org/tag/bishop/' class='tag-link-43 tag-link-position-5' title='1 topic'>Bishop</a>
<a href='https://www.dioceseofbmt.org/tag/bishop-guillory/' class='tag-link-51 tag-link-position-6' title='8 topics'>Bishop Guillory</a>
<a href='https://www.dioceseofbmt.org/tag/bishop-joe-s-vasquez/' class='tag-link-175 tag-link-position-7' title='2 topics'>Bishop Joe S. Vásquez</a>
<a href='https://www.dioceseofbmt.org/tag/cardinal-daniel-n-dinardo/' class='tag-link-148 tag-link-position-8' title='2 topics'>Cardinal Daniel N. DiNardo</a>
<a href='https://www.dioceseofbmt.org/tag/catholic/' class='tag-link-61 tag-link-position-9' title='10 topics'>Catholic</a>
<a href='https://www.dioceseofbmt.org/tag/catholic-school/' class='tag-link-65 tag-link-position-10' title='1 topic'>Catholic School</a>
<a href='https://www.dioceseofbmt.org/tag/collections/' class='tag-link-45 tag-link-position-11' title='1 topic'>collections</a>
<a href='https://www.dioceseofbmt.org/tag/curtis-j-guillory/' class='tag-link-44 tag-link-position-12' title='1 topic'>Curtis J. Guillory</a>
<a href='https://www.dioceseofbmt.org/tag/daily-message/' class='tag-link-68 tag-link-position-13' title='3 topics'>Daily message</a>
<a href='https://www.dioceseofbmt.org/tag/diocese-dash/' class='tag-link-62 tag-link-position-14' title='1 topic'>Diocese Dash</a>
<a href='https://www.dioceseofbmt.org/tag/earthquake/' class='tag-link-46 tag-link-position-15' title='1 topic'>Earthquake</a>
<a href='https://www.dioceseofbmt.org/tag/flooding/' class='tag-link-41 tag-link-position-16' title='1 topic'>flooding</a>
<a href='https://www.dioceseofbmt.org/tag/for-the-good/' class='tag-link-67 tag-link-position-17' title='4 topics'>For the Good</a>
<a href='https://www.dioceseofbmt.org/tag/galen-rupp/' class='tag-link-55 tag-link-position-18' title='1 topic'>Galen Rupp</a>
<a href='https://www.dioceseofbmt.org/tag/gold-medal/' class='tag-link-60 tag-link-position-19' title='1 topic'>Gold Medal</a>
<a href='https://www.dioceseofbmt.org/tag/humanitarian-award/' class='tag-link-54 tag-link-position-20' title='1 topic'>Humanitarian Award</a>
<a href='https://www.dioceseofbmt.org/tag/italy/' class='tag-link-47 tag-link-position-21' title='1 topic'>Italy</a>
<a href='https://www.dioceseofbmt.org/tag/jail/' class='tag-link-70 tag-link-position-22' title='1 topic'>Jail</a>
<a href='https://www.dioceseofbmt.org/tag/louisiana/' class='tag-link-42 tag-link-position-23' title='1 topic'>louisiana</a>
<a href='https://www.dioceseofbmt.org/tag/marathon/' class='tag-link-58 tag-link-position-24' title='1 topic'>Marathon</a>
<a href='https://www.dioceseofbmt.org/tag/ministry/' class='tag-link-71 tag-link-position-25' title='1 topic'>ministry</a>
<a href='https://www.dioceseofbmt.org/tag/mo-farah/' class='tag-link-56 tag-link-position-26' title='1 topic'>Mo Farah</a>
<a href='https://www.dioceseofbmt.org/tag/mother-teresa/' class='tag-link-74 tag-link-position-27' title='2 topics'>Mother Teresa</a>
<a href='https://www.dioceseofbmt.org/tag/olympics/' class='tag-link-57 tag-link-position-28' title='1 topic'>Olympics</a>
<a href='https://www.dioceseofbmt.org/tag/pope/' class='tag-link-14 tag-link-position-29' title='2 topics'>pope</a>
<a href='https://www.dioceseofbmt.org/tag/port-arthur/' class='tag-link-116 tag-link-position-30' title='2 topics'>Port Arthur</a>
<a href='https://www.dioceseofbmt.org/tag/prayer/' class='tag-link-50 tag-link-position-31' title='1 topic'>Prayer</a>
<a href='https://www.dioceseofbmt.org/tag/prison/' class='tag-link-69 tag-link-position-32' title='1 topic'>Prison</a>
<a href='https://www.dioceseofbmt.org/tag/rabbi-rosinger/' class='tag-link-53 tag-link-position-33' title='1 topic'>Rabbi Rosinger</a>
<a href='https://www.dioceseofbmt.org/tag/reentry/' class='tag-link-72 tag-link-position-34' title='1 topic'>reentry</a>
<a href='https://www.dioceseofbmt.org/tag/rome/' class='tag-link-48 tag-link-position-35' title='1 topic'>Rome</a>
<a href='https://www.dioceseofbmt.org/tag/rosary/' class='tag-link-49 tag-link-position-36' title='1 topic'>Rosary</a>
<a href='https://www.dioceseofbmt.org/tag/runner/' class='tag-link-59 tag-link-position-37' title='1 topic'>Runner</a>
<a href='https://www.dioceseofbmt.org/tag/saint-teresa/' class='tag-link-75 tag-link-position-38' title='2 topics'>Saint Teresa</a>
<a href='https://www.dioceseofbmt.org/tag/st-anthony/' class='tag-link-64 tag-link-position-39' title='1 topic'>St. Anthony</a>
<a href='https://www.dioceseofbmt.org/tag/temple-emanuel/' class='tag-link-52 tag-link-position-40' title='1 topic'>Temple Emanuel</a>
<a href='https://www.dioceseofbmt.org/tag/u-s-conference-of-catholic-bishops/' class='tag-link-118 tag-link-position-41' title='4 topics'>U.S. Conference of Catholic Bishops</a>
<a href='https://www.dioceseofbmt.org/tag/united-states-conference-of-catholic-bishops/' class='tag-link-173 tag-link-position-42' title='2 topics'>United States Conference of Catholic Bishops</a>
<a href='https://www.dioceseofbmt.org/tag/usccb/' class='tag-link-119 tag-link-position-43' title='6 topics'>USCCB</a>
<a href='https://www.dioceseofbmt.org/tag/usccb-committee-on-migration/' class='tag-link-176 tag-link-position-44' title='2 topics'>USCCB Committee on Migration</a>
<a href='https://www.dioceseofbmt.org/tag/vatican/' class='tag-link-78 tag-link-position-45' title='2 topics'>Vatican</a></div>
</div>		<div id="recent-posts-2" class="widget widget_recent_entries">		<div class="heading"><h4 class="widget-title">This Just In from the East Texas Catholic</h4></div>		<ul>
					<li>
				<a href="https://www.dioceseofbmt.org/2020/04/28/being-in-christs-presence/">Being in Christ’s presence</a>
							<span class="post-date">April 28, 2020</span>
						</li>
					<li>
				<a href="https://www.dioceseofbmt.org/2020/04/28/making-memories-online/">Making memories online</a>
							<span class="post-date">April 28, 2020</span>
						</li>
					<li>
				<a href="https://www.dioceseofbmt.org/2020/04/27/beloved-minister-passes-away-memorial-mass-april-28/">Beloved minister passes away, memorial Mass April 28</a>
							<span class="post-date">April 27, 2020</span>
						</li>
					<li>
				<a href="https://www.dioceseofbmt.org/2020/04/27/update-from-bishop-guillory/">Update from Bishop Guillory</a>
							<span class="post-date">April 27, 2020</span>
						</li>
					<li>
				<a href="https://www.dioceseofbmt.org/2020/04/24/keeping-with-the-tradition-in-times-of-crisis/">Keeping with the tradition in times of crisis</a>
							<span class="post-date">April 24, 2020</span>
						</li>
					<li>
				<a href="https://www.dioceseofbmt.org/2020/04/23/staying-connected-online-mantenerse-conectado-en-linea/">Staying connected online/ Mantenerse conectado en línea</a>
							<span class="post-date">April 23, 2020</span>
						</li>
					<li>
				<a href="https://www.dioceseofbmt.org/2020/04/23/loving-caring-for-one-another/">Loving, caring for one another</a>
							<span class="post-date">April 23, 2020</span>
						</li>
					<li>
				<a href="https://www.dioceseofbmt.org/2020/04/23/sister-lou-anne-hill-dies/">Sister Lou Anne Hill dies</a>
							<span class="post-date">April 23, 2020</span>
						</li>
				</ul>
		</div>		<div id="archives-4" class="widget widget_archive"><div class="heading"><h4 class="widget-title">Archives</h4></div>		<label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
		<select id="archives-dropdown-4" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://www.dioceseofbmt.org/2020/04/'> April 2020 &nbsp;(28)</option>
	<option value='https://www.dioceseofbmt.org/2020/03/'> March 2020 &nbsp;(21)</option>
	<option value='https://www.dioceseofbmt.org/2020/02/'> February 2020 &nbsp;(11)</option>
	<option value='https://www.dioceseofbmt.org/2020/01/'> January 2020 &nbsp;(17)</option>
	<option value='https://www.dioceseofbmt.org/2019/12/'> December 2019 &nbsp;(10)</option>
	<option value='https://www.dioceseofbmt.org/2019/11/'> November 2019 &nbsp;(17)</option>
	<option value='https://www.dioceseofbmt.org/2019/10/'> October 2019 &nbsp;(19)</option>
	<option value='https://www.dioceseofbmt.org/2019/09/'> September 2019 &nbsp;(15)</option>
	<option value='https://www.dioceseofbmt.org/2019/08/'> August 2019 &nbsp;(16)</option>
	<option value='https://www.dioceseofbmt.org/2019/07/'> July 2019 &nbsp;(19)</option>
	<option value='https://www.dioceseofbmt.org/2019/06/'> June 2019 &nbsp;(17)</option>
	<option value='https://www.dioceseofbmt.org/2019/05/'> May 2019 &nbsp;(15)</option>
	<option value='https://www.dioceseofbmt.org/2019/04/'> April 2019 &nbsp;(19)</option>
	<option value='https://www.dioceseofbmt.org/2019/03/'> March 2019 &nbsp;(17)</option>
	<option value='https://www.dioceseofbmt.org/2019/02/'> February 2019 &nbsp;(10)</option>
	<option value='https://www.dioceseofbmt.org/2019/01/'> January 2019 &nbsp;(14)</option>
	<option value='https://www.dioceseofbmt.org/2018/12/'> December 2018 &nbsp;(11)</option>
	<option value='https://www.dioceseofbmt.org/2018/11/'> November 2018 &nbsp;(15)</option>
	<option value='https://www.dioceseofbmt.org/2018/10/'> October 2018 &nbsp;(16)</option>
	<option value='https://www.dioceseofbmt.org/2018/09/'> September 2018 &nbsp;(18)</option>
	<option value='https://www.dioceseofbmt.org/2018/08/'> August 2018 &nbsp;(17)</option>
	<option value='https://www.dioceseofbmt.org/2018/07/'> July 2018 &nbsp;(22)</option>
	<option value='https://www.dioceseofbmt.org/2018/06/'> June 2018 &nbsp;(36)</option>
	<option value='https://www.dioceseofbmt.org/2018/05/'> May 2018 &nbsp;(61)</option>
	<option value='https://www.dioceseofbmt.org/2018/04/'> April 2018 &nbsp;(11)</option>
	<option value='https://www.dioceseofbmt.org/2018/03/'> March 2018 &nbsp;(17)</option>
	<option value='https://www.dioceseofbmt.org/2018/02/'> February 2018 &nbsp;(14)</option>
	<option value='https://www.dioceseofbmt.org/2018/01/'> January 2018 &nbsp;(15)</option>
	<option value='https://www.dioceseofbmt.org/2017/12/'> December 2017 &nbsp;(12)</option>
	<option value='https://www.dioceseofbmt.org/2017/11/'> November 2017 &nbsp;(10)</option>
	<option value='https://www.dioceseofbmt.org/2017/10/'> October 2017 &nbsp;(16)</option>
	<option value='https://www.dioceseofbmt.org/2017/09/'> September 2017 &nbsp;(21)</option>
	<option value='https://www.dioceseofbmt.org/2017/08/'> August 2017 &nbsp;(14)</option>
	<option value='https://www.dioceseofbmt.org/2017/07/'> July 2017 &nbsp;(25)</option>
	<option value='https://www.dioceseofbmt.org/2017/06/'> June 2017 &nbsp;(16)</option>
	<option value='https://www.dioceseofbmt.org/2017/05/'> May 2017 &nbsp;(17)</option>
	<option value='https://www.dioceseofbmt.org/2017/04/'> April 2017 &nbsp;(12)</option>
	<option value='https://www.dioceseofbmt.org/2017/03/'> March 2017 &nbsp;(27)</option>
	<option value='https://www.dioceseofbmt.org/2017/02/'> February 2017 &nbsp;(33)</option>
	<option value='https://www.dioceseofbmt.org/2017/01/'> January 2017 &nbsp;(25)</option>
	<option value='https://www.dioceseofbmt.org/2016/12/'> December 2016 &nbsp;(19)</option>
	<option value='https://www.dioceseofbmt.org/2016/11/'> November 2016 &nbsp;(21)</option>
	<option value='https://www.dioceseofbmt.org/2016/10/'> October 2016 &nbsp;(25)</option>
	<option value='https://www.dioceseofbmt.org/2016/09/'> September 2016 &nbsp;(20)</option>
	<option value='https://www.dioceseofbmt.org/2016/08/'> August 2016 &nbsp;(24)</option>
	<option value='https://www.dioceseofbmt.org/2016/07/'> July 2016 &nbsp;(23)</option>
	<option value='https://www.dioceseofbmt.org/2016/06/'> June 2016 &nbsp;(23)</option>
	<option value='https://www.dioceseofbmt.org/2016/05/'> May 2016 &nbsp;(18)</option>
	<option value='https://www.dioceseofbmt.org/2016/04/'> April 2016 &nbsp;(16)</option>
	<option value='https://www.dioceseofbmt.org/2016/03/'> March 2016 &nbsp;(22)</option>
	<option value='https://www.dioceseofbmt.org/2016/02/'> February 2016 &nbsp;(15)</option>
	<option value='https://www.dioceseofbmt.org/2016/01/'> January 2016 &nbsp;(13)</option>
	<option value='https://www.dioceseofbmt.org/2015/12/'> December 2015 &nbsp;(9)</option>
	<option value='https://www.dioceseofbmt.org/2015/11/'> November 2015 &nbsp;(10)</option>
	<option value='https://www.dioceseofbmt.org/2015/10/'> October 2015 &nbsp;(7)</option>
	<option value='https://www.dioceseofbmt.org/2015/09/'> September 2015 &nbsp;(46)</option>
	<option value='https://www.dioceseofbmt.org/2015/08/'> August 2015 &nbsp;(9)</option>
	<option value='https://www.dioceseofbmt.org/2015/07/'> July 2015 &nbsp;(1)</option>

		</select>
		</div>	</div>
					
				</div>  <!-- fusion-row -->
			</div>  <!-- #main -->
			
			
			
			
										
				<div class="fusion-footer">

																
						<footer role="contentinfo" class="fusion-footer-widget-area fusion-widget-area">
							<div class="fusion-row">
								<div class="fusion-columns fusion-columns-3 fusion-widget-area">
									
																																							<div class="fusion-column col-lg-4 col-md-4 col-sm-4">
												<div id="text-2" class="fusion-footer-widget-column widget widget_text">			<div class="textwidget"><img src="https://i2.wp.com/www.dioceseofbmt.org/wp-content/uploads/2014/06/dob-logo-white-196wide.png?w=960&#038;ssl=1" data-recalc-dims="1"><br><br>

La Diócesis de Beaumont<br>
710 Archie Street<br>
Beaumont, TX 77701<br>
Telephone: 409-924-4300<br>
Fax: 409-838-4511<br>
<br>
Mailing Address:<br>
PO Box 3948<br>
Beaumont, TX 77704-3948</div>
		<div style="clear:both;"></div></div>																																				</div>
																																								<div class="fusion-column col-lg-4 col-md-4 col-sm-4">
														<div id="recent-posts-3" class="fusion-footer-widget-column widget widget_recent_entries">		<h4 class="widget-title">The Latest from the ETC</h4>		<ul>
					<li>
				<a href="https://www.dioceseofbmt.org/2020/04/28/being-in-christs-presence/">Being in Christ’s presence</a>
							<span class="post-date">April 28, 2020</span>
						</li>
					<li>
				<a href="https://www.dioceseofbmt.org/2020/04/28/making-memories-online/">Making memories online</a>
							<span class="post-date">April 28, 2020</span>
						</li>
					<li>
				<a href="https://www.dioceseofbmt.org/2020/04/27/beloved-minister-passes-away-memorial-mass-april-28/">Beloved minister passes away, memorial Mass April 28</a>
							<span class="post-date">April 27, 2020</span>
						</li>
				</ul>
		<div style="clear:both;"></div></div>																																						</div>
																																								<div class="fusion-column fusion-column-last col-lg-4 col-md-4 col-sm-4">
												<div id="search-6" class="fusion-footer-widget-column widget widget_search"><h4 class="widget-title">Search Dioceseofbmt.org</h4><form role="search" class="searchform" method="get" action="https://www.dioceseofbmt.org/">
	<div class="search-table">
		<div class="search-field">
			<input type="text" value="" name="s" class="s" placeholder="Search ..." required aria-required="true" aria-label="Search ..."/>
		</div>
		<div class="search-button">
			<input type="submit" class="searchsubmit" value="&#xf002;" alt="Search" />
		</div>
	</div>
</form>
<div style="clear:both;"></div></div><div id="tweets-widget-3" class="fusion-footer-widget-column widget tweets"><h4 class="widget-title">Recent Tweets</h4>			<div class="twitter-box">
				<div class="twitter-holder">
					<div class="b">
						<div class="tweets-container" id="tweets_tweets-widget-3">
							<ul class="jtwt">
																	<li class="jtwt_tweet">
										<p class="jtwt_tweet_text">
																																	Join Bishop Guillory at 3 pm today as he live streams his Good Friday liturgy on Facebook and YouTube.										</p>
																														<a href="http://twitter.com/ETC_online/statuses/1248634395461922818" class="jtwt_date">3 weeks ago</a>
									</li>
																	<li class="jtwt_tweet">
										<p class="jtwt_tweet_text">
																																	Join Bishop Guillory for the online live stream of Chrism Mass at 7 pm today, April 7. Find it on Facebook at Catho… <a href="https://twitter.com/i/web/status/1247570500450242560" target="_blank" rel="noopener noreferrer">twitter.com/i/web/status/1…</a>										</p>
																														<a href="http://twitter.com/ETC_online/statuses/1247570500450242560" class="jtwt_date">3 weeks ago</a>
									</li>
															</ul>
						</div>
					</div>
				</div>
				<span class="arrow"></span>
			</div>
		<div style="clear:both"></div></div>																																				</div>
																																																																												
									<div class="fusion-clearfix"></div>
								</div> <!-- fusion-columns -->
							</div> <!-- fusion-row -->
						</footer> <!-- fusion-footer-widget-area -->
					
																
						<footer id="footer" class="fusion-footer-copyright-area">
							<div class="fusion-row">
								<div class="fusion-copyright-content">

									<div class="fusion-copyright-notice">
		<div>
				Copyright 2014 | Diocese of Beaumont | All Rights Reserved	</div>
</div>
			<div class="fusion-social-links-footer">
				<div class="fusion-social-networks"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#46494a;" href="https://www.facebook.com/Catholic-Diocese-of-Beaumont-147325878647167/" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span class="screen-reader-text">Facebook</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style="color:#46494a;" href="https://twitter.com/bishopguillory" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Twitter" data-toggle="tooltip" title="Twitter"><span class="screen-reader-text">Twitter</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-youtube fusion-icon-youtube" style="color:#46494a;" href="https://www.youtube.com/channel/UCLgUgR2RC7VLzL-n4bRSXVA" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="YouTube" data-toggle="tooltip" title="YouTube"><span class="screen-reader-text">YouTube</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-instagram fusion-icon-instagram" style="color:#46494a;" href="https://instagram.com/easttexascatholic" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Instagram" data-toggle="tooltip" title="Instagram"><span class="screen-reader-text">Instagram</span></a></div></div>			</div>
		
								</div> <!-- fusion-fusion-copyright-content -->
							</div> <!-- fusion-row -->
						</footer> <!-- #footer -->
														</div> <!-- fusion-footer -->
					</div> <!-- wrapper -->

								<a class="fusion-one-page-text-link fusion-page-load-link"></a>

		<div id="flags" style="display:none" class="size16"><ul id="sortable" class="ui-sortable"><li id="English"><a href="#" title="English" class="nturl notranslate en flag united-states"></a></li><li id="Spanish"><a href="#" title="Spanish" class="nturl notranslate es flag Spanish"></a></li><li id="Vietnamese"><a href="#" title="Vietnamese" class="nturl notranslate vi flag Vietnamese"></a></li></ul></div><div id='glt-footer'></div><script>function GoogleLanguageTranslatorInit() { new google.translate.TranslateElement({pageLanguage: 'en', includedLanguages:'en,es,vi', layout: google.translate.TranslateElement.InlineLayout.HORIZONTAL, autoDisplay: false}, 'google_language_translator');}</script><script type='text/javascript' src='https://www.dioceseofbmt.org/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://www.dioceseofbmt.org/wp-content/plugins/google-language-translator/js/scripts.js?ver=6.0.6'></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=GoogleLanguageTranslatorInit'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202018'></script>
<!--[if IE 9]>
<script type='text/javascript' src='https://www.dioceseofbmt.org/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-ie9.js?ver=1'></script>
<![endif]-->
<script type='text/javascript' src='https://www.dioceseofbmt.org/wp-includes/js/comment-reply.min.js?ver=4.7.16'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/isotope.js?ver=3.0.0'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.infinitescroll.js?ver=2.1'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/plugins/fusion-core/js/min/avada-faqs.js?ver=1'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.fitvids.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionVideoGeneralVars = {"status_vimeo":"1","status_yt":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-video-general.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionLightboxVideoVars = {"lightbox_video_width":"1280","lightbox_video_height":"720"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.ilightbox.js?ver=2.2'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.mousewheel.js?ver=3.0.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionLightboxVars = {"status_lightbox":"1","lightbox_gallery":"1","lightbox_skin":"metro-white","lightbox_title":"1","lightbox_arrows":"1","lightbox_slideshow_speed":"5000","lightbox_autoplay":"","lightbox_opacity":"0.8","lightbox_desc":"1","lightbox_social":"1","lightbox_deeplinking":"1","lightbox_path":"vertical","lightbox_post_images":""};
/* ]]> */
</script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-lightbox.js?ver=1'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/imagesLoaded.js?ver=3.1.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaPortfolioVars = {"lightbox_behavior":"all","isotope_type":"masonry","infinite_finished_msg":"<em>All items displayed.<\/em>","infinite_blog_text":"<em>Loading the next set of posts...<\/em>","content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/plugins/fusion-core/js/min/avada-portfolio.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionBgImageVars = {"content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-column-bg-image.js?ver=1'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/cssua.js?ver=2.1.28'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.waypoints.js?ver=2.0.3'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/modernizr.js?ver=3.3.1'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-waypoints.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionAnimationsVars = {"disable_mobile_animate_css":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-animations.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionEqualHeightVars = {"content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-equal-heights.js?ver=1'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-column.js?ver=1'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.fade.js?ver=1'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.requestAnimationFrame.js?ver=1'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-parallax.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionVideoBgVars = {"status_vimeo":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-video-bg.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionContainerVars = {"content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-container.js?ver=1'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-content-boxes.js?ver=1'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.countdown.js?ver=1.0'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-countdown.js?ver=1'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.countTo.js?ver=1'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.appear.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionCountersBox = {"counter_box_speed":"1000"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-counters-box.js?ver=1'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.easyPieChart.js?ver=2.1.7'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-counters-circle.js?ver=1'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-events.js?ver=1'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-flip-boxes.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionMapsVars = {"admin_ajax":"https:\/\/www.dioceseofbmt.org\/wp-admin\/admin-ajax.php","admin_ajax_nonce":"b655734fdf"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.fusion_maps.js?ver=2.2.2'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-google-map.js?ver=1'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.modal.js?ver=3.1.1'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-modal.js?ver=1'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-progress.js?ver=1'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.transition.js?ver=3.3.6'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.tab.js?ver=3.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionTabVars = {"content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-tabs.js?ver=1'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.cycle.js?ver=3.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionTestimonialVars = {"testimonials_speed":"4000"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-testimonials.js?ver=1'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-title.js?ver=1'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.collapse.js?ver=3.1.1'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-toggles.js?ver=1'></script>
<script type='text/javascript' src='https://www.dioceseofbmt.org/wp-includes/js/mediaelement/froogaloop.min.js?ver=2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionVideoVars = {"status_vimeo":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-video.js?ver=1'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.tooltip.js?ver=3.3.5'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.popover.js?ver=3.3.5'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.carouFredSel.js?ver=6.2.1'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.easing.js?ver=1.3'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.flexslider.js?ver=2.2.2'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.hoverflow.js?ver=1'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.hoverintent.js?ver=1'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.placeholder.js?ver=2.0.7'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.touchSwipe.js?ver=1.6.6'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-alert.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionCarouselVars = {"related_posts_speed":"2500","carousel_speed":"2500"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-carousel.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionFlexSliderVars = {"status_vimeo":"1","page_smoothHeight":"false","slideshow_autoplay":"1","slideshow_speed":"7000","pagination_video_slide":"","status_yt":"1","flex_smoothHeight":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-flexslider.js?ver=1'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-popover.js?ver=1'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-tooltip.js?ver=1'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-sharing-box.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionBlogVars = {"infinite_blog_text":"<em>Loading the next set of posts...<\/em>","infinite_finished_msg":"<em>All items displayed.<\/em>","slideshow_autoplay":"1","slideshow_speed":"7000","pagination_video_slide":"","status_yt":"1","lightbox_behavior":"all","blog_pagination_type":"Infinite Scroll","flex_smoothHeight":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-blog.js?ver=1'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-button.js?ver=1'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-general-global.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionIe1011Vars = {"form_bg_color":"#ffffff"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-ie1011.js?ver=1'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-scroll-to-anchor.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionTypographyVars = {"site_width":"960px","typography_sensitivity":"0.6","typography_factor":"1.5"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-responsive-typography.js?ver=1'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/assets/min/js/library/bootstrap.scrollspy.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaCommentVars = {"title_style_type":"double","title_margin_top":"0px","title_margin_bottom":"31px"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/assets/min/js/general/avada-comments.js?ver=5.1.6'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/assets/min/js/general/avada-general-footer.js?ver=5.1.6'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/assets/min/js/general/avada-quantity.js?ver=5.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaHeaderVars = {"header_sticky":"1","header_sticky_type2_layout":"menu_only","side_header_break_point":"1023","header_sticky_mobile":"0","header_sticky_tablet":"1","mobile_menu_design":"modern","sticky_header_shrinkage":"1","nav_height":"40","nav_highlight_border":"0","logo_margin_top":"31px","logo_margin_bottom":"31px","layout_mode":"boxed","header_padding_top":"0px","header_padding_bottom":"0px","offset_scroll":"full"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/assets/min/js/general/avada-header.js?ver=5.1.6'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/assets/min/js/general/avada-scrollspy.js?ver=5.1.6'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/assets/min/js/general/avada-select.js?ver=5.1.6'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/assets/min/js/general/avada-sidebars.js?ver=5.1.6'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/assets/min/js/general/avada-tabs-widget.js?ver=5.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaMenuVars = {"header_position":"Top","logo_alignment":"Center","header_sticky":"1","side_header_break_point":"1023","mobile_menu_design":"modern","dropdown_goto":"Go to...","mobile_nav_cart":"Shopping Cart","submenu_slideout":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/assets/min/js/general/avada-menu.js?ver=5.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var toTopscreenReaderText = {"label":"Go to Top"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/assets/min/js/library/jquery.toTop.js?ver=1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaToTopVars = {"status_totop_mobile":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/assets/min/js/general/avada-to-top.js?ver=5.1.6'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/assets/min/js/general/avada-drop-down.js?ver=5.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaRevVars = {"avada_rev_styles":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/assets/min/js/general/avada-rev-styles.js?ver=5.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaFadeVars = {"page_title_fading":"1","header_position":"Top"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/assets/min/js/general/avada-fade.js?ver=5.1.6'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/assets/min/js/library/jquery.elasticslider.js?ver=5.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaElasticSliderVars = {"tfes_autoplay":"1","tfes_animation":"sides","tfes_interval":"3000","tfes_speed":"800","tfes_width":"150"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/assets/min/js/general/avada-elastic-slider.js?ver=5.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaFusionSliderVars = {"side_header_break_point":"1023","slider_position":"below","header_transparency":"0","header_position":"Top","content_break_point":"800","status_vimeo":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/plugins/fusion-core/js/min/avada-fusion-slider.js?ver=1'></script>
<script type='text/javascript' src='https://www.dioceseofbmt.org/wp-includes/js/wp-embed.min.js?ver=4.7.16'></script>
<script type='text/javascript' src='https://www.dioceseofbmt.org/wp-content/plugins/jetpack/_inc/postmessage.js?ver=5.0'></script>
<script type='text/javascript' src='https://www.dioceseofbmt.org/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=5.0'></script>
<script type='text/javascript' src='https://www.dioceseofbmt.org/wp-content/plugins/jetpack/_inc/jquery.inview.js?ver=5.0'></script>
<script type='text/javascript' src='https://www.dioceseofbmt.org/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=5.0'></script>
		<iframe src='https://widgets.wp.com/likes/master.html?ver=20160429#ver=20160429' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script type='text/javascript' src='https://stats.wp.com/e-202018.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.0',blog:'70711829',post:'42035',tz:'-5',srv:'www.dioceseofbmt.org'} ]);
	_stq.push([ 'clickTrackerInit', '70711829', '42035' ]);
</script>

		<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>	</body>
</html>
