<!DOCTYPE html>
<html class="" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<title>Never too young to make a difference &#8211; Diocese of Beaumont</title>
<link rel='dns-prefetch' href='//translate.google.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Diocese of Beaumont &raquo; Feed" href="https://www.dioceseofbmt.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Diocese of Beaumont &raquo; Comments Feed" href="https://www.dioceseofbmt.org/comments/feed/" />
			<link rel="shortcut icon" href="//www.dioceseofbmt.org/wp-content/uploads/2016/07/favicon.gif" type="image/x-icon" />
		<link rel="alternate" type="application/rss+xml" title="Diocese of Beaumont &raquo; Never too young to make a difference Comments Feed" href="https://www.dioceseofbmt.org/2020/02/03/never-too-young-to-make-a-difference/feed/" />

		<meta property="og:title" content="Never too young to make a difference"/>
		<meta property="og:type" content="article"/>
		<meta property="og:url" content="https://www.dioceseofbmt.org/2020/02/03/never-too-young-to-make-a-difference/"/>
		<meta property="og:site_name" content="Diocese of Beaumont"/>
		<meta property="og:description" content="“You are never too young to be a difference or the light of Christ,” Bishop Curtis Guillory, SVD, said.

Bishop Guillory celebrated Scouts Sunday Mass at St. Anthony Cathedral Basilica on Feb. 2 in collaboration with the Youth Ministry and the Catholic Committee on Scouting. Reception and awards followed the Mass."/>

									<meta property="og:image" content="https://i1.wp.com/www.dioceseofbmt.org/wp-content/uploads/2020/02/IMG_6662.jpg?fit=1000%2C667&amp;ssl=1"/>
							<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.dioceseofbmt.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.16"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='layerslider-css'  href='https://www.dioceseofbmt.org/wp-content/plugins/LayerSlider/static/css/layerslider.css?ver=5.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='ls-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato:100,300,regular,700,900%7COpen+Sans:300%7CIndie+Flower:regular%7COswald:300,regular,700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='google-language-translator-css'  href='https://www.dioceseofbmt.org/wp-content/plugins/google-language-translator/css/style.css?ver=6.0.3' type='text/css' media='' />
<link rel='stylesheet' id='menu-image-css'  href='https://www.dioceseofbmt.org/wp-content/plugins/menu-image/includes/css/menu-image.css?ver=2.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.dioceseofbmt.org/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.2.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.avada_huge_white_text{position:absolute; color:#ffffff; font-size:130px; line-height:45px; font-family:museoslab500regular;   text-shadow:0px 2px 5px rgba(0,0,0,1)}.avada_huge_black_text{position:absolute; color:#000000; font-size:130px; line-height:45px; font-family:museoslab500regular}.avada_big_black_text{position:absolute; color:#333333; font-size:42px; line-height:45px; font-family:museoslab500regular}.avada_big_white_text{position:absolute; color:#fff; font-size:42px; line-height:45px; font-family:museoslab500regular}.avada_big_black_text_center{position:absolute; color:#333333; font-size:38px; line-height:45px; font-family:museoslab500regular;   text-align:center}.avada_med_green_text{position:absolute; color:#A0CE4E; font-size:24px; line-height:24px; font-family:PTSansRegular,Arial,Helvetica,sans-serif}.avada_small_gray_text{position:absolute; color:#747474; font-size:13px; line-height:20px; font-family:PTSansRegular,Arial,Helvetica,sans-serif}.avada_small_white_text{position:absolute; color:#fff; font-size:13px; line-height:20px; font-family:PTSansRegular,Arial,Helvetica,sans-serif;  text-shadow:0px 2px 5px rgba(0,0,0,0.5); font-weight:700}.avada_block_black{position:absolute; color:#A0CE4E; text-shadow:none; font-size:22px; line-height:34px; padding:0px 10px; padding-top:1px;margin:0px; border-width:0px; border-style:none; background-color:#000;font-family:PTSansRegular,Arial,Helvetica,sans-serif}.avada_block_green{position:absolute; color:#000; text-shadow:none; font-size:22px; line-height:34px; padding:0px 10px; padding-top:1px;margin:0px; border-width:0px; border-style:none; background-color:#A0CE4E;font-family:PTSansRegular,Arial,Helvetica,sans-serif}.avada_block_white{position:absolute; color:#fff; text-shadow:none; font-size:22px; line-height:34px; padding:0px 10px; padding-top:1px;margin:0px; border-width:0px; border-style:none; background-color:#000;font-family:PTSansRegular,Arial,Helvetica,sans-serif}.avada_block_white_trans{position:absolute; color:#fff; text-shadow:none; font-size:22px; line-height:34px; padding:0px 10px; padding-top:1px;margin:0px; border-width:0px; border-style:none; background-color:rgba(0,0,0,0.6);  font-family:PTSansRegular,Arial,Helvetica,sans-serif}.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='fusion-core-style-css'  href='https://www.dioceseofbmt.org/wp-content/plugins/fusion-core/css/style.min.css?ver=4.7.16' type='text/css' media='all' />
<link rel='stylesheet' id='avada-stylesheet-css'  href='https://www.dioceseofbmt.org/wp-content/themes/Avada/assets/css/style.min.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='fusion-font-awesome-css'  href='https://www.dioceseofbmt.org/wp-content/themes/Avada/includes/lib/assets/fonts/fontawesome/font-awesome.css?ver=5.1.6' type='text/css' media='all' />
<!--[if lte IE 9]>
<link rel='stylesheet' id='avada-IE-fontawesome-css'  href='https://www.dioceseofbmt.org/wp-content/themes/Avada/includes/lib/assets/fonts/fontawesome/font-awesome.css?ver=5.1.6' type='text/css' media='all' />
<![endif]-->
<!--[if IE]>
<link rel='stylesheet' id='avada-IE-css'  href='https://www.dioceseofbmt.org/wp-content/themes/Avada/assets/css/ie.css?ver=5.1.6' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='fusion-builder-shortcodes-css'  href='https://www.dioceseofbmt.org/wp-content/plugins/fusion-builder/css/fusion-shortcodes.min.css?ver=1.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='fusion-builder-animations-css'  href='https://www.dioceseofbmt.org/wp-content/plugins/fusion-builder/animations.min.css?ver=1.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='fusion-builder-ilightbox-css'  href='https://www.dioceseofbmt.org/wp-content/plugins/fusion-builder/ilightbox.min.css?ver=1.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='avada_google_fonts-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%7COswald%3A400%7CPT+Sans%3A700%2C400&#038;subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.dioceseofbmt.org/wp-content/plugins/jetpack/css/jetpack.css?ver=5.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.dioceseofbmt.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.dioceseofbmt.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.dioceseofbmt.org/wp-content/plugins/LayerSlider/static/js/greensock.js?ver=1.11.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LS_Meta = {"v":"5.6.6"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dioceseofbmt.org/wp-content/plugins/LayerSlider/static/js/layerslider.kreaturamedia.jquery.js?ver=5.6.6'></script>
<script type='text/javascript' src='https://www.dioceseofbmt.org/wp-content/plugins/LayerSlider/static/js/layerslider.transitions.js?ver=5.6.6'></script>
<script type='text/javascript' src='https://www.dioceseofbmt.org/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://www.dioceseofbmt.org/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.2.5'></script>
<link rel='https://api.w.org/' href='https://www.dioceseofbmt.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.dioceseofbmt.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.dioceseofbmt.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.16" />
<link rel="canonical" href="https://www.dioceseofbmt.org/2020/02/03/never-too-young-to-make-a-difference/" />
<link rel='shortlink' href='https://wp.me/p4MHnn-aIl' />
<link rel="alternate" type="application/json+oembed" href="https://www.dioceseofbmt.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dioceseofbmt.org%2F2020%2F02%2F03%2Fnever-too-young-to-make-a-difference%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.dioceseofbmt.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dioceseofbmt.org%2F2020%2F02%2F03%2Fnever-too-young-to-make-a-difference%2F&#038;format=xml" />
<style type="text/css">#google_language_translator a {display: none !important; }.goog-te-gadget {color:transparent !important;}.goog-te-gadget { font-size:0px !important; }.goog-branding { display:none; }.goog-tooltip {display: none !important;}.goog-tooltip:hover {display: none !important;}.goog-text-highlight {background-color: transparent !important; border: none !important; box-shadow: none !important;}#google_language_translator select.goog-te-combo { color:#32373c; }#flags { display:none; }.goog-te-banner-frame{visibility:hidden !important;}body { top:0px !important;}#glt-translate-trigger { left:20px; right:auto; }#glt-translate-trigger > span { color:#ffffff; }#glt-translate-trigger { background:#f89406; }</style>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<meta name="generator" content="Powered by Slider Revolution 5.2.5 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- BEGIN ExactMetrics v5.3.10 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-30028670-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<style id="fusion-stylesheet-inline-css" type="text/css">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</style>
		
	<script type="text/javascript">
		var doc = document.documentElement;
		doc.setAttribute('data-useragent', navigator.userAgent);
	</script>

	<meta name="keywords" content="catholic, diocese of beaumont, catholic churches near me, setx, southeast texas, setxcatholic, catholicism, deacon, priesthood, port arthur, church, mass, orange, jasper, golden triangle">

<meta name="subject" content="Catholic Diocese of Beaumont - Serving the Catholic Faithful of Southeast Texas | setxcatholic.org - dioceseofbmt.org">

<meta name="Robots" content="Follow">
<meta name="Revisit-After" content="15 Days">

<meta name="copyright" content="Catholic Diocese of Beaumont - Serving the Catholic Faithful of Southeast Texas | setxcatholic.org - dioceseofbmt.org"></head>

<body class="post-template-default single single-post postid-41189 single-format-standard fusion-image-hovers fusion-body no-mobile-sticky-header no-mobile-slidingbar mobile-logo-pos-center layout-boxed-mode has-sidebar fusion-top-header menu-text-align-center mobile-menu-design-modern fusion-show-pagination-text">
				<div id="wrapper" class="">
		<div id="home" style="position:relative;top:1px;"></div>
				
		
			<header class="fusion-header-wrapper">
				<div class="fusion-header-v5 fusion-logo-center fusion-sticky-menu-1 fusion-sticky-logo-1 fusion-mobile-logo-1 fusion-mobile-menu-design-modern fusion-sticky-menu-only fusion-header-menu-align-center">
					
<div class="fusion-secondary-header">
	<div class="fusion-row">
					<div class="fusion-alignleft">
			<div class="fusion-social-links-header"><div class="fusion-social-networks"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#ffffff;" href="https://www.facebook.com/Catholic-Diocese-of-Beaumont-147325878647167/" target="_blank" rel="noopener noreferrer" data-placement="bottom" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span class="screen-reader-text">Facebook</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style="color:#ffffff;" href="https://twitter.com/bishopguillory" target="_blank" rel="noopener noreferrer" data-placement="bottom" data-title="Twitter" data-toggle="tooltip" title="Twitter"><span class="screen-reader-text">Twitter</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-youtube fusion-icon-youtube" style="color:#ffffff;" href="https://www.youtube.com/channel/UCLgUgR2RC7VLzL-n4bRSXVA" target="_blank" rel="noopener noreferrer" data-placement="bottom" data-title="YouTube" data-toggle="tooltip" title="YouTube"><span class="screen-reader-text">YouTube</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-instagram fusion-icon-instagram" style="color:#ffffff;" href="https://instagram.com/easttexascatholic" target="_blank" rel="noopener noreferrer" data-placement="bottom" data-title="Instagram" data-toggle="tooltip" title="Instagram"><span class="screen-reader-text">Instagram</span></a></div></div></div>			</div>
							<div class="fusion-alignright">
			<div class="fusion-contact-info"><div id="google_language_translator" class="default-language-en"></div></div>			</div>
			</div>
</div>
<div class="fusion-header-sticky-height"></div>
<div class="fusion-sticky-header-wrapper"> <!-- start fusion sticky header wrapper -->
	<div class="fusion-header">
		<div class="fusion-row">
			<div class="fusion-logo" data-margin-top="31px" data-margin-bottom="31px" data-margin-left="0px" data-margin-right="0px">
				<a class="fusion-logo-link" href="https://www.dioceseofbmt.org/">
						<img src="//www.dioceseofbmt.org/wp-content/uploads/2016/04/DoB_Logo.png" width="320" height="75" alt="Diocese of Beaumont Logo" class="fusion-logo-1x fusion-standard-logo" />

															<img src="//www.dioceseofbmt.org/wp-content/uploads/2016/04/DoB_Logo-Retina.png" width="320" height="75" alt="Diocese of Beaumont Retina Logo" style="max-height: 75px; height: auto;" class="fusion-standard-logo fusion-logo-2x" />
			
			<!-- mobile logo -->
											<img src="//www.dioceseofbmt.org/wp-content/uploads/2016/04/DoB_Logo.png" width="320" height="75" alt="Diocese of Beaumont Mobile Logo" class="fusion-logo-1x fusion-mobile-logo-1x" />

														<img src="//www.dioceseofbmt.org/wp-content/uploads/2016/04/DoB_Logo-Retina.png" width="320" height="75" alt="Diocese of Beaumont Mobile Retina Logo" style="max-height: 75px; height: auto;" class="fusion-logo-2x fusion-mobile-logo-2x" />
							
			<!-- sticky header logo -->
					</a>
		</div>					<div class="fusion-mobile-menu-icons">
							<a href="#" class="fusion-icon fusion-icon-bars" aria-label="Toggle mobile menu"></a>
		
		
			</div>
		</div>
	</div>
	<div class="fusion-secondary-main-menu">
		<div class="fusion-row">
			<nav class="fusion-main-menu" aria-label="Main Menu"><ul role="menubar" id="menu-mainnav2-0" class="fusion-menu"><li role="menuitem"  id="menu-item-16638"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-16638 fusion-dropdown-menu"  ><a  title="Home" href="https://www.dioceseofbmt.org/" class="fusion-flex-link fusion-arrow-highlight"><span class="menu-text">Home<span class="fusion-arrow-svg"><svg height="12px" width="23px">
						<path d="M0 0 L11.5 12 L23 0 Z" fill="#ffffff" stroke="#ffffff" stroke-width="1"/>
						</svg></span><span class="fusion-dropdown-svg"><svg height="12px" width="23px">
							<path d="M0 12 L11.5 0 L23 12 Z" fill="#edebeb"/>
							</svg></span></span></a><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-22377"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22377 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/50th-anniversary-diocese-of-beaumont/" class="fusion-arrow-highlight"><span>50th Anniversary</span></a></li><li role="menuitem"  id="menu-item-18977"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18977 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/home/la-diocesis-de-beaumont-en-espanol/" class="fusion-arrow-highlight"><span>en Español</span></a></li><li role="menuitem"  id="menu-item-820"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-820 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/home/mass-times/" class="fusion-arrow-highlight"><span>Mass Times</span></a></li><li role="menuitem"  id="menu-item-818"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-818 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/history/" class="fusion-arrow-highlight"><span>History of the Diocese</span></a></li><li role="menuitem"  id="menu-item-39821"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39821 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/hurricane_tropical-storm-harvey/" class="fusion-arrow-highlight"><span>Hurricane_Tropical Storm Harvey</span></a></li><li role="menuitem"  id="menu-item-37560"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37560 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/wp-content/uploads/2019/03/Directory-of-the-Diocese-of-Beaumont-Updated-March-14-2019.pdf" class="fusion-arrow-highlight"><span>Official Directory</span></a></li></ul></li><li role="menuitem"  id="menu-item-812"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-812 fusion-dropdown-menu"  ><a  href="https://www.dioceseofbmt.org/the-bishop/" class="fusion-arrow-highlight"><span class="menu-text">The Bishop<span class="fusion-arrow-svg"><svg height="12px" width="23px">
						<path d="M0 0 L11.5 12 L23 0 Z" fill="#ffffff" stroke="#ffffff" stroke-width="1"/>
						</svg></span><span class="fusion-dropdown-svg"><svg height="12px" width="23px">
							<path d="M0 12 L11.5 0 L23 12 Z" fill="#edebeb"/>
							</svg></span></span></a><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-17359"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17359 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/the-bishop/columns/" class="fusion-arrow-highlight"><span>Bishop&#8217;s Columns</span></a></li></ul></li><li role="menuitem"  id="menu-item-25517"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-25517 fusion-dropdown-menu"  ><a  href="https://www.dioceseofbmt.org/administration/" class="fusion-arrow-highlight"><span class="menu-text">Administration<span class="fusion-arrow-svg"><svg height="12px" width="23px">
						<path d="M0 0 L11.5 12 L23 0 Z" fill="#ffffff" stroke="#ffffff" stroke-width="1"/>
						</svg></span><span class="fusion-dropdown-svg"><svg height="12px" width="23px">
							<path d="M0 12 L11.5 0 L23 12 Z" fill="#edebeb"/>
							</svg></span></span></a><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-25519"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25519 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/ministry-offices/office-of-the-chancellor/" class="fusion-arrow-highlight"><span>Chancellor</span></a></li><li role="menuitem"  id="menu-item-25520"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25520 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/ministry-offices/office-of-construction/" class="fusion-arrow-highlight"><span>Office of Construction</span></a></li><li role="menuitem"  id="menu-item-19414"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19414 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/ministry-offices/department-of-financial-services/" class="fusion-arrow-highlight"><span>Financial Services</span></a></li><li role="menuitem"  id="menu-item-19418"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19418 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/ministry-offices/human-resource-department/" class="fusion-arrow-highlight"><span>Human Resources</span></a></li><li role="menuitem"  id="menu-item-19420"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19420 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/ministry-offices/moderator-of-the-curia/" class="fusion-arrow-highlight"><span>Moderator of the Curia</span></a></li><li role="menuitem"  id="menu-item-19421"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19421 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/ministry-offices/parishschool-accounting/" class="fusion-arrow-highlight"><span>Multi-Parish/School Accounting</span></a></li><li role="menuitem"  id="menu-item-19425"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19425 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/ministry-offices/office-of-catholic-schools/" class="fusion-arrow-highlight"><span>Superintendent of Catholic Schools</span></a></li><li role="menuitem"  id="menu-item-19427"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19427 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/ministry-offices/office-of-the-vicar-general/" class="fusion-arrow-highlight"><span>Vicar General</span></a></li></ul></li><li role="menuitem"  id="menu-item-19331"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19331 fusion-megamenu-menu"  ><a  title="Parishes of the Diocese" href="https://www.dioceseofbmt.org/parishes-of-the-diocese/" class="fusion-arrow-highlight"><span class="menu-text">Parishes<span class="fusion-arrow-svg"><svg height="12px" width="23px">
						<path d="M0 0 L11.5 12 L23 0 Z" fill="#ffffff" stroke="#ffffff" stroke-width="1"/>
						</svg></span><span class="fusion-dropdown-svg"><svg height="12px" width="23px">
							<path d="M0 12 L11.5 0 L23 12 Z" fill="#edebeb"/>
							</svg></span></span></a><div class="fusion-megamenu-wrapper fusion-columns-4 columns-per-row-4 columns-4 col-span-12 fusion-megamenu-fullwidth" data-maxwidth="960"><div class="row"><div class="fusion-megamenu-holder" style="width:960px;" data-width="960"><ul role="menu" class="fusion-megamenu "><li role="menuitem"  id="menu-item-19395"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19395 fusion-megamenu-submenu fusion-megamenu-submenu-notitle fusion-megamenu-columns-4 col-lg-3 col-md-3 col-sm-3"  ><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-19332"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19332"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/blesssed-sacrament-parish-beaumont/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Blessed Sacrament Parish, Beaumont</span></a></li><li role="menuitem"  id="menu-item-19333"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19333"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/cristo-rey-parish-beaumont/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Cristo Rey Parish, Beaumont</span></a></li><li role="menuitem"  id="menu-item-19334"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19334"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/holy-spirit-mission-kountze/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Holy Spirit Mission, Kountze</span></a></li><li role="menuitem"  id="menu-item-19335"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19335"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/holy-trinity-parish-mont-belvieu/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Holy Trinity Parish, Mont Belvieu</span></a></li><li role="menuitem"  id="menu-item-19336"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19336"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/immaculate-conception-parish-liberty/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Immaculate Conception Parish, Liberty</span></a></li><li role="menuitem"  id="menu-item-19337"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19337"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/immaculate-conception-parish-groves/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Immaculate Conception-St. Peter the Apostle Parish, Groves</span></a></li><li role="menuitem"  id="menu-item-19338"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19338"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/infant-jesus-parish-lumberton/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Infant Jesus Parish, Lumberton</span></a></li><li role="menuitem"  id="menu-item-19339"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19339"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/our-lady-of-guadalupe-parish-port-arthur/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Our Lady of Guadalupe Parish, Port Arthur</span></a></li><li role="menuitem"  id="menu-item-19340"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19340"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/our-lady-of-la-salette-mission-kirbyville/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Our Lady of La Salette Mission, Kirbyville</span></a></li><li role="menuitem"  id="menu-item-19341"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19341"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/our-lady-of-light-parish-anahuac/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Our Lady of Light Parish, Anahuac</span></a></li><li role="menuitem"  id="menu-item-19342"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19342"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/our-lady-of-lourdes-parish-vidor/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Our Lady of Lourdes Parish, Vidor</span></a></li><li role="menuitem"  id="menu-item-19343"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19343"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/our-lady-of-sorrows-parish-china/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Our Lady of Sorrows Parish, China</span></a></li><li role="menuitem"  id="menu-item-19344"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19344"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/our-lady-of-the-assumption-parish-beaumont/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Our Lady of the Assumption Parish, Beaumont</span></a></li></ul></li><li role="menuitem"  id="menu-item-19396"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19396 fusion-megamenu-submenu fusion-megamenu-submenu-notitle fusion-megamenu-columns-4 col-lg-3 col-md-3 col-sm-3"  ><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-19348"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19348"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/our-lady-of-the-pines-parish-woodville/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Our Lady of the Pines Parish, Woodville</span></a></li><li role="menuitem"  id="menu-item-19349"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19349"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/our-lady-of-victory-parish-sour-lake/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Our Lady of Victory Parish, Sour Lake</span></a></li><li role="menuitem"  id="menu-item-19350"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19350"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/our-mother-of-mercy-parish-ames/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Our Mother of Mercy Parish, Ames</span></a></li><li role="menuitem"  id="menu-item-19351"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19351"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/our-mother-of-mercy-parish-beaumont/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Our Mother of Mercy Parish, Beaumont</span></a></li><li role="menuitem"  id="menu-item-19352"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19352"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/queen-of-vietnam-parish-port-arthur/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Queen of Vietnam Parish, Port Arthur</span></a></li><li role="menuitem"  id="menu-item-19353"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19353"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/sacred-heart-parish-raywood/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Sacred Heart Parish, Raywood</span></a></li><li role="menuitem"  id="menu-item-19354"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19354"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/sacred-heart-st-mary-parish-port-arthur/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Sacred Heart Parish, Port Arthur</span></a></li><li role="menuitem"  id="menu-item-36705"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36705"  ><a  href="https://www.dioceseofbmt.org/st-alphonsus-liguori-parish/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Alphonsus Liguori Parish, China</span></a></li><li role="menuitem"  id="menu-item-19355"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19355"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-anne-mission-eastgate/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Anne Mission, Eastgate</span></a></li><li role="menuitem"  id="menu-item-19362"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19362"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-anne-parish-beaumont/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Anne Parish, Beaumont</span></a></li><li role="menuitem"  id="menu-item-19363"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19363"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-anthony-cathedral-basilica-beaumont/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Anthony Cathedral Basilica, Beaumont</span></a></li><li role="menuitem"  id="menu-item-19397"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19397"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-catherine-of-siena-parish-port-arthur/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Catherine of Siena Parish, Port Arthur</span></a></li><li role="menuitem"  id="menu-item-19398"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19398"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-charles-borromeo-parish-nederland/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Charles Borromeo Parish, Nederland</span></a></li><li role="menuitem"  id="menu-item-19399"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19399"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-elizabeth-parish-port-neches/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Elizabeth Parish, Port Neches</span></a></li></ul></li><li role="menuitem"  id="menu-item-19400"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19400 fusion-megamenu-submenu fusion-megamenu-submenu-notitle fusion-megamenu-columns-4 col-lg-3 col-md-3 col-sm-3"  ><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-36695"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36695"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-francis-of-assisi-mission-buna/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Francis of Assisi Mission, Buna</span></a></li><li role="menuitem"  id="menu-item-19370"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19370"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-francis-of-assisi-parish-orange/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Francis of Assisi Parish, Orange</span></a></li><li role="menuitem"  id="menu-item-19372"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19372"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-helen-parish-orangefield/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Helen Parish, Orangefield</span></a></li><li role="menuitem"  id="menu-item-19373"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19373"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-henry-parish-bridge-city/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Henry Parish, Bridge City</span></a></li><li role="menuitem"  id="menu-item-19374"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19374"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-james-parish-port-arthur/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. James Parish, Port Arthur</span></a></li><li role="menuitem"  id="menu-item-36697"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36697"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-john-the-evangelist-parish-port-arthur/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. John the Evangelist Parish, Port Arthur</span></a></li><li role="menuitem"  id="menu-item-19376"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19376"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-joseph-the-worker-parish-dayton/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Joseph the Worker Parish, Dayton</span></a></li><li role="menuitem"  id="menu-item-19377"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19377"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-joseph-parish-port-arthur/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Joseph Parish, Port Arthur</span></a></li><li role="menuitem"  id="menu-item-19378"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19378"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-joseph-parish-livingston/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Joseph Parish, Livingston</span></a></li><li role="menuitem"  id="menu-item-19379"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19379"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-joseph-parish-beaumont/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Joseph Parish, Beaumont</span></a></li><li role="menuitem"  id="menu-item-19380"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19380"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-jude-thaddeus-parish-beaumont/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Jude Thaddeus Parish, Beaumont</span></a></li><li role="menuitem"  id="menu-item-19381"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19381"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-louis-parish-winnie/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Louis Parish, Winnie</span></a></li><li role="menuitem"  id="menu-item-19382"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19382"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-mark-the-evangelist-parish-silsbee/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Mark the Evangelist Parish, Silsbee</span></a></li><li role="menuitem"  id="menu-item-19383"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19383"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-martin-de-porres-mission-corrigan/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Martin de Porres Mission, Corrigan</span></a></li></ul></li><li role="menuitem"  id="menu-item-19401"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19401 fusion-megamenu-submenu fusion-megamenu-submenu-notitle fusion-megamenu-columns-4 col-lg-3 col-md-3 col-sm-3"  ><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-19384"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19384"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-martin-de-porres-mission-cheek/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Martin de Porres Mission, Cheek</span></a></li><li role="menuitem"  id="menu-item-19385"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19385"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-mary-parish-cleveland/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Mary Parish, Cleveland</span></a></li><li role="menuitem"  id="menu-item-19387"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19387"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-mary-parish-fannett/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Mary Parish, Fannett</span></a></li><li role="menuitem"  id="menu-item-19386"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19386"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-mary-parish-orange/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Mary Parish, Orange</span></a></li><li role="menuitem"  id="menu-item-36717"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36717"  ><a  href="https://www.dioceseofbmt.org/st-mary-parish-port-arthur/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Mary Parish, Port Arthur</span></a></li><li role="menuitem"  id="menu-item-19388"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19388"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-maurice-parish-mauriceville/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Maurice Parish, Mauriceville</span></a></li><li role="menuitem"  id="menu-item-19389"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19389"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-michael-parish-jasper/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Michael Parish, Jasper</span></a></li><li role="menuitem"  id="menu-item-36715"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36715"  ><a  href="https://www.dioceseofbmt.org/st-paul-mission/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Paul Mission, Sabine Pass</span></a></li><li role="menuitem"  id="menu-item-36696"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36696"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-peter-the-apostle-parish-groves-2/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Peter the Apostle Parish, Groves</span></a></li><li role="menuitem"  id="menu-item-19402"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19402"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-pius-x-parish-beaumont/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Pius X Parish, Beaumont</span></a></li><li role="menuitem"  id="menu-item-19391"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19391"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-raymond-mission-sam-rayburn/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Raymond Mission, Sam Rayburn</span></a></li><li role="menuitem"  id="menu-item-19392"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19392"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-therese-parish-orange/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Therese Parish, Orange</span></a></li><li role="menuitem"  id="menu-item-19393"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19393"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-therese-the-little-flower-of-jesus-parish-port-arthur/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Therese the Little Flower of Jesus Parish, Port Arthur</span></a></li><li role="menuitem"  id="menu-item-19394"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19394"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/toledo-village-station-toledo-village/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Toledo Village Station, Toledo Village</span></a></li></ul></li></ul></div><div style="clear:both;"></div></div></div></li><li role="menuitem"  id="menu-item-19305"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19305 fusion-megamenu-menu"  ><a  title="Ministry Offices" href="https://www.dioceseofbmt.org/ministry-offices/" class="fusion-arrow-highlight"><span class="menu-text">Ministries<span class="fusion-arrow-svg"><svg height="12px" width="23px">
						<path d="M0 0 L11.5 12 L23 0 Z" fill="#ffffff" stroke="#ffffff" stroke-width="1"/>
						</svg></span><span class="fusion-dropdown-svg"><svg height="12px" width="23px">
							<path d="M0 12 L11.5 0 L23 12 Z" fill="#edebeb"/>
							</svg></span></span></a><div class="fusion-megamenu-wrapper fusion-columns-3 columns-per-row-3 columns-3 col-span-12 fusion-megamenu-fullwidth" data-maxwidth="960"><div class="row"><div class="fusion-megamenu-holder" style="width:960px;" data-width="960"><ul role="menu" class="fusion-megamenu "><li role="menuitem"  id="menu-item-19405"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19405 fusion-megamenu-submenu fusion-megamenu-submenu-notitle fusion-megamenu-columns-3 col-lg-4 col-md-4 col-sm-4"  ><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-19404"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19404"  ><a  href="https://www.dioceseofbmt.org/ministry-offices/office-of-african-american-ministry/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>African-American Ministry</span></a></li><li role="menuitem"  id="menu-item-19406"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19406"  ><a  href="https://www.dioceseofbmt.org/aos/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Apostleship of the Sea</span></a></li><li role="menuitem"  id="menu-item-19408"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19408"  ><a  href="https://www.dioceseofbmt.org/ministry-offices/campus-ministry/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Campus Ministry</span></a></li><li role="menuitem"  id="menu-item-19412"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19412"  ><a  href="https://www.dioceseofbmt.org/ministry-offices/office-of-criminal-justice-ministry/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Criminal Justice Ministry</span></a></li><li role="menuitem"  id="menu-item-19419"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19419"  ><a  href="https://www.dioceseofbmt.org/ministry-offices/office-of-evangelization-and-catechesis/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Evangelization and Catechesis</span></a></li></ul></li><li role="menuitem"  id="menu-item-19410"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19410 fusion-megamenu-submenu fusion-megamenu-submenu-notitle fusion-megamenu-columns-3 col-lg-4 col-md-4 col-sm-4"  ><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-19413"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19413"  ><a  href="https://www.dioceseofbmt.org/ministry-offices/office-of-family-life-ministry/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Family Life Ministry</span></a></li><li role="menuitem"  id="menu-item-19415"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19415"  ><a  href="https://www.dioceseofbmt.org/ministry-offices/office-of-hispanic-ministry/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Hispanic Ministry</span></a></li><li role="menuitem"  id="menu-item-19416"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19416"  ><a  href="https://www.dioceseofbmt.org/ministry-offices/hfrc/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Holy Family Retreat Center</span></a></li><li role="menuitem"  id="menu-item-19422"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19422"  ><a  href="https://www.dioceseofbmt.org/department-of-the-permanent-diaconate/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Permanent Diaconate</span></a></li><li role="menuitem"  id="menu-item-19423"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19423"  ><a  href="https://www.dioceseofbmt.org/ministry-offices/office-of-stewardship-communications/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Stewardship &#038; Communications</span></a></li></ul></li><li role="menuitem"  id="menu-item-19417"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19417 fusion-megamenu-submenu fusion-megamenu-submenu-notitle fusion-megamenu-columns-3 col-lg-4 col-md-4 col-sm-4"  ><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-19426"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19426"  ><a  href="https://www.dioceseofbmt.org/ministry-offices/tribunal/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Tribunal</span></a></li><li role="menuitem"  id="menu-item-19428"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19428"  ><a  href="https://www.dioceseofbmt.org/ministry-offices/office-of-vocations/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Vocations</span></a></li><li role="menuitem"  id="menu-item-19430"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19430"  ><a  href="https://www.dioceseofbmt.org/ministry-offices/worship/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Worship</span></a></li><li role="menuitem"  id="menu-item-19429"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19429"  ><a  href="https://www.dioceseofbmt.org/ministry-offices/youth-ministry/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Youth Ministry</span></a></li></ul></li></ul></div><div style="clear:both;"></div></div></div></li><li role="menuitem"  id="menu-item-19315"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19315 fusion-dropdown-menu"  ><a  title="The Catholic Schools of the Diocese of Beaumont" href="https://www.dioceseofbmt.org/schools/" class="fusion-arrow-highlight"><span class="menu-text">Schools<span class="fusion-arrow-svg"><svg height="12px" width="23px">
						<path d="M0 0 L11.5 12 L23 0 Z" fill="#ffffff" stroke="#ffffff" stroke-width="1"/>
						</svg></span><span class="fusion-dropdown-svg"><svg height="12px" width="23px">
							<path d="M0 12 L11.5 0 L23 12 Z" fill="#edebeb"/>
							</svg></span></span></a><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-19317"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19317 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/schools/msgr-kelly-catholic-high-school-beaumont/" class="fusion-arrow-highlight"><span>Msgr. Kelly Catholic High School, Beaumont</span></a></li><li role="menuitem"  id="menu-item-19318"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19318 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/schools/st-anne-catholic-school-beaumont/" class="fusion-arrow-highlight"><span>St. Anne Catholic School, Beaumont</span></a></li><li role="menuitem"  id="menu-item-19319"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19319 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/schools/st-anthony-cathedral-school-beaumont/" class="fusion-arrow-highlight"><span>St. Anthony Cathedral School, Beaumont</span></a></li><li role="menuitem"  id="menu-item-19320"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19320 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/schools/st-catherine-of-siena-catholic-school-port-arthur/" class="fusion-arrow-highlight"><span>St. Catherine of Siena Catholic School, Port Arthur</span></a></li><li role="menuitem"  id="menu-item-19321"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19321 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/schools/st-mary-catholic-school-orange/" class="fusion-arrow-highlight"><span>St. Mary Catholic School, Orange</span></a></li></ul></li><li role="menuitem"  id="menu-item-19306"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19306"  ><a  href="https://www.dioceseofbmt.org/resources-links-documents/" class="fusion-arrow-highlight"><span class="menu-text">Resources<span class="fusion-arrow-svg"><svg height="12px" width="23px">
						<path d="M0 0 L11.5 12 L23 0 Z" fill="#ffffff" stroke="#ffffff" stroke-width="1"/>
						</svg></span></span></a></li><li role="menuitem"  id="menu-item-19307"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19307"  ><a  href="https://www.dioceseofbmt.org/safe-environment/" class="fusion-arrow-highlight"><span class="menu-text">Safe Environment<span class="fusion-arrow-svg"><svg height="12px" width="23px">
						<path d="M0 0 L11.5 12 L23 0 Z" fill="#ffffff" stroke="#ffffff" stroke-width="1"/>
						</svg></span></span></a></li><li role="menuitem"  id="menu-item-19308"  class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-19308"  ><a  href="https://www.dioceseofbmt.org/etc/" class="fusion-arrow-highlight"><span class="menu-text">ETC<span class="fusion-arrow-svg"><svg height="12px" width="23px">
						<path d="M0 0 L11.5 12 L23 0 Z" fill="#ffffff" stroke="#ffffff" stroke-width="1"/>
						</svg></span></span></a></li><li role="menuitem"  id="menu-item-19309"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19309 fusion-dropdown-menu"  ><a  href="https://www.dioceseofbmt.org/employees/" class="fusion-arrow-highlight"><span class="menu-text">Employees<span class="fusion-arrow-svg"><svg height="12px" width="23px">
						<path d="M0 0 L11.5 12 L23 0 Z" fill="#ffffff" stroke="#ffffff" stroke-width="1"/>
						</svg></span><span class="fusion-dropdown-svg"><svg height="12px" width="23px">
							<path d="M0 12 L11.5 0 L23 12 Z" fill="#edebeb"/>
							</svg></span></span></a><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-19322"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19322 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/ministry-offices/benefits/" class="fusion-arrow-highlight"><span>Benefits</span></a></li><li role="menuitem"  id="menu-item-19871"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19871 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/wp-content/uploads/2019/11/Pay-Schedule.-19-20.pdf" class="fusion-arrow-highlight"><span>Pay Schedule</span></a></li><li role="menuitem"  id="menu-item-19323"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19323 fusion-dropdown-submenu"  ><a  target="_blank" rel="noopener noreferrer" href="https://mail.dioceseofbmt.org/" class="fusion-arrow-highlight"><span>Employee E-Mail Log-in</span></a></li><li role="menuitem"  id="menu-item-19325"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19325 fusion-dropdown-submenu"  ><a  href="http://www.dioceseofbmt.org/resources-links-documents/#temporalities" class="fusion-arrow-highlight"><span>Temporalities Manual</span></a></li><li role="menuitem"  id="menu-item-19326"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19326 fusion-dropdown-submenu"  ><a  target="_blank" rel="noopener noreferrer" href="http://teamup.com/ksa0415b950f9e1a5c/" class="fusion-arrow-highlight"><span>Calendar</span></a></li><li role="menuitem"  id="menu-item-19329"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19329 fusion-dropdown-submenu"  ><a  target="_blank" rel="noopener noreferrer" href="http://www.dioceseofbmt.org/wp-content/uploads/2015/05/social-media-policy.pdf" class="fusion-arrow-highlight"><span>Social Media Policy</span></a></li><li role="menuitem"  id="menu-item-25249"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25249 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/wp-content/uploads/2019/08/social-media-policy_esp-8-28-19.pdf" class="fusion-arrow-highlight"><span>Social Media Policy – Español</span></a></li><li role="menuitem"  id="menu-item-19330"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19330 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/employees/irs-mileage-memo/" class="fusion-arrow-highlight"><span>Mileage Rate Memo</span></a></li></ul></li><li role="menuitem"  id="menu-item-19310"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19310"  ><a  href="https://www.dioceseofbmt.org/careers/" class="fusion-arrow-highlight"><span class="menu-text">Careers<span class="fusion-arrow-svg"><svg height="12px" width="23px">
						<path d="M0 0 L11.5 12 L23 0 Z" fill="#ffffff" stroke="#ffffff" stroke-width="1"/>
						</svg></span></span></a></li><li role="menuitem"  id="menu-item-19311"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19311"  ><a  href="https://www.dioceseofbmt.org/contact-us/" class="fusion-arrow-highlight"><span class="menu-text">Contact Us<span class="fusion-arrow-svg"><svg height="12px" width="23px">
						<path d="M0 0 L11.5 12 L23 0 Z" fill="#ffffff" stroke="#ffffff" stroke-width="1"/>
						</svg></span></span></a></li><li role="menuitem"  id="menu-item-19312"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19312"  ><a  href="https://www.dioceseofbmt.org/make-a-gift/" class="fusion-arrow-highlight"><span class="menu-text">Make A Gift<span class="fusion-arrow-svg"><svg height="12px" width="23px">
						<path d="M0 0 L11.5 12 L23 0 Z" fill="#ffffff" stroke="#ffffff" stroke-width="1"/>
						</svg></span></span></a></li><li role="menuitem"  id="menu-item-38066"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38066"  ><a  href="https://www.dioceseofbmt.org/wp-content/uploads/2019/03/Directory-of-the-Diocese-of-Beaumont-Updated-March-14-2019.pdf" class="fusion-arrow-highlight"><span class="menu-text">Directory<span class="fusion-arrow-svg"><svg height="12px" width="23px">
						<path d="M0 0 L11.5 12 L23 0 Z" fill="#ffffff" stroke="#ffffff" stroke-width="1"/>
						</svg></span></span></a></li><li class="fusion-custom-menu-item fusion-main-menu-search"><a class="fusion-main-menu-icon" aria-hidden="true"></a><div class="fusion-custom-menu-item-contents"><form role="search" class="searchform" method="get" action="https://www.dioceseofbmt.org/">
	<div class="search-table">
		<div class="search-field">
			<input type="text" value="" name="s" class="s" placeholder="Search ..." required aria-required="true" aria-label="Search ..."/>
		</div>
		<div class="search-button">
			<input type="submit" class="searchsubmit" value="&#xf002;" alt="Search" />
		</div>
	</div>
</form>
</div></li></ul></nav><nav class="fusion-main-menu fusion-sticky-menu" aria-label="Main Menu Sticky"><ul role="menubar" id="menu-main-menu-1" class="fusion-menu"><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-16638 fusion-dropdown-menu"  ><a  title="Home" href="https://www.dioceseofbmt.org/" class="fusion-flex-link fusion-arrow-highlight"><span class="menu-text">Home<span class="fusion-arrow-svg"><svg height="12px" width="23px">
						<path d="M0 0 L11.5 12 L23 0 Z" fill="#ffffff" stroke="#ffffff" stroke-width="1"/>
						</svg></span><span class="fusion-dropdown-svg"><svg height="12px" width="23px">
							<path d="M0 12 L11.5 0 L23 12 Z" fill="#edebeb"/>
							</svg></span></span></a><ul role="menu" class="sub-menu"><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22377 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/50th-anniversary-diocese-of-beaumont/" class="fusion-arrow-highlight"><span>50th Anniversary</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18977 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/home/la-diocesis-de-beaumont-en-espanol/" class="fusion-arrow-highlight"><span>en Español</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-820 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/home/mass-times/" class="fusion-arrow-highlight"><span>Mass Times</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-818 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/history/" class="fusion-arrow-highlight"><span>History of the Diocese</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39821 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/hurricane_tropical-storm-harvey/" class="fusion-arrow-highlight"><span>Hurricane_Tropical Storm Harvey</span></a></li><li role="menuitem"   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37560 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/wp-content/uploads/2019/03/Directory-of-the-Diocese-of-Beaumont-Updated-March-14-2019.pdf" class="fusion-arrow-highlight"><span>Official Directory</span></a></li></ul></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-812 fusion-dropdown-menu"  ><a  href="https://www.dioceseofbmt.org/the-bishop/" class="fusion-arrow-highlight"><span class="menu-text">The Bishop<span class="fusion-arrow-svg"><svg height="12px" width="23px">
						<path d="M0 0 L11.5 12 L23 0 Z" fill="#ffffff" stroke="#ffffff" stroke-width="1"/>
						</svg></span><span class="fusion-dropdown-svg"><svg height="12px" width="23px">
							<path d="M0 12 L11.5 0 L23 12 Z" fill="#edebeb"/>
							</svg></span></span></a><ul role="menu" class="sub-menu"><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17359 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/the-bishop/columns/" class="fusion-arrow-highlight"><span>Bishop&#8217;s Columns</span></a></li></ul></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-25517 fusion-dropdown-menu"  ><a  href="https://www.dioceseofbmt.org/administration/" class="fusion-arrow-highlight"><span class="menu-text">Administration<span class="fusion-arrow-svg"><svg height="12px" width="23px">
						<path d="M0 0 L11.5 12 L23 0 Z" fill="#ffffff" stroke="#ffffff" stroke-width="1"/>
						</svg></span><span class="fusion-dropdown-svg"><svg height="12px" width="23px">
							<path d="M0 12 L11.5 0 L23 12 Z" fill="#edebeb"/>
							</svg></span></span></a><ul role="menu" class="sub-menu"><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25519 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/ministry-offices/office-of-the-chancellor/" class="fusion-arrow-highlight"><span>Chancellor</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25520 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/ministry-offices/office-of-construction/" class="fusion-arrow-highlight"><span>Office of Construction</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19414 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/ministry-offices/department-of-financial-services/" class="fusion-arrow-highlight"><span>Financial Services</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19418 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/ministry-offices/human-resource-department/" class="fusion-arrow-highlight"><span>Human Resources</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19420 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/ministry-offices/moderator-of-the-curia/" class="fusion-arrow-highlight"><span>Moderator of the Curia</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19421 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/ministry-offices/parishschool-accounting/" class="fusion-arrow-highlight"><span>Multi-Parish/School Accounting</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19425 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/ministry-offices/office-of-catholic-schools/" class="fusion-arrow-highlight"><span>Superintendent of Catholic Schools</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19427 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/ministry-offices/office-of-the-vicar-general/" class="fusion-arrow-highlight"><span>Vicar General</span></a></li></ul></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19331 fusion-megamenu-menu"  ><a  title="Parishes of the Diocese" href="https://www.dioceseofbmt.org/parishes-of-the-diocese/" class="fusion-arrow-highlight"><span class="menu-text">Parishes<span class="fusion-arrow-svg"><svg height="12px" width="23px">
						<path d="M0 0 L11.5 12 L23 0 Z" fill="#ffffff" stroke="#ffffff" stroke-width="1"/>
						</svg></span><span class="fusion-dropdown-svg"><svg height="12px" width="23px">
							<path d="M0 12 L11.5 0 L23 12 Z" fill="#edebeb"/>
							</svg></span></span></a><div class="fusion-megamenu-wrapper fusion-columns-4 columns-per-row-4 columns-4 col-span-12 fusion-megamenu-fullwidth" data-maxwidth="960"><div class="row"><div class="fusion-megamenu-holder" style="width:960px;" data-width="960"><ul role="menu" class="fusion-megamenu "><li role="menuitem"   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19395 fusion-megamenu-submenu fusion-megamenu-submenu-notitle fusion-megamenu-columns-4 col-lg-3 col-md-3 col-sm-3"  ><ul role="menu" class="sub-menu"><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19332"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/blesssed-sacrament-parish-beaumont/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Blessed Sacrament Parish, Beaumont</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19333"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/cristo-rey-parish-beaumont/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Cristo Rey Parish, Beaumont</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19334"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/holy-spirit-mission-kountze/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Holy Spirit Mission, Kountze</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19335"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/holy-trinity-parish-mont-belvieu/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Holy Trinity Parish, Mont Belvieu</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19336"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/immaculate-conception-parish-liberty/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Immaculate Conception Parish, Liberty</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19337"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/immaculate-conception-parish-groves/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Immaculate Conception-St. Peter the Apostle Parish, Groves</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19338"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/infant-jesus-parish-lumberton/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Infant Jesus Parish, Lumberton</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19339"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/our-lady-of-guadalupe-parish-port-arthur/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Our Lady of Guadalupe Parish, Port Arthur</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19340"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/our-lady-of-la-salette-mission-kirbyville/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Our Lady of La Salette Mission, Kirbyville</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19341"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/our-lady-of-light-parish-anahuac/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Our Lady of Light Parish, Anahuac</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19342"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/our-lady-of-lourdes-parish-vidor/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Our Lady of Lourdes Parish, Vidor</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19343"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/our-lady-of-sorrows-parish-china/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Our Lady of Sorrows Parish, China</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19344"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/our-lady-of-the-assumption-parish-beaumont/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Our Lady of the Assumption Parish, Beaumont</span></a></li></ul></li><li role="menuitem"   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19396 fusion-megamenu-submenu fusion-megamenu-submenu-notitle fusion-megamenu-columns-4 col-lg-3 col-md-3 col-sm-3"  ><ul role="menu" class="sub-menu"><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19348"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/our-lady-of-the-pines-parish-woodville/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Our Lady of the Pines Parish, Woodville</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19349"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/our-lady-of-victory-parish-sour-lake/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Our Lady of Victory Parish, Sour Lake</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19350"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/our-mother-of-mercy-parish-ames/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Our Mother of Mercy Parish, Ames</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19351"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/our-mother-of-mercy-parish-beaumont/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Our Mother of Mercy Parish, Beaumont</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19352"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/queen-of-vietnam-parish-port-arthur/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Queen of Vietnam Parish, Port Arthur</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19353"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/sacred-heart-parish-raywood/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Sacred Heart Parish, Raywood</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19354"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/sacred-heart-st-mary-parish-port-arthur/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Sacred Heart Parish, Port Arthur</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36705"  ><a  href="https://www.dioceseofbmt.org/st-alphonsus-liguori-parish/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Alphonsus Liguori Parish, China</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19355"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-anne-mission-eastgate/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Anne Mission, Eastgate</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19362"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-anne-parish-beaumont/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Anne Parish, Beaumont</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19363"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-anthony-cathedral-basilica-beaumont/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Anthony Cathedral Basilica, Beaumont</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19397"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-catherine-of-siena-parish-port-arthur/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Catherine of Siena Parish, Port Arthur</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19398"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-charles-borromeo-parish-nederland/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Charles Borromeo Parish, Nederland</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19399"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-elizabeth-parish-port-neches/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Elizabeth Parish, Port Neches</span></a></li></ul></li><li role="menuitem"   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19400 fusion-megamenu-submenu fusion-megamenu-submenu-notitle fusion-megamenu-columns-4 col-lg-3 col-md-3 col-sm-3"  ><ul role="menu" class="sub-menu"><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36695"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-francis-of-assisi-mission-buna/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Francis of Assisi Mission, Buna</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19370"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-francis-of-assisi-parish-orange/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Francis of Assisi Parish, Orange</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19372"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-helen-parish-orangefield/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Helen Parish, Orangefield</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19373"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-henry-parish-bridge-city/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Henry Parish, Bridge City</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19374"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-james-parish-port-arthur/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. James Parish, Port Arthur</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36697"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-john-the-evangelist-parish-port-arthur/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. John the Evangelist Parish, Port Arthur</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19376"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-joseph-the-worker-parish-dayton/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Joseph the Worker Parish, Dayton</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19377"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-joseph-parish-port-arthur/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Joseph Parish, Port Arthur</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19378"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-joseph-parish-livingston/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Joseph Parish, Livingston</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19379"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-joseph-parish-beaumont/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Joseph Parish, Beaumont</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19380"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-jude-thaddeus-parish-beaumont/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Jude Thaddeus Parish, Beaumont</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19381"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-louis-parish-winnie/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Louis Parish, Winnie</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19382"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-mark-the-evangelist-parish-silsbee/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Mark the Evangelist Parish, Silsbee</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19383"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-martin-de-porres-mission-corrigan/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Martin de Porres Mission, Corrigan</span></a></li></ul></li><li role="menuitem"   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19401 fusion-megamenu-submenu fusion-megamenu-submenu-notitle fusion-megamenu-columns-4 col-lg-3 col-md-3 col-sm-3"  ><ul role="menu" class="sub-menu"><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19384"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-martin-de-porres-mission-cheek/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Martin de Porres Mission, Cheek</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19385"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-mary-parish-cleveland/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Mary Parish, Cleveland</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19387"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-mary-parish-fannett/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Mary Parish, Fannett</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19386"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-mary-parish-orange/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Mary Parish, Orange</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36717"  ><a  href="https://www.dioceseofbmt.org/st-mary-parish-port-arthur/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Mary Parish, Port Arthur</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19388"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-maurice-parish-mauriceville/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Maurice Parish, Mauriceville</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19389"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-michael-parish-jasper/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Michael Parish, Jasper</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36715"  ><a  href="https://www.dioceseofbmt.org/st-paul-mission/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Paul Mission, Sabine Pass</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36696"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-peter-the-apostle-parish-groves-2/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Peter the Apostle Parish, Groves</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19402"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-pius-x-parish-beaumont/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Pius X Parish, Beaumont</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19391"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-raymond-mission-sam-rayburn/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Raymond Mission, Sam Rayburn</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19392"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-therese-parish-orange/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Therese Parish, Orange</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19393"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-therese-the-little-flower-of-jesus-parish-port-arthur/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>St. Therese the Little Flower of Jesus Parish, Port Arthur</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19394"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/toledo-village-station-toledo-village/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Toledo Village Station, Toledo Village</span></a></li></ul></li></ul></div><div style="clear:both;"></div></div></div></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19305 fusion-megamenu-menu"  ><a  title="Ministry Offices" href="https://www.dioceseofbmt.org/ministry-offices/" class="fusion-arrow-highlight"><span class="menu-text">Ministries<span class="fusion-arrow-svg"><svg height="12px" width="23px">
						<path d="M0 0 L11.5 12 L23 0 Z" fill="#ffffff" stroke="#ffffff" stroke-width="1"/>
						</svg></span><span class="fusion-dropdown-svg"><svg height="12px" width="23px">
							<path d="M0 12 L11.5 0 L23 12 Z" fill="#edebeb"/>
							</svg></span></span></a><div class="fusion-megamenu-wrapper fusion-columns-3 columns-per-row-3 columns-3 col-span-12 fusion-megamenu-fullwidth" data-maxwidth="960"><div class="row"><div class="fusion-megamenu-holder" style="width:960px;" data-width="960"><ul role="menu" class="fusion-megamenu "><li role="menuitem"   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19405 fusion-megamenu-submenu fusion-megamenu-submenu-notitle fusion-megamenu-columns-3 col-lg-4 col-md-4 col-sm-4"  ><ul role="menu" class="sub-menu"><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19404"  ><a  href="https://www.dioceseofbmt.org/ministry-offices/office-of-african-american-ministry/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>African-American Ministry</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19406"  ><a  href="https://www.dioceseofbmt.org/aos/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Apostleship of the Sea</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19408"  ><a  href="https://www.dioceseofbmt.org/ministry-offices/campus-ministry/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Campus Ministry</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19412"  ><a  href="https://www.dioceseofbmt.org/ministry-offices/office-of-criminal-justice-ministry/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Criminal Justice Ministry</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19419"  ><a  href="https://www.dioceseofbmt.org/ministry-offices/office-of-evangelization-and-catechesis/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Evangelization and Catechesis</span></a></li></ul></li><li role="menuitem"   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19410 fusion-megamenu-submenu fusion-megamenu-submenu-notitle fusion-megamenu-columns-3 col-lg-4 col-md-4 col-sm-4"  ><ul role="menu" class="sub-menu"><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19413"  ><a  href="https://www.dioceseofbmt.org/ministry-offices/office-of-family-life-ministry/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Family Life Ministry</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19415"  ><a  href="https://www.dioceseofbmt.org/ministry-offices/office-of-hispanic-ministry/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Hispanic Ministry</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19416"  ><a  href="https://www.dioceseofbmt.org/ministry-offices/hfrc/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Holy Family Retreat Center</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19422"  ><a  href="https://www.dioceseofbmt.org/department-of-the-permanent-diaconate/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Permanent Diaconate</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19423"  ><a  href="https://www.dioceseofbmt.org/ministry-offices/office-of-stewardship-communications/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Stewardship &#038; Communications</span></a></li></ul></li><li role="menuitem"   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19417 fusion-megamenu-submenu fusion-megamenu-submenu-notitle fusion-megamenu-columns-3 col-lg-4 col-md-4 col-sm-4"  ><ul role="menu" class="sub-menu"><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19426"  ><a  href="https://www.dioceseofbmt.org/ministry-offices/tribunal/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Tribunal</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19428"  ><a  href="https://www.dioceseofbmt.org/ministry-offices/office-of-vocations/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Vocations</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19430"  ><a  href="https://www.dioceseofbmt.org/ministry-offices/worship/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Worship</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19429"  ><a  href="https://www.dioceseofbmt.org/ministry-offices/youth-ministry/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-bullet"></span>Youth Ministry</span></a></li></ul></li></ul></div><div style="clear:both;"></div></div></div></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19315 fusion-dropdown-menu"  ><a  title="The Catholic Schools of the Diocese of Beaumont" href="https://www.dioceseofbmt.org/schools/" class="fusion-arrow-highlight"><span class="menu-text">Schools<span class="fusion-arrow-svg"><svg height="12px" width="23px">
						<path d="M0 0 L11.5 12 L23 0 Z" fill="#ffffff" stroke="#ffffff" stroke-width="1"/>
						</svg></span><span class="fusion-dropdown-svg"><svg height="12px" width="23px">
							<path d="M0 12 L11.5 0 L23 12 Z" fill="#edebeb"/>
							</svg></span></span></a><ul role="menu" class="sub-menu"><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19317 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/schools/msgr-kelly-catholic-high-school-beaumont/" class="fusion-arrow-highlight"><span>Msgr. Kelly Catholic High School, Beaumont</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19318 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/schools/st-anne-catholic-school-beaumont/" class="fusion-arrow-highlight"><span>St. Anne Catholic School, Beaumont</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19319 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/schools/st-anthony-cathedral-school-beaumont/" class="fusion-arrow-highlight"><span>St. Anthony Cathedral School, Beaumont</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19320 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/schools/st-catherine-of-siena-catholic-school-port-arthur/" class="fusion-arrow-highlight"><span>St. Catherine of Siena Catholic School, Port Arthur</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19321 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/schools/st-mary-catholic-school-orange/" class="fusion-arrow-highlight"><span>St. Mary Catholic School, Orange</span></a></li></ul></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19306"  ><a  href="https://www.dioceseofbmt.org/resources-links-documents/" class="fusion-arrow-highlight"><span class="menu-text">Resources<span class="fusion-arrow-svg"><svg height="12px" width="23px">
						<path d="M0 0 L11.5 12 L23 0 Z" fill="#ffffff" stroke="#ffffff" stroke-width="1"/>
						</svg></span></span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19307"  ><a  href="https://www.dioceseofbmt.org/safe-environment/" class="fusion-arrow-highlight"><span class="menu-text">Safe Environment<span class="fusion-arrow-svg"><svg height="12px" width="23px">
						<path d="M0 0 L11.5 12 L23 0 Z" fill="#ffffff" stroke="#ffffff" stroke-width="1"/>
						</svg></span></span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-19308"  ><a  href="https://www.dioceseofbmt.org/etc/" class="fusion-arrow-highlight"><span class="menu-text">ETC<span class="fusion-arrow-svg"><svg height="12px" width="23px">
						<path d="M0 0 L11.5 12 L23 0 Z" fill="#ffffff" stroke="#ffffff" stroke-width="1"/>
						</svg></span></span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19309 fusion-dropdown-menu"  ><a  href="https://www.dioceseofbmt.org/employees/" class="fusion-arrow-highlight"><span class="menu-text">Employees<span class="fusion-arrow-svg"><svg height="12px" width="23px">
						<path d="M0 0 L11.5 12 L23 0 Z" fill="#ffffff" stroke="#ffffff" stroke-width="1"/>
						</svg></span><span class="fusion-dropdown-svg"><svg height="12px" width="23px">
							<path d="M0 12 L11.5 0 L23 12 Z" fill="#edebeb"/>
							</svg></span></span></a><ul role="menu" class="sub-menu"><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19322 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/ministry-offices/benefits/" class="fusion-arrow-highlight"><span>Benefits</span></a></li><li role="menuitem"   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19871 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/wp-content/uploads/2019/11/Pay-Schedule.-19-20.pdf" class="fusion-arrow-highlight"><span>Pay Schedule</span></a></li><li role="menuitem"   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19323 fusion-dropdown-submenu"  ><a  target="_blank" rel="noopener noreferrer" href="https://mail.dioceseofbmt.org/" class="fusion-arrow-highlight"><span>Employee E-Mail Log-in</span></a></li><li role="menuitem"   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19325 fusion-dropdown-submenu"  ><a  href="http://www.dioceseofbmt.org/resources-links-documents/#temporalities" class="fusion-arrow-highlight"><span>Temporalities Manual</span></a></li><li role="menuitem"   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19326 fusion-dropdown-submenu"  ><a  target="_blank" rel="noopener noreferrer" href="http://teamup.com/ksa0415b950f9e1a5c/" class="fusion-arrow-highlight"><span>Calendar</span></a></li><li role="menuitem"   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19329 fusion-dropdown-submenu"  ><a  target="_blank" rel="noopener noreferrer" href="http://www.dioceseofbmt.org/wp-content/uploads/2015/05/social-media-policy.pdf" class="fusion-arrow-highlight"><span>Social Media Policy</span></a></li><li role="menuitem"   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25249 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/wp-content/uploads/2019/08/social-media-policy_esp-8-28-19.pdf" class="fusion-arrow-highlight"><span>Social Media Policy – Español</span></a></li><li role="menuitem"   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19330 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/employees/irs-mileage-memo/" class="fusion-arrow-highlight"><span>Mileage Rate Memo</span></a></li></ul></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19310"  ><a  href="https://www.dioceseofbmt.org/careers/" class="fusion-arrow-highlight"><span class="menu-text">Careers<span class="fusion-arrow-svg"><svg height="12px" width="23px">
						<path d="M0 0 L11.5 12 L23 0 Z" fill="#ffffff" stroke="#ffffff" stroke-width="1"/>
						</svg></span></span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19311"  ><a  href="https://www.dioceseofbmt.org/contact-us/" class="fusion-arrow-highlight"><span class="menu-text">Contact Us<span class="fusion-arrow-svg"><svg height="12px" width="23px">
						<path d="M0 0 L11.5 12 L23 0 Z" fill="#ffffff" stroke="#ffffff" stroke-width="1"/>
						</svg></span></span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19312"  ><a  href="https://www.dioceseofbmt.org/make-a-gift/" class="fusion-arrow-highlight"><span class="menu-text">Make A Gift<span class="fusion-arrow-svg"><svg height="12px" width="23px">
						<path d="M0 0 L11.5 12 L23 0 Z" fill="#ffffff" stroke="#ffffff" stroke-width="1"/>
						</svg></span></span></a></li><li role="menuitem"   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38066"  ><a  href="https://www.dioceseofbmt.org/wp-content/uploads/2019/03/Directory-of-the-Diocese-of-Beaumont-Updated-March-14-2019.pdf" class="fusion-arrow-highlight"><span class="menu-text">Directory<span class="fusion-arrow-svg"><svg height="12px" width="23px">
						<path d="M0 0 L11.5 12 L23 0 Z" fill="#ffffff" stroke="#ffffff" stroke-width="1"/>
						</svg></span></span></a></li><li class="fusion-custom-menu-item fusion-main-menu-search"><a class="fusion-main-menu-icon" aria-hidden="true"></a><div class="fusion-custom-menu-item-contents"><form role="search" class="searchform" method="get" action="https://www.dioceseofbmt.org/">
	<div class="search-table">
		<div class="search-field">
			<input type="text" value="" name="s" class="s" placeholder="Search ..." required aria-required="true" aria-label="Search ..."/>
		</div>
		<div class="search-button">
			<input type="submit" class="searchsubmit" value="&#xf002;" alt="Search" />
		</div>
	</div>
</form>
</div></li></ul></nav>

<nav class="fusion-mobile-nav-holder"></nav>

	<nav class="fusion-mobile-nav-holder fusion-mobile-sticky-nav-holder"></nav>
					</div>
	</div>
</div> <!-- end fusion sticky header wrapper -->
				</div>
				<div class="fusion-clearfix"></div>
			</header>
					
		<div id="sliders-container">
					</div>
						
					<div class="fusion-page-title-bar fusion-page-title-bar-breadcrumbs fusion-page-title-bar-left">
	<div class="fusion-page-title-row">
		<div class="fusion-page-title-wrapper">
			<div class="fusion-page-title-captions">

				
				
			</div>

												<div class="fusion-page-title-secondary">
						<div class="fusion-breadcrumbs"><span><a href="https://www.dioceseofbmt.org"><span>Home</span></a></span><span class="fusion-breadcrumb-sep">|</span><span class="breadcrumb-leaf">Never too young to make a difference</span></div>					</div>
							
		</div>
	</div>
</div>
		
		
		
						<div id="main" role="main" class="clearfix width-100" style="padding-left:40px;padding-right:40px">
			<div class="fusion-row" style="max-width:100%;">

<div id="content" style="float: left;">
				<div class="single-navigation clearfix">
			<a href="https://www.dioceseofbmt.org/2020/01/29/bishop-guillory-celebrates-the-value-of-catholic-education/" rel="prev">Previous</a>					</div>
	
			<article id="post-41189" class="post post-41189 type-post status-publish format-standard has-post-thumbnail hentry category-etc-online category-local category-this-just-in">
						
																													<div class="fusion-flexslider flexslider fusion-flexslider-loading post-slideshow fusion-post-slideshow">
							<ul class="slides">
																																																				<li>
																					<a href="https://i0.wp.com/www.dioceseofbmt.org/wp-content/uploads/2020/02/IMG_6662.jpg?fit=1000%2C667&ssl=1" data-rel="iLightbox[gallery41189]" title="" data-title="IMG_6662" data-caption="" aria-label="IMG_6662">
												<span class="screen-reader-text">View Larger Image</span>
												<img width="1000" height="667" src="https://i0.wp.com/www.dioceseofbmt.org/wp-content/uploads/2020/02/IMG_6662.jpg?fit=1000%2C667&ssl=1" class="attachment-full size-full wp-post-image" alt="" srcset="https://i2.wp.com/www.dioceseofbmt.org/wp-content/uploads/2020/02/IMG_6662.jpg?resize=24%2C16&amp;ssl=1 24w, https://i0.wp.com/www.dioceseofbmt.org/wp-content/uploads/2020/02/IMG_6662.jpg?resize=36%2C24&amp;ssl=1 36w, https://i2.wp.com/www.dioceseofbmt.org/wp-content/uploads/2020/02/IMG_6662.jpg?resize=48%2C32&amp;ssl=1 48w, https://i1.wp.com/www.dioceseofbmt.org/wp-content/uploads/2020/02/IMG_6662.jpg?resize=200%2C133&amp;ssl=1 200w, https://i0.wp.com/www.dioceseofbmt.org/wp-content/uploads/2020/02/IMG_6662.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/www.dioceseofbmt.org/wp-content/uploads/2020/02/IMG_6662.jpg?resize=400%2C267&amp;ssl=1 400w, https://i2.wp.com/www.dioceseofbmt.org/wp-content/uploads/2020/02/IMG_6662.jpg?resize=600%2C400&amp;ssl=1 600w, https://i0.wp.com/www.dioceseofbmt.org/wp-content/uploads/2020/02/IMG_6662.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/www.dioceseofbmt.org/wp-content/uploads/2020/02/IMG_6662.jpg?resize=800%2C534&amp;ssl=1 800w, https://i2.wp.com/www.dioceseofbmt.org/wp-content/uploads/2020/02/IMG_6662.jpg?fit=1000%2C667&amp;ssl=1 1000w" sizes="(max-width: 800px) 100vw, 1264px" data-attachment-id="41190" data-permalink="https://www.dioceseofbmt.org/2020/02/03/never-too-young-to-make-a-difference/img_6662/" data-orig-file="https://i2.wp.com/www.dioceseofbmt.org/wp-content/uploads/2020/02/IMG_6662.jpg?fit=1000%2C667&amp;ssl=1" data-orig-size="1000,667" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;,&quot;resized_images&quot;:&quot;Array&quot;}" data-image-title="IMG_6662" data-image-description="" data-medium-file="https://i1.wp.com/www.dioceseofbmt.org/wp-content/uploads/2020/02/IMG_6662.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/www.dioceseofbmt.org/wp-content/uploads/2020/02/IMG_6662.jpg?fit=960%2C640&amp;ssl=1" />											</a>
																			</li>
																																																																																																																																																																											</ul>
						</div>
																		
							<h2 class="entry-title fusion-post-title">Never too young to make a difference</h2>						<div class="post-content">
				<p>“You are never too young to be a difference or the light of Christ,” Bishop Curtis Guillory, SVD, said.</p>
<p>Bishop Guillory celebrated Scouts Sunday Mass at St. Anthony Cathedral Basilica on Feb. 2 in collaboration with the Youth Ministry and the Catholic Committee on Scouting. Reception and awards followed the Mass.</p>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="960" data-carousel-extra='{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;https:\/\/www.dioceseofbmt.org\/2020\/02\/03\/never-too-young-to-make-a-difference\/&quot;,&quot;likes_blog_id&quot;:70711829}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 960px; height: 429px;" data-original-width="960" data-original-height="429" > <div class="gallery-group images-1" style="width: 641px; height: 429px;" data-original-width="641" data-original-height="429" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://www.dioceseofbmt.org/2020/02/03/never-too-young-to-make-a-difference/img_6662/" border="0" itemprop="url"> <meta itemprop="width" content="637"> <meta itemprop="height" content="425"> <img data-attachment-id="41190" data-orig-file="https://www.dioceseofbmt.org/wp-content/uploads/2020/02/IMG_6662.jpg" data-orig-size="1000,667" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;,&quot;resized_images&quot;:&quot;Array&quot;}" data-image-title="IMG_6662" data-image-description="" data-medium-file="https://i1.wp.com/www.dioceseofbmt.org/wp-content/uploads/2020/02/IMG_6662.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i2.wp.com/www.dioceseofbmt.org/wp-content/uploads/2020/02/IMG_6662.jpg?fit=960%2C640&#038;ssl=1" src="https://i2.wp.com/www.dioceseofbmt.org/wp-content/uploads/2020/02/IMG_6662.jpg?w=637&#038;h=425&#038;crop&#038;ssl=1" width="637" height="425" data-original-width="637" data-original-height="425" itemprop="http://schema.org/image" title="IMG_6662" alt="IMG_6662" style="width: 637px; height: 425px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-2" style="width: 319px; height: 429px;" data-original-width="319" data-original-height="429" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://www.dioceseofbmt.org/2020/02/03/never-too-young-to-make-a-difference/img_6689/" border="0" itemprop="url"> <meta itemprop="width" content="315"> <meta itemprop="height" content="210"> <img data-attachment-id="41191" data-orig-file="https://www.dioceseofbmt.org/wp-content/uploads/2020/02/IMG_6689.jpg" data-orig-size="1000,667" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_6689" data-image-description="" data-medium-file="https://i2.wp.com/www.dioceseofbmt.org/wp-content/uploads/2020/02/IMG_6689.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i0.wp.com/www.dioceseofbmt.org/wp-content/uploads/2020/02/IMG_6689.jpg?fit=960%2C640&#038;ssl=1" src="https://i2.wp.com/www.dioceseofbmt.org/wp-content/uploads/2020/02/IMG_6689.jpg?w=315&#038;h=210&#038;crop&#038;ssl=1" width="315" height="210" data-original-width="315" data-original-height="210" itemprop="http://schema.org/image" title="IMG_6689" alt="IMG_6689" style="width: 315px; height: 210px;" /> </a> </div> <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://www.dioceseofbmt.org/2020/02/03/never-too-young-to-make-a-difference/img_6711-2/" border="0" itemprop="url"> <meta itemprop="width" content="315"> <meta itemprop="height" content="211"> <img data-attachment-id="41192" data-orig-file="https://www.dioceseofbmt.org/wp-content/uploads/2020/02/IMG_6711.jpg" data-orig-size="1000,667" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_6711" data-image-description="" data-medium-file="https://i1.wp.com/www.dioceseofbmt.org/wp-content/uploads/2020/02/IMG_6711.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i1.wp.com/www.dioceseofbmt.org/wp-content/uploads/2020/02/IMG_6711.jpg?fit=960%2C640&#038;ssl=1" src="https://i1.wp.com/www.dioceseofbmt.org/wp-content/uploads/2020/02/IMG_6711.jpg?w=315&#038;h=211&#038;crop&#038;ssl=1" width="315" height="211" data-original-width="315" data-original-height="211" itemprop="http://schema.org/image" title="IMG_6711" alt="IMG_6711" style="width: 315px; height: 211px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 960px; height: 215px;" data-original-width="960" data-original-height="215" > <div class="gallery-group images-1" style="width: 320px; height: 215px;" data-original-width="320" data-original-height="215" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://www.dioceseofbmt.org/2020/02/03/never-too-young-to-make-a-difference/img_6719-2/" border="0" itemprop="url"> <meta itemprop="width" content="316"> <meta itemprop="height" content="211"> <img data-attachment-id="41193" data-orig-file="https://www.dioceseofbmt.org/wp-content/uploads/2020/02/IMG_6719.jpg" data-orig-size="1000,667" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_6719" data-image-description="" data-medium-file="https://i1.wp.com/www.dioceseofbmt.org/wp-content/uploads/2020/02/IMG_6719.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i1.wp.com/www.dioceseofbmt.org/wp-content/uploads/2020/02/IMG_6719.jpg?fit=960%2C640&#038;ssl=1" src="https://i2.wp.com/www.dioceseofbmt.org/wp-content/uploads/2020/02/IMG_6719.jpg?w=316&#038;h=211&#038;crop&#038;ssl=1" width="316" height="211" data-original-width="316" data-original-height="211" itemprop="http://schema.org/image" title="IMG_6719" alt="IMG_6719" style="width: 316px; height: 211px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 320px; height: 215px;" data-original-width="320" data-original-height="215" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://www.dioceseofbmt.org/2020/02/03/never-too-young-to-make-a-difference/img_6720-3/" border="0" itemprop="url"> <meta itemprop="width" content="316"> <meta itemprop="height" content="211"> <img data-attachment-id="41194" data-orig-file="https://www.dioceseofbmt.org/wp-content/uploads/2020/02/IMG_6720.jpg" data-orig-size="1000,667" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_6720" data-image-description="" data-medium-file="https://i0.wp.com/www.dioceseofbmt.org/wp-content/uploads/2020/02/IMG_6720.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i2.wp.com/www.dioceseofbmt.org/wp-content/uploads/2020/02/IMG_6720.jpg?fit=960%2C640&#038;ssl=1" src="https://i1.wp.com/www.dioceseofbmt.org/wp-content/uploads/2020/02/IMG_6720.jpg?w=316&#038;h=211&#038;crop&#038;ssl=1" width="316" height="211" data-original-width="316" data-original-height="211" itemprop="http://schema.org/image" title="IMG_6720" alt="IMG_6720" style="width: 316px; height: 211px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 320px; height: 215px;" data-original-width="320" data-original-height="215" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://www.dioceseofbmt.org/2020/02/03/never-too-young-to-make-a-difference/img_6760/" border="0" itemprop="url"> <meta itemprop="width" content="316"> <meta itemprop="height" content="211"> <img data-attachment-id="41195" data-orig-file="https://www.dioceseofbmt.org/wp-content/uploads/2020/02/IMG_6760.jpg" data-orig-size="1000,667" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_6760" data-image-description="" data-medium-file="https://i0.wp.com/www.dioceseofbmt.org/wp-content/uploads/2020/02/IMG_6760.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i1.wp.com/www.dioceseofbmt.org/wp-content/uploads/2020/02/IMG_6760.jpg?fit=960%2C640&#038;ssl=1" src="https://i2.wp.com/www.dioceseofbmt.org/wp-content/uploads/2020/02/IMG_6760.jpg?w=316&#038;h=211&#038;crop&#038;ssl=1" width="316" height="211" data-original-width="316" data-original-height="211" itemprop="http://schema.org/image" title="IMG_6760" alt="IMG_6760" style="width: 316px; height: 211px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 960px; height: 823px;" data-original-width="960" data-original-height="823" > <div class="gallery-group images-3" style="width: 409px; height: 823px;" data-original-width="409" data-original-height="823" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://www.dioceseofbmt.org/2020/02/03/never-too-young-to-make-a-difference/img_6770/" border="0" itemprop="url"> <meta itemprop="width" content="405"> <meta itemprop="height" content="270"> <img data-attachment-id="41196" data-orig-file="https://www.dioceseofbmt.org/wp-content/uploads/2020/02/IMG_6770.jpg" data-orig-size="1000,667" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_6770" data-image-description="" data-medium-file="https://i1.wp.com/www.dioceseofbmt.org/wp-content/uploads/2020/02/IMG_6770.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i0.wp.com/www.dioceseofbmt.org/wp-content/uploads/2020/02/IMG_6770.jpg?fit=960%2C640&#038;ssl=1" src="https://i1.wp.com/www.dioceseofbmt.org/wp-content/uploads/2020/02/IMG_6770.jpg?w=405&#038;h=270&#038;crop&#038;ssl=1" width="405" height="270" data-original-width="405" data-original-height="270" itemprop="http://schema.org/image" title="IMG_6770" alt="IMG_6770" style="width: 405px; height: 270px;" /> </a> </div> <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://www.dioceseofbmt.org/2020/02/03/never-too-young-to-make-a-difference/img_6774-3/" border="0" itemprop="url"> <meta itemprop="width" content="405"> <meta itemprop="height" content="270"> <img data-attachment-id="41197" data-orig-file="https://www.dioceseofbmt.org/wp-content/uploads/2020/02/IMG_6774.jpg" data-orig-size="1000,667" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_6774" data-image-description="" data-medium-file="https://i0.wp.com/www.dioceseofbmt.org/wp-content/uploads/2020/02/IMG_6774.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i2.wp.com/www.dioceseofbmt.org/wp-content/uploads/2020/02/IMG_6774.jpg?fit=960%2C640&#038;ssl=1" src="https://i1.wp.com/www.dioceseofbmt.org/wp-content/uploads/2020/02/IMG_6774.jpg?w=405&#038;h=270&#038;crop&#038;ssl=1" width="405" height="270" data-original-width="405" data-original-height="270" itemprop="http://schema.org/image" title="IMG_6774" alt="IMG_6774" style="width: 405px; height: 270px;" /> </a> </div> <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://www.dioceseofbmt.org/2020/02/03/never-too-young-to-make-a-difference/img_6782/" border="0" itemprop="url"> <meta itemprop="width" content="405"> <meta itemprop="height" content="271"> <img data-attachment-id="41198" data-orig-file="https://www.dioceseofbmt.org/wp-content/uploads/2020/02/IMG_6782.jpg" data-orig-size="1000,667" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_6782" data-image-description="" data-medium-file="https://i2.wp.com/www.dioceseofbmt.org/wp-content/uploads/2020/02/IMG_6782.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i0.wp.com/www.dioceseofbmt.org/wp-content/uploads/2020/02/IMG_6782.jpg?fit=960%2C640&#038;ssl=1" src="https://i0.wp.com/www.dioceseofbmt.org/wp-content/uploads/2020/02/IMG_6782.jpg?w=405&#038;h=271&#038;crop&#038;ssl=1" width="405" height="271" data-original-width="405" data-original-height="271" itemprop="http://schema.org/image" title="IMG_6782" alt="IMG_6782" style="width: 405px; height: 271px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 551px; height: 823px;" data-original-width="551" data-original-height="823" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://www.dioceseofbmt.org/2020/02/03/never-too-young-to-make-a-difference/img_6794/" border="0" itemprop="url"> <meta itemprop="width" content="547"> <meta itemprop="height" content="819"> <img data-attachment-id="41199" data-orig-file="https://www.dioceseofbmt.org/wp-content/uploads/2020/02/IMG_6794.jpg" data-orig-size="667,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_6794" data-image-description="" data-medium-file="https://i2.wp.com/www.dioceseofbmt.org/wp-content/uploads/2020/02/IMG_6794.jpg?fit=200%2C300&#038;ssl=1" data-large-file="https://i0.wp.com/www.dioceseofbmt.org/wp-content/uploads/2020/02/IMG_6794.jpg?fit=667%2C1000&#038;ssl=1" src="https://i2.wp.com/www.dioceseofbmt.org/wp-content/uploads/2020/02/IMG_6794.jpg?w=547&#038;h=819&#038;crop&#038;ssl=1" width="547" height="819" data-original-width="547" data-original-height="819" itemprop="http://schema.org/image" title="IMG_6794" alt="IMG_6794" style="width: 547px; height: 819px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 960px; height: 443px;" data-original-width="960" data-original-height="443" > <div class="gallery-group images-1" style="width: 663px; height: 443px;" data-original-width="663" data-original-height="443" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://www.dioceseofbmt.org/2020/02/03/never-too-young-to-make-a-difference/img_6799/" border="0" itemprop="url"> <meta itemprop="width" content="659"> <meta itemprop="height" content="439"> <img data-attachment-id="41200" data-orig-file="https://www.dioceseofbmt.org/wp-content/uploads/2020/02/IMG_6799.jpg" data-orig-size="1000,667" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_6799" data-image-description="" data-medium-file="https://i1.wp.com/www.dioceseofbmt.org/wp-content/uploads/2020/02/IMG_6799.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i1.wp.com/www.dioceseofbmt.org/wp-content/uploads/2020/02/IMG_6799.jpg?fit=960%2C640&#038;ssl=1" src="https://i2.wp.com/www.dioceseofbmt.org/wp-content/uploads/2020/02/IMG_6799.jpg?w=659&#038;h=439&#038;crop&#038;ssl=1" width="659" height="439" data-original-width="659" data-original-height="439" itemprop="http://schema.org/image" title="IMG_6799" alt="IMG_6799" style="width: 659px; height: 439px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 297px; height: 443px;" data-original-width="297" data-original-height="443" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://www.dioceseofbmt.org/2020/02/03/never-too-young-to-make-a-difference/img_6804/" border="0" itemprop="url"> <meta itemprop="width" content="293"> <meta itemprop="height" content="439"> <img data-attachment-id="41201" data-orig-file="https://www.dioceseofbmt.org/wp-content/uploads/2020/02/IMG_6804.jpg" data-orig-size="667,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_6804" data-image-description="" data-medium-file="https://i1.wp.com/www.dioceseofbmt.org/wp-content/uploads/2020/02/IMG_6804.jpg?fit=200%2C300&#038;ssl=1" data-large-file="https://i0.wp.com/www.dioceseofbmt.org/wp-content/uploads/2020/02/IMG_6804.jpg?fit=667%2C1000&#038;ssl=1" src="https://i0.wp.com/www.dioceseofbmt.org/wp-content/uploads/2020/02/IMG_6804.jpg?w=293&#038;h=439&#038;crop&#038;ssl=1" width="293" height="439" data-original-width="293" data-original-height="439" itemprop="http://schema.org/image" title="IMG_6804" alt="IMG_6804" style="width: 293px; height: 439px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 960px; height: 642px;" data-original-width="960" data-original-height="642" > <div class="gallery-group images-1" style="width: 960px; height: 642px;" data-original-width="960" data-original-height="642" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://www.dioceseofbmt.org/2020/02/03/never-too-young-to-make-a-difference/img_6808/" border="0" itemprop="url"> <meta itemprop="width" content="956"> <meta itemprop="height" content="638"> <img data-attachment-id="41202" data-orig-file="https://www.dioceseofbmt.org/wp-content/uploads/2020/02/IMG_6808.jpg" data-orig-size="1000,667" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_6808" data-image-description="" data-medium-file="https://i2.wp.com/www.dioceseofbmt.org/wp-content/uploads/2020/02/IMG_6808.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i0.wp.com/www.dioceseofbmt.org/wp-content/uploads/2020/02/IMG_6808.jpg?fit=960%2C640&#038;ssl=1" src="https://i0.wp.com/www.dioceseofbmt.org/wp-content/uploads/2020/02/IMG_6808.jpg?w=956&#038;h=638&#038;crop&#038;ssl=1" width="956" height="638" data-original-width="956" data-original-height="638" itemprop="http://schema.org/image" title="IMG_6808" alt="IMG_6808" style="width: 956px; height: 638px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-70711829-41189-5e390306f34b9' data-src='//widgets.wp.com/likes/#blog_id=70711829&amp;post_id=41189&amp;origin=www.dioceseofbmt.org&amp;obj_id=70711829-41189-5e390306f34b9' data-name='like-post-frame-70711829-41189-5e390306f34b9'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>							</div>

							<div class="fusion-meta-info"><div class="fusion-meta-info-wrapper">By <span class="vcard"><span class="fn"><a href="https://www.dioceseofbmt.org/author/derrick-owens/" title="Posts by Derrick Owens" rel="author">Derrick Owens</a></span></span><span class="fusion-inline-sep">|</span>
	
	
			<span class="updated rich-snippet-hidden">
			2020-02-03T11:55:12+00:00		</span>
	
<span>February 3rd, 2020</span><span class="fusion-inline-sep">|</span><a href="https://www.dioceseofbmt.org/category/etc-online/" rel="category tag">ETC Online</a>, <a href="https://www.dioceseofbmt.org/category/local/" rel="category tag">Local</a>, <a href="https://www.dioceseofbmt.org/category/this-just-in/" rel="category tag">This Just In</a><span class="fusion-inline-sep">|</span><span class="fusion-comments"><a href="https://www.dioceseofbmt.org/2020/02/03/never-too-young-to-make-a-difference/#respond">0 Comments</a></span></div></div>					<div class="fusion-sharing-box fusion-single-sharing-box share-box">
		<h4>Share This Story, Choose Your Platform!</h4>
		<div class="fusion-social-networks"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#bebdbd;" href="http://www.facebook.com/sharer.php?m2w&amp;s=100&amp;p&#091;url&#093;=https://www.dioceseofbmt.org/2020/02/03/never-too-young-to-make-a-difference/&amp;p&#091;images&#093;&#091;0&#093;=https://www.dioceseofbmt.org/wp-content/uploads/2020/02/IMG_6662.jpg&amp;p&#091;title&#093;=Never%20too%20young%20to%20make%20a%20difference" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span class="screen-reader-text">Facebook</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style="color:#bebdbd;" href="https://twitter.com/share?text=Never%20too%20young%20to%20make%20a%20difference&amp;url=https%3A%2F%2Fwww.dioceseofbmt.org%2F2020%2F02%2F03%2Fnever-too-young-to-make-a-difference%2F" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Twitter" data-toggle="tooltip" title="Twitter"><span class="screen-reader-text">Twitter</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-linkedin fusion-icon-linkedin" style="color:#bebdbd;" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.dioceseofbmt.org/2020/02/03/never-too-young-to-make-a-difference/&amp;title=Never%20too%20young%20to%20make%20a%20difference&amp;summary=%E2%80%9CYou%20are%20never%20too%20young%20to%20be%20a%20difference%20or%20the%20light%20of%20Christ%2C%E2%80%9D%20Bishop%20Curtis%20Guillory%2C%20SVD%2C%20said.%0D%0A%0D%0ABishop%20Guillory%20celebrated%20Scouts%20Sunday%20Mass%20at%20St.%20Anthony%20Cathedral%20Basilica%20on%20Feb.%202%20in%20collaboration%20with%20the%20Youth%20Ministry%20and%20the%20Catholic%20Committee%20on%20Scouting.%20Reception%20and%20awards%20followed%20the%20Mass." target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Linkedin" data-toggle="tooltip" title="Linkedin"><span class="screen-reader-text">Linkedin</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-reddit fusion-icon-reddit" style="color:#bebdbd;" href="http://reddit.com/submit?url=https://www.dioceseofbmt.org/2020/02/03/never-too-young-to-make-a-difference/&amp;title=Never%20too%20young%20to%20make%20a%20difference" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Reddit" data-toggle="tooltip" title="Reddit"><span class="screen-reader-text">Reddit</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-tumblr fusion-icon-tumblr" style="color:#bebdbd;" href="http://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.dioceseofbmt.org%2F2020%2F02%2F03%2Fnever-too-young-to-make-a-difference%2F&amp;name=Never%20too%20young%20to%20make%20a%20difference&amp;description=%E2%80%9CYou%20are%20never%20too%20young%20to%20be%20a%20difference%20or%20the%20light%20of%20Christ%2C%E2%80%9D%20Bishop%20Curtis%20Guillory%2C%20SVD%2C%20said.%0D%0A%0D%0ABishop%20Guillory%20celebrated%20Scouts%20Sunday%20Mass%20at%20St.%20Anthony%20Cathedral%20Basilica%20on%20Feb.%202%20in%20collaboration%20with%20the%20Youth%20Ministry%20and%20the%20Catholic%20Committee%20on%20Scouting.%20Reception%20and%20awards%20followed%20the%20Mass." target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Tumblr" data-toggle="tooltip" title="Tumblr"><span class="screen-reader-text">Tumblr</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-googleplus fusion-icon-googleplus" style="color:#bebdbd;" href="https://plus.google.com/share?url=https://www.dioceseofbmt.org/2020/02/03/never-too-young-to-make-a-difference/" onclick="javascript:window.open(this.href,&#039;&#039;, &#039;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600&#039;);return false;" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Google+" data-toggle="tooltip" title="Google+"><span class="screen-reader-text">Google+</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-pinterest fusion-icon-pinterest" style="color:#bebdbd;" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.dioceseofbmt.org%2F2020%2F02%2F03%2Fnever-too-young-to-make-a-difference%2F&amp;description=%E2%80%9CYou%20are%20never%20too%20young%20to%20be%20a%20difference%20or%20the%20light%20of%20Christ%2C%E2%80%9D%20Bishop%20Curtis%20Guillory%2C%20SVD%2C%20said.%0D%0A%0D%0ABishop%20Guillory%20celebrated%20Scouts%20Sunday%20Mass%20at%20St.%20Anthony%20Cathedral%20Basilica%20on%20Feb.%202%20in%20collaboration%20with%20the%20Youth%20Ministry%20and%20the%20Catholic%20Committee%20on%20Scouting.%20Reception%20and%20awards%20followed%20the%20Mass.&amp;media=https%3A%2F%2Fi1.wp.com%2Fwww.dioceseofbmt.org%2Fwp-content%2Fuploads%2F2020%2F02%2FIMG_6662.jpg%3Ffit%3D1000%252C667%26ssl%3D1" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Pinterest" data-toggle="tooltip" title="Pinterest"><span class="screen-reader-text">Pinterest</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-vk fusion-icon-vk" style="color:#bebdbd;" href="http://vkontakte.ru/share.php?url=https%3A%2F%2Fwww.dioceseofbmt.org%2F2020%2F02%2F03%2Fnever-too-young-to-make-a-difference%2F&amp;title=Never%20too%20young%20to%20make%20a%20difference&amp;description=%E2%80%9CYou%20are%20never%20too%20young%20to%20be%20a%20difference%20or%20the%20light%20of%20Christ%2C%E2%80%9D%20Bishop%20Curtis%20Guillory%2C%20SVD%2C%20said.%0D%0A%0D%0ABishop%20Guillory%20celebrated%20Scouts%20Sunday%20Mass%20at%20St.%20Anthony%20Cathedral%20Basilica%20on%20Feb.%202%20in%20collaboration%20with%20the%20Youth%20Ministry%20and%20the%20Catholic%20Committee%20on%20Scouting.%20Reception%20and%20awards%20followed%20the%20Mass." target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Vk" data-toggle="tooltip" title="Vk"><span class="screen-reader-text">Vk</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-mail fusion-icon-mail fusion-last-social-icon" style="color:#bebdbd;" href="mailto:?subject=Never too young to make a difference&amp;body=https://www.dioceseofbmt.org/2020/02/03/never-too-young-to-make-a-difference/" target="_self" rel="noopener noreferrer" data-placement="top" data-title="Email" data-toggle="tooltip" title="Email"><span class="screen-reader-text">Email</span></a><div class="fusion-clearfix"></div></div></div>	</div>
													<div class="related-posts single-related-posts">
					<div class="fusion-title fusion-title-size-three sep-double" style="margin-top:0px;margin-bottom:31px;">
					<h3 class="title-heading-left">
						Related Posts					</h3>
					<div class="title-sep-container">
						<div class="title-sep sep-double"></div>
					</div>
				</div>
				
	
	
	
	
				<div class="fusion-carousel" data-imagesize="fixed" data-metacontent="no" data-autoplay="no" data-touchscroll="no" data-columns="5" data-itemmargin="44px" data-itemwidth="180" data-touchscroll="yes" data-scrollitems="">
		<div class="fusion-carousel-positioner">
			<ul class="fusion-carousel-holder">
																		<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							
<div class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">
	
	
			<img src="https://www.dioceseofbmt.org/wp-content/uploads/2020/01/IMG_0078-500x383.jpg" srcset="https://www.dioceseofbmt.org/wp-content/uploads/2020/01/IMG_0078-500x383.jpg 1x, https://www.dioceseofbmt.org/wp-content/uploads/2020/01/IMG_0078-500x383@2x.jpg 2x" width="500" height="383" alt="Bishop Guillory celebrates the value of Catholic education" />


<div class="fusion-rollover">
	<div class="fusion-rollover-content">

																		<a class="fusion-rollover-link" href="https://www.dioceseofbmt.org/2020/01/29/bishop-guillory-celebrates-the-value-of-catholic-education/">Bishop Guillory celebrates the value of Catholic education</a>
			
														
								
													<div class="fusion-rollover-sep"></div>
				
																		<a class="fusion-rollover-gallery" href="https://i2.wp.com/www.dioceseofbmt.org/wp-content/uploads/2020/01/IMG_0078.jpg?fit=1000%2C667&ssl=1" data-id="41146" data-rel="iLightbox[gallery]" data-title="IMG_0078" data-caption="">
						Gallery					</a>
																			
				
												<h4 class="fusion-rollover-title">
										<a href="https://www.dioceseofbmt.org/2020/01/29/bishop-guillory-celebrates-the-value-of-catholic-education/">
						Bishop Guillory celebrates the value of Catholic education					</a>
				</h4>
			
								
		
						<a class="fusion-link-wrapper" href="https://www.dioceseofbmt.org/2020/01/29/bishop-guillory-celebrates-the-value-of-catholic-education/" aria-label="Bishop Guillory celebrates the value of Catholic education"></a>
	</div>
</div>

	
</div>
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
														<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							
<div class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">
	
	
			<img src="https://www.dioceseofbmt.org/wp-content/uploads/2018/10/USCCB-news-500x383.png" srcset="https://www.dioceseofbmt.org/wp-content/uploads/2018/10/USCCB-news-500x383.png 1x, https://www.dioceseofbmt.org/wp-content/uploads/2018/10/USCCB-news-500x383@2x.png 2x" width="500" height="383" alt="U.S. Bishops’ Chairmen very concerned about impact of recent Supreme Court decision on public charge" />


<div class="fusion-rollover">
	<div class="fusion-rollover-content">

																		<a class="fusion-rollover-link" href="https://www.dioceseofbmt.org/2020/01/29/u-s-bishops-chairmen-very-concerned-about-impact-of-recent-supreme-court-decision-on-public-charge/">U.S. Bishops’ Chairmen very concerned about impact of recent Supreme Court decision on public charge</a>
			
														
								
													<div class="fusion-rollover-sep"></div>
				
																		<a class="fusion-rollover-gallery" href="https://i1.wp.com/www.dioceseofbmt.org/wp-content/uploads/2018/10/USCCB-news.png?fit=829%2C137&ssl=1" data-id="41144" data-rel="iLightbox[gallery]" data-title="USCCB news" data-caption="">
						Gallery					</a>
																			
				
												<h4 class="fusion-rollover-title">
										<a href="https://www.dioceseofbmt.org/2020/01/29/u-s-bishops-chairmen-very-concerned-about-impact-of-recent-supreme-court-decision-on-public-charge/">
						U.S. Bishops’ Chairmen very concerned about impact of recent Supreme Court decision on public charge					</a>
				</h4>
			
								
		
						<a class="fusion-link-wrapper" href="https://www.dioceseofbmt.org/2020/01/29/u-s-bishops-chairmen-very-concerned-about-impact-of-recent-supreme-court-decision-on-public-charge/" aria-label="U.S. Bishops’ Chairmen very concerned about impact of recent Supreme Court decision on public charge"></a>
	</div>
</div>

	
</div>
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
														<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							
<div class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">
	
	
			<img src="https://www.dioceseofbmt.org/wp-content/uploads/2020/01/20200121T1021-33221-CNS-HOLOCAUST-LINDEN-SURVIVE-500x383.jpg" srcset="https://www.dioceseofbmt.org/wp-content/uploads/2020/01/20200121T1021-33221-CNS-HOLOCAUST-LINDEN-SURVIVE-500x383.jpg 1x, https://www.dioceseofbmt.org/wp-content/uploads/2020/01/20200121T1021-33221-CNS-HOLOCAUST-LINDEN-SURVIVE-500x383@2x.jpg 2x" width="500" height="383" alt="Remembering Holocaust is &#8216;a duty&#8217;" />


<div class="fusion-rollover">
	<div class="fusion-rollover-content">

																		<a class="fusion-rollover-link" href="https://www.dioceseofbmt.org/2020/01/27/remembering-holocaust-is-a-duty/">Remembering Holocaust is &#8216;a duty&#8217;</a>
			
														
								
													<div class="fusion-rollover-sep"></div>
				
																		<a class="fusion-rollover-gallery" href="https://i0.wp.com/www.dioceseofbmt.org/wp-content/uploads/2020/01/20200121T1021-33221-CNS-HOLOCAUST-LINDEN-SURVIVE.jpg?fit=1000%2C704&ssl=1" data-id="41137" data-rel="iLightbox[gallery]" data-title="20200121T1021-33221-CNS-HOLOCAUST-LINDEN-SURVIVE" data-caption="">
						Gallery					</a>
																			
				
												<h4 class="fusion-rollover-title">
										<a href="https://www.dioceseofbmt.org/2020/01/27/remembering-holocaust-is-a-duty/">
						Remembering Holocaust is &#8216;a duty&#8217;					</a>
				</h4>
			
								
		
						<a class="fusion-link-wrapper" href="https://www.dioceseofbmt.org/2020/01/27/remembering-holocaust-is-a-duty/" aria-label="Remembering Holocaust is &#8216;a duty&#8217;"></a>
	</div>
</div>

	
</div>
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
														<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							
<div class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">
	
	
			<img src="https://www.dioceseofbmt.org/wp-content/uploads/2020/01/IMG_6631-500x383.jpg" srcset="https://www.dioceseofbmt.org/wp-content/uploads/2020/01/IMG_6631-500x383.jpg 1x, https://www.dioceseofbmt.org/wp-content/uploads/2020/01/IMG_6631-500x383@2x.jpg 2x" width="500" height="383" alt="Remembering the deacons of the diocese" />


<div class="fusion-rollover">
	<div class="fusion-rollover-content">

																		<a class="fusion-rollover-link" href="https://www.dioceseofbmt.org/2020/01/27/remembering-the-deacons-of-the-diocese/">Remembering the deacons of the diocese</a>
			
														
								
													<div class="fusion-rollover-sep"></div>
				
																		<a class="fusion-rollover-gallery" href="https://i1.wp.com/www.dioceseofbmt.org/wp-content/uploads/2020/01/IMG_6631.jpg?fit=1000%2C667&ssl=1" data-id="41127" data-rel="iLightbox[gallery]" data-title="IMG_6631" data-caption="">
						Gallery					</a>
																			
				
												<h4 class="fusion-rollover-title">
										<a href="https://www.dioceseofbmt.org/2020/01/27/remembering-the-deacons-of-the-diocese/">
						Remembering the deacons of the diocese					</a>
				</h4>
			
								
		
						<a class="fusion-link-wrapper" href="https://www.dioceseofbmt.org/2020/01/27/remembering-the-deacons-of-the-diocese/" aria-label="Remembering the deacons of the diocese"></a>
	</div>
</div>

	
</div>
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
														<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							
<div class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">
	
	
			<img src="https://www.dioceseofbmt.org/wp-content/uploads/2020/01/Catholic-Schools-Week-500x383.jpg" srcset="https://www.dioceseofbmt.org/wp-content/uploads/2020/01/Catholic-Schools-Week-500x383.jpg 1x, https://www.dioceseofbmt.org/wp-content/uploads/2020/01/Catholic-Schools-Week-500x383@2x.jpg 2x" width="500" height="383" alt="Celebrating Catholic education" />


<div class="fusion-rollover">
	<div class="fusion-rollover-content">

																		<a class="fusion-rollover-link" href="https://www.dioceseofbmt.org/2020/01/27/celebrating-catholic-education/">Celebrating Catholic education</a>
			
														
								
													<div class="fusion-rollover-sep"></div>
				
																		<a class="fusion-rollover-gallery" href="https://i2.wp.com/www.dioceseofbmt.org/wp-content/uploads/2020/01/Catholic-Schools-Week.jpg?fit=808%2C600&ssl=1" data-id="41116" data-rel="iLightbox[gallery]" data-title="Catholic Schools Week" data-caption="">
						Gallery					</a>
																			
				
												<h4 class="fusion-rollover-title">
										<a href="https://www.dioceseofbmt.org/2020/01/27/celebrating-catholic-education/">
						Celebrating Catholic education					</a>
				</h4>
			
								
		
						<a class="fusion-link-wrapper" href="https://www.dioceseofbmt.org/2020/01/27/celebrating-catholic-education/" aria-label="Celebrating Catholic education"></a>
	</div>
</div>

	
</div>
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
							</ul><!-- fusion-carousel-holder -->
										<div class="fusion-carousel-nav">
					<span class="fusion-nav-prev"></span>
					<span class="fusion-nav-next"></span>
				</div>
			
		</div><!-- fusion-carousel-positioner -->
	</div><!-- fusion-carousel -->
</div><!-- related-posts -->


													</article>
		</div>
<div id="sidebar" role="complementary" class="sidebar fusion-widget-area fusion-content-widget-area fusion-blogsidebar" style="float: right;">
						
			<div id="search-5" class="widget widget_search"><form role="search" class="searchform" method="get" action="https://www.dioceseofbmt.org/">
	<div class="search-table">
		<div class="search-field">
			<input type="text" value="" name="s" class="s" placeholder="Search ..." required aria-required="true" aria-label="Search ..."/>
		</div>
		<div class="search-button">
			<input type="submit" class="searchsubmit" value="&#xf002;" alt="Search" />
		</div>
	</div>
</form>
</div><div id="tag_cloud-2" class="widget widget_tag_cloud"><div class="heading"><h4 class="widget-title">Tags</h4></div><div class="tagcloud"><a href='https://www.dioceseofbmt.org/tag/5k/' class='tag-link-66 tag-link-position-1' title='1 topic'>5K</a>
<a href='https://www.dioceseofbmt.org/tag/abortion/' class='tag-link-88 tag-link-position-2' title='2 topics'>abortion</a>
<a href='https://www.dioceseofbmt.org/tag/action/' class='tag-link-186 tag-link-position-3' title='2 topics'>action</a>
<a href='https://www.dioceseofbmt.org/tag/beaumont/' class='tag-link-63 tag-link-position-4' title='7 topics'>Beaumont</a>
<a href='https://www.dioceseofbmt.org/tag/bishop/' class='tag-link-43 tag-link-position-5' title='1 topic'>Bishop</a>
<a href='https://www.dioceseofbmt.org/tag/bishop-guillory/' class='tag-link-51 tag-link-position-6' title='8 topics'>Bishop Guillory</a>
<a href='https://www.dioceseofbmt.org/tag/bishop-joe-s-vasquez/' class='tag-link-175 tag-link-position-7' title='2 topics'>Bishop Joe S. Vásquez</a>
<a href='https://www.dioceseofbmt.org/tag/cardinal-daniel-n-dinardo/' class='tag-link-148 tag-link-position-8' title='2 topics'>Cardinal Daniel N. DiNardo</a>
<a href='https://www.dioceseofbmt.org/tag/catholic/' class='tag-link-61 tag-link-position-9' title='10 topics'>Catholic</a>
<a href='https://www.dioceseofbmt.org/tag/catholic-school/' class='tag-link-65 tag-link-position-10' title='1 topic'>Catholic School</a>
<a href='https://www.dioceseofbmt.org/tag/collections/' class='tag-link-45 tag-link-position-11' title='1 topic'>collections</a>
<a href='https://www.dioceseofbmt.org/tag/curtis-j-guillory/' class='tag-link-44 tag-link-position-12' title='1 topic'>Curtis J. Guillory</a>
<a href='https://www.dioceseofbmt.org/tag/daily-message/' class='tag-link-68 tag-link-position-13' title='3 topics'>Daily message</a>
<a href='https://www.dioceseofbmt.org/tag/diocese-dash/' class='tag-link-62 tag-link-position-14' title='1 topic'>Diocese Dash</a>
<a href='https://www.dioceseofbmt.org/tag/earthquake/' class='tag-link-46 tag-link-position-15' title='1 topic'>Earthquake</a>
<a href='https://www.dioceseofbmt.org/tag/flooding/' class='tag-link-41 tag-link-position-16' title='1 topic'>flooding</a>
<a href='https://www.dioceseofbmt.org/tag/for-the-good/' class='tag-link-67 tag-link-position-17' title='4 topics'>For the Good</a>
<a href='https://www.dioceseofbmt.org/tag/galen-rupp/' class='tag-link-55 tag-link-position-18' title='1 topic'>Galen Rupp</a>
<a href='https://www.dioceseofbmt.org/tag/gold-medal/' class='tag-link-60 tag-link-position-19' title='1 topic'>Gold Medal</a>
<a href='https://www.dioceseofbmt.org/tag/humanitarian-award/' class='tag-link-54 tag-link-position-20' title='1 topic'>Humanitarian Award</a>
<a href='https://www.dioceseofbmt.org/tag/italy/' class='tag-link-47 tag-link-position-21' title='1 topic'>Italy</a>
<a href='https://www.dioceseofbmt.org/tag/jail/' class='tag-link-70 tag-link-position-22' title='1 topic'>Jail</a>
<a href='https://www.dioceseofbmt.org/tag/louisiana/' class='tag-link-42 tag-link-position-23' title='1 topic'>louisiana</a>
<a href='https://www.dioceseofbmt.org/tag/marathon/' class='tag-link-58 tag-link-position-24' title='1 topic'>Marathon</a>
<a href='https://www.dioceseofbmt.org/tag/ministry/' class='tag-link-71 tag-link-position-25' title='1 topic'>ministry</a>
<a href='https://www.dioceseofbmt.org/tag/mo-farah/' class='tag-link-56 tag-link-position-26' title='1 topic'>Mo Farah</a>
<a href='https://www.dioceseofbmt.org/tag/mother-teresa/' class='tag-link-74 tag-link-position-27' title='2 topics'>Mother Teresa</a>
<a href='https://www.dioceseofbmt.org/tag/olympics/' class='tag-link-57 tag-link-position-28' title='1 topic'>Olympics</a>
<a href='https://www.dioceseofbmt.org/tag/pope/' class='tag-link-14 tag-link-position-29' title='2 topics'>pope</a>
<a href='https://www.dioceseofbmt.org/tag/port-arthur/' class='tag-link-116 tag-link-position-30' title='2 topics'>Port Arthur</a>
<a href='https://www.dioceseofbmt.org/tag/prayer/' class='tag-link-50 tag-link-position-31' title='1 topic'>Prayer</a>
<a href='https://www.dioceseofbmt.org/tag/prison/' class='tag-link-69 tag-link-position-32' title='1 topic'>Prison</a>
<a href='https://www.dioceseofbmt.org/tag/rabbi-rosinger/' class='tag-link-53 tag-link-position-33' title='1 topic'>Rabbi Rosinger</a>
<a href='https://www.dioceseofbmt.org/tag/reentry/' class='tag-link-72 tag-link-position-34' title='1 topic'>reentry</a>
<a href='https://www.dioceseofbmt.org/tag/rome/' class='tag-link-48 tag-link-position-35' title='1 topic'>Rome</a>
<a href='https://www.dioceseofbmt.org/tag/rosary/' class='tag-link-49 tag-link-position-36' title='1 topic'>Rosary</a>
<a href='https://www.dioceseofbmt.org/tag/runner/' class='tag-link-59 tag-link-position-37' title='1 topic'>Runner</a>
<a href='https://www.dioceseofbmt.org/tag/saint-teresa/' class='tag-link-75 tag-link-position-38' title='2 topics'>Saint Teresa</a>
<a href='https://www.dioceseofbmt.org/tag/st-anthony/' class='tag-link-64 tag-link-position-39' title='1 topic'>St. Anthony</a>
<a href='https://www.dioceseofbmt.org/tag/temple-emanuel/' class='tag-link-52 tag-link-position-40' title='1 topic'>Temple Emanuel</a>
<a href='https://www.dioceseofbmt.org/tag/u-s-conference-of-catholic-bishops/' class='tag-link-118 tag-link-position-41' title='4 topics'>U.S. Conference of Catholic Bishops</a>
<a href='https://www.dioceseofbmt.org/tag/united-states-conference-of-catholic-bishops/' class='tag-link-173 tag-link-position-42' title='2 topics'>United States Conference of Catholic Bishops</a>
<a href='https://www.dioceseofbmt.org/tag/usccb/' class='tag-link-119 tag-link-position-43' title='6 topics'>USCCB</a>
<a href='https://www.dioceseofbmt.org/tag/usccb-committee-on-migration/' class='tag-link-176 tag-link-position-44' title='2 topics'>USCCB Committee on Migration</a>
<a href='https://www.dioceseofbmt.org/tag/vatican/' class='tag-link-78 tag-link-position-45' title='2 topics'>Vatican</a></div>
</div>		<div id="recent-posts-2" class="widget widget_recent_entries">		<div class="heading"><h4 class="widget-title">This Just In from the East Texas Catholic</h4></div>		<ul>
					<li>
				<a href="https://www.dioceseofbmt.org/2020/02/03/never-too-young-to-make-a-difference/">Never too young to make a difference</a>
							<span class="post-date">February 3, 2020</span>
						</li>
					<li>
				<a href="https://www.dioceseofbmt.org/2020/01/29/bishop-guillory-celebrates-the-value-of-catholic-education/">Bishop Guillory celebrates the value of Catholic education</a>
							<span class="post-date">January 29, 2020</span>
						</li>
					<li>
				<a href="https://www.dioceseofbmt.org/2020/01/29/u-s-bishops-chairmen-very-concerned-about-impact-of-recent-supreme-court-decision-on-public-charge/">U.S. Bishops’ Chairmen very concerned about impact of recent Supreme Court decision on public charge</a>
							<span class="post-date">January 29, 2020</span>
						</li>
					<li>
				<a href="https://www.dioceseofbmt.org/2020/01/27/remembering-holocaust-is-a-duty/">Remembering Holocaust is &#8216;a duty&#8217;</a>
							<span class="post-date">January 27, 2020</span>
						</li>
					<li>
				<a href="https://www.dioceseofbmt.org/2020/01/27/remembering-the-deacons-of-the-diocese/">Remembering the deacons of the diocese</a>
							<span class="post-date">January 27, 2020</span>
						</li>
					<li>
				<a href="https://www.dioceseofbmt.org/2020/01/27/celebrating-catholic-education/">Celebrating Catholic education</a>
							<span class="post-date">January 27, 2020</span>
						</li>
					<li>
				<a href="https://www.dioceseofbmt.org/2020/01/22/bishops-visit-to-rome-renews-sense-of-unity-mission-archbishop-says/">Bishops&#8217; visit to Rome renews sense of unity, mission, archbishop says</a>
							<span class="post-date">January 22, 2020</span>
						</li>
					<li>
				<a href="https://www.dioceseofbmt.org/2020/01/21/encouraging-life-in-the-community/">Encouraging life in the community</a>
							<span class="post-date">January 21, 2020</span>
						</li>
				</ul>
		</div>		<div id="archives-4" class="widget widget_archive"><div class="heading"><h4 class="widget-title">Archives</h4></div>		<label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
		<select id="archives-dropdown-4" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://www.dioceseofbmt.org/2020/02/'> February 2020 &nbsp;(1)</option>
	<option value='https://www.dioceseofbmt.org/2020/01/'> January 2020 &nbsp;(17)</option>
	<option value='https://www.dioceseofbmt.org/2019/12/'> December 2019 &nbsp;(10)</option>
	<option value='https://www.dioceseofbmt.org/2019/11/'> November 2019 &nbsp;(17)</option>
	<option value='https://www.dioceseofbmt.org/2019/10/'> October 2019 &nbsp;(19)</option>
	<option value='https://www.dioceseofbmt.org/2019/09/'> September 2019 &nbsp;(15)</option>
	<option value='https://www.dioceseofbmt.org/2019/08/'> August 2019 &nbsp;(16)</option>
	<option value='https://www.dioceseofbmt.org/2019/07/'> July 2019 &nbsp;(19)</option>
	<option value='https://www.dioceseofbmt.org/2019/06/'> June 2019 &nbsp;(17)</option>
	<option value='https://www.dioceseofbmt.org/2019/05/'> May 2019 &nbsp;(15)</option>
	<option value='https://www.dioceseofbmt.org/2019/04/'> April 2019 &nbsp;(19)</option>
	<option value='https://www.dioceseofbmt.org/2019/03/'> March 2019 &nbsp;(17)</option>
	<option value='https://www.dioceseofbmt.org/2019/02/'> February 2019 &nbsp;(10)</option>
	<option value='https://www.dioceseofbmt.org/2019/01/'> January 2019 &nbsp;(14)</option>
	<option value='https://www.dioceseofbmt.org/2018/12/'> December 2018 &nbsp;(11)</option>
	<option value='https://www.dioceseofbmt.org/2018/11/'> November 2018 &nbsp;(15)</option>
	<option value='https://www.dioceseofbmt.org/2018/10/'> October 2018 &nbsp;(16)</option>
	<option value='https://www.dioceseofbmt.org/2018/09/'> September 2018 &nbsp;(18)</option>
	<option value='https://www.dioceseofbmt.org/2018/08/'> August 2018 &nbsp;(17)</option>
	<option value='https://www.dioceseofbmt.org/2018/07/'> July 2018 &nbsp;(22)</option>
	<option value='https://www.dioceseofbmt.org/2018/06/'> June 2018 &nbsp;(36)</option>
	<option value='https://www.dioceseofbmt.org/2018/05/'> May 2018 &nbsp;(61)</option>
	<option value='https://www.dioceseofbmt.org/2018/04/'> April 2018 &nbsp;(11)</option>
	<option value='https://www.dioceseofbmt.org/2018/03/'> March 2018 &nbsp;(17)</option>
	<option value='https://www.dioceseofbmt.org/2018/02/'> February 2018 &nbsp;(14)</option>
	<option value='https://www.dioceseofbmt.org/2018/01/'> January 2018 &nbsp;(15)</option>
	<option value='https://www.dioceseofbmt.org/2017/12/'> December 2017 &nbsp;(12)</option>
	<option value='https://www.dioceseofbmt.org/2017/11/'> November 2017 &nbsp;(10)</option>
	<option value='https://www.dioceseofbmt.org/2017/10/'> October 2017 &nbsp;(16)</option>
	<option value='https://www.dioceseofbmt.org/2017/09/'> September 2017 &nbsp;(21)</option>
	<option value='https://www.dioceseofbmt.org/2017/08/'> August 2017 &nbsp;(14)</option>
	<option value='https://www.dioceseofbmt.org/2017/07/'> July 2017 &nbsp;(25)</option>
	<option value='https://www.dioceseofbmt.org/2017/06/'> June 2017 &nbsp;(16)</option>
	<option value='https://www.dioceseofbmt.org/2017/05/'> May 2017 &nbsp;(17)</option>
	<option value='https://www.dioceseofbmt.org/2017/04/'> April 2017 &nbsp;(12)</option>
	<option value='https://www.dioceseofbmt.org/2017/03/'> March 2017 &nbsp;(27)</option>
	<option value='https://www.dioceseofbmt.org/2017/02/'> February 2017 &nbsp;(33)</option>
	<option value='https://www.dioceseofbmt.org/2017/01/'> January 2017 &nbsp;(25)</option>
	<option value='https://www.dioceseofbmt.org/2016/12/'> December 2016 &nbsp;(19)</option>
	<option value='https://www.dioceseofbmt.org/2016/11/'> November 2016 &nbsp;(21)</option>
	<option value='https://www.dioceseofbmt.org/2016/10/'> October 2016 &nbsp;(25)</option>
	<option value='https://www.dioceseofbmt.org/2016/09/'> September 2016 &nbsp;(20)</option>
	<option value='https://www.dioceseofbmt.org/2016/08/'> August 2016 &nbsp;(24)</option>
	<option value='https://www.dioceseofbmt.org/2016/07/'> July 2016 &nbsp;(23)</option>
	<option value='https://www.dioceseofbmt.org/2016/06/'> June 2016 &nbsp;(23)</option>
	<option value='https://www.dioceseofbmt.org/2016/05/'> May 2016 &nbsp;(18)</option>
	<option value='https://www.dioceseofbmt.org/2016/04/'> April 2016 &nbsp;(16)</option>
	<option value='https://www.dioceseofbmt.org/2016/03/'> March 2016 &nbsp;(22)</option>
	<option value='https://www.dioceseofbmt.org/2016/02/'> February 2016 &nbsp;(15)</option>
	<option value='https://www.dioceseofbmt.org/2016/01/'> January 2016 &nbsp;(13)</option>
	<option value='https://www.dioceseofbmt.org/2015/12/'> December 2015 &nbsp;(9)</option>
	<option value='https://www.dioceseofbmt.org/2015/11/'> November 2015 &nbsp;(10)</option>
	<option value='https://www.dioceseofbmt.org/2015/10/'> October 2015 &nbsp;(7)</option>
	<option value='https://www.dioceseofbmt.org/2015/09/'> September 2015 &nbsp;(46)</option>
	<option value='https://www.dioceseofbmt.org/2015/08/'> August 2015 &nbsp;(9)</option>
	<option value='https://www.dioceseofbmt.org/2015/07/'> July 2015 &nbsp;(1)</option>

		</select>
		</div>	</div>
					
				</div>  <!-- fusion-row -->
			</div>  <!-- #main -->
			
			
			
			
										
				<div class="fusion-footer">

																
						<footer role="contentinfo" class="fusion-footer-widget-area fusion-widget-area">
							<div class="fusion-row">
								<div class="fusion-columns fusion-columns-3 fusion-widget-area">
									
																																							<div class="fusion-column col-lg-4 col-md-4 col-sm-4">
												<div id="text-2" class="fusion-footer-widget-column widget widget_text">			<div class="textwidget"><img src="https://i0.wp.com/www.dioceseofbmt.org/wp-content/uploads/2014/06/dob-logo-white-196wide.png?w=960&#038;ssl=1" data-recalc-dims="1"><br><br>

La Diócesis de Beaumont<br>
710 Archie Street<br>
Beaumont, TX 77701<br>
Telephone: 409-924-4300<br>
Fax: 409-838-4511<br>
<br>
Mailing Address:<br>
PO Box 3948<br>
Beaumont, TX 77704-3948</div>
		<div style="clear:both;"></div></div>																																				</div>
																																								<div class="fusion-column col-lg-4 col-md-4 col-sm-4">
														<div id="recent-posts-3" class="fusion-footer-widget-column widget widget_recent_entries">		<h4 class="widget-title">The Latest from the ETC</h4>		<ul>
					<li>
				<a href="https://www.dioceseofbmt.org/2020/02/03/never-too-young-to-make-a-difference/">Never too young to make a difference</a>
							<span class="post-date">February 3, 2020</span>
						</li>
					<li>
				<a href="https://www.dioceseofbmt.org/2020/01/29/bishop-guillory-celebrates-the-value-of-catholic-education/">Bishop Guillory celebrates the value of Catholic education</a>
							<span class="post-date">January 29, 2020</span>
						</li>
					<li>
				<a href="https://www.dioceseofbmt.org/2020/01/29/u-s-bishops-chairmen-very-concerned-about-impact-of-recent-supreme-court-decision-on-public-charge/">U.S. Bishops’ Chairmen very concerned about impact of recent Supreme Court decision on public charge</a>
							<span class="post-date">January 29, 2020</span>
						</li>
				</ul>
		<div style="clear:both;"></div></div>																																						</div>
																																								<div class="fusion-column fusion-column-last col-lg-4 col-md-4 col-sm-4">
												<div id="search-6" class="fusion-footer-widget-column widget widget_search"><h4 class="widget-title">Search Dioceseofbmt.org</h4><form role="search" class="searchform" method="get" action="https://www.dioceseofbmt.org/">
	<div class="search-table">
		<div class="search-field">
			<input type="text" value="" name="s" class="s" placeholder="Search ..." required aria-required="true" aria-label="Search ..."/>
		</div>
		<div class="search-button">
			<input type="submit" class="searchsubmit" value="&#xf002;" alt="Search" />
		</div>
	</div>
</form>
<div style="clear:both;"></div></div><div id="tweets-widget-3" class="fusion-footer-widget-column widget tweets"><h4 class="widget-title">Recent Tweets</h4>			<div class="twitter-box">
				<div class="twitter-holder">
					<div class="b">
						<div class="tweets-container" id="tweets_tweets-widget-3">
							<ul class="jtwt">
																	<li class="jtwt_tweet">
										<p class="jtwt_tweet_text">
																																	A mandatory evacuation was issued for all residents in Port Neches and Groves after a second explosion occurred at… <a href="https://twitter.com/i/web/status/1199799045285388293" target="_blank" rel="noopener noreferrer">twitter.com/i/web/status/1…</a>										</p>
																														<a href="http://twitter.com/ETC_online/statuses/1199799045285388293" class="jtwt_date">2 months ago</a>
									</li>
																	<li class="jtwt_tweet">
										<p class="jtwt_tweet_text">
																																	Come help us sow the seeds for a new harvest of unity and faith. Bishop Guillory is asking you to save a few days t… <a href="https://twitter.com/i/web/status/1199056491472396288" target="_blank" rel="noopener noreferrer">twitter.com/i/web/status/1…</a>										</p>
																														<a href="http://twitter.com/ETC_online/statuses/1199056491472396288" class="jtwt_date">2 months ago</a>
									</li>
															</ul>
						</div>
					</div>
				</div>
				<span class="arrow"></span>
			</div>
		<div style="clear:both"></div></div>																																				</div>
																																																																												
									<div class="fusion-clearfix"></div>
								</div> <!-- fusion-columns -->
							</div> <!-- fusion-row -->
						</footer> <!-- fusion-footer-widget-area -->
					
																
						<footer id="footer" class="fusion-footer-copyright-area">
							<div class="fusion-row">
								<div class="fusion-copyright-content">

									<div class="fusion-copyright-notice">
		<div>
				Copyright 2014 | Diocese of Beaumont | All Rights Reserved	</div>
</div>
			<div class="fusion-social-links-footer">
				<div class="fusion-social-networks"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#46494a;" href="https://www.facebook.com/Catholic-Diocese-of-Beaumont-147325878647167/" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span class="screen-reader-text">Facebook</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style="color:#46494a;" href="https://twitter.com/bishopguillory" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Twitter" data-toggle="tooltip" title="Twitter"><span class="screen-reader-text">Twitter</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-youtube fusion-icon-youtube" style="color:#46494a;" href="https://www.youtube.com/channel/UCLgUgR2RC7VLzL-n4bRSXVA" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="YouTube" data-toggle="tooltip" title="YouTube"><span class="screen-reader-text">YouTube</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-instagram fusion-icon-instagram" style="color:#46494a;" href="https://instagram.com/easttexascatholic" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Instagram" data-toggle="tooltip" title="Instagram"><span class="screen-reader-text">Instagram</span></a></div></div>			</div>
		
								</div> <!-- fusion-fusion-copyright-content -->
							</div> <!-- fusion-row -->
						</footer> <!-- #footer -->
														</div> <!-- fusion-footer -->
					</div> <!-- wrapper -->

								<a class="fusion-one-page-text-link fusion-page-load-link"></a>

		<div id="flags" style="display:none" class="size16"><ul id="sortable" class="ui-sortable"><li id="English"><a href="#" title="English" class="nturl notranslate en flag united-states"></a></li><li id="Spanish"><a href="#" title="Spanish" class="nturl notranslate es flag Spanish"></a></li><li id="Vietnamese"><a href="#" title="Vietnamese" class="nturl notranslate vi flag Vietnamese"></a></li></ul></div><div id='glt-footer'></div><script>function GoogleLanguageTranslatorInit() { new google.translate.TranslateElement({pageLanguage: 'en', includedLanguages:'en,es,vi', layout: google.translate.TranslateElement.InlineLayout.HORIZONTAL, autoDisplay: false}, 'google_language_translator');}</script><!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://www.dioceseofbmt.org/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://www.dioceseofbmt.org/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://www.dioceseofbmt.org/wp-content/plugins/google-language-translator/js/scripts.js?ver=6.0.3'></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=GoogleLanguageTranslatorInit'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202006'></script>
<!--[if IE 9]>
<script type='text/javascript' src='https://www.dioceseofbmt.org/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-ie9.js?ver=1'></script>
<![endif]-->
<script type='text/javascript' src='https://www.dioceseofbmt.org/wp-includes/js/comment-reply.min.js?ver=4.7.16'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/isotope.js?ver=3.0.0'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.infinitescroll.js?ver=2.1'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/plugins/fusion-core/js/min/avada-faqs.js?ver=1'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.fitvids.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionVideoGeneralVars = {"status_vimeo":"1","status_yt":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-video-general.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionLightboxVideoVars = {"lightbox_video_width":"1280","lightbox_video_height":"720"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.ilightbox.js?ver=2.2'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.mousewheel.js?ver=3.0.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionLightboxVars = {"status_lightbox":"1","lightbox_gallery":"1","lightbox_skin":"metro-white","lightbox_title":"1","lightbox_arrows":"1","lightbox_slideshow_speed":"5000","lightbox_autoplay":"","lightbox_opacity":"0.8","lightbox_desc":"1","lightbox_social":"1","lightbox_deeplinking":"1","lightbox_path":"vertical","lightbox_post_images":""};
/* ]]> */
</script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-lightbox.js?ver=1'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/imagesLoaded.js?ver=3.1.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaPortfolioVars = {"lightbox_behavior":"all","isotope_type":"masonry","infinite_finished_msg":"<em>All items displayed.<\/em>","infinite_blog_text":"<em>Loading the next set of posts...<\/em>","content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/plugins/fusion-core/js/min/avada-portfolio.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionBgImageVars = {"content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-column-bg-image.js?ver=1'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/cssua.js?ver=2.1.28'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.waypoints.js?ver=2.0.3'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/modernizr.js?ver=3.3.1'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-waypoints.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionAnimationsVars = {"disable_mobile_animate_css":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-animations.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionEqualHeightVars = {"content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-equal-heights.js?ver=1'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-column.js?ver=1'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.fade.js?ver=1'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.requestAnimationFrame.js?ver=1'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-parallax.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionVideoBgVars = {"status_vimeo":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-video-bg.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionContainerVars = {"content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-container.js?ver=1'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-content-boxes.js?ver=1'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.countdown.js?ver=1.0'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-countdown.js?ver=1'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.countTo.js?ver=1'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.appear.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionCountersBox = {"counter_box_speed":"1000"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-counters-box.js?ver=1'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.easyPieChart.js?ver=2.1.7'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-counters-circle.js?ver=1'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-events.js?ver=1'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-flip-boxes.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionMapsVars = {"admin_ajax":"https:\/\/www.dioceseofbmt.org\/wp-admin\/admin-ajax.php","admin_ajax_nonce":"13e648dbea"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.fusion_maps.js?ver=2.2.2'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-google-map.js?ver=1'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.modal.js?ver=3.1.1'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-modal.js?ver=1'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-progress.js?ver=1'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.transition.js?ver=3.3.6'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.tab.js?ver=3.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionTabVars = {"content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-tabs.js?ver=1'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.cycle.js?ver=3.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionTestimonialVars = {"testimonials_speed":"4000"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-testimonials.js?ver=1'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-title.js?ver=1'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.collapse.js?ver=3.1.1'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-toggles.js?ver=1'></script>
<script type='text/javascript' src='https://www.dioceseofbmt.org/wp-includes/js/mediaelement/froogaloop.min.js?ver=2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionVideoVars = {"status_vimeo":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-video.js?ver=1'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.tooltip.js?ver=3.3.5'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.popover.js?ver=3.3.5'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.carouFredSel.js?ver=6.2.1'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.easing.js?ver=1.3'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.flexslider.js?ver=2.2.2'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.hoverflow.js?ver=1'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.hoverintent.js?ver=1'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.placeholder.js?ver=2.0.7'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.touchSwipe.js?ver=1.6.6'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-alert.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionCarouselVars = {"related_posts_speed":"2500","carousel_speed":"2500"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-carousel.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionFlexSliderVars = {"status_vimeo":"1","page_smoothHeight":"false","slideshow_autoplay":"1","slideshow_speed":"7000","pagination_video_slide":"","status_yt":"1","flex_smoothHeight":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-flexslider.js?ver=1'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-popover.js?ver=1'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-tooltip.js?ver=1'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-sharing-box.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionBlogVars = {"infinite_blog_text":"<em>Loading the next set of posts...<\/em>","infinite_finished_msg":"<em>All items displayed.<\/em>","slideshow_autoplay":"1","slideshow_speed":"7000","pagination_video_slide":"","status_yt":"1","lightbox_behavior":"all","blog_pagination_type":"Infinite Scroll","flex_smoothHeight":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-blog.js?ver=1'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-button.js?ver=1'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-general-global.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionIe1011Vars = {"form_bg_color":"#ffffff"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-ie1011.js?ver=1'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-scroll-to-anchor.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionTypographyVars = {"site_width":"960px","typography_sensitivity":"0.6","typography_factor":"1.5"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-responsive-typography.js?ver=1'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/assets/min/js/library/bootstrap.scrollspy.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaCommentVars = {"title_style_type":"double","title_margin_top":"0px","title_margin_bottom":"31px"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/assets/min/js/general/avada-comments.js?ver=5.1.6'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/assets/min/js/general/avada-general-footer.js?ver=5.1.6'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/assets/min/js/general/avada-quantity.js?ver=5.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaHeaderVars = {"header_sticky":"1","header_sticky_type2_layout":"menu_only","side_header_break_point":"1023","header_sticky_mobile":"0","header_sticky_tablet":"1","mobile_menu_design":"modern","sticky_header_shrinkage":"1","nav_height":"40","nav_highlight_border":"0","logo_margin_top":"31px","logo_margin_bottom":"31px","layout_mode":"boxed","header_padding_top":"0px","header_padding_bottom":"0px","offset_scroll":"full"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/assets/min/js/general/avada-header.js?ver=5.1.6'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/assets/min/js/general/avada-scrollspy.js?ver=5.1.6'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/assets/min/js/general/avada-select.js?ver=5.1.6'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/assets/min/js/general/avada-sidebars.js?ver=5.1.6'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/assets/min/js/general/avada-tabs-widget.js?ver=5.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaMenuVars = {"header_position":"Top","logo_alignment":"Center","header_sticky":"1","side_header_break_point":"1023","mobile_menu_design":"modern","dropdown_goto":"Go to...","mobile_nav_cart":"Shopping Cart","submenu_slideout":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/assets/min/js/general/avada-menu.js?ver=5.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var toTopscreenReaderText = {"label":"Go to Top"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/assets/min/js/library/jquery.toTop.js?ver=1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaToTopVars = {"status_totop_mobile":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/assets/min/js/general/avada-to-top.js?ver=5.1.6'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/assets/min/js/general/avada-drop-down.js?ver=5.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaRevVars = {"avada_rev_styles":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/assets/min/js/general/avada-rev-styles.js?ver=5.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaFadeVars = {"page_title_fading":"1","header_position":"Top"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/assets/min/js/general/avada-fade.js?ver=5.1.6'></script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/assets/min/js/library/jquery.elasticslider.js?ver=5.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaElasticSliderVars = {"tfes_autoplay":"1","tfes_animation":"sides","tfes_interval":"3000","tfes_speed":"800","tfes_width":"150"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/themes/Avada/assets/min/js/general/avada-elastic-slider.js?ver=5.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaFusionSliderVars = {"side_header_break_point":"1023","slider_position":"below","header_transparency":"0","header_position":"Top","content_break_point":"800","status_vimeo":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.dioceseofbmt.org/wp-content/plugins/fusion-core/js/min/avada-fusion-slider.js?ver=1'></script>
<script type='text/javascript' src='https://www.dioceseofbmt.org/wp-includes/js/wp-embed.min.js?ver=4.7.16'></script>
<script type='text/javascript' src='https://www.dioceseofbmt.org/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.dioceseofbmt.org/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.dioceseofbmt.org\/wp-admin\/admin-ajax.php","nonce":"2a7c90d27a","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.dioceseofbmt.org\/wp-login.php?redirect_to=https%3A%2F%2Fwww.dioceseofbmt.org%2F2020%2F02%2F03%2Fnever-too-young-to-make-a-difference%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dioceseofbmt.org/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript' src='https://www.dioceseofbmt.org/wp-content/plugins/jetpack/modules/tiled-gallery/tiled-gallery/tiled-gallery.js?ver=4.7.16'></script>
<script type='text/javascript' src='https://www.dioceseofbmt.org/wp-content/plugins/jetpack/_inc/postmessage.js?ver=5.0'></script>
<script type='text/javascript' src='https://www.dioceseofbmt.org/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=5.0'></script>
<script type='text/javascript' src='https://www.dioceseofbmt.org/wp-content/plugins/jetpack/_inc/jquery.inview.js?ver=5.0'></script>
<script type='text/javascript' src='https://www.dioceseofbmt.org/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=5.0'></script>
		<iframe src='https://widgets.wp.com/likes/master.html?ver=20160429#ver=20160429' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script type='text/javascript' src='https://stats.wp.com/e-202006.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.0',blog:'70711829',post:'41189',tz:'-6',srv:'www.dioceseofbmt.org'} ]);
	_stq.push([ 'clickTrackerInit', '70711829', '41189' ]);
</script>

		<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>	</body>
</html>
