<!DOCTYPE html>
<html class="" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
	
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>

	
	<!--[if lte IE 8]>
	<script type="text/javascript" src="https://www.dioceseofbmt.org/wp-content/themes/Avada/assets/js/html5shiv.js"></script>
	<![endif]-->

	
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<title>Obispos decepcionados por la aprobación de la legislación SB 4, ‘anti ciudades santuario’ &#8211; Diocese of Beaumont</title>
						<script>
							/* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
							if ( typeof WebFontConfig === "undefined" ) {
								WebFontConfig = new Object();
							}
							WebFontConfig['google'] = {families: ['Oswald:400', 'Montserrat:400', 'PT+Sans:400,700&subset=latin']};

							(function() {
								var wf = document.createElement( 'script' );
								wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
								wf.type = 'text/javascript';
								wf.async = 'true';
								var s = document.getElementsByTagName( 'script' )[0];
								s.parentNode.insertBefore( wf, s );
							})();
						</script>
						<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Diocese of Beaumont &raquo; Feed" href="https://www.dioceseofbmt.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Diocese of Beaumont &raquo; Comments Feed" href="https://www.dioceseofbmt.org/comments/feed/" />
			<link rel="shortcut icon" href="//www.dioceseofbmt.org/wp-content/uploads/2016/07/favicon.gif" type="image/x-icon" />
					<!-- For iPad Retina display -->
			<link rel="apple-touch-icon-precomposed" sizes="144x144" href="">
		<link rel="alternate" type="application/rss+xml" title="Diocese of Beaumont &raquo; Obispos decepcionados por la aprobación de la legislación SB 4, ‘anti ciudades santuario’ Comments Feed" href="https://www.dioceseofbmt.org/2017/04/27/obispos-decepcionados-por-la-aprobacion-de-la-legislacion-sb-4-anti-ciudades-santuario/feed/" />

		<meta property="og:title" content="Obispos decepcionados por la aprobación de la legislación SB 4, ‘anti ciudades santuario’"/>
		<meta property="og:type" content="article"/>
		<meta property="og:url" content="https://www.dioceseofbmt.org/2017/04/27/obispos-decepcionados-por-la-aprobacion-de-la-legislacion-sb-4-anti-ciudades-santuario/"/>
		<meta property="og:site_name" content="Diocese of Beaumont"/>
		<meta property="og:description" content="La ley impactará negativamente a los migrantes en Texas

AUSTIN — La Conferencia de Obispos Católicos de Texas está decepcionada por el voto de la Cámara de Representantes de Texas para aprobar la iniciativa SB 4, que castiga a los oficiales de policía locales si no cooperan plenamente con las solicitudes de detención emitidas por el"/>

									<meta property="og:image" content="https://i2.wp.com/www.dioceseofbmt.org/wp-content/uploads/2017/04/Texas_Catholic_Conference_of_Bishops.png?fit=900%2C500&amp;ssl=1"/>
							<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.dioceseofbmt.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='google-language-translator-css'  href='https://www.dioceseofbmt.org/wp-content/plugins/google-language-translator/css/style.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='layerslider-css'  href='https://www.dioceseofbmt.org/wp-content/plugins/LayerSlider/static/css/layerslider.css?ver=5.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='ls-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato:100,300,regular,700,900%7COpen+Sans:300%7CIndie+Flower:regular%7COswald:300,regular,700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.dioceseofbmt.org/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.2.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.avada_huge_white_text{position:absolute; color:#ffffff; font-size:130px; line-height:45px; font-family:museoslab500regular;   text-shadow:0px 2px 5px rgba(0,0,0,1)}.avada_huge_black_text{position:absolute; color:#000000; font-size:130px; line-height:45px; font-family:museoslab500regular}.avada_big_black_text{position:absolute; color:#333333; font-size:42px; line-height:45px; font-family:museoslab500regular}.avada_big_white_text{position:absolute; color:#fff; font-size:42px; line-height:45px; font-family:museoslab500regular}.avada_big_black_text_center{position:absolute; color:#333333; font-size:38px; line-height:45px; font-family:museoslab500regular;   text-align:center}.avada_med_green_text{position:absolute; color:#A0CE4E; font-size:24px; line-height:24px; font-family:PTSansRegular,Arial,Helvetica,sans-serif}.avada_small_gray_text{position:absolute; color:#747474; font-size:13px; line-height:20px; font-family:PTSansRegular,Arial,Helvetica,sans-serif}.avada_small_white_text{position:absolute; color:#fff; font-size:13px; line-height:20px; font-family:PTSansRegular,Arial,Helvetica,sans-serif;  text-shadow:0px 2px 5px rgba(0,0,0,0.5); font-weight:700}.avada_block_black{position:absolute; color:#A0CE4E; text-shadow:none; font-size:22px; line-height:34px; padding:0px 10px; padding-top:1px;margin:0px; border-width:0px; border-style:none; background-color:#000;font-family:PTSansRegular,Arial,Helvetica,sans-serif}.avada_block_green{position:absolute; color:#000; text-shadow:none; font-size:22px; line-height:34px; padding:0px 10px; padding-top:1px;margin:0px; border-width:0px; border-style:none; background-color:#A0CE4E;font-family:PTSansRegular,Arial,Helvetica,sans-serif}.avada_block_white{position:absolute; color:#fff; text-shadow:none; font-size:22px; line-height:34px; padding:0px 10px; padding-top:1px;margin:0px; border-width:0px; border-style:none; background-color:#000;font-family:PTSansRegular,Arial,Helvetica,sans-serif}.avada_block_white_trans{position:absolute; color:#fff; text-shadow:none; font-size:22px; line-height:34px; padding:0px 10px; padding-top:1px;margin:0px; border-width:0px; border-style:none; background-color:rgba(0,0,0,0.6);  font-family:PTSansRegular,Arial,Helvetica,sans-serif}.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='avada-stylesheet-css'  href='https://www.dioceseofbmt.org/wp-content/themes/Avada/style.css?ver=4.0.3' type='text/css' media='all' />
<!--[if lte IE 9]>
<link rel='stylesheet' id='avada-shortcodes-css'  href='https://www.dioceseofbmt.org/wp-content/themes/Avada/shortcodes.css?ver=4.0.3' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='fontawesome-css'  href='https://www.dioceseofbmt.org/wp-content/themes/Avada/assets/fonts/fontawesome/font-awesome.css?ver=4.0.3' type='text/css' media='all' />
<!--[if lte IE 9]>
<link rel='stylesheet' id='avada-IE-fontawesome-css'  href='https://www.dioceseofbmt.org/wp-content/themes/Avada/assets/fonts/fontawesome/font-awesome.css?ver=4.0.3' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 8]>
<link rel='stylesheet' id='avada-IE8-css'  href='https://www.dioceseofbmt.org/wp-content/themes/Avada/assets/css/ie8.css?ver=4.0.3' type='text/css' media='all' />
<![endif]-->
<!--[if IE]>
<link rel='stylesheet' id='avada-IE-css'  href='https://www.dioceseofbmt.org/wp-content/themes/Avada/assets/css/ie.css?ver=4.0.3' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='avada-iLightbox-css'  href='https://www.dioceseofbmt.org/wp-content/themes/Avada/ilightbox.css?ver=4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='avada-animations-css'  href='https://www.dioceseofbmt.org/wp-content/themes/Avada/animations.css?ver=4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-wpmu-ui-3-min-css-css'  href='https://www.dioceseofbmt.org/wp-content/plugins/custom-sidebars/inc/external/wpmu-lib/css/wpmu-ui.3.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.dioceseofbmt.org/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.dioceseofbmt.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.dioceseofbmt.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.dioceseofbmt.org/wp-content/plugins/google-language-translator/js/load-flags.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://www.dioceseofbmt.org/wp-content/plugins/LayerSlider/static/js/greensock.js?ver=1.11.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LS_Meta = {"v":"5.6.6"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dioceseofbmt.org/wp-content/plugins/LayerSlider/static/js/layerslider.kreaturamedia.jquery.js?ver=5.6.6'></script>
<script type='text/javascript' src='https://www.dioceseofbmt.org/wp-content/plugins/LayerSlider/static/js/layerslider.transitions.js?ver=5.6.6'></script>
<script type='text/javascript' src='https://www.dioceseofbmt.org/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://www.dioceseofbmt.org/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.2.5'></script>
<link rel='https://api.w.org/' href='https://www.dioceseofbmt.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.dioceseofbmt.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.dioceseofbmt.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.4" />
<link rel="canonical" href="https://www.dioceseofbmt.org/2017/04/27/obispos-decepcionados-por-la-aprobacion-de-la-legislacion-sb-4-anti-ciudades-santuario/" />
<link rel='shortlink' href='https://wp.me/p4MHnn-75s' />
<link rel="alternate" type="application/json+oembed" href="https://www.dioceseofbmt.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dioceseofbmt.org%2F2017%2F04%2F27%2Fobispos-decepcionados-por-la-aprobacion-de-la-legislacion-sb-4-anti-ciudades-santuario%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.dioceseofbmt.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dioceseofbmt.org%2F2017%2F04%2F27%2Fobispos-decepcionados-por-la-aprobacion-de-la-legislacion-sb-4-anti-ciudades-santuario%2F&#038;format=xml" />
<style type="text/css">.goog-tooltip {display: none !important;}.goog-tooltip:hover {display: none !important;}.goog-text-highlight {background-color: transparent !important; border: none !important; box-shadow: none !important;}#google_language_translator a {display: none !important; }.goog-te-gadget {color:transparent !important;}.goog-te-gadget { font-size:0px !important; }.goog-branding { display:none; }#flags { display:none; }.goog-te-banner-frame{visibility:hidden !important;}body { top:0px !important;}</style>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<!--[if IE 9]> <script>var _fusionParallaxIE9 = true;</script> <![endif]--><meta name="generator" content="Powered by Slider Revolution 5.2.5 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- BEGIN GADWP v4.9.6.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-30028670-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

<style id='avada-stylesheet-inline-css' type='text/css'>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</style>
	
	<!--[if lte IE 8]>
	<script type="text/javascript">
	jQuery(document).ready(function() {
	var imgs, i, w;
	var imgs = document.getElementsByTagName( 'img' );
	for( i = 0; i < imgs.length; i++ ) {
		w = imgs[i].getAttribute( 'width' );
		imgs[i].removeAttribute( 'width' );
		imgs[i].removeAttribute( 'height' );
	}
	});
	</script>

	<script src="https://www.dioceseofbmt.org/wp-content/themes/Avada/assets/js/excanvas.js"></script>

	<![endif]-->

	<!--[if lte IE 9]>
	<script type="text/javascript">
	jQuery(document).ready(function() {

	// Combine inline styles for body tag
	jQuery('body').each( function() {
		var combined_styles = '<style type="text/css">';

		jQuery( this ).find( 'style' ).each( function() {
			combined_styles += jQuery(this).html();
			jQuery(this).remove();
		});

		combined_styles += '</style>';

		jQuery( this ).prepend( combined_styles );
	});
	});
	</script>

	<![endif]-->

	<script type="text/javascript">
		var doc = document.documentElement;
		doc.setAttribute('data-useragent', navigator.userAgent);
	</script>

	
	<meta name="keywords" content="catholic, diocese of beaumont, catholic churches near me, setx, southeast texas, setxcatholic, catholicism, deacon, priesthood, port arthur, church, mass, orange, jasper, golden triangle">

<meta name="subject" content="Catholic Diocese of Beaumont - Serving the Catholic Faithful of Southeast Texas | setxcatholic.org - dioceseofbmt.org">

<meta name="Robots" content="Follow">
<meta name="Revisit-After" content="15 Days">

<meta name="copyright" content="Catholic Diocese of Beaumont - Serving the Catholic Faithful of Southeast Texas | setxcatholic.org - dioceseofbmt.org"></head>
<body class="post-template-default single single-post postid-27246 single-format-standard fusion-body mobile-logo-pos-center layout-boxed-mode has-sidebar menu-text-align-center mobile-menu-design-modern fusion-image-hovers fusion-show-pagination-text">
				<div id="wrapper" class="">
		<div id="home" style="position:relative;top:1px;"></div>
				
		
			<div class="fusion-header-wrapper">
				<div class="fusion-header-v5 fusion-logo-center fusion-sticky-menu-1 fusion-sticky-logo-1 fusion-mobile-logo-1 fusion-mobile-menu-design-modern fusion-sticky-menu-only fusion-header-menu-align-center">
					
<div class="fusion-secondary-header">
	<div class="fusion-row">
					<div class="fusion-alignleft"><div class="fusion-social-links-header"><div class="fusion-social-networks"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#ffffff;" href="https://www.facebook.com/pages/Catholic-Diocese-of-Beaumont/147325878647167" target="_blank" data-placement="bottom" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span class="screen-reader-text">Facebook</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style="color:#ffffff;" href="https://twitter.com/bishopguillory" target="_blank" data-placement="bottom" data-title="Twitter" data-toggle="tooltip" title="Twitter"><span class="screen-reader-text">Twitter</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-vimeo fusion-icon-vimeo" style="color:#ffffff;" href="https://vimeo.com/diobmt" target="_blank" data-placement="bottom" data-title="Vimeo" data-toggle="tooltip" title="Vimeo"><span class="screen-reader-text">Vimeo</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-youtube fusion-icon-youtube" style="color:#ffffff;" href="https://www.youtube.com/channel/UCLgUgR2RC7VLzL-n4bRSXVA" target="_blank" data-placement="bottom" data-title="Youtube" data-toggle="tooltip" title="Youtube"><span class="screen-reader-text">Youtube</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-instagram fusion-icon-instagram" style="color:#ffffff;" href="https://instagram.com/easttexascatholic" target="_blank" data-placement="bottom" data-title="Instagram" data-toggle="tooltip" title="Instagram"><span class="screen-reader-text">Instagram</span></a></div></div></div></div>
							<div class="fusion-alignright"><div class="fusion-contact-info"><div id="flags" class="size16"><ul id="sortable" class="ui-sortable" style="float:left"><li id='English'><a title='English' class='notranslate flag en English'></a></li><li id='Spanish'><a title='Spanish' class='notranslate flag es Spanish'></a></li></ul></div><div id="google_language_translator"></div><a href="mailto:"></a></div></div>
			</div>
</div>
<div class="fusion-header-sticky-height"></div>
<div class="fusion-sticky-header-wrapper"> <!-- start fusion sticky header wrapper -->
	<div class="fusion-header">
		<div class="fusion-row">
			<div class="fusion-logo" data-margin-top="31px" data-margin-bottom="31px" data-margin-left="0px" data-margin-right="0px">
				<a class="fusion-logo-link" href="https://www.dioceseofbmt.org">
						<img src="//www.dioceseofbmt.org/wp-content/uploads/2016/04/DoB_Logo.png" width="320" height="75" alt="Diocese of Beaumont" class="fusion-logo-1x fusion-standard-logo" />

															<img src="//www.dioceseofbmt.org/wp-content/uploads/2016/04/DoB_Logo-Retina.png" width="320" height="75" alt="Diocese of Beaumont" style="max-height: 75px; height: auto;" class="fusion-standard-logo fusion-logo-2x" />
			
			<!-- mobile logo -->
											<img src="//www.dioceseofbmt.org/wp-content/uploads/2016/04/DoB_Logo.png" width="320" height="75" alt="Diocese of Beaumont" class="fusion-logo-1x fusion-mobile-logo-1x" />

														<img src="//www.dioceseofbmt.org/wp-content/uploads/2016/04/DoB_Logo-Retina.png" width="320" height="75" alt="Diocese of Beaumont" style="max-height: 75px; height: auto;" class="fusion-logo-2x fusion-mobile-logo-2x" />
							
			<!-- sticky header logo -->
					</a>
		</div>
					<div class="fusion-mobile-menu-icons">
							<a href="#" class="fusion-icon fusion-icon-bars"></a>
		
		
			</div>
		</div>
	</div>
	<div class="fusion-secondary-main-menu">
		<div class="fusion-row">
			<div class="fusion-main-menu"><ul id="menu-mainnav2-0" class="fusion-menu"><li  id="menu-item-16638"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-16638 fusion-dropdown-menu"  ><a  title="Home" href="https://www.dioceseofbmt.org/"><span class="menu-text">Home</span></a><ul class="sub-menu"><li  id="menu-item-22377"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22377 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/50th-anniversary-diocese-of-beaumont/"><span class="">50th Anniversary</span></a></li><li  id="menu-item-18977"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18977 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/home/la-diocesis-de-beaumont-en-espanol/"><span class="">en Español</span></a></li><li  id="menu-item-820"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-820 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/home/mass-times/"><span class="">Mass Times</span></a></li><li  id="menu-item-818"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-818 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/history/"><span class="">History of the Diocese</span></a></li><li  id="menu-item-851"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-851 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/upcoming-events/"><span class="">Upcoming Events</span></a></li></ul></li><li  id="menu-item-812"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-812 fusion-dropdown-menu"  ><a  href="https://www.dioceseofbmt.org/the-bishop/"><span class="menu-text">The Bishop</span></a><ul class="sub-menu"><li  id="menu-item-17359"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17359 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/the-bishop/columns/"><span class="">Bishop&#8217;s Columns</span></a></li></ul></li><li  id="menu-item-25517"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-25517 fusion-dropdown-menu"  ><a  href="https://www.dioceseofbmt.org/administration/"><span class="menu-text">Administration</span></a><ul class="sub-menu"><li  id="menu-item-25519"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25519 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/ministry-offices/office-of-the-chancellor/"><span class="">Chancellor</span></a></li><li  id="menu-item-25520"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25520 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/ministry-offices/office-of-construction/"><span class="">Office of Construction</span></a></li><li  id="menu-item-19414"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19414 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/ministry-offices/department-of-financial-services/"><span class="">Financial Services</span></a></li><li  id="menu-item-19418"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19418 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/ministry-offices/human-resource-department/"><span class="">Human Resources</span></a></li><li  id="menu-item-19420"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19420 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/ministry-offices/moderator-of-the-curia/"><span class="">Moderator of the Curia</span></a></li><li  id="menu-item-19421"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19421 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/ministry-offices/parishschool-accounting/"><span class="">Multi-Parish/School Accounting</span></a></li><li  id="menu-item-19425"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19425 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/ministry-offices/office-of-catholic-schools/"><span class="">Superintendent of Catholic Schools</span></a></li><li  id="menu-item-19427"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19427 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/ministry-offices/office-of-the-vicar-general/"><span class="">Vicar General</span></a></li></ul></li><li  id="menu-item-19331"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19331 fusion-megamenu-menu"  ><a  title="Parishes of the Diocese" href="https://www.dioceseofbmt.org/parishes-of-the-diocese/"><span class="menu-text">Parishes</span></a><div class="fusion-megamenu-wrapper fusion-columns-4 columns-per-row-4 columns-4 col-span-12 fusion-megamenu-fullwidth" data-maxwidth="900"><div class="row"><div class="fusion-megamenu-holder" style="width:900px;" data-width="900"><ul class="fusion-megamenu "><li  id="menu-item-19395"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19395 fusion-megamenu-submenu fusion-megamenu-submenu-notitle fusion-megamenu-columns-4 col-lg-3 col-md-3 col-sm-3"  ><ul class="sub-menu"><li  id="menu-item-19332"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19332"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/blesssed-sacrament-parish-beaumont/"><span class="fusion-megamenu-bullet"></span><span class="">Blessed Sacrament Parish, Beaumont</span></a></li><li  id="menu-item-19333"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19333"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/cristo-rey-parish-beaumont/"><span class="fusion-megamenu-bullet"></span><span class="">Cristo Rey Parish, Beaumont</span></a></li><li  id="menu-item-19334"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19334"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/holy-spirit-mission-kountze/"><span class="fusion-megamenu-bullet"></span><span class="">Holy Spirit Mission, Kountze</span></a></li><li  id="menu-item-19335"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19335"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/holy-trinity-parish-mont-belvieu/"><span class="fusion-megamenu-bullet"></span><span class="">Holy Trinity Parish, Mont Belvieu</span></a></li><li  id="menu-item-19336"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19336"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/immaculate-conception-parish-liberty/"><span class="fusion-megamenu-bullet"></span><span class="">Immaculate Conception Parish, Liberty</span></a></li><li  id="menu-item-19337"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19337"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/immaculate-conception-parish-groves/"><span class="fusion-megamenu-bullet"></span><span class="">Immaculate Conception Parish, Groves</span></a></li><li  id="menu-item-19338"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19338"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/infant-jesus-parish-lumberton/"><span class="fusion-megamenu-bullet"></span><span class="">Infant Jesus Parish, Lumberton</span></a></li><li  id="menu-item-19339"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19339"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/our-lady-of-guadalupe-parish-port-arthur/"><span class="fusion-megamenu-bullet"></span><span class="">Our Lady of Guadalupe Parish, Port Arthur</span></a></li><li  id="menu-item-19340"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19340"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/our-lady-of-la-salette-mission-kirbyville/"><span class="fusion-megamenu-bullet"></span><span class="">Our Lady of La Salette Mission, Kirbyville</span></a></li><li  id="menu-item-19341"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19341"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/our-lady-of-light-parish-anahuac/"><span class="fusion-megamenu-bullet"></span><span class="">Our Lady of Light Parish, Anahuac</span></a></li><li  id="menu-item-19342"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19342"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/our-lady-of-lourdes-parish-vidor/"><span class="fusion-megamenu-bullet"></span><span class="">Our Lady of Lourdes Parish, Vidor</span></a></li><li  id="menu-item-19343"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19343"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/our-lady-of-sorrows-parish-china/"><span class="fusion-megamenu-bullet"></span><span class="">Our Lady of Sorrows Parish, China</span></a></li><li  id="menu-item-19344"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19344"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/our-lady-of-the-assumption-parish-beaumont/"><span class="fusion-megamenu-bullet"></span><span class="">Our Lady of the Assumption Parish, Beaumont</span></a></li></ul></li><li  id="menu-item-19396"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19396 fusion-megamenu-submenu fusion-megamenu-submenu-notitle fusion-megamenu-columns-4 col-lg-3 col-md-3 col-sm-3"  ><ul class="sub-menu"><li  id="menu-item-19348"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19348"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/our-lady-of-the-pines-parish-woodville/"><span class="fusion-megamenu-bullet"></span><span class="">Our Lady of the Pines Parish, Woodville</span></a></li><li  id="menu-item-19349"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19349"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/our-lady-of-victory-parish-sour-lake/"><span class="fusion-megamenu-bullet"></span><span class="">Our Lady of Victory Parish, Sour Lake</span></a></li><li  id="menu-item-19350"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19350"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/our-mother-of-mercy-parish-ames/"><span class="fusion-megamenu-bullet"></span><span class="">Our Mother of Mercy Parish, Ames</span></a></li><li  id="menu-item-19351"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19351"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/our-mother-of-mercy-parish-beaumont/"><span class="fusion-megamenu-bullet"></span><span class="">Our Mother of Mercy Parish, Beaumont</span></a></li><li  id="menu-item-19352"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19352"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/queen-of-vietnam-parish-port-arthur/"><span class="fusion-megamenu-bullet"></span><span class="">Queen of Vietnam Parish, Port Arthur</span></a></li><li  id="menu-item-19353"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19353"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/sacred-heart-parish-raywood/"><span class="fusion-megamenu-bullet"></span><span class="">Sacred Heart Parish, Raywood</span></a></li><li  id="menu-item-19354"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19354"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/sacred-heart-st-mary-parish-port-arthur/"><span class="fusion-megamenu-bullet"></span><span class="">Sacred Heart-St. Mary Parish, Port Arthur</span></a></li><li  id="menu-item-19355"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19355"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-anne-mission-eastgate/"><span class="fusion-megamenu-bullet"></span><span class="">St. Anne Mission, Eastgate</span></a></li><li  id="menu-item-19362"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19362"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-anne-parish-beaumont/"><span class="fusion-megamenu-bullet"></span><span class="">St. Anne Parish, Beaumont</span></a></li><li  id="menu-item-19363"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19363"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-anthony-cathedral-basilica-beaumont/"><span class="fusion-megamenu-bullet"></span><span class="">St. Anthony Cathedral Basilica, Beaumont</span></a></li><li  id="menu-item-19397"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19397"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-catherine-of-siena-parish-port-arthur/"><span class="fusion-megamenu-bullet"></span><span class="">St. Catherine of Siena Parish, Port Arthur</span></a></li><li  id="menu-item-19398"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19398"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-charles-borromeo-parish-nederland/"><span class="fusion-megamenu-bullet"></span><span class="">St. Charles Borromeo Parish, Nederland</span></a></li><li  id="menu-item-19399"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19399"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-elizabeth-parish-port-neches/"><span class="fusion-megamenu-bullet"></span><span class="">St. Elizabeth Parish, Port Neches</span></a></li></ul></li><li  id="menu-item-19400"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19400 fusion-megamenu-submenu fusion-megamenu-submenu-notitle fusion-megamenu-columns-4 col-lg-3 col-md-3 col-sm-3"  ><ul class="sub-menu"><li  id="menu-item-19370"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19370"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-francis-of-assisi-parish-orange/"><span class="fusion-megamenu-bullet"></span><span class="">St. Francis of Assisi Parish, Orange</span></a></li><li  id="menu-item-19371"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19371"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-francis-of-assisi-mission-buna/"><span class="fusion-megamenu-bullet"></span><span class="">St. Francis of Assisi Mission, Buna</span></a></li><li  id="menu-item-19372"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19372"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-helen-parish-orangefield/"><span class="fusion-megamenu-bullet"></span><span class="">St. Helen Parish, Orangefield</span></a></li><li  id="menu-item-19373"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19373"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-henry-parish-bridge-city/"><span class="fusion-megamenu-bullet"></span><span class="">St. Henry Parish, Bridge City</span></a></li><li  id="menu-item-19374"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19374"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-james-parish-port-arthur/"><span class="fusion-megamenu-bullet"></span><span class="">St. James Parish, Port Arthur</span></a></li><li  id="menu-item-19375"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19375"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-john-the-evangelist-parish-port-arthur/"><span class="fusion-megamenu-bullet"></span><span class="">St. John the Evangelist Parish, Port Arthur</span></a></li><li  id="menu-item-19376"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19376"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-joseph-the-worker-parish-dayton/"><span class="fusion-megamenu-bullet"></span><span class="">St. Joseph the Worker Parish, Dayton</span></a></li><li  id="menu-item-19377"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19377"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-joseph-parish-port-arthur/"><span class="fusion-megamenu-bullet"></span><span class="">St. Joseph Parish, Port Arthur</span></a></li><li  id="menu-item-19378"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19378"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-joseph-parish-livingston/"><span class="fusion-megamenu-bullet"></span><span class="">St. Joseph Parish, Livingston</span></a></li><li  id="menu-item-19379"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19379"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-joseph-parish-beaumont/"><span class="fusion-megamenu-bullet"></span><span class="">St. Joseph Parish, Beaumont</span></a></li><li  id="menu-item-19380"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19380"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-jude-thaddeus-parish-beaumont/"><span class="fusion-megamenu-bullet"></span><span class="">St. Jude Thaddeus Parish, Beaumont</span></a></li><li  id="menu-item-19381"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19381"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-louis-parish-winnie/"><span class="fusion-megamenu-bullet"></span><span class="">St. Louis Parish, Winnie</span></a></li><li  id="menu-item-19382"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19382"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-mark-the-evangelist-parish-silsbee/"><span class="fusion-megamenu-bullet"></span><span class="">St. Mark the Evangelist Parish, Silsbee</span></a></li></ul></li><li  id="menu-item-19401"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19401 fusion-megamenu-submenu fusion-megamenu-submenu-notitle fusion-megamenu-columns-4 col-lg-3 col-md-3 col-sm-3"  ><ul class="sub-menu"><li  id="menu-item-19383"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19383"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-martin-de-porres-mission-corrigan/"><span class="fusion-megamenu-bullet"></span><span class="">St. Martin de Porres Mission, Corrigan</span></a></li><li  id="menu-item-19384"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19384"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-martin-de-porres-mission-cheek/"><span class="fusion-megamenu-bullet"></span><span class="">St. Martin de Porres Mission, Cheek</span></a></li><li  id="menu-item-19385"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19385"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-mary-parish-cleveland/"><span class="fusion-megamenu-bullet"></span><span class="">St. Mary Parish, Cleveland</span></a></li><li  id="menu-item-19386"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19386"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-mary-parish-orange/"><span class="fusion-megamenu-bullet"></span><span class="">St. Mary Parish, Orange</span></a></li><li  id="menu-item-19387"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19387"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-mary-parish-fannett/"><span class="fusion-megamenu-bullet"></span><span class="">St. Mary Parish, Fannett</span></a></li><li  id="menu-item-19388"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19388"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-maurice-parish-mauriceville/"><span class="fusion-megamenu-bullet"></span><span class="">St. Maurice Parish, Mauriceville</span></a></li><li  id="menu-item-19389"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19389"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-michael-parish-jasper/"><span class="fusion-megamenu-bullet"></span><span class="">St. Michael Parish, Jasper</span></a></li><li  id="menu-item-19390"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19390"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-peter-the-apostle-parish-groves-2/"><span class="fusion-megamenu-bullet"></span><span class="">St. Peter the Apostle Parish, Groves</span></a></li><li  id="menu-item-19402"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19402"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-pius-x-parish-beaumont/"><span class="fusion-megamenu-bullet"></span><span class="">St. Pius X Parish, Beaumont</span></a></li><li  id="menu-item-19391"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19391"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-raymond-mission-sam-rayburn/"><span class="fusion-megamenu-bullet"></span><span class="">St. Raymond Mission, Sam Rayburn</span></a></li><li  id="menu-item-19392"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19392"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-therese-parish-orange/"><span class="fusion-megamenu-bullet"></span><span class="">St. Therese Parish, Orange</span></a></li><li  id="menu-item-19393"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19393"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-therese-the-little-flower-of-jesus-parish-port-arthur/"><span class="fusion-megamenu-bullet"></span><span class="">St. Therese the Little Flower of Jesus Parish, Port Arthur</span></a></li><li  id="menu-item-19394"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19394"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/toledo-village-station-toledo-village/"><span class="fusion-megamenu-bullet"></span><span class="">Toledo Village Station, Toledo Village</span></a></li></ul></li></ul></div><div style="clear:both;"></div></div></div></li><li  id="menu-item-19305"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19305 fusion-megamenu-menu"  ><a  title="Ministry Offices" href="https://www.dioceseofbmt.org/ministry-offices/"><span class="menu-text">Ministries</span></a><div class="fusion-megamenu-wrapper fusion-columns-4 columns-per-row-4 columns-4 col-span-12 fusion-megamenu-fullwidth" data-maxwidth="900"><div class="row"><div class="fusion-megamenu-holder" style="width:900px;" data-width="900"><ul class="fusion-megamenu "><li  id="menu-item-26130"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26130 fusion-megamenu-submenu fusion-megamenu-submenu-notitle fusion-megamenu-columns-4 col-lg-3 col-md-3 col-sm-3"  ><div class="fusion-megamenu-widgets-container second-level-widget">
<div id="rev_slider_10_1_wrapper" class="rev_slider_wrapper fullwidthbanner-container" style="margin:0px auto;padding:0px;margin-top:0px;margin-bottom:0px;max-width:190px;">
<!-- START REVOLUTION SLIDER 5.2.5 auto mode -->
	<div id="rev_slider_10_1" class="rev_slider fullwidthabanner tp-overflow-hidden" style="display:none;" data-version="5.2.5">
<ul>	<!-- SLIDE  -->
	<li data-index="rs-59" data-transition="fade" data-slotamount="default" data-hideafterloop="0" data-hideslideonmobile="off"  data-easein="default" data-easeout="default" data-masterspeed="300"  data-link="https://www.dioceseofbmt.org/ministry-offices/office-of-stewardship-communications/bishops-faith-appeal-2/"   data-rotate="0"  data-saveperformance="off"  data-title="Slide" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">
		<!-- MAIN IMAGE -->
		<img src="https://i0.wp.com/www.dioceseofbmt.org/wp-content/uploads/2017/01/BFA_Menu_Logo-3.jpg?fit=156%2C212&ssl=1"  alt="" title="BFA_Menu_Logo-3"  width="156" height="212" data-bgposition="center center" data-bgfit="cover" data-bgrepeat="no-repeat" class="rev-slidebg" data-no-retina>
		<!-- LAYERS -->
	</li>
</ul>
<div class="tp-bannertimer" style="height: 5px; background-color: rgba(0, 0, 0, 0.15);"></div>	</div>
<script>var htmlDiv = document.getElementById("rs-plugin-settings-inline-css"); var htmlDivCss="";
				if(htmlDiv) {
					htmlDiv.innerHTML = htmlDiv.innerHTML + htmlDivCss;
				}else{
					var htmlDiv = document.createElement("div");
					htmlDiv.innerHTML = "<style>" + htmlDivCss + "</style>";
					document.getElementsByTagName("head")[0].appendChild(htmlDiv.childNodes[0]);
				}
			</script>
		<script type="text/javascript">
						/******************************************
				-	PREPARE PLACEHOLDER FOR SLIDER	-
			******************************************/

			var setREVStartSize=function(){
				try{var e=new Object,i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
					e.c = jQuery('#rev_slider_10_1');
					e.gridwidth = [190];
					e.gridheight = [210];
							
					e.sliderLayout = "auto";
					e.minHeight = "210";
					if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})
					
				}catch(d){console.log("Failure at Presize of Slider:"+d)}
			};
			
			setREVStartSize();
			
						var tpj=jQuery;
			
			var revapi10;
			tpj(document).ready(function() {
				if(tpj("#rev_slider_10_1").revolution == undefined){
					revslider_showDoubleJqueryError("#rev_slider_10_1");
				}else{
					revapi10 = tpj("#rev_slider_10_1").show().revolution({
						sliderType:"carousel",
jsFileLocation:"//www.dioceseofbmt.org/wp-content/plugins/revslider/public/assets/js/",
						sliderLayout:"auto",
						dottedOverlay:"none",
						delay:9000,
						navigation: {
							keyboardNavigation:"off",
							keyboard_direction: "horizontal",
							mouseScrollNavigation:"off",
 							mouseScrollReverse:"default",
							onHoverStop:"off",
							touch:{
								touchenabled:"on",
								swipe_threshold: 75,
								swipe_min_touches: 50,
								swipe_direction: "horizontal",
								drag_block_vertical: false
							}
						},
						carousel: {
							horizontal_align: "center",
							vertical_align: "center",
							fadeout: "off",
							maxVisibleItems: 3,
							infinity: "off",
							space: 0,
							stretch: "off"
						},
						visibilityLevels:[1240,1024,778,480],
						gridwidth:190,
						gridheight:210,
						lazyType:"none",
						minHeight:"210",
						shadow:0,
						spinner:"off",
						stopLoop:"on",
						stopAfterLoops:0,
						stopAtSlide:1,
						shuffle:"off",
						autoHeight:"on",
						hideThumbsOnMobile:"off",
						hideSliderAtLimit:0,
						hideCaptionAtLimit:0,
						hideAllCaptionAtLilmit:0,
						debugMode:false,
						fallbacks: {
							simplifyAll:"off",
							nextSlideOnWindowFocus:"off",
							disableFocusListener:false,
						}
					});
				}
			});	/*ready*/
		</script>
		</div><!-- END REVOLUTION SLIDER --></div></li><li  id="menu-item-19405"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19405 fusion-megamenu-submenu fusion-megamenu-submenu-notitle fusion-megamenu-columns-4 col-lg-3 col-md-3 col-sm-3"  ><ul class="sub-menu"><li  id="menu-item-19404"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19404"  ><a  href="https://www.dioceseofbmt.org/ministry-offices/office-of-african-american-ministry/"><span class="fusion-megamenu-bullet"></span><span class="">African-American Ministry</span></a></li><li  id="menu-item-19406"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19406"  ><a  href="https://www.dioceseofbmt.org/aos/"><span class="fusion-megamenu-bullet"></span><span class="">Apostleship of the Sea</span></a></li><li  id="menu-item-19408"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19408"  ><a  href="https://www.dioceseofbmt.org/ministry-offices/campus-ministry/"><span class="fusion-megamenu-bullet"></span><span class="">Campus Ministry</span></a></li><li  id="menu-item-19412"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19412"  ><a  href="https://www.dioceseofbmt.org/ministry-offices/office-of-criminal-justice-ministry/"><span class="fusion-megamenu-bullet"></span><span class="">Criminal Justice Ministry</span></a></li><li  id="menu-item-19419"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19419"  ><a  href="https://www.dioceseofbmt.org/ministry-offices/office-of-evangelization-and-catechesis/"><span class="fusion-megamenu-bullet"></span><span class="">Evangelization and Catechesis</span></a></li></ul></li><li  id="menu-item-19410"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19410 fusion-megamenu-submenu fusion-megamenu-submenu-notitle fusion-megamenu-columns-4 col-lg-3 col-md-3 col-sm-3"  ><ul class="sub-menu"><li  id="menu-item-19413"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19413"  ><a  href="https://www.dioceseofbmt.org/ministry-offices/office-of-family-life-ministry/"><span class="fusion-megamenu-bullet"></span><span class="">Family Life Ministry</span></a></li><li  id="menu-item-19415"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19415"  ><a  href="https://www.dioceseofbmt.org/ministry-offices/office-of-hispanic-ministry/"><span class="fusion-megamenu-bullet"></span><span class="">Hispanic Ministry</span></a></li><li  id="menu-item-19416"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19416"  ><a  href="https://www.dioceseofbmt.org/ministry-offices/hfrc/"><span class="fusion-megamenu-bullet"></span><span class="">Holy Family Retreat Center</span></a></li><li  id="menu-item-19422"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19422"  ><a  href="https://www.dioceseofbmt.org/department-of-the-permanent-diaconate/"><span class="fusion-megamenu-bullet"></span><span class="">Permanent Diaconate</span></a></li><li  id="menu-item-19423"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19423"  ><a  href="https://www.dioceseofbmt.org/ministry-offices/office-of-stewardship-communications/"><span class="fusion-megamenu-bullet"></span><span class="">Stewardship &#038; Communications</span></a></li></ul></li><li  id="menu-item-19417"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19417 fusion-megamenu-submenu fusion-megamenu-submenu-notitle fusion-megamenu-columns-4 col-lg-3 col-md-3 col-sm-3"  ><ul class="sub-menu"><li  id="menu-item-19426"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19426"  ><a  href="https://www.dioceseofbmt.org/ministry-offices/tribunal/"><span class="fusion-megamenu-bullet"></span><span class="">Tribunal</span></a></li><li  id="menu-item-19428"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19428"  ><a  href="https://www.dioceseofbmt.org/ministry-offices/office-of-vocations/"><span class="fusion-megamenu-bullet"></span><span class="">Vocations</span></a></li><li  id="menu-item-19430"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19430"  ><a  href="https://www.dioceseofbmt.org/ministry-offices/worship/"><span class="fusion-megamenu-bullet"></span><span class="">Worship</span></a></li><li  id="menu-item-19429"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19429"  ><a  href="https://www.dioceseofbmt.org/ministry-offices/youth-ministry/"><span class="fusion-megamenu-bullet"></span><span class="">Youth Ministry</span></a></li></ul></li></ul></div><div style="clear:both;"></div></div></div></li><li  id="menu-item-19315"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19315 fusion-dropdown-menu"  ><a  title="The Catholic Schools of the Diocese of Beaumont" href="https://www.dioceseofbmt.org/schools/"><span class="menu-text">Schools</span></a><ul class="sub-menu"><li  id="menu-item-19317"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19317 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/schools/msgr-kelly-catholic-high-school-beaumont/"><span class="">Msgr. Kelly Catholic High School, Beaumont</span></a></li><li  id="menu-item-19318"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19318 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/schools/st-anne-catholic-school-beaumont/"><span class="">St. Anne Catholic School, Beaumont</span></a></li><li  id="menu-item-19319"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19319 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/schools/st-anthony-cathedral-school-beaumont/"><span class="">St. Anthony Cathedral School, Beaumont</span></a></li><li  id="menu-item-19320"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19320 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/schools/st-catherine-of-siena-catholic-school-port-arthur/"><span class="">St. Catherine of Siena Catholic School, Port Arthur</span></a></li><li  id="menu-item-19321"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19321 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/schools/st-mary-catholic-school-orange/"><span class="">St. Mary Catholic School, Orange</span></a></li></ul></li><li  id="menu-item-19306"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19306"  ><a  href="https://www.dioceseofbmt.org/resources-links-documents/"><span class="menu-text">Resources</span></a></li><li  id="menu-item-19307"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19307"  ><a  href="https://www.dioceseofbmt.org/safe-environment/"><span class="menu-text">Safe Environment</span></a></li><li  id="menu-item-19308"  class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-19308"  ><a  href="https://www.dioceseofbmt.org/etc/"><span class="menu-text">ETC</span></a></li><li  id="menu-item-19309"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19309 fusion-dropdown-menu"  ><a  href="https://www.dioceseofbmt.org/employees/"><span class="menu-text">Employees</span></a><ul class="sub-menu"><li  id="menu-item-19322"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19322 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/ministry-offices/benefits/"><span class="">Benefits</span></a></li><li  id="menu-item-19871"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19871 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/employees/#tab-6f4f399ecae7db06708"><span class="">Pay Schedule</span></a></li><li  id="menu-item-19323"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19323 fusion-dropdown-submenu"  ><a  target="_blank" href="http://12.191.73.138/owa/auth/logon.aspx?replaceCurrent=1&#038;url=http%3a%2f%2f12.191.73.138%2fowa%2f"><span class="">Employee E-Mail Log-in</span></a></li><li  id="menu-item-19325"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19325 fusion-dropdown-submenu"  ><a  href="http://www.dioceseofbmt.org/resources-links-documents/#temporalities"><span class="">Temporalities Manual</span></a></li><li  id="menu-item-19326"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19326 fusion-dropdown-submenu"  ><a  target="_blank" href="http://teamup.com/ksa0415b950f9e1a5c/"><span class="">Calendar</span></a></li><li  id="menu-item-19329"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19329 fusion-dropdown-submenu"  ><a  target="_blank" href="http://www.dioceseofbmt.org/wp-content/uploads/2015/05/social-media-policy.pdf"><span class="">Social Media Policy</span></a></li><li  id="menu-item-25249"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25249 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/wp-content/uploads/2016/11/social-media-policy_esp.pdf"><span class="">Social Media Policy – Español</span></a></li><li  id="menu-item-19330"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19330 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/employees/irs-mileage-memo/"><span class="">Mileage Rate Memo</span></a></li></ul></li><li  id="menu-item-19310"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19310"  ><a  title="Diocese Of Beaumont Employment Opportunities" href="https://www.dioceseofbmt.org/careers/"><span class="menu-text">Careers</span></a></li><li  id="menu-item-19311"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19311"  ><a  href="https://www.dioceseofbmt.org/history/contact-us/"><span class="menu-text">Contact Us</span></a></li><li  id="menu-item-19312"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19312"  ><a  href="https://www.dioceseofbmt.org/make-a-gift/"><span class="menu-text">Make A Gift</span></a></li><li class="fusion-custom-menu-item fusion-main-menu-search"><a class="fusion-main-menu-icon"></a><div class="fusion-custom-menu-item-contents"><form role="search" class="searchform" method="get" action="https://www.dioceseofbmt.org/">
	<div class="search-table">
		<div class="search-field">
			<input type="text" value="" name="s" class="s" placeholder="Search ..." />
		</div>
		<div class="search-button">
			<input type="submit" class="searchsubmit" value="&#xf002;" />
		</div>
	</div>
</form>
</div></li></ul></div><div class="fusion-main-menu fusion-sticky-menu"><ul id="menu-main-menu-1" class="fusion-menu"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-16638 fusion-dropdown-menu"  ><a  title="Home" href="https://www.dioceseofbmt.org/"><span class="menu-text">Home</span></a><ul class="sub-menu"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22377 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/50th-anniversary-diocese-of-beaumont/"><span class="">50th Anniversary</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18977 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/home/la-diocesis-de-beaumont-en-espanol/"><span class="">en Español</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-820 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/home/mass-times/"><span class="">Mass Times</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-818 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/history/"><span class="">History of the Diocese</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-851 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/upcoming-events/"><span class="">Upcoming Events</span></a></li></ul></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-812 fusion-dropdown-menu"  ><a  href="https://www.dioceseofbmt.org/the-bishop/"><span class="menu-text">The Bishop</span></a><ul class="sub-menu"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17359 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/the-bishop/columns/"><span class="">Bishop&#8217;s Columns</span></a></li></ul></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-25517 fusion-dropdown-menu"  ><a  href="https://www.dioceseofbmt.org/administration/"><span class="menu-text">Administration</span></a><ul class="sub-menu"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25519 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/ministry-offices/office-of-the-chancellor/"><span class="">Chancellor</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25520 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/ministry-offices/office-of-construction/"><span class="">Office of Construction</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19414 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/ministry-offices/department-of-financial-services/"><span class="">Financial Services</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19418 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/ministry-offices/human-resource-department/"><span class="">Human Resources</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19420 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/ministry-offices/moderator-of-the-curia/"><span class="">Moderator of the Curia</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19421 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/ministry-offices/parishschool-accounting/"><span class="">Multi-Parish/School Accounting</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19425 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/ministry-offices/office-of-catholic-schools/"><span class="">Superintendent of Catholic Schools</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19427 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/ministry-offices/office-of-the-vicar-general/"><span class="">Vicar General</span></a></li></ul></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19331 fusion-megamenu-menu"  ><a  title="Parishes of the Diocese" href="https://www.dioceseofbmt.org/parishes-of-the-diocese/"><span class="menu-text">Parishes</span></a><div class="fusion-megamenu-wrapper fusion-columns-4 columns-per-row-4 columns-4 col-span-12 fusion-megamenu-fullwidth" data-maxwidth="900"><div class="row"><div class="fusion-megamenu-holder" style="width:900px;" data-width="900"><ul class="fusion-megamenu "><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19395 fusion-megamenu-submenu fusion-megamenu-submenu-notitle fusion-megamenu-columns-4 col-lg-3 col-md-3 col-sm-3"  ><ul class="sub-menu"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19332"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/blesssed-sacrament-parish-beaumont/"><span class="fusion-megamenu-bullet"></span><span class="">Blessed Sacrament Parish, Beaumont</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19333"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/cristo-rey-parish-beaumont/"><span class="fusion-megamenu-bullet"></span><span class="">Cristo Rey Parish, Beaumont</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19334"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/holy-spirit-mission-kountze/"><span class="fusion-megamenu-bullet"></span><span class="">Holy Spirit Mission, Kountze</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19335"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/holy-trinity-parish-mont-belvieu/"><span class="fusion-megamenu-bullet"></span><span class="">Holy Trinity Parish, Mont Belvieu</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19336"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/immaculate-conception-parish-liberty/"><span class="fusion-megamenu-bullet"></span><span class="">Immaculate Conception Parish, Liberty</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19337"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/immaculate-conception-parish-groves/"><span class="fusion-megamenu-bullet"></span><span class="">Immaculate Conception Parish, Groves</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19338"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/infant-jesus-parish-lumberton/"><span class="fusion-megamenu-bullet"></span><span class="">Infant Jesus Parish, Lumberton</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19339"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/our-lady-of-guadalupe-parish-port-arthur/"><span class="fusion-megamenu-bullet"></span><span class="">Our Lady of Guadalupe Parish, Port Arthur</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19340"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/our-lady-of-la-salette-mission-kirbyville/"><span class="fusion-megamenu-bullet"></span><span class="">Our Lady of La Salette Mission, Kirbyville</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19341"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/our-lady-of-light-parish-anahuac/"><span class="fusion-megamenu-bullet"></span><span class="">Our Lady of Light Parish, Anahuac</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19342"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/our-lady-of-lourdes-parish-vidor/"><span class="fusion-megamenu-bullet"></span><span class="">Our Lady of Lourdes Parish, Vidor</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19343"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/our-lady-of-sorrows-parish-china/"><span class="fusion-megamenu-bullet"></span><span class="">Our Lady of Sorrows Parish, China</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19344"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/our-lady-of-the-assumption-parish-beaumont/"><span class="fusion-megamenu-bullet"></span><span class="">Our Lady of the Assumption Parish, Beaumont</span></a></li></ul></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19396 fusion-megamenu-submenu fusion-megamenu-submenu-notitle fusion-megamenu-columns-4 col-lg-3 col-md-3 col-sm-3"  ><ul class="sub-menu"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19348"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/our-lady-of-the-pines-parish-woodville/"><span class="fusion-megamenu-bullet"></span><span class="">Our Lady of the Pines Parish, Woodville</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19349"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/our-lady-of-victory-parish-sour-lake/"><span class="fusion-megamenu-bullet"></span><span class="">Our Lady of Victory Parish, Sour Lake</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19350"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/our-mother-of-mercy-parish-ames/"><span class="fusion-megamenu-bullet"></span><span class="">Our Mother of Mercy Parish, Ames</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19351"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/our-mother-of-mercy-parish-beaumont/"><span class="fusion-megamenu-bullet"></span><span class="">Our Mother of Mercy Parish, Beaumont</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19352"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/queen-of-vietnam-parish-port-arthur/"><span class="fusion-megamenu-bullet"></span><span class="">Queen of Vietnam Parish, Port Arthur</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19353"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/sacred-heart-parish-raywood/"><span class="fusion-megamenu-bullet"></span><span class="">Sacred Heart Parish, Raywood</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19354"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/sacred-heart-st-mary-parish-port-arthur/"><span class="fusion-megamenu-bullet"></span><span class="">Sacred Heart-St. Mary Parish, Port Arthur</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19355"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-anne-mission-eastgate/"><span class="fusion-megamenu-bullet"></span><span class="">St. Anne Mission, Eastgate</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19362"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-anne-parish-beaumont/"><span class="fusion-megamenu-bullet"></span><span class="">St. Anne Parish, Beaumont</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19363"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-anthony-cathedral-basilica-beaumont/"><span class="fusion-megamenu-bullet"></span><span class="">St. Anthony Cathedral Basilica, Beaumont</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19397"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-catherine-of-siena-parish-port-arthur/"><span class="fusion-megamenu-bullet"></span><span class="">St. Catherine of Siena Parish, Port Arthur</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19398"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-charles-borromeo-parish-nederland/"><span class="fusion-megamenu-bullet"></span><span class="">St. Charles Borromeo Parish, Nederland</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19399"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-elizabeth-parish-port-neches/"><span class="fusion-megamenu-bullet"></span><span class="">St. Elizabeth Parish, Port Neches</span></a></li></ul></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19400 fusion-megamenu-submenu fusion-megamenu-submenu-notitle fusion-megamenu-columns-4 col-lg-3 col-md-3 col-sm-3"  ><ul class="sub-menu"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19370"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-francis-of-assisi-parish-orange/"><span class="fusion-megamenu-bullet"></span><span class="">St. Francis of Assisi Parish, Orange</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19371"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-francis-of-assisi-mission-buna/"><span class="fusion-megamenu-bullet"></span><span class="">St. Francis of Assisi Mission, Buna</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19372"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-helen-parish-orangefield/"><span class="fusion-megamenu-bullet"></span><span class="">St. Helen Parish, Orangefield</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19373"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-henry-parish-bridge-city/"><span class="fusion-megamenu-bullet"></span><span class="">St. Henry Parish, Bridge City</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19374"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-james-parish-port-arthur/"><span class="fusion-megamenu-bullet"></span><span class="">St. James Parish, Port Arthur</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19375"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-john-the-evangelist-parish-port-arthur/"><span class="fusion-megamenu-bullet"></span><span class="">St. John the Evangelist Parish, Port Arthur</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19376"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-joseph-the-worker-parish-dayton/"><span class="fusion-megamenu-bullet"></span><span class="">St. Joseph the Worker Parish, Dayton</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19377"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-joseph-parish-port-arthur/"><span class="fusion-megamenu-bullet"></span><span class="">St. Joseph Parish, Port Arthur</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19378"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-joseph-parish-livingston/"><span class="fusion-megamenu-bullet"></span><span class="">St. Joseph Parish, Livingston</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19379"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-joseph-parish-beaumont/"><span class="fusion-megamenu-bullet"></span><span class="">St. Joseph Parish, Beaumont</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19380"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-jude-thaddeus-parish-beaumont/"><span class="fusion-megamenu-bullet"></span><span class="">St. Jude Thaddeus Parish, Beaumont</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19381"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-louis-parish-winnie/"><span class="fusion-megamenu-bullet"></span><span class="">St. Louis Parish, Winnie</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19382"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-mark-the-evangelist-parish-silsbee/"><span class="fusion-megamenu-bullet"></span><span class="">St. Mark the Evangelist Parish, Silsbee</span></a></li></ul></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19401 fusion-megamenu-submenu fusion-megamenu-submenu-notitle fusion-megamenu-columns-4 col-lg-3 col-md-3 col-sm-3"  ><ul class="sub-menu"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19383"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-martin-de-porres-mission-corrigan/"><span class="fusion-megamenu-bullet"></span><span class="">St. Martin de Porres Mission, Corrigan</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19384"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-martin-de-porres-mission-cheek/"><span class="fusion-megamenu-bullet"></span><span class="">St. Martin de Porres Mission, Cheek</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19385"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-mary-parish-cleveland/"><span class="fusion-megamenu-bullet"></span><span class="">St. Mary Parish, Cleveland</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19386"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-mary-parish-orange/"><span class="fusion-megamenu-bullet"></span><span class="">St. Mary Parish, Orange</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19387"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-mary-parish-fannett/"><span class="fusion-megamenu-bullet"></span><span class="">St. Mary Parish, Fannett</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19388"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-maurice-parish-mauriceville/"><span class="fusion-megamenu-bullet"></span><span class="">St. Maurice Parish, Mauriceville</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19389"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-michael-parish-jasper/"><span class="fusion-megamenu-bullet"></span><span class="">St. Michael Parish, Jasper</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19390"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-peter-the-apostle-parish-groves-2/"><span class="fusion-megamenu-bullet"></span><span class="">St. Peter the Apostle Parish, Groves</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19402"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-pius-x-parish-beaumont/"><span class="fusion-megamenu-bullet"></span><span class="">St. Pius X Parish, Beaumont</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19391"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-raymond-mission-sam-rayburn/"><span class="fusion-megamenu-bullet"></span><span class="">St. Raymond Mission, Sam Rayburn</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19392"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-therese-parish-orange/"><span class="fusion-megamenu-bullet"></span><span class="">St. Therese Parish, Orange</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19393"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/st-therese-the-little-flower-of-jesus-parish-port-arthur/"><span class="fusion-megamenu-bullet"></span><span class="">St. Therese the Little Flower of Jesus Parish, Port Arthur</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19394"  ><a  href="https://www.dioceseofbmt.org/parishes-of-the-diocese/toledo-village-station-toledo-village/"><span class="fusion-megamenu-bullet"></span><span class="">Toledo Village Station, Toledo Village</span></a></li></ul></li></ul></div><div style="clear:both;"></div></div></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19305 fusion-megamenu-menu"  ><a  title="Ministry Offices" href="https://www.dioceseofbmt.org/ministry-offices/"><span class="menu-text">Ministries</span></a><div class="fusion-megamenu-wrapper fusion-columns-4 columns-per-row-4 columns-4 col-span-12 fusion-megamenu-fullwidth" data-maxwidth="900"><div class="row"><div class="fusion-megamenu-holder" style="width:900px;" data-width="900"><ul class="fusion-megamenu "><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26130 fusion-megamenu-submenu fusion-megamenu-submenu-notitle fusion-megamenu-columns-4 col-lg-3 col-md-3 col-sm-3"  ><div class="fusion-megamenu-widgets-container second-level-widget">
<div id="rev_slider_10_2_wrapper" class="rev_slider_wrapper fullwidthbanner-container" style="margin:0px auto;padding:0px;margin-top:0px;margin-bottom:0px;max-width:190px;">
<!-- START REVOLUTION SLIDER 5.2.5 auto mode -->
	<div id="rev_slider_10_2" class="rev_slider fullwidthabanner tp-overflow-hidden" style="display:none;" data-version="5.2.5">
<ul>	<!-- SLIDE  -->
	<li data-index="rs-59" data-transition="fade" data-slotamount="default" data-hideafterloop="0" data-hideslideonmobile="off"  data-easein="default" data-easeout="default" data-masterspeed="300"  data-link="https://www.dioceseofbmt.org/ministry-offices/office-of-stewardship-communications/bishops-faith-appeal-2/"   data-rotate="0"  data-saveperformance="off"  data-title="Slide" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">
		<!-- MAIN IMAGE -->
		<img src="https://i2.wp.com/www.dioceseofbmt.org/wp-content/uploads/2017/01/BFA_Menu_Logo-3.jpg?fit=156%2C212&ssl=1"  alt="" title="BFA_Menu_Logo-3"  width="156" height="212" data-bgposition="center center" data-bgfit="cover" data-bgrepeat="no-repeat" class="rev-slidebg" data-no-retina>
		<!-- LAYERS -->
	</li>
</ul>
<div class="tp-bannertimer" style="height: 5px; background-color: rgba(0, 0, 0, 0.15);"></div>	</div>
<script>var htmlDiv = document.getElementById("rs-plugin-settings-inline-css"); var htmlDivCss="";
				if(htmlDiv) {
					htmlDiv.innerHTML = htmlDiv.innerHTML + htmlDivCss;
				}else{
					var htmlDiv = document.createElement("div");
					htmlDiv.innerHTML = "<style>" + htmlDivCss + "</style>";
					document.getElementsByTagName("head")[0].appendChild(htmlDiv.childNodes[0]);
				}
			</script>
		<script type="text/javascript">
						/******************************************
				-	PREPARE PLACEHOLDER FOR SLIDER	-
			******************************************/

			var setREVStartSize=function(){
				try{var e=new Object,i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
					e.c = jQuery('#rev_slider_10_2');
					e.gridwidth = [190];
					e.gridheight = [210];
							
					e.sliderLayout = "auto";
					e.minHeight = "210";
					if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})
					
				}catch(d){console.log("Failure at Presize of Slider:"+d)}
			};
			
			setREVStartSize();
			
						var tpj=jQuery;
			
			var revapi10;
			tpj(document).ready(function() {
				if(tpj("#rev_slider_10_2").revolution == undefined){
					revslider_showDoubleJqueryError("#rev_slider_10_2");
				}else{
					revapi10 = tpj("#rev_slider_10_2").show().revolution({
						sliderType:"carousel",
jsFileLocation:"//www.dioceseofbmt.org/wp-content/plugins/revslider/public/assets/js/",
						sliderLayout:"auto",
						dottedOverlay:"none",
						delay:9000,
						navigation: {
							keyboardNavigation:"off",
							keyboard_direction: "horizontal",
							mouseScrollNavigation:"off",
 							mouseScrollReverse:"default",
							onHoverStop:"off",
							touch:{
								touchenabled:"on",
								swipe_threshold: 75,
								swipe_min_touches: 50,
								swipe_direction: "horizontal",
								drag_block_vertical: false
							}
						},
						carousel: {
							horizontal_align: "center",
							vertical_align: "center",
							fadeout: "off",
							maxVisibleItems: 3,
							infinity: "off",
							space: 0,
							stretch: "off"
						},
						visibilityLevels:[1240,1024,778,480],
						gridwidth:190,
						gridheight:210,
						lazyType:"none",
						minHeight:"210",
						shadow:0,
						spinner:"off",
						stopLoop:"on",
						stopAfterLoops:0,
						stopAtSlide:1,
						shuffle:"off",
						autoHeight:"on",
						hideThumbsOnMobile:"off",
						hideSliderAtLimit:0,
						hideCaptionAtLimit:0,
						hideAllCaptionAtLilmit:0,
						debugMode:false,
						fallbacks: {
							simplifyAll:"off",
							nextSlideOnWindowFocus:"off",
							disableFocusListener:false,
						}
					});
				}
			});	/*ready*/
		</script>
		</div><!-- END REVOLUTION SLIDER --></div></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19405 fusion-megamenu-submenu fusion-megamenu-submenu-notitle fusion-megamenu-columns-4 col-lg-3 col-md-3 col-sm-3"  ><ul class="sub-menu"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19404"  ><a  href="https://www.dioceseofbmt.org/ministry-offices/office-of-african-american-ministry/"><span class="fusion-megamenu-bullet"></span><span class="">African-American Ministry</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19406"  ><a  href="https://www.dioceseofbmt.org/aos/"><span class="fusion-megamenu-bullet"></span><span class="">Apostleship of the Sea</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19408"  ><a  href="https://www.dioceseofbmt.org/ministry-offices/campus-ministry/"><span class="fusion-megamenu-bullet"></span><span class="">Campus Ministry</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19412"  ><a  href="https://www.dioceseofbmt.org/ministry-offices/office-of-criminal-justice-ministry/"><span class="fusion-megamenu-bullet"></span><span class="">Criminal Justice Ministry</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19419"  ><a  href="https://www.dioceseofbmt.org/ministry-offices/office-of-evangelization-and-catechesis/"><span class="fusion-megamenu-bullet"></span><span class="">Evangelization and Catechesis</span></a></li></ul></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19410 fusion-megamenu-submenu fusion-megamenu-submenu-notitle fusion-megamenu-columns-4 col-lg-3 col-md-3 col-sm-3"  ><ul class="sub-menu"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19413"  ><a  href="https://www.dioceseofbmt.org/ministry-offices/office-of-family-life-ministry/"><span class="fusion-megamenu-bullet"></span><span class="">Family Life Ministry</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19415"  ><a  href="https://www.dioceseofbmt.org/ministry-offices/office-of-hispanic-ministry/"><span class="fusion-megamenu-bullet"></span><span class="">Hispanic Ministry</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19416"  ><a  href="https://www.dioceseofbmt.org/ministry-offices/hfrc/"><span class="fusion-megamenu-bullet"></span><span class="">Holy Family Retreat Center</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19422"  ><a  href="https://www.dioceseofbmt.org/department-of-the-permanent-diaconate/"><span class="fusion-megamenu-bullet"></span><span class="">Permanent Diaconate</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19423"  ><a  href="https://www.dioceseofbmt.org/ministry-offices/office-of-stewardship-communications/"><span class="fusion-megamenu-bullet"></span><span class="">Stewardship &#038; Communications</span></a></li></ul></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19417 fusion-megamenu-submenu fusion-megamenu-submenu-notitle fusion-megamenu-columns-4 col-lg-3 col-md-3 col-sm-3"  ><ul class="sub-menu"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19426"  ><a  href="https://www.dioceseofbmt.org/ministry-offices/tribunal/"><span class="fusion-megamenu-bullet"></span><span class="">Tribunal</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19428"  ><a  href="https://www.dioceseofbmt.org/ministry-offices/office-of-vocations/"><span class="fusion-megamenu-bullet"></span><span class="">Vocations</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19430"  ><a  href="https://www.dioceseofbmt.org/ministry-offices/worship/"><span class="fusion-megamenu-bullet"></span><span class="">Worship</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19429"  ><a  href="https://www.dioceseofbmt.org/ministry-offices/youth-ministry/"><span class="fusion-megamenu-bullet"></span><span class="">Youth Ministry</span></a></li></ul></li></ul></div><div style="clear:both;"></div></div></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19315 fusion-dropdown-menu"  ><a  title="The Catholic Schools of the Diocese of Beaumont" href="https://www.dioceseofbmt.org/schools/"><span class="menu-text">Schools</span></a><ul class="sub-menu"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19317 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/schools/msgr-kelly-catholic-high-school-beaumont/"><span class="">Msgr. Kelly Catholic High School, Beaumont</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19318 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/schools/st-anne-catholic-school-beaumont/"><span class="">St. Anne Catholic School, Beaumont</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19319 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/schools/st-anthony-cathedral-school-beaumont/"><span class="">St. Anthony Cathedral School, Beaumont</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19320 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/schools/st-catherine-of-siena-catholic-school-port-arthur/"><span class="">St. Catherine of Siena Catholic School, Port Arthur</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19321 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/schools/st-mary-catholic-school-orange/"><span class="">St. Mary Catholic School, Orange</span></a></li></ul></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19306"  ><a  href="https://www.dioceseofbmt.org/resources-links-documents/"><span class="menu-text">Resources</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19307"  ><a  href="https://www.dioceseofbmt.org/safe-environment/"><span class="menu-text">Safe Environment</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-19308"  ><a  href="https://www.dioceseofbmt.org/etc/"><span class="menu-text">ETC</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19309 fusion-dropdown-menu"  ><a  href="https://www.dioceseofbmt.org/employees/"><span class="menu-text">Employees</span></a><ul class="sub-menu"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19322 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/ministry-offices/benefits/"><span class="">Benefits</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19871 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/employees/#tab-6f4f399ecae7db06708"><span class="">Pay Schedule</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19323 fusion-dropdown-submenu"  ><a  target="_blank" href="http://12.191.73.138/owa/auth/logon.aspx?replaceCurrent=1&#038;url=http%3a%2f%2f12.191.73.138%2fowa%2f"><span class="">Employee E-Mail Log-in</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19325 fusion-dropdown-submenu"  ><a  href="http://www.dioceseofbmt.org/resources-links-documents/#temporalities"><span class="">Temporalities Manual</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19326 fusion-dropdown-submenu"  ><a  target="_blank" href="http://teamup.com/ksa0415b950f9e1a5c/"><span class="">Calendar</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19329 fusion-dropdown-submenu"  ><a  target="_blank" href="http://www.dioceseofbmt.org/wp-content/uploads/2015/05/social-media-policy.pdf"><span class="">Social Media Policy</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25249 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/wp-content/uploads/2016/11/social-media-policy_esp.pdf"><span class="">Social Media Policy – Español</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19330 fusion-dropdown-submenu"  ><a  href="https://www.dioceseofbmt.org/employees/irs-mileage-memo/"><span class="">Mileage Rate Memo</span></a></li></ul></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19310"  ><a  title="Diocese Of Beaumont Employment Opportunities" href="https://www.dioceseofbmt.org/careers/"><span class="menu-text">Careers</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19311"  ><a  href="https://www.dioceseofbmt.org/history/contact-us/"><span class="menu-text">Contact Us</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19312"  ><a  href="https://www.dioceseofbmt.org/make-a-gift/"><span class="menu-text">Make A Gift</span></a></li><li class="fusion-custom-menu-item fusion-main-menu-search"><a class="fusion-main-menu-icon"></a><div class="fusion-custom-menu-item-contents"><form role="search" class="searchform" method="get" action="https://www.dioceseofbmt.org/">
	<div class="search-table">
		<div class="search-field">
			<input type="text" value="" name="s" class="s" placeholder="Search ..." />
		</div>
		<div class="search-button">
			<input type="submit" class="searchsubmit" value="&#xf002;" />
		</div>
	</div>
</form>
</div></li></ul></div>

<div class="fusion-mobile-nav-holder"></div>

	<div class="fusion-mobile-nav-holder fusion-mobile-sticky-nav-holder"></div>
					</div>
	</div>
</div> <!-- end fusion sticky header wrapper -->
				</div>
				<div class="fusion-clearfix"></div>
			</div>
					
		<div id="sliders-container">
					</div>
				
					<div class="fusion-page-title-bar fusion-page-title-bar-breadcrumbs fusion-page-title-bar-left">
	<div class="fusion-page-title-row">
		<div class="fusion-page-title-wrapper">
			<div class="fusion-page-title-captions">

				
				
			</div>

												<div class="fusion-page-title-secondary"><div class="fusion-breadcrumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.dioceseofbmt.org" ><span itemprop="title">Home</span></a></span><span class="fusion-breadcrumb-sep">|</span><span class="breadcrumb-leaf">Obispos decepcionados por la aprobación de la legislación SB 4, ‘anti ciudades santuario’</span></div></div>
							
		</div>
	</div>
</div>
		
		
		
						<div id="main" class="clearfix width-100" style="padding-left:40px;padding-right:40px">
			<div class="fusion-row" style="max-width:100%;">
<div id="content" style="float: left;">

			<div class="single-navigation clearfix">
			<a href="https://www.dioceseofbmt.org/2017/04/27/bishops-disappointed-by-house-passage-of-sb-4-anti-sanctuary-cities-legislation/" rel="prev">Previous</a>					</div>
	
			<div id="post-27246" class="post post-27246 type-post status-publish format-standard has-post-thumbnail hentry category-spanish category-this-just-in">
									
			
																								<div class="fusion-flexslider flexslider fusion-flexslider-loading post-slideshow fusion-post-slideshow">
							<ul class="slides">
																																																				<li>
																					<a href="https://i1.wp.com/www.dioceseofbmt.org/wp-content/uploads/2017/04/Texas_Catholic_Conference_of_Bishops.png?fit=900%2C500&ssl=1" data-rel="iLightbox[gallery27246]" title="" data-title="Texas_Catholic_Conference_of_Bishops" data-caption="">
												<span class="screen-reader-text">View Larger Image</span>
												<img width="900" height="500" src="https://i2.wp.com/www.dioceseofbmt.org/wp-content/uploads/2017/04/Texas_Catholic_Conference_of_Bishops.png?fit=900%2C500&ssl=1" class="attachment-full size-full wp-post-image" alt="" srcset="https://i1.wp.com/www.dioceseofbmt.org/wp-content/uploads/2017/04/Texas_Catholic_Conference_of_Bishops.png?resize=200%2C111&amp;ssl=1 200w, https://i2.wp.com/www.dioceseofbmt.org/wp-content/uploads/2017/04/Texas_Catholic_Conference_of_Bishops.png?resize=300%2C167&amp;ssl=1 300w, https://i1.wp.com/www.dioceseofbmt.org/wp-content/uploads/2017/04/Texas_Catholic_Conference_of_Bishops.png?resize=400%2C222&amp;ssl=1 400w, https://i1.wp.com/www.dioceseofbmt.org/wp-content/uploads/2017/04/Texas_Catholic_Conference_of_Bishops.png?resize=600%2C333&amp;ssl=1 600w, https://i1.wp.com/www.dioceseofbmt.org/wp-content/uploads/2017/04/Texas_Catholic_Conference_of_Bishops.png?resize=768%2C427&amp;ssl=1 768w, https://i2.wp.com/www.dioceseofbmt.org/wp-content/uploads/2017/04/Texas_Catholic_Conference_of_Bishops.png?resize=800%2C444&amp;ssl=1 800w, https://i2.wp.com/www.dioceseofbmt.org/wp-content/uploads/2017/04/Texas_Catholic_Conference_of_Bishops.png?fit=900%2C500&amp;ssl=1 900w" sizes="(max-width: 800px) 100vw, 1264px" data-attachment-id="27243" data-permalink="https://www.dioceseofbmt.org/2017/04/27/bishops-disappointed-by-house-passage-of-sb-4-anti-sanctuary-cities-legislation/texas_catholic_conference_of_bishops/" data-orig-file="https://i1.wp.com/www.dioceseofbmt.org/wp-content/uploads/2017/04/Texas_Catholic_Conference_of_Bishops.png?fit=900%2C500&amp;ssl=1" data-orig-size="900,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;,&quot;resized_images&quot;:&quot;Array&quot;}" data-image-title="Texas_Catholic_Conference_of_Bishops" data-image-description="" data-medium-file="https://i2.wp.com/www.dioceseofbmt.org/wp-content/uploads/2017/04/Texas_Catholic_Conference_of_Bishops.png?fit=300%2C167&amp;ssl=1" data-large-file="https://i2.wp.com/www.dioceseofbmt.org/wp-content/uploads/2017/04/Texas_Catholic_Conference_of_Bishops.png?fit=900%2C500&amp;ssl=1" />											</a>
																			</li>									
																																																																																																																																																																											</ul>
						</div>
																		
							<h2 class="entry-title">Obispos decepcionados por la aprobación de la legislación SB 4, ‘anti ciudades santuario’</h2>						<div class="post-content">
				<p><strong><em>La ley impactará negativamente a los migrantes en Texas</em></strong></p>
<p>AUSTIN — La Conferencia de Obispos Católicos de Texas está decepcionada por el voto de la Cámara de Representantes de Texas para aprobar la iniciativa SB 4, que castiga a los oficiales de policía locales si no cooperan plenamente con las solicitudes de detención emitidas por el Servicio de Inmigración y Aduanas (ICE). La SB 4 también permitiría a los agentes de paz locales aplicar la ley federal de inmigración.</p>
<p>Reconociendo que los gobiernos tienen el derecho y la responsabilidad de cuidar sus fronteras, el Cardenal Daniel DiNardo, de la Arquidiócesis de Galveston-Houston, añadió: “La ley de inmigración debe ser aplicada de manera objetiva, proporcional y humana. Este proyecto de ley no cumple con ese estándar”.</p>
<p>“Los inmigrantes que vienen a este país a trabajar o huyendo de la violencia no son una amenaza para nuestra seguridad”, explicó el Arzobispo Gustavo García Siller, MSpS. “Tristemente esta legislación eliminará su capacidad de contribuir a nuestra sociedad y economía, y por principio, la unidad de las familias debe ser salvaguardada”.</p>
<p>Los obispos comentaron la enmienda de última hora que permite a la policía investigar el estatus de los detenidos, además de los que han sido arrestados: &#8220;Estamos profundamente decepcionados de que la Cámara haya revisado la SB 4 para incluir a personas que no hayan cometido delito alguno que amerite detención o citación&#8221;, dijo el obispo Joe Vásquez, de Austin, quien también preside el Comité de Migración y Refugiados de la Conferencia de los Obispos Católicos de Estados Unidos. &#8220;Esto no ayudará a los oficiales de paz a generar confianza con la comunidad migrante, lo cual es fundamental para mantener seguras a todas nuestras comunidades&#8221;.</p>
<p>La Conferencia de Obispos Católicos de Texas (TCCB, por sus siglas en inglés) es la asociación de los Obispos católicos de Texas. A través de la TCCB, los Obispos ofrecen una voz en materia de moral y políticas públicas sociales, lo cual incluye el seguimiento de toda la legislación que concierne a la doctrina moral y social católica; acreditan a las escuelas católicas en el estado, y mantienen registros que reflejan el trabajo y la historia de la Iglesia Católica en Texas.</p>
<div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-70711829-27246-5902551989d75' data-src='//widgets.wp.com/likes/#blog_id=70711829&amp;post_id=27246&amp;origin=www.dioceseofbmt.org&amp;obj_id=70711829-27246-5902551989d75' data-name='like-post-frame-70711829-27246-5902551989d75'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>							</div>

							<div class="fusion-meta-info"><div class="fusion-meta-info-wrapper">By <span class="vcard"><span class="fn"><a href="https://www.dioceseofbmt.org/author/jceja/" title="Posts by jceja" rel="author">jceja</a></span></span><span class="fusion-inline-sep">|</span>
	
	
			<span class="updated" style="display:none;">
			2017-04-27T10:19:07+00:00		</span>
	
<span>April 27th, 2017</span><span class="fusion-inline-sep">|</span><a href="https://www.dioceseofbmt.org/category/spanish/" rel="category tag">Spanish</a>, <a href="https://www.dioceseofbmt.org/category/this-just-in/" rel="category tag">This Just In</a><span class="fusion-inline-sep">|</span><span class="fusion-comments"><a href="https://www.dioceseofbmt.org/2017/04/27/obispos-decepcionados-por-la-aprobacion-de-la-legislacion-sb-4-anti-ciudades-santuario/#respond">0 Comments</a></span></div></div>							<div class="fusion-sharing-box fusion-single-sharing-box share-box">
				<h4>Share This Story, Choose Your Platform!</h4>
				<div class="fusion-social-networks"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#bebdbd;" href="http://www.facebook.com/sharer.php?m2w&amp;s=100&amp;p&#091;url&#093;=https://www.dioceseofbmt.org/2017/04/27/obispos-decepcionados-por-la-aprobacion-de-la-legislacion-sb-4-anti-ciudades-santuario/&amp;p&#091;images&#093;&#091;0&#093;=https://www.dioceseofbmt.org/wp-content/uploads/2017/04/Texas_Catholic_Conference_of_Bishops.png&amp;p&#091;title&#093;=Obispos%20decepcionados%20por%20la%20aprobaci%C3%B3n%20de%20la%20legislaci%C3%B3n%20SB%204%2C%20%E2%80%98anti%20ciudades%20santuario%E2%80%99" target="_blank" data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span class="screen-reader-text">Facebook</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style="color:#bebdbd;" href="https://twitter.com/share?text=Obispos%20decepcionados%20por%20la%20aprobaci%C3%B3n%20de%20la%20legislaci%C3%B3n%20SB%204%2C%20%E2%80%98anti%20ciudades%20santuario%E2%80%99&amp;url=https%3A%2F%2Fwww.dioceseofbmt.org%2F2017%2F04%2F27%2Fobispos-decepcionados-por-la-aprobacion-de-la-legislacion-sb-4-anti-ciudades-santuario%2F" target="_blank" data-placement="top" data-title="Twitter" data-toggle="tooltip" title="Twitter"><span class="screen-reader-text">Twitter</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-linkedin fusion-icon-linkedin" style="color:#bebdbd;" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.dioceseofbmt.org/2017/04/27/obispos-decepcionados-por-la-aprobacion-de-la-legislacion-sb-4-anti-ciudades-santuario/&amp;title=Obispos%20decepcionados%20por%20la%20aprobaci%C3%B3n%20de%20la%20legislaci%C3%B3n%20SB%204%2C%20%E2%80%98anti%20ciudades%20santuario%E2%80%99&amp;summary=La%20ley%20impactar%C3%A1%20negativamente%20a%20los%20migrantes%20en%20Texas%0D%0A%0D%0AAUSTIN%20%E2%80%94%20La%20Conferencia%20de%20Obispos%20Cat%C3%B3licos%20de%20Texas%20est%C3%A1%20decepcionada%20por%20el%20voto%20de%20la%20C%C3%A1mara%20de%20Representantes%20de%20Texas%20para%20aprobar%20la%20iniciativa%20SB%204%2C%20que%20castiga%20a%20los%20oficiales%20de%20polic%C3%ADa%20locales%20si%20no%20cooperan%20plenamente%20con%20las%20solicitudes%20de%20detenci%C3%B3n%20emitidas%20por%20el" target="_blank" data-placement="top" data-title="Linkedin" data-toggle="tooltip" title="Linkedin"><span class="screen-reader-text">Linkedin</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-reddit fusion-icon-reddit" style="color:#bebdbd;" href="http://reddit.com/submit?url=https://www.dioceseofbmt.org/2017/04/27/obispos-decepcionados-por-la-aprobacion-de-la-legislacion-sb-4-anti-ciudades-santuario/&amp;title=Obispos%20decepcionados%20por%20la%20aprobaci%C3%B3n%20de%20la%20legislaci%C3%B3n%20SB%204%2C%20%E2%80%98anti%20ciudades%20santuario%E2%80%99" target="_blank" data-placement="top" data-title="Reddit" data-toggle="tooltip" title="Reddit"><span class="screen-reader-text">Reddit</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-tumblr fusion-icon-tumblr" style="color:#bebdbd;" href="http://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.dioceseofbmt.org%2F2017%2F04%2F27%2Fobispos-decepcionados-por-la-aprobacion-de-la-legislacion-sb-4-anti-ciudades-santuario%2F&amp;name=Obispos%20decepcionados%20por%20la%20aprobaci%C3%B3n%20de%20la%20legislaci%C3%B3n%20SB%204%2C%20%E2%80%98anti%20ciudades%20santuario%E2%80%99&amp;description=La%20ley%20impactar%C3%A1%20negativamente%20a%20los%20migrantes%20en%20Texas%0D%0A%0D%0AAUSTIN%20%E2%80%94%20La%20Conferencia%20de%20Obispos%20Cat%C3%B3licos%20de%20Texas%20est%C3%A1%20decepcionada%20por%20el%20voto%20de%20la%20C%C3%A1mara%20de%20Representantes%20de%20Texas%20para%20aprobar%20la%20iniciativa%20SB%204%2C%20que%20castiga%20a%20los%20oficiales%20de%20polic%C3%ADa%20locales%20si%20no%20cooperan%20plenamente%20con%20las%20solicitudes%20de%20detenci%C3%B3n%20emitidas%20por%20el" target="_blank" data-placement="top" data-title="Tumblr" data-toggle="tooltip" title="Tumblr"><span class="screen-reader-text">Tumblr</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-googleplus fusion-icon-googleplus" style="color:#bebdbd;" href="https://plus.google.com/share?url=https://www.dioceseofbmt.org/2017/04/27/obispos-decepcionados-por-la-aprobacion-de-la-legislacion-sb-4-anti-ciudades-santuario/" onclick="javascript:window.open(this.href,&#039;&#039;, &#039;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600&#039;);return false;" target="_blank" data-placement="top" data-title="Google+" data-toggle="tooltip" title="Google+"><span class="screen-reader-text">Google+</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-pinterest fusion-icon-pinterest" style="color:#bebdbd;" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.dioceseofbmt.org%2F2017%2F04%2F27%2Fobispos-decepcionados-por-la-aprobacion-de-la-legislacion-sb-4-anti-ciudades-santuario%2F&amp;description=La%20ley%20impactar%C3%A1%20negativamente%20a%20los%20migrantes%20en%20Texas%0D%0A%0D%0AAUSTIN%20%E2%80%94%20La%20Conferencia%20de%20Obispos%20Cat%C3%B3licos%20de%20Texas%20est%C3%A1%20decepcionada%20por%20el%20voto%20de%20la%20C%C3%A1mara%20de%20Representantes%20de%20Texas%20para%20aprobar%20la%20iniciativa%20SB%204%2C%20que%20castiga%20a%20los%20oficiales%20de%20polic%C3%ADa%20locales%20si%20no%20cooperan%20plenamente%20con%20las%20solicitudes%20de%20detenci%C3%B3n%20emitidas%20por%20el&amp;media=https%3A%2F%2Fi0.wp.com%2Fwww.dioceseofbmt.org%2Fwp-content%2Fuploads%2F2017%2F04%2FTexas_Catholic_Conference_of_Bishops.png%3Ffit%3D900%252C500%26ssl%3D1" target="_blank" data-placement="top" data-title="Pinterest" data-toggle="tooltip" title="Pinterest"><span class="screen-reader-text">Pinterest</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-vk fusion-icon-vk" style="color:#bebdbd;" href="http://vkontakte.ru/share.php?url=https%3A%2F%2Fwww.dioceseofbmt.org%2F2017%2F04%2F27%2Fobispos-decepcionados-por-la-aprobacion-de-la-legislacion-sb-4-anti-ciudades-santuario%2F&amp;title=Obispos%20decepcionados%20por%20la%20aprobaci%C3%B3n%20de%20la%20legislaci%C3%B3n%20SB%204%2C%20%E2%80%98anti%20ciudades%20santuario%E2%80%99&amp;description=La%20ley%20impactar%C3%A1%20negativamente%20a%20los%20migrantes%20en%20Texas%0D%0A%0D%0AAUSTIN%20%E2%80%94%20La%20Conferencia%20de%20Obispos%20Cat%C3%B3licos%20de%20Texas%20est%C3%A1%20decepcionada%20por%20el%20voto%20de%20la%20C%C3%A1mara%20de%20Representantes%20de%20Texas%20para%20aprobar%20la%20iniciativa%20SB%204%2C%20que%20castiga%20a%20los%20oficiales%20de%20polic%C3%ADa%20locales%20si%20no%20cooperan%20plenamente%20con%20las%20solicitudes%20de%20detenci%C3%B3n%20emitidas%20por%20el" target="_blank" data-placement="top" data-title="Vk" data-toggle="tooltip" title="Vk"><span class="screen-reader-text">Vk</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-mail fusion-icon-mail fusion-last-social-icon" style="color:#bebdbd;" href="" target="_self" data-placement="top" data-title="Email" data-toggle="tooltip" title="Email"><span class="screen-reader-text">Email</span></a><div class="fusion-clearfix"></div></div></div>			</div>
											<div class="related-posts single-related-posts">
	<div class="fusion-title fusion-title-size-three sep-double" style="margin-top:0px;margin-bottom:31px;"><h3 class="title-heading-left">Related Posts</h3><div class="title-sep-container"><div class="title-sep sep-double"></div></div></div>
	
	
	
	
				<div class="fusion-carousel" data-imagesize="fixed" data-metacontent="no" data-autoplay="no" data-touchscroll="no" data-columns="5" data-itemmargin="44px" data-itemwidth="180" data-touchscroll="yes" data-scrollitems="">
		<div class="fusion-carousel-positioner">
			<ul class="fusion-carousel-holder">
													<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							
<div class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">

	
			<img src="https://www.dioceseofbmt.org/wp-content/uploads/2017/04/Texas_Catholic_Conference_of_Bishops-500x383.png" srcset="https://www.dioceseofbmt.org/wp-content/uploads/2017/04/Texas_Catholic_Conference_of_Bishops-500x383.png 1x, https://www.dioceseofbmt.org/wp-content/uploads/2017/04/Texas_Catholic_Conference_of_Bishops-500x383@2x.png 2x" width="500" height="383" alt="Bishops disappointed by House passage of SB 4, “anti-sanctuary cities” legislation" />


		<div class="fusion-rollover">
	<div class="fusion-rollover-content">

														<a class="fusion-rollover-link" href="https://www.dioceseofbmt.org/2017/04/27/bishops-disappointed-by-house-passage-of-sb-4-anti-sanctuary-cities-legislation/">Permalink</a>
			
														
								
													<div class="fusion-rollover-sep"></div>
				
																		<a class="fusion-rollover-gallery" href="https://i2.wp.com/www.dioceseofbmt.org/wp-content/uploads/2017/04/Texas_Catholic_Conference_of_Bishops.png?fit=900%2C500&ssl=1" data-id="27242" data-rel="iLightbox[gallery]" data-title="Texas_Catholic_Conference_of_Bishops" data-caption="">
						Gallery					</a>
														
							<h4 class="fusion-rollover-title">
				<a href="https://www.dioceseofbmt.org/2017/04/27/bishops-disappointed-by-house-passage-of-sb-4-anti-sanctuary-cities-legislation/">
					Bishops disappointed by House passage of SB 4, “anti-sanctuary cities” legislation				</a>
			</h4>
		
				
		
				
				
					</div>
</div>

	
</div>
							

													</div><!-- fusion-carousel-item-wrapper -->
					</li>
									<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							
<div class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">

	
			<img src="https://www.dioceseofbmt.org/wp-content/uploads/2017/04/IMG_0050-500x383.jpg" srcset="https://www.dioceseofbmt.org/wp-content/uploads/2017/04/IMG_0050-500x383.jpg 1x, https://www.dioceseofbmt.org/wp-content/uploads/2017/04/IMG_0050-500x383@2x.jpg 2x" width="500" height="383" alt="Christus Southeast Texas new Outpatient Center opens" />


		<div class="fusion-rollover">
	<div class="fusion-rollover-content">

														<a class="fusion-rollover-link" href="https://www.dioceseofbmt.org/2017/04/26/christus-southeast-texas-new-outpatient-center-opens/">Permalink</a>
			
														
								
													<div class="fusion-rollover-sep"></div>
				
																		<a class="fusion-rollover-gallery" href="https://i1.wp.com/www.dioceseofbmt.org/wp-content/uploads/2017/04/IMG_0050.jpg?fit=1200%2C800&ssl=1" data-id="27232" data-rel="iLightbox[gallery]" data-title="IMG_0050" data-caption="">
						Gallery					</a>
														
							<h4 class="fusion-rollover-title">
				<a href="https://www.dioceseofbmt.org/2017/04/26/christus-southeast-texas-new-outpatient-center-opens/">
					Christus Southeast Texas new Outpatient Center opens				</a>
			</h4>
		
				
		
				
				
					</div>
</div>

	
</div>
							

													</div><!-- fusion-carousel-item-wrapper -->
					</li>
									<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							
<div class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">

	
			<img src="https://www.dioceseofbmt.org/wp-content/uploads/2015/08/etc-500x383.jpg" srcset="https://www.dioceseofbmt.org/wp-content/uploads/2015/08/etc-500x383.jpg 1x, https://www.dioceseofbmt.org/wp-content/uploads/2015/08/etc-500x383@2x.jpg 2x" width="500" height="383" alt="Attempted break-in at Port Arthur church" />


		<div class="fusion-rollover">
	<div class="fusion-rollover-content">

														<a class="fusion-rollover-link" href="https://www.dioceseofbmt.org/2017/04/26/attempted-break-in-at-port-arthur-church/">Permalink</a>
			
														
								
													<div class="fusion-rollover-sep"></div>
				
																		<a class="fusion-rollover-gallery" href="https://i1.wp.com/www.dioceseofbmt.org/wp-content/uploads/2015/08/etc.jpg?fit=900%2C400&ssl=1" data-id="27229" data-rel="iLightbox[gallery]" data-title="etc" data-caption="">
						Gallery					</a>
														
							<h4 class="fusion-rollover-title">
				<a href="https://www.dioceseofbmt.org/2017/04/26/attempted-break-in-at-port-arthur-church/">
					Attempted break-in at Port Arthur church				</a>
			</h4>
		
				
		
				
				
					</div>
</div>

	
</div>
							

													</div><!-- fusion-carousel-item-wrapper -->
					</li>
									<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							
<div class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">

	
			<img src="https://www.dioceseofbmt.org/wp-content/uploads/2017/04/1-3-500x383.jpg" srcset="https://www.dioceseofbmt.org/wp-content/uploads/2017/04/1-3-500x383.jpg 1x, https://www.dioceseofbmt.org/wp-content/uploads/2017/04/1-3-500x383@2x.jpg 2x" width="500" height="383" alt="Our Mother of Mercy welcomes new pastor" />


		<div class="fusion-rollover">
	<div class="fusion-rollover-content">

														<a class="fusion-rollover-link" href="https://www.dioceseofbmt.org/2017/04/24/our-mother-of-mercy-welcomes-new-pastor/">Permalink</a>
			
														
								
													<div class="fusion-rollover-sep"></div>
				
																		<a class="fusion-rollover-gallery" href="https://i2.wp.com/www.dioceseofbmt.org/wp-content/uploads/2017/04/1-3.jpg?fit=960%2C800&ssl=1" data-id="27205" data-rel="iLightbox[gallery]" data-title="1" data-caption="">
						Gallery					</a>
														
							<h4 class="fusion-rollover-title">
				<a href="https://www.dioceseofbmt.org/2017/04/24/our-mother-of-mercy-welcomes-new-pastor/">
					Our Mother of Mercy welcomes new pastor				</a>
			</h4>
		
				
		
				
				
					</div>
</div>

	
</div>
							

													</div><!-- fusion-carousel-item-wrapper -->
					</li>
									<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							
<div class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">

	
			<img src="https://www.dioceseofbmt.org/wp-content/uploads/2017/04/fatima-500x383.jpg" srcset="https://www.dioceseofbmt.org/wp-content/uploads/2017/04/fatima-500x383.jpg 1x, https://www.dioceseofbmt.org/wp-content/uploads/2017/04/fatima-500x383@2x.jpg 2x" width="500" height="383" alt="Pope to canonize Fatima seers May 13; October date for other saints" />


		<div class="fusion-rollover">
	<div class="fusion-rollover-content">

														<a class="fusion-rollover-link" href="https://www.dioceseofbmt.org/2017/04/20/pope-to-canonize-fatima-seers-may-13-october-date-for-other-saints/">Permalink</a>
			
														
								
													<div class="fusion-rollover-sep"></div>
				
																		<a class="fusion-rollover-gallery" href="https://i1.wp.com/www.dioceseofbmt.org/wp-content/uploads/2017/04/fatima.jpg?fit=1210%2C1530&ssl=1" data-id="27185" data-rel="iLightbox[gallery]" data-title="FATIMA CHILDREN" data-caption="Jacinta and Francisco Marto are pictured with their cousin Lucia dos Santos (right) in a file photo taken around the time of the 1917 apparitions of Mary at Fatima, Portugal. Pope Francis has approved the recognition of a miracle attributed to the intercession of two of the shepherd children, thus paving the way for their canonization. (CNS file photo) See POPE-FATIMA-MIRACLE March 23, 2017.">
						Gallery					</a>
														
							<h4 class="fusion-rollover-title">
				<a href="https://www.dioceseofbmt.org/2017/04/20/pope-to-canonize-fatima-seers-may-13-october-date-for-other-saints/">
					Pope to canonize Fatima seers May 13; October date for other saints				</a>
			</h4>
		
				
		
				
				
					</div>
</div>

	
</div>
							

													</div><!-- fusion-carousel-item-wrapper -->
					</li>
							</ul><!-- fusion-carousel-holder -->
										<div class="fusion-carousel-nav">
					<span class="fusion-nav-prev"></span>
					<span class="fusion-nav-next"></span>
				</div>
			
		</div><!-- fusion-carousel-positioner -->
	</div><!-- fusion-carousel -->
</div><!-- related-posts -->


									</div>
		</div>
<div id="sidebar" class="sidebar fusion-widget-area fusion-content-widget-area" style="float: right;">
			
			
			<div id="search-5" class="widget widget_search"><form role="search" class="searchform" method="get" action="https://www.dioceseofbmt.org/">
	<div class="search-table">
		<div class="search-field">
			<input type="text" value="" name="s" class="s" placeholder="Search ..." />
		</div>
		<div class="search-button">
			<input type="submit" class="searchsubmit" value="&#xf002;" />
		</div>
	</div>
</form>
</div><div id="tag_cloud-2" class="widget widget_tag_cloud"><div class="heading"><h4 class="widget-title">Tags</h4></div><div class="tagcloud"><a href='https://www.dioceseofbmt.org/tag/5k/' class='tag-link-66 tag-link-position-1' title='1 topic'>5K</a>
<a href='https://www.dioceseofbmt.org/tag/abortion/' class='tag-link-88 tag-link-position-2' title='2 topics'>abortion</a>
<a href='https://www.dioceseofbmt.org/tag/beaumont/' class='tag-link-63 tag-link-position-3' title='7 topics'>Beaumont</a>
<a href='https://www.dioceseofbmt.org/tag/bishop/' class='tag-link-43 tag-link-position-4' title='1 topic'>Bishop</a>
<a href='https://www.dioceseofbmt.org/tag/bishop-guillory/' class='tag-link-51 tag-link-position-5' title='8 topics'>Bishop Guillory</a>
<a href='https://www.dioceseofbmt.org/tag/brazil/' class='tag-link-77 tag-link-position-6' title='1 topic'>Brazil</a>
<a href='https://www.dioceseofbmt.org/tag/canonization/' class='tag-link-76 tag-link-position-7' title='1 topic'>canonization</a>
<a href='https://www.dioceseofbmt.org/tag/catholic/' class='tag-link-61 tag-link-position-8' title='10 topics'>Catholic</a>
<a href='https://www.dioceseofbmt.org/tag/catholic-school/' class='tag-link-65 tag-link-position-9' title='1 topic'>Catholic School</a>
<a href='https://www.dioceseofbmt.org/tag/collections/' class='tag-link-45 tag-link-position-10' title='1 topic'>collections</a>
<a href='https://www.dioceseofbmt.org/tag/curtis-j-guillory/' class='tag-link-44 tag-link-position-11' title='1 topic'>Curtis J. Guillory</a>
<a href='https://www.dioceseofbmt.org/tag/daily-message/' class='tag-link-68 tag-link-position-12' title='3 topics'>Daily message</a>
<a href='https://www.dioceseofbmt.org/tag/diocese-dash/' class='tag-link-62 tag-link-position-13' title='1 topic'>Diocese Dash</a>
<a href='https://www.dioceseofbmt.org/tag/earthquake/' class='tag-link-46 tag-link-position-14' title='1 topic'>Earthquake</a>
<a href='https://www.dioceseofbmt.org/tag/flooding/' class='tag-link-41 tag-link-position-15' title='1 topic'>flooding</a>
<a href='https://www.dioceseofbmt.org/tag/for-the-good/' class='tag-link-67 tag-link-position-16' title='4 topics'>For the Good</a>
<a href='https://www.dioceseofbmt.org/tag/galen-rupp/' class='tag-link-55 tag-link-position-17' title='1 topic'>Galen Rupp</a>
<a href='https://www.dioceseofbmt.org/tag/gold-medal/' class='tag-link-60 tag-link-position-18' title='1 topic'>Gold Medal</a>
<a href='https://www.dioceseofbmt.org/tag/humanitarian-award/' class='tag-link-54 tag-link-position-19' title='1 topic'>Humanitarian Award</a>
<a href='https://www.dioceseofbmt.org/tag/italy/' class='tag-link-47 tag-link-position-20' title='1 topic'>Italy</a>
<a href='https://www.dioceseofbmt.org/tag/jail/' class='tag-link-70 tag-link-position-21' title='1 topic'>Jail</a>
<a href='https://www.dioceseofbmt.org/tag/louisiana/' class='tag-link-42 tag-link-position-22' title='1 topic'>louisiana</a>
<a href='https://www.dioceseofbmt.org/tag/marathon/' class='tag-link-58 tag-link-position-23' title='1 topic'>Marathon</a>
<a href='https://www.dioceseofbmt.org/tag/ministry/' class='tag-link-71 tag-link-position-24' title='1 topic'>ministry</a>
<a href='https://www.dioceseofbmt.org/tag/mo-farah/' class='tag-link-56 tag-link-position-25' title='1 topic'>Mo Farah</a>
<a href='https://www.dioceseofbmt.org/tag/mother-teresa/' class='tag-link-74 tag-link-position-26' title='2 topics'>Mother Teresa</a>
<a href='https://www.dioceseofbmt.org/tag/msgr-kelly-catholic-high-school/' class='tag-link-82 tag-link-position-27' title='1 topic'>Msgr Kelly Catholic High School</a>
<a href='https://www.dioceseofbmt.org/tag/olympics/' class='tag-link-57 tag-link-position-28' title='1 topic'>Olympics</a>
<a href='https://www.dioceseofbmt.org/tag/peace/' class='tag-link-79 tag-link-position-29' title='1 topic'>Peace</a>
<a href='https://www.dioceseofbmt.org/tag/pope/' class='tag-link-14 tag-link-position-30' title='2 topics'>pope</a>
<a href='https://www.dioceseofbmt.org/tag/port-arthur/' class='tag-link-116 tag-link-position-31' title='2 topics'>Port Arthur</a>
<a href='https://www.dioceseofbmt.org/tag/pray/' class='tag-link-81 tag-link-position-32' title='1 topic'>Pray</a>
<a href='https://www.dioceseofbmt.org/tag/prayer/' class='tag-link-50 tag-link-position-33' title='1 topic'>Prayer</a>
<a href='https://www.dioceseofbmt.org/tag/prison/' class='tag-link-69 tag-link-position-34' title='1 topic'>Prison</a>
<a href='https://www.dioceseofbmt.org/tag/rabbi-rosinger/' class='tag-link-53 tag-link-position-35' title='1 topic'>Rabbi Rosinger</a>
<a href='https://www.dioceseofbmt.org/tag/reentry/' class='tag-link-72 tag-link-position-36' title='1 topic'>reentry</a>
<a href='https://www.dioceseofbmt.org/tag/rome/' class='tag-link-48 tag-link-position-37' title='1 topic'>Rome</a>
<a href='https://www.dioceseofbmt.org/tag/rosary/' class='tag-link-49 tag-link-position-38' title='1 topic'>Rosary</a>
<a href='https://www.dioceseofbmt.org/tag/runner/' class='tag-link-59 tag-link-position-39' title='1 topic'>Runner</a>
<a href='https://www.dioceseofbmt.org/tag/saint-teresa/' class='tag-link-75 tag-link-position-40' title='2 topics'>Saint Teresa</a>
<a href='https://www.dioceseofbmt.org/tag/st-anthony/' class='tag-link-64 tag-link-position-41' title='1 topic'>St. Anthony</a>
<a href='https://www.dioceseofbmt.org/tag/st-peters/' class='tag-link-80 tag-link-position-42' title='1 topic'>St. Peter&#039;s</a>
<a href='https://www.dioceseofbmt.org/tag/summit/' class='tag-link-73 tag-link-position-43' title='1 topic'>summit</a>
<a href='https://www.dioceseofbmt.org/tag/temple-emanuel/' class='tag-link-52 tag-link-position-44' title='1 topic'>Temple Emanuel</a>
<a href='https://www.dioceseofbmt.org/tag/vatican/' class='tag-link-78 tag-link-position-45' title='2 topics'>Vatican</a></div>
</div>		<div id="recent-posts-2" class="widget widget_recent_entries">		<div class="heading"><h4 class="widget-title">This Just In from the East Texas Catholic</h4></div>		<ul>
					<li>
				<a href="https://www.dioceseofbmt.org/2017/04/27/obispos-decepcionados-por-la-aprobacion-de-la-legislacion-sb-4-anti-ciudades-santuario/">Obispos decepcionados por la aprobación de la legislación SB 4, ‘anti ciudades santuario’</a>
							<span class="post-date">April 27, 2017</span>
						</li>
					<li>
				<a href="https://www.dioceseofbmt.org/2017/04/27/bishops-disappointed-by-house-passage-of-sb-4-anti-sanctuary-cities-legislation/">Bishops disappointed by House passage of SB 4, “anti-sanctuary cities” legislation</a>
							<span class="post-date">April 27, 2017</span>
						</li>
					<li>
				<a href="https://www.dioceseofbmt.org/2017/04/26/christus-southeast-texas-new-outpatient-center-opens/">Christus Southeast Texas new Outpatient Center opens</a>
							<span class="post-date">April 26, 2017</span>
						</li>
					<li>
				<a href="https://www.dioceseofbmt.org/2017/04/26/attempted-break-in-at-port-arthur-church/">Attempted break-in at Port Arthur church</a>
							<span class="post-date">April 26, 2017</span>
						</li>
					<li>
				<a href="https://www.dioceseofbmt.org/2017/04/24/our-mother-of-mercy-welcomes-new-pastor/">Our Mother of Mercy welcomes new pastor</a>
							<span class="post-date">April 24, 2017</span>
						</li>
					<li>
				<a href="https://www.dioceseofbmt.org/2017/04/20/pope-to-canonize-fatima-seers-may-13-october-date-for-other-saints/">Pope to canonize Fatima seers May 13; October date for other saints</a>
							<span class="post-date">April 20, 2017</span>
						</li>
					<li>
				<a href="https://www.dioceseofbmt.org/2017/04/12/chrism-mass-celebrates-the-church/">Chrism Mass celebrates the Church</a>
							<span class="post-date">April 12, 2017</span>
						</li>
					<li>
				<a href="https://www.dioceseofbmt.org/2017/04/10/a-celebration-of-the-life-and-death-in-christ-of-father-bennie/">A celebration of the life and death in Christ of Father Bennie</a>
							<span class="post-date">April 10, 2017</span>
						</li>
				</ul>
		</div>		<div id="archives-4" class="widget widget_archive"><div class="heading"><h4 class="widget-title">Archives</h4></div>		<label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
		<select id="archives-dropdown-4" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://www.dioceseofbmt.org/2017/04/'> April 2017 &nbsp;(11)</option>
	<option value='https://www.dioceseofbmt.org/2017/03/'> March 2017 &nbsp;(27)</option>
	<option value='https://www.dioceseofbmt.org/2017/02/'> February 2017 &nbsp;(33)</option>
	<option value='https://www.dioceseofbmt.org/2017/01/'> January 2017 &nbsp;(25)</option>
	<option value='https://www.dioceseofbmt.org/2016/12/'> December 2016 &nbsp;(19)</option>
	<option value='https://www.dioceseofbmt.org/2016/11/'> November 2016 &nbsp;(21)</option>
	<option value='https://www.dioceseofbmt.org/2016/10/'> October 2016 &nbsp;(25)</option>
	<option value='https://www.dioceseofbmt.org/2016/09/'> September 2016 &nbsp;(20)</option>
	<option value='https://www.dioceseofbmt.org/2016/08/'> August 2016 &nbsp;(25)</option>
	<option value='https://www.dioceseofbmt.org/2016/07/'> July 2016 &nbsp;(23)</option>
	<option value='https://www.dioceseofbmt.org/2016/06/'> June 2016 &nbsp;(23)</option>
	<option value='https://www.dioceseofbmt.org/2016/05/'> May 2016 &nbsp;(18)</option>
	<option value='https://www.dioceseofbmt.org/2016/04/'> April 2016 &nbsp;(16)</option>
	<option value='https://www.dioceseofbmt.org/2016/03/'> March 2016 &nbsp;(22)</option>
	<option value='https://www.dioceseofbmt.org/2016/02/'> February 2016 &nbsp;(15)</option>
	<option value='https://www.dioceseofbmt.org/2016/01/'> January 2016 &nbsp;(13)</option>
	<option value='https://www.dioceseofbmt.org/2015/12/'> December 2015 &nbsp;(9)</option>
	<option value='https://www.dioceseofbmt.org/2015/11/'> November 2015 &nbsp;(10)</option>
	<option value='https://www.dioceseofbmt.org/2015/10/'> October 2015 &nbsp;(7)</option>
	<option value='https://www.dioceseofbmt.org/2015/09/'> September 2015 &nbsp;(46)</option>
	<option value='https://www.dioceseofbmt.org/2015/08/'> August 2015 &nbsp;(9)</option>
	<option value='https://www.dioceseofbmt.org/2015/07/'> July 2015 &nbsp;(1)</option>

		</select>
		</div>	</div>
									</div>  <!-- fusion-row -->
			</div>  <!-- #main -->
			
			
			
			
										
				<div class="fusion-footer">

																
						<footer class="fusion-footer-widget-area fusion-widget-area">
							<div class="fusion-row">
								<div class="fusion-columns fusion-columns-3 fusion-widget-area">
									
																																							<div class="fusion-column col-lg-4 col-md-4 col-sm-4">
												<div id="text-2" class="fusion-footer-widget-column widget widget_text">			<div class="textwidget"><img src="https://i2.wp.com/www.dioceseofbmt.org/wp-content/uploads/2014/06/dob-logo-white-196wide.png?w=900&#038;ssl=1" data-recalc-dims="1"><br><br>

La Diócesis de Beaumont<br>
710 Archie Street<br>
Beaumont, TX 77701<br>
Telephone: (409) 924-4300<br>
Fax: (409) 838-4511<br>
<br>
Mailing Address:<br>
PO Box 3948<br>
Beaumont, TX 77704-3948</div>
		<div style="clear:both;"></div></div>																																				</div>
																																								<div class="fusion-column col-lg-4 col-md-4 col-sm-4">
														<div id="recent-posts-3" class="fusion-footer-widget-column widget widget_recent_entries">		<h4 class="widget-title">The Latest from the ETC</h4>		<ul>
					<li>
				<a href="https://www.dioceseofbmt.org/2017/04/27/obispos-decepcionados-por-la-aprobacion-de-la-legislacion-sb-4-anti-ciudades-santuario/">Obispos decepcionados por la aprobación de la legislación SB 4, ‘anti ciudades santuario’</a>
							<span class="post-date">April 27, 2017</span>
						</li>
					<li>
				<a href="https://www.dioceseofbmt.org/2017/04/27/bishops-disappointed-by-house-passage-of-sb-4-anti-sanctuary-cities-legislation/">Bishops disappointed by House passage of SB 4, “anti-sanctuary cities” legislation</a>
							<span class="post-date">April 27, 2017</span>
						</li>
					<li>
				<a href="https://www.dioceseofbmt.org/2017/04/26/christus-southeast-texas-new-outpatient-center-opens/">Christus Southeast Texas new Outpatient Center opens</a>
							<span class="post-date">April 26, 2017</span>
						</li>
				</ul>
		<div style="clear:both;"></div></div>																																						</div>
																																								<div class="fusion-column fusion-column-last col-lg-4 col-md-4 col-sm-4">
												<div id="search-6" class="fusion-footer-widget-column widget widget_search"><h4 class="widget-title">Search Dioceseofbmt.org</h4><form role="search" class="searchform" method="get" action="https://www.dioceseofbmt.org/">
	<div class="search-table">
		<div class="search-field">
			<input type="text" value="" name="s" class="s" placeholder="Search ..." />
		</div>
		<div class="search-button">
			<input type="submit" class="searchsubmit" value="&#xf002;" />
		</div>
	</div>
</form>
<div style="clear:both;"></div></div><div id="tweets-widget-3" class="fusion-footer-widget-column widget tweets"><h4 class="widget-title">Recent Tweets</h4>			<div class="twitter-box">
				<div class="twitter-holder">
					<div class="b">
						<div class="tweets-container" id="tweets_tweets-widget-3">
							<ul class="jtwt">
																	<li class="jtwt_tweet">
										<p class="jtwt_tweet_text">
																																	The message becomes more powerful when you destroy the messenger.<a href="http://ow.ly/b2Hh30b1Uz7" target="_blank" rel="noopener noreferrer">ow.ly/b2Hh30b1Uz7</a>										</p>
																														<a href="http://twitter.com/ETC_online/statuses/857633215007404032" class="jtwt_date">4 hours ago</a>
									</li>
																	<li class="jtwt_tweet">
										<p class="jtwt_tweet_text">
																																	God gave us his Son to save the world.<a href="http://ow.ly/CY7Q30b1UoN" target="_blank" rel="noopener noreferrer">ow.ly/CY7Q30b1UoN</a>										</p>
																														<a href="http://twitter.com/ETC_online/statuses/857270790621990912" class="jtwt_date">1 day ago</a>
									</li>
															</ul>
						</div>
					</div>
				</div>
				<span class="arrow"></span>
			</div>
		<div style="clear:both;"></div></div>																																				</div>
																																																																												
									<div class="fusion-clearfix"></div>
								</div> <!-- fusion-columns -->
							</div> <!-- fusion-row -->
						</footer> <!-- fusion-footer-widget-area -->
					
																
						<footer id="footer" class="fusion-footer-copyright-area">
							<div class="fusion-row">
								<div class="fusion-copyright-content">

											<div class="fusion-copyright-notice">
			<div>Copyright 2014 | Diocese of Beaumont | All Rights Reserved</div>
		</div>
					<div class="fusion-social-links-footer">
				<div class="fusion-social-networks"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#46494a;" href="https://www.facebook.com/pages/Catholic-Diocese-of-Beaumont/147325878647167" target="_blank" data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span class="screen-reader-text">Facebook</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style="color:#46494a;" href="https://twitter.com/bishopguillory" target="_blank" data-placement="top" data-title="Twitter" data-toggle="tooltip" title="Twitter"><span class="screen-reader-text">Twitter</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-vimeo fusion-icon-vimeo" style="color:#46494a;" href="https://vimeo.com/diobmt" target="_blank" data-placement="top" data-title="Vimeo" data-toggle="tooltip" title="Vimeo"><span class="screen-reader-text">Vimeo</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-youtube fusion-icon-youtube" style="color:#46494a;" href="https://www.youtube.com/channel/UCLgUgR2RC7VLzL-n4bRSXVA" target="_blank" data-placement="top" data-title="Youtube" data-toggle="tooltip" title="Youtube"><span class="screen-reader-text">Youtube</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-instagram fusion-icon-instagram" style="color:#46494a;" href="https://instagram.com/easttexascatholic" target="_blank" data-placement="top" data-title="Instagram" data-toggle="tooltip" title="Instagram"><span class="screen-reader-text">Instagram</span></a></div></div>			</div>
		
								</div> <!-- fusion-fusion-copyright-content -->
							</div> <!-- fusion-row -->
						</footer> <!-- #footer -->
									</div> <!-- fusion-footer -->
					</div> <!-- wrapper -->

				
		<a class="fusion-one-page-text-link fusion-page-load-link"></a>

		<!-- W3TC-include-js-head -->

		    <script>jQuery(document).ready(function($) { $('#flags a, a.single-language, .tool-items a').each(function() { $(this).attr('data-lang', $(this).attr('title')); }); $("a.flag").on("click",function(){function l(){doGoogleLanguageTranslator(default_lang+"|"+default_lang); }function n(){doGoogleLanguageTranslator(default_lang+"|"+lang_prefix); } lang_text=$(this).attr('data-lang'),default_lang="en",lang_prefix=$(this).attr("class").split(" ")[2],$(".tool-container").hide(),lang_prefix==default_lang?l():n()}),0==$("body > #google_language_translator").length&&$("#glt-footer").html("<div id='google_language_translator'></div>"); });</script>

    <div id="flags" style="display:none"><ul id="sortable" class="ui-sortable"><li id='English'><a title='English' class='notranslate flag en English'></a></li><li id='Spanish'><a title='Spanish' class='notranslate flag es Spanish'></a></li></ul></div><div id='glt-footer'></div><script type='text/javascript'>function GoogleLanguageTranslatorInit() { new google.translate.TranslateElement({pageLanguage: 'en', includedLanguages:'en,es', layout: google.translate.TranslateElement.InlineLayout.HORIZONTAL, autoDisplay: false}, 'google_language_translator');}</script><script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=GoogleLanguageTranslatorInit'></script>		<script type="text/javascript">
			function revslider_showDoubleJqueryError(sliderID) {
				var errorMessage = "Revolution Slider Error: You have some jquery.js library include that comes after the revolution files js include.";
				errorMessage += "<br> This includes make eliminates the revolution slider libraries, and make it not work.";
				errorMessage += "<br><br> To fix it you can:<br>&nbsp;&nbsp;&nbsp; 1. In the Slider Settings -> Troubleshooting set option:  <strong><b>Put JS Includes To Body</b></strong> option to true.";
				errorMessage += "<br>&nbsp;&nbsp;&nbsp; 2. Find the double jquery.js include and remove it.";
				errorMessage = "<span style='font-size:16px;color:#BC0C06;'>" + errorMessage + "</span>";
					jQuery(sliderID).show().html(errorMessage);
			}
		</script>
				<script type="text/javascript">
			function revslider_showDoubleJqueryError(sliderID) {
				var errorMessage = "Revolution Slider Error: You have some jquery.js library include that comes after the revolution files js include.";
				errorMessage += "<br> This includes make eliminates the revolution slider libraries, and make it not work.";
				errorMessage += "<br><br> To fix it you can:<br>&nbsp;&nbsp;&nbsp; 1. In the Slider Settings -> Troubleshooting set option:  <strong><b>Put JS Includes To Body</b></strong> option to true.";
				errorMessage += "<br>&nbsp;&nbsp;&nbsp; 2. Find the double jquery.js include and remove it.";
				errorMessage = "<span style='font-size:16px;color:#BC0C06;'>" + errorMessage + "</span>";
					jQuery(sliderID).show().html(errorMessage);
			}
		</script>
		<script type='text/javascript' src='https://www.dioceseofbmt.org/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201717'></script>
<script type='text/javascript' src='https://www.dioceseofbmt.org/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var toTopscreenReaderText = {"label":"Go to Top"};
var js_local_vars = {"admin_ajax":"https:\/\/www.dioceseofbmt.org\/wp-admin\/admin-ajax.php","admin_ajax_nonce":"736e3f94df","protocol":"1","theme_url":"https:\/\/www.dioceseofbmt.org\/wp-content\/themes\/Avada","dropdown_goto":"Go to...","mobile_nav_cart":"Shopping Cart","page_smoothHeight":"false","flex_smoothHeight":"false","language_flag":"en","infinite_blog_finished_msg":"<em>All posts displayed.<\/em>","infinite_finished_msg":"<em>All items displayed.<\/em>","infinite_blog_text":"<em>Loading the next set of posts...<\/em>","portfolio_loading_text":"<em>Loading Portfolio Items...<\/em>","faqs_loading_text":"<em>Loading FAQ Items...<\/em>","order_actions":"Details","avada_rev_styles":"1","avada_styles_dropdowns":"1","blog_grid_column_spacing":"5","blog_pagination_type":"Infinite Scroll","carousel_speed":"2500","counter_box_speed":"1000","content_break_point":"800","disable_mobile_animate_css":"0","disable_mobile_image_hovers":"1","portfolio_pagination_type":"Infinite Scroll","form_bg_color":"#ffffff","header_transparency":"0","header_padding_bottom":"0px","header_padding_top":"0px","header_position":"Top","header_sticky":"1","header_sticky_tablet":"1","header_sticky_mobile":"1","header_sticky_type2_layout":"menu_only","sticky_header_shrinkage":"1","is_responsive":"1","is_ssl":"true","isotope_type":"masonry","layout_mode":"boxed","lightbox_animation_speed":"Fast","lightbox_arrows":"1","lightbox_autoplay":"0","lightbox_behavior":"all","lightbox_desc":"1","lightbox_deeplinking":"1","lightbox_gallery":"1","lightbox_opacity":"0.8","lightbox_path":"vertical","lightbox_post_images":"0","lightbox_skin":"metro-white","lightbox_slideshow_speed":"5000","lightbox_social":"1","lightbox_title":"1","lightbox_video_height":"720","lightbox_video_width":"1280","logo_alignment":"Center","logo_margin_bottom":"31px","logo_margin_top":"31px","megamenu_max_width":"1100","mobile_menu_design":"modern","nav_height":"40","nav_highlight_border":"2","page_title_fading":"1","pagination_video_slide":"0","related_posts_speed":"2500","submenu_slideout":"1","side_header_break_point":"1023","sidenav_behavior":"Hover","site_width":"900px","slider_position":"below","slideshow_autoplay":"1","slideshow_speed":"7000","smooth_scrolling":"0","status_lightbox":"1","status_totop_mobile":"1","status_vimeo":"1","status_yt":"1","testimonials_speed":"4000","tfes_animation":"sides","tfes_autoplay":"1","tfes_interval":"3000","tfes_speed":"800","tfes_width":"150","title_style_type":"double","title_margin_top":"0px","title_margin_bottom":"31px","typography_responsive":"0","typography_sensitivity":"0.6","typography_factor":"1.5","woocommerce_shop_page_columns":"","woocommerce_checkout_error":"Not all fields have been filled in correctly.","side_header_width":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dioceseofbmt.org/wp-content/themes/Avada/assets/js/main.min.js?ver=4.0.3' async ></script> 
<script type='text/javascript' src='https://www.dioceseofbmt.org/wp-content/plugins/custom-sidebars/inc/external/wpmu-lib/js/wpmu-ui.3.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://www.dioceseofbmt.org/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://www.dioceseofbmt.org/wp-content/plugins/jetpack/_inc/postmessage.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://www.dioceseofbmt.org/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://www.dioceseofbmt.org/wp-content/plugins/jetpack/_inc/jquery.inview.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://www.dioceseofbmt.org/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=4.8.2'></script>
		<iframe src='https://widgets.wp.com/likes/master.html?ver=20160429#ver=20160429' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script type='text/javascript' src='https://stats.wp.com/e-201717.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'70711829',post:'27246',tz:'-5',srv:'www.dioceseofbmt.org'} ]);
	_stq.push([ 'clickTrackerInit', '70711829', '27246' ]);
</script>

		<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
		<!--[if lte IE 8]>
			<script type="text/javascript" src="https://www.dioceseofbmt.org/wp-content/themes/Avada/assets/js/respond.js"></script>
		<![endif]-->
	</body>
</html>
